Filtrare i record in Business Contact Manager

Un filtro è un meccanismo utile per selezionare specifici record da visualizzare. È possibile filtro i dati visualizzati in elenchi e report per ottenere informazioni utili e fruibili per l'azienda. È ad esempio possibile filtrare i dati nel report predefinito Account per città per visualizzare solo gli account attivi e con valutazione Ottimo. Salvare l'elenco filtrato e usarlo come elenco chiamate, elenco di indirizzi per un'attività di marketing attività di marketing o elenco per un venditore che deve contattare gli account. Per altre informazioni sulle attività di marketing, vedere Eseguire attività di marketing per i propri prodotti e servizi in Business Contact Manager.

Questo articolo illustra come usare i filtri per creare schede personalizzate ed elenchi di destinatari di attività di marketing ed eseguire ricerche nei report o nei record della cronologia comunicazioni per visualizzare solo le informazioni desiderate.

Per saperne di più

Filtrare i dati in elenchi

Filtrare i dati nei report

Aprire un filtro salvato

Annullare l'applicazione di un filtro

Usare filtri semplici e avanzati

Inizio pagina

Filtrare i dati in elenchi

È possibile filtrare elenchi di account, contatti commerciali, progetti commerciali e altri record in varie posizioni all'interno di Business Contact Manager per Outlook:

Le aree di lavoro Vendite, Marketing, Gestione progetti e Gestione contatti includono elenchi che è possibile filtrare nelle schede esistenti, oltre alle schede personalizzate create dall'utente.

  • È possibile filtrare gli elenchi di destinatari in record attività di marketing.

  • Nei singoli record è possibile filtrare l'elenco degli elementi della cronologia comunicazioni.

La funzionalità di filtro consente di visualizzare soltanto i record desiderati, ad esempio l'elenco dei contatti commerciali con valutazione ottima oppure quelli di una determinata città o regione.

Nota    Non è possibile filtrare gli elenchi presenti nella cartella Record commerciali nel riquadro di spostamento.

Contenuto dell'articolo

Modificare un elenco con un filtro

Creare una nuova scheda con un elenco filtrato

Filtrare un elenco della cronologia comunicazioni

Filtrare un elenco di destinatari in un'attività di marketing

Inizio pagina

Modificare un elenco con un filtro

È possibile modificare le informazioni visualizzate nelle schede delle aree di lavoro di Business Contact Manager per Outlook creando un filtro per l'elenco. Il filtro viene applicato a tutti i record di un elenco, nonché ai nuovi record aggiunti in seguito all'elenco.

Per stabilire se un elenco in una scheda è già filtrato, fare clic con il pulsante destro del mouse sulla scheda e scegliere Modifica. Se l'elenco è stato modificato, nella finestra di dialogo Modifica scheda accanto al pulsante Filtro viene visualizzata la dicitura Filtro applicato (vedere la figura).

scheda con filtro applicato

  1. Nel riquadro di spostamento, in Business Contact Manager, fare clic su una delle cartelle seguenti per visualizzare l'area di lavoro:

    • Gestione contatti.

    • Vendite.

    • Marketing.

    • Gestione progetti.

  2. Sulla barra multifunzione fare clic sulla scheda Visualizza.

  3. Nel gruppo Filtro fare clic su Filtro Pulsante Filtro.

    Suggerimento    Il gruppo Filtro della barra multifunzione include inoltre filtri predefiniti quali Assegnato a e Attivo. Fare clic sul nome del filtro, quindi selezionare le informazioni da visualizzare nei risultati. Le opzioni presenti nel gruppo Filtro possono variare in base all'area di lavoro e al tipo di record selezionato. Ad esempio, il filtro Fase di vendita è disponibile solo per i record Opportunità.

  4. Nella finestra di dialogo Filtro è possibile eseguire le operazioni seguenti:

Quando si fa clic su:

È possibile:

Scheda Filtro semplice

Fare clic sulle opzioni che si desidera includere nei risultati filtrati e deselezionare gli elementi da escludere.

Scheda Filtro avanzato

Creare una o più query da usare per filtrare ulteriormente i risultati.

Scheda Controlla risultati

Controllare i risultati dei filtri applicati. Per rimuovere un elemento da questo elenco, deselezionare la casella di controllo corrispondente.

Pulsante Salva filtro

Memorizzare le selezioni effettuate come filtro denominato riutilizzabile. Digitare un nome per il filtro creato e fare clic su Salva.

Pulsante Apri filtro

Selezionare un filtro salvato in precedenza e applicarlo all'elenco.

Pulsante OK

Applicare il filtro all'elenco che si sta controllando e chiudere la finestra di dialogo Filtro.

Nota    Poiché ai risultati vengono applicate sia le impostazioni relative al filtro semplice che quelle relative al filtro avanzato, è possibile che tutti i record vengano inavvertitamente esclusi dal filtro. Ad esempio, se nella scheda Filtro semplice si seleziona l'opzione Solo attivi, ma nella scheda Filtro avanzato si seleziona l'opzione Solo inattivi, nella scheda Controlla risultati non verrà visualizzato alcun risultato.

Per altre informazioni sull'uso delle schede Filtro semplice e Filtro avanzato, vedere Usare filtri semplici e avanzati più avanti in questo articolo.

Inizio pagina

Creare una nuova scheda con un elenco filtrato

In alcuni casi non è necessario visualizzare tutti i record di un determinato tipo in una scheda nell'area di lavoro. Un venditore può ad esempio decidere di visualizzare solo gli account con valutazione Buona o Ottima oppure i contatti commerciali di un'area o regione specifica. È possibile creare facilmente una nuova scheda con il tipo di record appropriato e quindi filtrare l'elenco nella scheda in modo da visualizzare solo le informazioni desiderate.

  1. Nel riquadro di spostamento, in Business Contact Manager, fare clic su una delle cartelle seguenti per visualizzare l'area di lavoro:

    • Gestione contatti.

    • Vendite.

    • Marketing.

    • Gestione progetti.

  2. Nel riquadro elenco dell'area di lavoro da modificare, fare clic sull'icona Crea nuova scheda Crea nuova scheda.

  3. Nella finestra di dialogo Crea nuova scheda digitare un nome descrittivo per la scheda.

    Finestra di dialogo Crea nuova scheda

  4. Nell'elenco Tipo di elemento fare clic sulla freccia per visualizzare l'elenco dei tipi di record che è possibile aggiungere e quindi selezionare il tipo desiderato.

    L'elenco Tipo di elemento include i tipi di record predefiniti Account e Contatto commerciale e tutti i tipi di record personalizzati. Per altre informazioni sulla personalizzazione dei tipi di record, vedere Creare e personalizzare tipi di record ed elenchi.

  5. Fare clic sul pulsante Filtro.

  6. Nella finestra di dialogo Filtro fare clic sui criteri da usare per filtrare le informazioni della scheda, come descritto in Modificare un elenco con un filtro.

  7. Fare clic su OK.

    La nuova scheda verrà creata e inserita a destra delle schede esistenti nel riquadro elenco. Per spostare la scheda, trascinarla nella posizione desiderata.

Inizio pagina

Filtrare un elenco della cronologia comunicazioni

È possibile filtrare gli elenchi dei record singoli della cronologia comunicazioni per visualizzare solo gli elementi desiderati.

  1. Nel riquadro di spostamento, in Business Contact Manager, fare clic su una delle cartelle seguenti per visualizzare l'area di lavoro:

    • Gestione contatti.

    • Vendite.

    • Marketing.

    • Gestione progetti.

  2. Nell'area di lavoro fare clic sulla scheda contenente il record da aprire.

  3. Fare doppio clic sul record per aprirlo.

  4. Nel gruppo Mostra della barra multifunzione fare clic su Cronologia.

  5. Fare clic sulla scheda Visualizzazione.

  6. Nel gruppo Filtro della barra multifunzione fare clic su Filtro.

    Suggerimento    Il gruppo Filtro include filtri predefiniti, che variano a seconda del tipo di record selezionato. Per usare uno di questi filtri, fare clic sul nome del filtro e quindi fare clic su un'opzione per perfezionare i risultati.

  7. Viene visualizzata la finestra di dialogo Filtro contenente tutti i record della cronologia comunicazioni che possono essere collegati al tipo di record selezionato.

  8. Nella finestra di dialogo è possibile eseguire le operazioni seguenti:

Quando si fa clic su:

È possibile:

Scheda Filtro semplice

Fare clic sulle opzioni che si desidera includere nei risultati filtrati e deselezionare gli elementi da escludere. Nella sezione Record principale per la cronologia delle comunicazioni da includere è possibile selezionare o digitare i nomi di record aggiuntivi da includere nei risultati (vedere la figura seguente). Queste selezioni vengono applicate insieme a quelle presenti nella scheda Filtro avanzato.

Scheda Filtro avanzato

Creare una o più query da usare per filtrare ulteriormente i risultati. Queste selezioni vengono applicate insieme a quelle presenti nella scheda Filtro semplice.

Scheda Controlla risultati

Controllare i risultati dei filtri applicati. Per rimuovere un elemento dall'elenco, deselezionare la casella di controllo corrispondente.

Pulsante Salva filtro

Memorizzare le selezioni effettuate come query denominata riutilizzabile. Digitare il nome da assegnare al filtro e fare clic su Salva.

Pulsante Apri filtro

Selezionare una query salvata in precedenza e applicarla ai risultati del filtro.

Pulsante OK

Applicare il filtro all'elenco che si sta controllando e chiudere la finestra di dialogo Filtro.

Sezione di filtro degli elementi della cronologia comunicazioni
Aggiungere elementi della cronologia comunicazioni di contatti aggiuntivi in questa sezione della finestra di dialogo Filtro.

Nota    Alla chiusura del record filtrato, tutte le opzioni di filtro vengono cancellate. Se si prevede di riutilizzare la visualizzazione filtrata creata, salvarla come filtro denominato. Per altre informazioni sul riutilizzo dei filtri, vedere Aprire un filtro più avanti in questo argomento.

Inizio pagina

Filtrare un elenco di destinatari in un'attività di marketing

  1. Nel riquadro di spostamento fare clic sul pulsante Business Contact Manager.

  2. Fare clic su Marketing per visualizzare l'area di lavoro.

  3. Nell'area di lavoro fare clic sulla scheda relativa al tipo di attività di marketing che si vuole aggiornare.

  4. Fare doppio clic sul nome dell'attività per aprire il record Attività di marketing.

    Nota    È possibile filtrare solo le attività di marketing non iniziate o avviate.

  5. Nella sezione Elenco destinatari fare clic su Controlla e filtra. Verrà visualizzata la finestra di dialogo Filtro contenente la scheda Controlla risultati.

  6. Nella finestra di dialogo è possibile eseguire le operazioni seguenti:

Quando si fa clic su:

È possibile:

Scheda Filtro semplice

Fare clic sulle opzioni che si desidera includere nei risultati filtrati e deselezionare gli elementi da escludere.

Scheda Filtro avanzato

Creare una o più query da usare per filtrare ulteriormente i risultati. Ad esempio, per creare un elenco contenente solo clienti potenziali in California, fare clic su Provincia uff e fare clic su California.

Scheda Controlla risultati

Controllare i risultati dei filtri applicati. Per rimuovere un elemento dall'elenco, deselezionare la casella di controllo corrispondente.

Pulsante Salva filtro

Memorizzare le selezioni effettuate come query denominata riutilizzabile. I filtri salvati possono essere utili per creare l'elenco dei destinatari per un'altra attività di marketing.

Pulsante Apri filtro

Selezionare una query salvata in precedenza e applicarla ai risultati del filtro.

Pulsante OK

Applicare il filtro all'elenco che si sta controllando e chiudere la finestra di dialogo Filtro.

Nota    Poiché ai risultati vengono applicate sia le impostazioni del filtro semplice che quelle del filtro avanzato, è possibile che tutti i record vengano inavvertitamente esclusi dal filtro. Ad esempio, se nella scheda Filtro semplice si seleziona l'opzione Solo attivi, ma nella scheda Filtro avanzato si seleziona l'opzione Solo inattivi, nella scheda Controlla risultati non sarà presente alcun risultato.

Inizio pagina

Filtrare i dati nei report

È possibile filtrare i dati nei report per selezionare record specifici in base ai dati già immessi nei record commerciali. Quando si crea e si applica un filtro, Business Contact Manager per Outlook analizza il database Business Contact Manager e restituisce solo i record contenenti le informazioni specificate nel filtro.

  1. Eseguire una delle operazioni seguenti:

    • Aprire un report predefinito

      1. Nel riquadro di spostamento fare clic su Business Contact Manager.

      2. Fare clic sulla scheda Report sulla barra multifunzione e selezionare il gruppo contenente il tipo di report da aprire. Ad esempio, per visualizzare ad esempio un report sui contatti commerciali, fare clic su Contatti commerciali nel gruppo Gestione contatti.

      3. Fare clic sul nome del report da filtrare.

        Scheda Report sulla barra multifunzione

    • Aprire un report salvato

      1. Nel riquadro di spostamento fare clic su Business Contact Manager.

      2. Sulla barra multifunzione fare clic sulla scheda Report.

      3. Nel gruppo Apri fare clic su Report salvati e quindi selezionare il tipo di report da aprire. Se ad esempio è stato salvato un report Contatti commerciali, fare clic su Contatti commerciali.

      4. Nella finestra di dialogo Apri report salvati fare clic sul report da filtrare e quindi fare clic su Apri.

  2. Nel gruppo Ordina e filtra della barra multifunzione nel report fare clic su Filtro.

  3. Nella finestra di dialogo Filtro eseguire una delle operazioni seguenti:

    • Nella scheda Filtro semplice selezionare o deselezionare le opzioni desiderate. Per altre informazioni sulle opzioni della scheda Filtro semplice, vedere la sezione Usare la scheda Filtro semplice più avanti in questo articolo.

    • Nella scheda Filtro avanzato creare una query specifica per i dati da includere. Per altre informazioni sulla selezione dei criteri e la creazione di un filtro o di una query avanzata, vedere Usare la scheda Filtro avanzato più avanti in questo articolo.

  4. Fare clic sulla scheda Controlla risultati per visualizzare le informazioni che verranno incluse nel report. Per altre informazioni sui risultati, vedere Usare la scheda Controlla risultati più avanti in questo articolo.

  5. Fare clic su OK per applicare il filtro al report.

  6. È possibile salvare il filtro e il report per riutilizzarli eseguendo una o entrambe le operazioni seguenti

    • Salvare il report    Fare clic su Salva con nome e digitare un nome per il report.

    • Salvare il filtro    Se la finestra di dialogo Filtro non è aperta, fare clic su Filtro sulla barra multifunzione. Nella finestra di dialogo sono visualizzate le selezioni di filtro. Fare clic su Salva filtro e digitare il nome da assegnare al filtro.

      Note   

      • Il salvataggio del report consente di salvare solo il formato.

      • I dati del report verranno aggiornati ogni volta che il report viene aperto.

      • Se si salva il filtro creato, è possibile riutilizzarlo su altri report con lo stesso tipo di record.

      • Per impostazione predefinita, i filtri vengono salvati nel formato di file delle query di Business Contact Manager Query, con estensione bcmq.

Inizio pagina

Aprire un filtro salvato

È possibile riutilizzare un filtro salvato aprendolo dalla finestra di dialogo Filtro. I filtri salvati possono risultare utili per riprodurre gli stessi risultati su set di dati diversi. Se ad esempio si crea un filtro per visualizzare tutte le note telefonata della cronologia comunicazioni per un account scaduto, è possibile applicare lo stesso filtro a un altro tipo di record basato sull'account creato, ad esempio un fornitore. È possibile applicare un filtro a tutti i record dello stesso tipo di quelli per cui il filtro è stato creato.

È anche possibile aprire un filtro per modificare i criteri o i risultati.

  1. Nel riquadro di spostamento, in Business Contact Manager, fare clic su una delle cartelle seguenti per visualizzare l'area di lavoro:

    • Gestione contatti.

    • Vendite.

    • Marketing.

    • Gestione progetti.

  2. Eseguire una delle operazioni seguenti per aprire la finestra di dialogo Filtro:

    • In una scheda di un'area di lavoro

    1. Fare clic su una scheda.

    2. Sulla barra multifunzione fare clic sulla scheda Visualizza.

    3. Nel gruppo Filtro fare clic su Filtro.

    • In un elenco della cronologia comunicazioni

    1. Fare doppio clic su un record per aprirlo.

    2. Nel gruppo Mostra della barra multifunzione fare clic su Cronologia.

    3. Sulla barra multifunzione fare clic sulla scheda Visualizza.

    4. Nel gruppo Filtro fare clic su Filtro.

    • In un record Attività di marketing   

      È possibile modificare le impostazioni del filtro solo nelle attività di marketing non iniziate o avviate.

      1. Fare doppio clic su un record Attività di marketing per aprirlo.

      2. Nella sezione Elenco destinatari fare clic su Controlla e filtra.

      • In un report

      1. Sulla barra multifunzione di un'area di lavoro o nel Centro attività iniziali fare clic sulla scheda Report.

      2. Nel gruppo Apri sulla barra multifunzione fare clic su Report salvati e quindi selezionare il tipo di report da aprire. Se ad esempio è stato salvato un report Contatti commerciali, fare clic su Contatti commerciali.

      3. Nella finestra di dialogo Apri report salvati fare clic sul nome del report e quindi fare clic su Apri. I dati vengono aggiornati all'apertura del report.

      4. Nel gruppo Ordina e filtra della barra multifunzione nel report fare clic su Filtro.

  3. Nella finestra di dialogo Filtro fare clic su Apri filtro. Vengono elencati tutti i filtri salvati, ma sarà possibile applicare solo i filtri creati per il tipo di record in uso.

  4. Fare clic sul filtro da aprire e quindi su Apri.

  5. Controllare i risultati. Fare clic su Controlla risultati per visualizzare i risultati nella finestra di dialogo oppure fare clic su OK per visualizzare i record filtrati.

  6. Se si desidera, è possibile apportare altre modifiche al filtro nella finestra di dialogo. Al termine, fare clic su Salva filtro per salvare le impostazioni oppure fare clic su OK per chiudere la finestra di dialogo senza salvare.

Inizio pagina

Annullare l'applicazione di un filtro

Per annullare un filtro applicato a un elenco è sufficiente deselezionare le opzioni desiderate dal filtro.

È possibile stabilire se un elenco è stato filtrato in vari modi:

  • Scheda in un'area di lavoro    Fare clic con il pulsante destro del mouse sulla scheda e scegliere Modifica. Il campo Filtro sarà contrassegnato come Filtro applicato se l'elenco è stato filtrato.

  • Elenco Cronologia comunicazioni    Questi elenchi vengono filtrati solo quando il record contenente gli elementi della cronologia è aperto. Non includono indicazioni sull'applicazione di eventuali filtri.

  • Attività di marketing    Viene visualizzata la dicitura (Modificato) dopo il nome degli elenchi di destinatari nei record dell'attività di marketing.

  • Report    Vengono filtrati solo i report salvati. Sotto il titolo dei report filtrati viene visualizzata un'icona di filtro verde. Filtro applicato: Sì, nei report che sono stati filtrati.

  • Nel riquadro di spostamento fare clic su Business Contact Manager.

  • Passare all'elenco con il filtro che si desidera rimuovere e aprire la finestra di dialogo Filtro mediante una delle seguenti operazioni:

    • In una scheda di un'area di lavoro

    1. Fare clic su una scheda.

    2. Sulla barra multifunzione fare clic sulla scheda Visualizza.

    3. Nel gruppo Filtro fare clic su Filtro.

    • In un elenco della cronologia comunicazioni

    1. Fare doppio clic su un record per aprirlo.

    2. Nel gruppo Mostra della barra multifunzione fare clic su Cronologia.

    3. Sulla barra multifunzione fare clic sulla scheda Visualizza.

    4. Nel gruppo Filtro fare clic su Filtro.

    • In un record Attività di marketing

    È possibile modificare le impostazioni del filtro solo nelle attività di marketing non iniziate o avviate.

    1. Fare doppio clic su un record Attività di marketing per aprirlo.

    2. Nella sezione Elenco destinatari fare clic su Controlla e filtra.

    • In un report

    1. Sulla barra multifunzione di un'area di lavoro o nel Centro attività iniziali fare clic sulla scheda Report.

    2. Nel gruppo Apri sulla barra multifunzione fare clic su Report salvati e quindi selezionare il tipo di report da aprire. Se ad esempio è stato salvato un report Contatti commerciali, fare clic su Contatti commerciali.

    3. Nella finestra di dialogo Apri report salvati fare clic sul nome del report e quindi fare clic su Apri. I dati vengono aggiornati all'apertura del report.

    4. Nel gruppo Ordina e filtra della barra multifunzione nel report fare clic su Filtro.

  • Nella scheda Filtro semplice selezionare tutte le caselle di controllo e tutte le opzioni per ripristinare le impostazioni predefinite della pagina senza filtri.

    Nota    L'impostazione predefinita della sezione Data ultima modifica della scheda Filtro semplice è Tutte le date.

  • Fare clic sulla scheda Filtro avanzato e quindi fare clic su Deseleziona tutto.

  • Fare clic sulla scheda Controlla risultati e quindi fare clic su Seleziona tutto.

  • Fare clic su OK per chiudere la finestra di dialogo e rimuovere il filtro.

Inizio pagina

Usare filtri semplici e avanzati

È possibile usare sia filtri semplici o che filtri avanzati per filtrare i dati. Un filtro semplice applica un insieme di condizioni o criteri già definiti, mentre un filtro avanzato consente di creare una query personalizzata per ogni possibile campo dati per il tipo di record a cui viene applicato il filtro. I due tipi di filtro possono essere usati singolarmente o combinati.

Dopo avere applicato un filtro, usare la scheda Controlla risultati nella finestra di dialogo Filtro per verificare che i risultati ottenuti siano quelli desiderati.

Usare la scheda Filtro semplice

Usare la scheda Filtro avanzato

Usare la scheda Controlla risultati

Usare la scheda Filtro semplice

Nella scheda Filtro semplice tutte le opzioni dei valori di campo sono selezionate per impostazione predefinita. Fare clic su un'opzione per deselezionarla ed escludere i record con tali dati dai risultati.

Alcuni elenchi contengono un'opzione <Non specificato>. Questa opzione restituisce i record che non contengono informazioni per un valore. Per filtrare solo questi valori, deselezionare le altre opzioni dell'elenco. L'opzione Non specificato rimane selezionata per impostazione predefinita.

Finestra Filtro semplice

Se si filtra un record che è stato personalizzato con campi definiti dall'utente, vengono visualizzati anche quei valori nella scheda Filtro semplice.

Nota    Poiché ai risultati vengono applicate sia le impostazioni del filtro semplice che quelle del filtro avanzato, è possibile che tutti i record vengano inavvertitamente esclusi dal filtro. Ad esempio, se nella scheda Filtro semplice si seleziona l'opzione Solo attivi, ma nella scheda Filtro avanzato si seleziona l'opzione Solo inattivi, nella scheda Controlla risultati non sarà presente alcun risultato.

  • Filtrare record Account

    La finestra di dialogo Filtra account viene visualizzata quando si filtrano elenchi di account e report. In ogni sezione selezionare il valore che si desidera includere nei risultati.

    Valore

    Azione

    Includi

    Selezionare una casella di controllo per includere un tipo di record Account. Deselezionare una casella di controllo per escluderlo.

    Stato account

    Selezionare le caselle di controllo relative allo stato degli Account da visualizzare. Deselezionare le caselle di controllo relative allo stato da escludere.

    Origine

    Selezionare un valore nell'elenco.

    Area

    Selezionare un valore nell'elenco.

    Data ultima modifica

    Selezionare un periodo predefinito o specifiche date di inizio e fine. Verranno inclusi solo gli account modificati nel periodo o nelle date selezionate.

    Stato pagamenti

    Selezionare un valore nell'elenco.

    Valutazione account

    Selezionare un valore nell'elenco.

    Tipo di azienda

    Selezionare un valore nell'elenco.

    Assegnato a

    Deselezionare le caselle di controllo per escludere gli account assegnati a utenti specifici. Gli utenti inclusi in questo elenco sono quelli con cui l'utente corrente ha condiviso il database.

  • Filtrare i record Contatto commerciale

    La finestra Filtra contatti commerciali viene visualizzata quando si filtrano elenchi e report Contatto commerciale e Clienti potenziali. In ogni sezione selezionare i valori che si desidera includere.

    Valore

    Azione

    Includi

    Selezionare un valore per includere un tipo di record Contatto commerciale. Deselezionare una casella di controllo per escluderlo.

    Stato pagamenti

    Selezionare un valore nell'elenco.

    Origine

    Selezionare un valore nell'elenco.

    Data ultima modifica

    Selezionare un periodo predefinito o specifiche date di inizio e fine. Verranno inclusi solo i record modificati nel periodo o nelle date selezionate.

    Stato contatto

    Selezionare le caselle di controllo relative allo stato dei tipi di record Contatto commerciale da visualizzare. Deselezionare le caselle di controllo relative allo stato da escludere.

    Valutazione

    Selezionare un valore nell'elenco.

    Assegnato a

    Deselezionare le caselle di controllo per escludere i record assegnati a determinati utenti. Gli utenti inclusi nell'elenco sono quelli con cui l'utente corrente ha condiviso il database.

  • Filtrare i record della cronologia comunicazioni

    La finestra di dialogo Filtra elementi cronologia comunicazioni viene visualizzata quando si filtra la cronologia comunicazioni per un record o quando si filtrano i report Attività per contatto commerciale, Attività per account o Attività per opportunità. In ogni sezione selezionare il valore che si desidera includere nei risultati.

    Valore

    Azione

    Data creazione

    Selezionare un periodo predefinito o specifiche date di inizio e fine. Verranno inclusi solo gli elementi della cronologia comunicazioni creati nel periodo o nelle date selezionate.

    Data ultima modifica

    Selezionare un periodo predefinito o specifiche date di inizio e fine. Verranno inclusi solo gli elementi della cronologia comunicazioni modificati nel periodo o nelle date selezionate.

    Elementi della cronologia comunicazioni da includere

    Deselezionare le caselle di controllo per escludere tipi specifici di elementi della cronologia.

    Record principale per la cronologia delle comunicazioni da includere

    Digitare un nome casella Immettere un nome per individuare un record o selezionarlo nell'elenco.

    Selezionare la casella di controllo Includi tutta la cronologia comunicazioni dei record collegati per includere tutti gli elementi della cronologia comunicazioni per i record collegati ai record selezionati.

  • Filtrare i record Opportunità

    La finestra di dialogo Filtra opportunità viene visualizzata quando si filtrano gli elenchi e i report contenenti opportunità. In ogni sezione selezionare il valore che si desidera includere.

    Valore

    Azione

    Fase di vendita

    Selezionare un valore nell'elenco.

    Date di chiusura da includere

    Selezionare un periodo predefinito oppure specifiche date di inizio e fine. Verranno incluse solo le opportunità chiuse nel periodo o nelle date selezionate.

    Tipi di opportunità da includere

    Selezionare un valore nell'elenco.

    Data ultima modifica

    Selezionare un periodo predefinito oppure specifiche date di inizio e fine. Verranno incluse solo le opportunità modificate nel periodo o nelle date selezionate.

    Origine

    Selezionare un valore nell'elenco.

    Probabilità

    Selezionare la casella di controllo per includere solo le opportunità con una certa probabilità di concludersi con una vendita. Selezionare una condizione e specificare un valore di probabilità, che deve essere un numero compreso tra 0 e 100.

    Prodotti/servizi

    Deselezionare le caselle di controllo per escludere le opportunità che contengono o non contengono prodotti e servizi.

    Assegnato a

    Deselezionare le caselle di controllo per escludere i record assegnati a determinati utenti. Gli utenti inclusi in questo elenco sono quelli con cui l'utente corrente ha condiviso il database.

  • Filtrare i record Progetto commerciale

    La finestra di dialogo Filtra progetti commerciali viene visualizzata quando si filtrano gli elenchi e i report Progetto commerciale. In ogni sezione selezionare il valore che si desidera includere.

    Valore

    Azione

    Data inizio

    Selezionare un periodo predefinito oppure specifiche date di inizio e fine. Verranno inclusi solo i progetti commerciali iniziati nel periodo o nelle date selezionate.

    Stato

    Selezionare un valore nell'elenco.

    Tipo di progetto

    Selezionare un valore nell'elenco.

    Data ultima modifica

    Selezionare un periodo predefinito o specifiche date di inizio e fine. Verranno inclusi solo i progetti commerciali modificati nel periodo o nelle date selezionate.

    Scadenza

    Selezionare un periodo predefinito o specifiche date di inizio e fine. Verranno inclusi solo i progetti commerciali in scadenza nel periodo o nelle date selezionate.

    Priorità

    Selezionare un valore nell'elenco.

    Percentuale completamento

    Selezionare la casella di controllo per includere solo i progetti commerciali con una determinata percentuale di completamento. Selezionare una condizione e specificare un valore percentuale, che deve essere un numero compreso tra 0 e 100.

  • Filtrare i record Attività di progetto

    La finestra di dialogo Filtra attività progetti viene visualizzata quando si filtrano gli elenchi e i report Attività di progetto. In ogni sezione selezionare il valore che si desidera includere.

    Valore

    Azione

    Data inizio

    Selezionare un periodo predefinito oppure specifiche date di inizio e fine. Verranno incluse solo le attività di progetto iniziate nel periodo o nelle date selezionate.

    Stato

    Selezionare un valore nell'elenco.

    Assegnato a

    Deselezionare le caselle di controllo per escludere gli account assegnati a determinati utenti. Gli utenti inclusi in questo elenco sono quelli con cui l'utente corrente ha condiviso il database.

    Data ultima modifica

    Selezionare un periodo predefinito o specifiche date di inizio e fine. Verranno incluse solo le attività di progetto modificate nel periodo o nelle date selezionate.

    Scadenza

    Selezionare un periodo predefinito o specifiche date di inizio e fine. Verranno incluse solo le attività di progetto in scadenza nel periodo o nelle date selezionate.

    Priorità

    Selezionare un valore nell'elenco.

    Importante

    Selezionare se è richiesta attenzione.

    Percentuale completamento

    Selezionare la casella di controllo per includere solo le attività commerciali con una determinata percentuale di completamento. Selezionare una condizione e specificare un valore percentuale, che deve essere un numero compreso tra 0 e 100.

I pulsanti disponibili nella scheda Filtro semplice, indipendentemente dal tipo di record che viene filtrato, includono:

  • Salva filtro     Fare clic sul pulsante Salva filtro per salvare il filtro con i valori specificati in modo da poterlo riutilizzare in seguito.

  • Apri filtro     Fare clic sul pulsante Apri filtro per applicare un filtro salvato.

  • Scheda Filtro avanzato    Usare questa scheda per creare una query specifica per le proprie esigenze.

  • Scheda Controlla risultati    Usare questa scheda per visualizzare i risultati del filtro e rimuovere record, se necessario.

Inizio pagina

Usare la scheda Filtro avanzato

Nella scheda Filtro avanzato è possibile specificare le informazioni da visualizzare creando una query. È possibile definire una o più condizioni o criteri che devono essere soddisfatti affinché un record specifico venga incluso nei risultati.

Se ad esempio si vuole inviare un biglietto di congratulazioni a tutti i contatti commerciali attivi che festeggiano un anniversario o un compleanno nei successivi 60 giorni, è possibile creare la query seguente, usando le parentesi per raggruppare i valori: Attivo = è selezionato And (Anniversario = Prossimi 60 giorniOr Compleanno = Prossimi 60 giorni).

Se si filtra un record che è stato personalizzato con campi definiti dall'utente, è possibile usare quei valori per la query con la scheda Filtro avanzato.

Finestra Filtro avanzato

Nota    Poiché ai risultati vengono applicate sia le impostazioni del filtro semplice che quelle del filtro avanzato, è possibile che tutti i record vengano inavvertitamente esclusi dal filtro. Ad esempio, se nella scheda Filtro semplice si seleziona l'opzione Solo attivi, ma nella scheda Filtro avanzato si seleziona l'opzione Solo inattivi, nella scheda Controlla risultati non sarà presente alcun risultato.

Opzione da usare

Per

Nome campo

Selezionare il campo da usare come filtro.

Confronto

Selezionare l'operatore da usare per confrontare il campo.

Valore

Digitare o selezionare il valore per il confronto con il campo selezionato.

Raggruppamento

Usare le parentesi per ordinare e raggruppare le righe della query, se nella query sono incluse più righe di condizioni.

AndOr

Combinare singole condizioni mediante And oppure Or. Questi operatori sono disponibili solo quando sono specificate più righe di condizioni.

Cancella tutto

Consente di ricominciare cancellando tutte le condizioni presenti nel modulo.

Elimina

Fare clic per eliminare la riga corrente della query.

Nota    È possibile creare al massimo 20 condizioni.

Salva filtro     Fare clic sul pulsante Salva filtro per salvare il filtro con i valori specificati in modo da poterlo riutilizzare in seguito.

Apri filtro     Fare clic sul pulsante Apri filtro per aprire un filtro salvato.

Inizio pagina

Usare la scheda Controlla risultati

La scheda Controlla risultati consente di esaminare e modificare i risultati di un filtro prima di applicarlo a un elenco. Nell'elenco dei risultati è possibile visualizzare fino a 2.000 elementi.

Finestra per rivedere i risultati dei filtri

I record mostrati in questa scheda sono i risultati dell'applicazione del filtro semplice e del filtro avanzato.

  • Per rimuovere un record dall'elenco dei risultati, deselezionare la casella di controllo corrispondente.

  • Per individuare un elemento senza scorrere l'intero elenco di risultati, digitare il nome dell'elemento nella casella Digitare o selezionare nell'elenco.

Salva filtro     Fare clic sul pulsante Salva filtro per salvare il filtro con i valori specificati in modo da poterlo riutilizzare in seguito.

Nota    Se vengono esclusi più di 300 elementi dall'elenco dei risultati, non è possibile salvare la query.

Apri filtro     Fare clic sul pulsante Apri filtro per aprire un filtro salvato.

Inizio pagina

Si applica a: Outlook 2013, Outlook 2010



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua