Esportazione di elementi in un file di archivio di Outlook per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Un modo semplice per ridurre le dimensioni della cartella Posta in arrivo è da esportare: archiviare manualmente per un File di dati di Outlook per Mac (olm) in un computer Mac, ovvero messaggi di posta elettronica, contatti e altri elementi. È possibile salvare un file olm in un punto qualsiasi in un computer Mac o in un computer diverso per custodia.

  1. Nella scheda Strumenti scegliere Esporta.

    Nella scheda Strumenti fare clic su Esporta.

    Nota : Non è visualizzato il pulsante Esporta ? Accertarsi di avere l'ultima versione di Outlook. Nel menu della Guida di Outlook fare clic su Controlla aggiornamenti. Se vengono applicati tutti gli aggiornamenti di Outlook e non è presente il pulsante Esporta, cercare Esporta dal menu File di Outlook.

  2. Nella finestra Esporta nel file di archivio (.olm) selezionare gli elementi da esportare e scegliere Continua.

    Selezionare gli elementi da esportare.

  3. Nella finestra Salva con nome, in Preferiti, scegliere la cartella Download e quindi fare clic su Salva.

    Salvare il file di archivio come .olm.

  4. Dopo l'esportazione dei dati, si riceverà una notifica. Scegliere Fine.

Per informazioni su come accedere ai dati che sono state salvate in un File di Outlook per Mac dati (olm), vedere messaggi di posta elettronica di importazione, contatti e altri elementi in Outlook 2016 per Mac.

Esportare in iCloud o in un altro tipo di file di archivio

L'unica opzione di esportazione disponibile al momento è il file di archivio olm. Per richiedere ulteriori opzioni di esportazione, visitare Casella Suggerimento Outlook per lasciare il feedback. Il team di Outlook attivamente monitoraggio questo forum.

Vedere anche

Importare un file con estensione pst in Outlook 2016 per Mac da Outlook per Windows

Usare Time Machine per eseguire l'archiviazione o backup automatici di elementi in Outlook 2016 per Mac

Nota : In Outlook per Windows, gli elementi meno recenti di Outlook vengono archiviati automaticamente a intervalli regolari, noto anche come l'archiviazione automatica. Questa operazione non è disponibile in Outlook 2011 per Mac, ma è possibile archiviare i dati automaticamente installando e configurando macchina del tempo.

Eseguire una delle operazioni seguenti:

Esportare in un file di dati di Outlook per Mac

Quando si esportano dati in un file di dati di Outlook per Mac, è possibile scegliere di filtrare le informazioni per categoria o per tipo di elemento. Ad esempio, se si vogliono trasferire le informazioni di rete dal computer dell'ufficio al computer di casa, è possibile esportare solo gli elementi assegnati alla categoria Rete. Allo stesso modo, è possibile esportare tutti i contatti archiviati nel computer di casa e importarli nel computer dell'ufficio. Durante il processo di esportazione è possibile scegliere di mantenere gli elementi esportati in Outlook oppure di eliminarli dopo l'esportazione.

  1. Scegliere Esporta dal menu File.

  2. Fare clic su File di dati di Outlook per Mac.

  3. Selezionare un'opzione per filtrare per categoria o per tipo di elemento.

    Per esportare tutti gli elementi di Outlook, fare clic su Elementi dei tipi seguenti e quindi selezionare tutte le caselle di controllo.

  4. Fare clic sulla freccia destra per continuare e quindi seguire le istruzioni.

    Il file di dati di Outlook per Mac ha estensione olm.

    Note : 

    • Se si ha un account di Microsoft Exchange o un account di servizi directory, i contatti della directory non vengono esportati. Non vengono esportati neanche gli elementi archiviati nelle cartelle pubbliche.

    • Un file di dati di Outlook per Mac non contiene le impostazioni dell'account o le preferenze di Outlook.

Esportare i contatti in un file di testo con valori delimitati da tabulazioni

Per trasferire un set di contatti in un altro computer o un'altra applicazione, è possibile esportarli come file di testo con valori delimitati da tabulazioni, che può essere aperto da molte altre applicazioni di posta, foglio di calcolo e database.

  1. Scegliere Esporta dal menu File.

  2. Nell'Assistente esportazione fare clic su Contatti in un elenco e quindi seguire le istruzioni.

    I file con valori delimitati da tabulazioni vengono salvati con l'estensione txt.

    Note : 

    • Se si ha un account di Microsoft Exchange o un account di servizi directory, i contatti della directory non vengono esportati.

    • Quando si esporta un contatto, vengono incluse tutte le informazioni in Outlook correlate a quel contatto, come l'indirizzo postale, il compleanno e le note. Tuttavia, alcune applicazioni di posta potrebbero non essere in grado di visualizzare il contenuto di alcuni campi, come "Coniuge/Partner" e "Interessi".

    • I certificati di crittografia non vengono esportati.

Esportare singoli elementi

È anche possibile esportare singoli elementi come singoli file, per usarli come backup o in altre applicazioni.

  1. Nell'elenco elementi selezionare l'elemento da esportare.

    Per selezionare più elementi, tenere premuto COMANDO mentre si fa clic sugli elementi.

  2. Trascinare la selezione sul desktop o in una cartella nel Finder.

    Note : 

    • Messaggi di posta elettronica vengono esportati come file con estensione eml.

    • I contatti vengono esportati come file vCard (con estensione vcf).

    • Le attività e gli eventi del calendario vengono esportati come file con estensione ics.

    • Le note vengono esportate come file con estensione html.

Per informazioni su come accedere ai dati che sono state salvate in un File di Outlook per Mac dati (olm), vedere importare informazioni in Outlook.

Vedere anche

Importare un file pst da Outlook per Windows

Eseguire l'archiviazione o il backup automatici di elementi di Outlook

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×