Esportare la presentazione di PowerPoint per Mac in un formato di file diverso

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Se si vuole inviare una presentazione a qualcuno che non ha PowerPoint per Mac o PowerPoint per Windows, è possibile esportarla in un formato diverso, ad esempio un formato immagine o PDF, in modo che il destinatario possa visualizzare le diapositive.

Esportare la presentazione in formato video

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

  1. Fare clic su File > Esporta.

  2. Nel menu Formato file selezionare il formato video desiderato (MP4 o MOV).

  3. Selezionare la qualità video desiderata: Qualità presentazione, Qualità Internet o Bassa qualità. Maggiore è la qualità del video, maggiori saranno le dimensioni del file.

  4. Se sono stati registrati gli intervalli e si vuole usarli nel video creato dalla presentazione, verificare che la casella accanto a Usa intervalli e commenti audio registrati sia selezionata. Si può anche scegliere di impostare il tempo di riproduzione del video in ogni diapositiva, se non sono stati impostati gli intervalli.

  5. Dopo aver completato tutte le selezioni, scegliere Esporta.

Nota : Quando si esporta la presentazione come video, gli eventuali file multimediali incorporati nella presentazione non potranno essere riprodotti.

Dopo aver salvato la presentazione come video, è possibile condividerla come qualsiasi altro video, usando applicazioni o dispositivi che supportano la riproduzione di video.

Esportare le diapositive come immagini

È possibile salvare una o più diapositive come immagini in modo che il destinatario possa visualizzarle in qualsiasi applicazione o dispositivo che supporti le immagini. Assicurarsi di scegliere un formato di immagine che possa essere aperto dall'applicazione o dal dispositivo.

Nota : Quando si convertono le diapositive in file di immagine, le transizioni, le animazioni, i filmati o l'audio eventualmente presenti vengono rimossi dalla presentazione.

  1. Fare clic su File > Esporta.

  2. Nel menu Formato file selezionare il formato di immagine desiderato, ad esempio JPEG o PNG.

  3. Selezionare Salva ogni diapositiva o Salva solo diapositiva corrente. Si possono anche immettere le dimensioni delle immagini delle diapositive nelle caselle Larghezza e Altezza.

    Se si sceglie di salvare ogni diapositiva, la presentazione verrà salvata come singoli file di immagine, uno per ogni diapositiva.

Dopo aver salvato le diapositive come immagini, è possibile condividerle come qualsiasi altro file di immagine, usando applicazioni o dispositivi in grado di aprire le immagini.

Esportare la presentazione in formato PDF

  1. Fare clic su File > Esporta.

  2. Nel menu Formato file fare clic su PDF.

Dopo aver salvato le diapositive in formato PDF, è possibile condividerle come qualsiasi altro file PDF, usando applicazioni o dispositivi in grado di aprire i file PDF.

Informazioni correlate

Esportare una presentazione di PowerPoint 2016 per Mac in formato PDF

Eseguire una delle operazioni seguenti:

Esportare le diapositive come immagini

È possibile salvare una o più diapositive come immagini in modo che il destinatario possa visualizzarle in qualsiasi applicazione o dispositivo che supporti le immagini. Assicurarsi di scegliere un formato di immagine che possa essere aperto dall'applicazione o dal dispositivo.

Nota : Quando si convertono le diapositive in file di immagine, le transizioni, le animazioni, i filmati o l'audio eventualmente presenti vengono rimossi dalla presentazione.

  1. Nel menu File fare clic su Salva come immagini.

  2. Nella casella Salva con nome digitare un nuovo nome per la cartella contenere i file convertiti.

  3. Nel menu a comparsa formato selezionare la scheda Formato immagine desiderata.

    Ad esempio, fare clic su JPEG.

    Suggerimento : Per impostare opzioni aggiuntive, ad esempio immagine altezza e larghezza oppure scegliere di salvare solo la diapositiva corrente invece di tutte le diapositive, fare clic su Opzioni e quindi in salvare diapositive come file di grafica, scegliere le opzioni desiderate.

  4. Fare clic su Salva.

    Dopo aver salvato le diapositive come immagini, è possibile condividerle come qualsiasi altro file di immagine, usando applicazioni o dispositivi in grado di aprire le immagini.

Inviare le diapositive a iPhoto

Inviare le diapositive a iPhoto è simile all'esportazione delle diapositive come immagini, con il vantaggio di poter trasferire facilmente le immagini in qualsiasi dispositivo o applicazione che si connette a iTunes. Quando si inviano le diapositive in iPhoto, ogni diapositiva viene convertito in un'immagine. In tal rimuove le transizioni, animazioni o audio e filmati da rappresentare come un singolo fotogramma nella presentazione.

Nota : Per completare questa procedura, è necessario disporre iPhoto 6 o versione successiva.

  1. Nel menu File scegliere Condividi e quindi fare clic su Invia a iPhoto.

  2. Nella casella Nuovo nome Album digitare un nome per la raccolta di foto.

  3. Nel menu a comparsa formato selezionare la scheda Formato immagine desiderata.

  4. Eseguire una delle operazioni seguenti:

    Per

    Operazione da eseguire

    Invio di tutte le diapositive

    In diapositive, fare clic su tutto.

    Anteprima invia selezionato o sulle diapositive ordinate

    In diapositive, fare clic su selezionato.

  5. Per salvare le diapositive come immagini, fare clic su Invia a iPhoto.

Salvare la presentazione come file PDF

Quando si salva una presentazione come file PDF, le transizioni, animazioni o audio vengono rimosse e filmati sono rappresentati da un singolo frame nella presentazione.

  1. Scegliere Salva con nome dal menu File.

  2. Nella casella Salva con nome digitare un nuovo nome per la cartella contenere i file convertiti.

  3. Nel menu a comparsa Formato fare clic su PDF.

  4. Fare clic su Salva.

Vedere anche

Salvare una presentazione come filmato

Salvare un file in Office per Mac

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×