Esercitazione per Visio 2016

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È la prima volta che si usa Visio? Questa esercitazione presenta le operazioni principali per iniziare a usare Visio 2016. Verranno illustrati i diagrammi di base per mostrare l'aspetto dei diagrammi. Quindi verranno descritti i quattro passaggi di base per creare un diagramma personalizzato.

Avviare Visio

Fare clic sul pulsante Start, digitare Visio, quindi fare clic sull'icona di Visio per aprire il programma (se Visio è già aperto, fare clic su File > Nuovo).

Osservare i diagrammi di base

Prima di esplorare aspetti più complessi e iniziare a creare elementi autonomamente, osserviamo alcuni diagrammi di base già disponibili in Visio. In questo modo si avrà un'idea generale sull'aspetto dei diagrammi nel programma.

  1. Fare clic su Categorie.

    Collegamento Categorie

  2. Fare clic su Diagramma di flusso.

    Anteprima della categoria Diagramma di flusso

  3. Ora prestare attenzione a questo passaggio: fare clic sull'anteprima di Diagramma di flusso - Base.

    Anteprima del diagramma di flusso di base

  4. Vediamo a cosa serve questa finestra di dialogo.

    Anteprime dei diagrammi di flusso di base di Visio: 1 modello vuoto e 3 diagrammi di base

    È preferibile scegliere il modello vuoto dopo avere acquisito familiarità con Visio, ad esempio dopo avere creato alcuni diagrammi di esercitazione. Se non si ha alcuna esperienza, scegliere uno degli altri tre diagrammi di base.

  5. Fare doppio clic su una delle anteprime dei diagrammi di base.

  6. Ecco un diagramma di base. Visio 2016 include molti diagrammi di base per offrire spunti ed esempi. È possibile personalizzare questo diagramma di base digitando testo, aggiungendo forme personalizzate e così via. Inoltre, prendere in considerazione i suggerimenti e consigli. Offrono indicazioni utili per usare il diagramma.

  7. Apriamo un altro diagramma di base. Fare clic su File > Nuovo > Categorie > Rete.

  8. Fare clic sull'anteprima di Rete - Diagramma base.

    Anteprima della rete di base

  9. Fare doppio clic su una delle due anteprime dei diagrammi di base.

    È solo un altro esempio di cosa si può fare con Visio. Passare a File > Nuovo > Categorie ed esplorare autonomamente i vari diagrammi di base in Visio. Non tutti i diagrammi le hanno, ma in molti dei più comuni sono presenti.

I tre passaggi fondamentali in Visio

Ora veniamo al sodo e iniziamo a usare un diagramma. Come illustrato sopra, esistono diversi tipi di diagrammi in Visio, inclusi organigrammi, diagrammi di rete, flussi di lavoro, planimetrie di abitazioni o piante di uffici, ma è possibile usare gli stessi tre passaggi di base per crearli quasi tutti:

  1. Aprire un modello vuoto.

  2. Trascinare le forme e connetterle tra loro.

  3. Aggiungere testo alle forme.

Nei passaggi seguenti si useranno queste tre funzioni di base per creare un diagramma di flusso di base.

Passaggio 1: Aprire un modello vuoto

Un modello vuoto è generalmente il punto di partenza per le attività in Visio. Non è necessario iniziare con una pagina vuota, è possibile scegliere un diagramma di base e modificarlo. A volte, però, è preferibile iniziare completamente da zero.

  1. Fare clic su File > Nuovo > Categorie > Diagramma di flusso.

  2. Singolo clic Diagramma di flusso - Base, quindi fare doppio clic sull'opzione Vuoto:

    Anteprima vuota

  3. A questo punto si ha un diagramma di flusso vuoto da cui iniziare. Lo schermo sarà simile al seguente.

    Pagina per disegnare un diagramma di flusso vuoto

  4. In Visio sono presenti tre aree principali: la barra multifunzione, la finestra Forme e la pagina stessa.

    Schede della barra multifunzione in alto, finestra Forme a sinistra, Pagina a destra

    La barra multifunzione contiene tutte le schede di Visio. Vi si trovano i comandi per operazioni come la modifica delle dimensioni del testo, il passaggio a diversi strumenti di disegno e così via.

    La finestra Forme contiene stencil e forme, che saranno illustrati più avanti.

    La pagina è il luogo in cui le forme vengono inserire e connesse tra loro e così via.

    Suggerimenti : Se gli elementi visualizzati sullo schermo non coincidono con quanto sopra, provare a eseguire una o più delle operazioni seguenti:

    • Se la barra multifunzione non è visualizzata, fare doppio clic sulla scheda Home nella parte superiore.

    • Se la finestra Forme non è visibile, fare clic sulla freccia di espansione Freccia per espandere Forme per ingrandire la finestra Forme.

    • Chiudere i riquadri e le finestre eventualmente aperti.

    • Ingrandire o ridimensionare la finestra di Visio per aumentarne le dimensioni sullo schermo.

    • Scegliere Larghezza finestra dal menu Visualizza.

Passaggio 2: Trascinare e connettere le forme

Per creare il diagramma, trascinare prima di tutto le forme desiderate dalla finestra Forme. Quindi aggiungere le forme e connetterle. Per connettere le forme è possibile procedere in diversi modi, ma in questo caso verrà mostrato come usare le frecce Connessione automatica. Più avanti verrà spiegato di cosa si tratta.

  1. Trascinare la forma Inizio/Fine sulla pagina di disegno e quindi rilasciare il pulsante del mouse.

    Cursore che trascina la forma iniziale/finale sulla pagina

  2. Posizionare il puntatore del mouse sulla forma in modo da visualizzare le frecce blu di connessione automatica.

    Cursore posizionato su una forma, con frecce blu visualizzate

  3. Spostare il puntatore sopra la freccia blu che punta verso la posizione in cui si desidera collocare la seconda forma.

    Cursore che fa clic sulla freccia Connessione automatica

  4. Sulla barra di formattazione rapida fare clic sulla forma Processo quadrata.

    Barra di formattazione rapida della connessione automatica con le opzioni

    La forma Processo verrà aggiunta al diagramma, connessa automaticamente alla forma Inizio/Fine.

  5. Continuare ad aggiungere forme in questo modo fino ad avere quattro o cinque sulla pagina.

    Suggerimenti : 

    • Se la forma da aggiungere non è presente nella barra di formattazione rapida, sarà possibile trascinare la forma desiderata dalla finestra Forme e rilasciarla sulla freccia blu di Connessione automatica.La nuova forma verrà connessa alla prima forma come se si fosse fatto clic su di essa sulla barra di formattazione rapida.

    • Usare le frecce di connessione automatica anche per connettere due forme già presenti nel disegno. Trascinare una freccia di connessione automatica da una forma e rilasciarla su un'altra. Si otterrà una freccia di collegamento tra la prima e la seconda forma.

Passaggio 3: Aggiungere testo alle forme

  1. Fare clic sulla forma e iniziare a digitare. Non è necessario fare doppio clic per aggiungere testo a una forma; quando si digita il testo viene aggiunto a qualsiasi forma selezionata.

    selezionare una forma e digitare

  2. Alla fine della digitazione, fare clic su un'area vuota della pagina di disegno o premere ESC.

È possibile aggiungere testo praticamente a qualsiasi oggetto, anche ai connettori, semplicemente selezionando l'oggetto e digitando.

In Visio si possono eseguire anche altre operazioni. Esercitarsi con le forme, i connettori e il testo. Quando di è pronti, passare alle procedure successive.

Aggiungere testo alla pagina

  1. Fare clic sulla scheda Home e quindi fare clic sullo strumento Testo.

    Strumento Testo

  2. Fare clic in un'area vuota della pagina.

    Verrà visualizzata una casella di testo.

  3. Digitare il testo da aggiungere alla pagina.

    Aggiungere testo a una pagina

  4. Premere ESC.

  5. Nella scheda Home fare clic su Strumento Selezione per interrompere l'uso dello strumento Testo.

Casella di testo ha ora le caratteristiche di altre forme. È possibile selezionare della forma e digitare per modificare il testo, è possibile trascinare in un'altra parte della pagina e formattare il testo con i gruppi di carattere e paragrafo nella scheda Home.

Per informazioni dettagliate sul testo, vedere Aggiungere, modificare, spostare oppure ruotare testo sulle forme e Aggiungere testo a una pagina.

Per applicare uno sfondo al disegno

  1. Fare clic su Progettazione e quindi su Sfondi.

  2. Fare clic su uno sfondo.

    Al diagramma verrà aggiunta una nuova pagina di sfondo denominata VBackground-1, che verrà visualizzata nelle linguette delle pagine nella parte inferiore dell'area per la creazione dei diagrammi.

    Scheda Sfondo in Visio

Per applicare un bordo o un titolo

  1. Fare clic su Progettazione > Bordi e titoli e quindi sullo stile del titolo desiderato.

  2. Fare clic su uno stile di titolo.

    Il titolo e il bordo vengono visualizzati nella pagina di sfondo.

  3. Nella parte inferiore dell'area di creazione dei diagrammi, fare clic sulla linguetta VBackground-1.

  4. Fare clic sul testo del titolo.

    L'intero bordo viene selezionato, ma quando si inizia a digitare verrà modificato il testo del titolo.

  5. Digitare il titolo e quindi premere ESC.

  6. Per modificare altro testo nel bordo, selezionare prima di tutto l'intero bordo, quindi fare clic sul testo da modificare e iniziare a digitare. Può essere necessario fare clic più volte per selezionare il testo.

  7. Fare clic su Pagina-1 nell'angolo in basso a destra della pagina per tornare al disegno.

Per applicare un tema al diagramma o al disegno

  1. Nella scheda Progettazione passare il puntatore del mouse sui vari temi.

    Visio applica temporaneamente ogni tema su cui si passa il mouse.

    Raccolta temi in Visio

  2. Per vedere altri temi disponibili, fare clic su Altro Pulsante Altro .

  3. Fare clic sul tema da applicare al diagramma.

Salvare un diagramma

Se il diagramma è già stato salvato, fare clic su Salva sulla barra di accesso rapido.

salvataggio sulla barra di accesso rapido

Per salvare il diagramma in una posizione o con un nome diverso, usare Salva con nome.

Per salvare il diagramma in un percorso diverso

  1. Fare clic su File e quindi su Salva con nome.

  2. In Salva con nome fare clic sulla posizione in cui si desidera salvare il diagramma.

    ad esempio nel computer, online o in OneDrive. Quindi fare clic sulla cartella in cui salvare oppure su Sfoglia per trovare quella desiderata.

  3. Facoltativamente, nella finestra di dialogo Salva con nome assegnare al diagramma un nome diverso nella casella Nome file.

  4. Fare clic su Salva.

Salvare come file di immagine, PDF o altro formato

  1. Fare clic su File e quindi su Salva con nome.

  2. In Salva con nome fare clic sulla posizione in cui si desidera salvare il diagramma.

  3. Nella finestra di dialogo Salva con nome aprire l'elenco a discesa Tipo file.

  4. Fare clic sul formato desiderato. Tra i formati vi sono, ad esempio:

    • File di immagine standard    inclusi i formati JPG, PNG e BMP.

    • Pagina Web    in formato HTM. I file di immagine e gli altri file di risorse vengono salvati in una sottocartella del percorso nel quale viene salvato il file HTM.

    • File PDF o XPS   

    • Disegno di AutoCAD    in formato DWG o DXF.

Stampare il diagramma o il disegno

La stampa di diagrammi o disegni in Visio è semplice come in altre applicazioni di Office.

Per stampare il diagramma o al disegno

  1. Fare clic sulla scheda File.

  2. Sull'intestazione laterale fare clic su Stampa.

  3. Selezionare la stampante e le opzioni desiderate, quindi fare clic su Stampa.

Operazioni avanzate

Dopo aver provato queste attività di base, procedere con i passaggi successivi esplorando gli argomenti seguenti:

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×