Esercitazione: Creare un report Power View con i dati di Azure Marketplace

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In questa esercitazione di Power View si scaricano i dati disponibili gratuitamente da Microsoft Azure Marketplace, si aggiungono altri dati e si creano relazioni tra tabelle. Si crea quindi una serie di visualizzazioni in Power View per illustrare la visualizzazione più adatta per ogni tipo di dati: quando usare una mappa, un grafico a barre o un grafico a linee, come ordinare e filtrare i dati nelle visualizzazioni e come usare il drill-down. È anche possibile creare alcuni semplici campi calcolati in PowerPivot in modo che Power View possa usare al meglio i dati nella cartella di lavoro. Sono innanzitutto necessari i dati.

Foglio di Power View che usa dati di Windows Azure Marketplace con mappa e grafici a barre e a linee

Creare un foglio di Power View con una mappa degli aeroporti degli Stati Uniti, un grafico a barre dei ritardi medi delle compagnie aeree e un grafico a linee che indica i ritardi per mese.

Contenuto dell'articolo

Scaricare dati da Microsoft Azure Marketplace

Creare un foglio di Power View con un grafico cluster

Modificare l'ordinamento

Impostare l'aggregazione da somma su Media

Ottenere dati della compagnia aerea

Correlare tabelle in Power View

Filtrare il grafico

Modificare il layout del grafico

Creare un altro grafico

Modificare l'ordinamento del grafico

Ottenere i dati dei codici degli aeroporti

Correlare la tabella Airports alle altre tabelle

Creare una mappa

Filtrare la mappa

Applicare filtri incrociati alle visualizzazioni

Aggiungere una visualizzazione per periodi

Creare una tabella di nomi dei mesi

Aggiungere la tabella al modello

Creare un campo calcolato MonthName Year

Usare il nuovo campo calcolato MonthName Year in Power View

Ordinare un campo in base a un altro campo

Creare un grafico a linee per mese

Aggiungere il drill-down in un grafico a linee

Usare delle compagnie dati dei ritardi delle compagnie aeree

Temi e formattazione

Informazioni correlate

Scaricare dati da Microsoft Azure Marketplace

  1. In Excel fare clic sulla scheda PowerPivot > Gestisci modello di dati.

Scheda PowerPivot non è visibile? Avviare Power Pivot in Microsoft Excel 2013.

  1. Fare clic su Recupera dati esterni > Da servizio dati > Da Microsoft Azure Marketplace.

  2. Nell'Importazione guidata tabella sotto Tipo > Dati e sotto Price > Free.

  3. Cercare "air carriers".

  4. Accanto a US Air Carrier Delays fare clic su Subscribe.

  5. Accedere con un account Microsoft. In caso non si disponga di questo account, attenersi alla procedura per crearne uno.

In questa finestra vengono visualizzati alcuni dati di esempio.

  1. Scorrere fino alla fine dei dati di esempio e scegliere Query di selezione.

  2. È possibile digitare un nome descrittivo per la connessione, quindi fare clic su Avanti.

  3. Fare clic su Visualizza anteprima e applica filtro.

  4. In questa finestra è possibile selezionare le colonne che si desidera importare deselezionando le caselle di controllo. Se si desidera utilizzarle tutte, fare clic su OK, quindi su Fine.

Il processo di download potrebbe richiedere un po' di tempo. Nel set di dati sono contenuti più di 2,4 milioni di righe.

  1. Fare clic su OK.

È appena stato creato un modello di dati in Excel.

Creare un foglio di Power View con un grafico cluster

  1. In Excel selezionare la scheda Inserisci > Report Power View.

Nell'elenco dei campi è presente la tabella On_Time_Performance.

  1. Fare clic sulla freccia accanto alla tabella On_Time_Performance.

Si tratta dei campi (colonne) della tabella.

  1. Verificare la casella Carrier.

Viene visualizzato un elenco delle abbreviazioni per i vettori.

  1. Selezionare la casella ArrDelayMinutes.

Viene visualizzato un numero complessivo per ogni vettore.

  1. Nella casella Valori fare clic sulla freccia accanto ad ArrDelayMinutes.

Verrà visualizzata una somma dei ritardi in minuti per ogni vettore.

  1. Nella scheda Progettazione fare clic sulla freccia sotto Grafico a barre, quindi su Barre raggruppate.

  2. Ridimensionare il grafico per aumentarne: trascinare il quadratino sul bordo inferiore quando il cursore si trasforma in una mano. Cursore a forma di mano che punta verso l'alto in Power View

  3. Nell'elenco dei campi trascinare DepDelayMinutes nella casella Valori sotto ArrDelayMinutes.

A questo punto si nota che la puntualità di alcuni vettori è migliore agli arrivi, mentre quella di altri alle partenze.

Modificare l'ordinamento

  1. Posizionare il puntatore del mouse sul grafico per visualizzare ordina per nell'angolo superiore sinistro. Fare clic su Carrier.

A questo punto l'ordinamento è basato su ArrDelayMinutes.

  1. Nell'angolo superiore sinistro fare di nuovo clic su cres. Ora, invece, l'ordinamento è decrescente.

Chiaramente a WN è associato il numero maggiore.

Impostare l'aggregazione da somma su media

Tuttavia, la somma dei ritardi potrebbe non essere corretta: una compagnia aerea con più voli potrebbe essere puntuale molto spesso, ma comunque avere un totale elevato.

  1. Nella casella Valori fare clic sulla freccia accanto ad ArrDelayMinutes e modificare l'impostazione da Somma a Media.

  2. Effettuare la stessa operazione per DepDelayMinutes.

  3. Riordinare in base ad ArrDelayMinutes.

In questo modo la situazione cambia completamente: tramite i dati di WN viene mostrato che questa compagnia è lontana dalla media peggiore riguardante i ritardi. A questo punto, si noti che, in media, XE è la compagnia peggiore.

Per ulteriori informazioni sulla Modifica di somme, medie o altre funzioni di aggregazione in Power View.

Acquisire i dati della compagnia aerea

Esiste solo un problema: quali utenti conoscono le abbreviazioni dei vettori? A quale compagnia aerea è associata l'abbreviazione XE? Naturalmente, questa informazione è disponibile sul Web.

  1. Visitare il sito con un elenco dei codici a due lettere delle compagnie aeree: http://www.airfarewatchdog.com/pages/3799702/airline-letter-codes/.

  2. Selezionare le due colonne di dati e copiarle.

  3. Nella cartella di lavoro di Excel fare clic su un foglio di lavoro vuoto e digitare AirlineCode nella cella A1 e AirlineName nella cella B1.

  4. Fare clic nella cella A2 e incollare i dati.

  5. Formattare i dati come una tabella (Ctrl + T) e denominarla Airlines.

  6. Assegnare anche alla scheda il nome Airlines.

Correlare tabelle in Power View

  1. Tornare al foglio di Power View nella cartella di lavoro di Excel.

  2. Si noti che la tabella Airlines è già presente nell'elenco dei campi.

Se non viene visualizzata, fare clic su Tutte nell'elenco dei campi.

  1. Verificare che il grafico a barre sia selezionato e rimuovere il vettore dalla casella Asse.

In questo modo viene illustrato il ritardo medio complessivo degli arrivi e delle partenze per tutti i vettori.

  1. Espandere la tabella Airlines e selezionare la casella AirlineName.

Ora nel grafico sono inclusi i nomi delle compagnie aeree, ma si verifica un problema: tutti i valori sono uguali. Tramite Power View viene visualizzato un messaggio nell'elenco dei campi: "Potrebbero essere necessarie relazioni tra le tabelle".

  1. Scegliere Crea.

  2. Nella tabella, fare clic su On_Time_Performance.

  3. In Colonna (esterna) fare clic su Carrier.

  4. Nella Tabella correlata, fare clic su Airlines.

  5. Nella Colonna correlata (principale), fare clic su. AirlineCode.

In questo modo viene creata una relazione tra due tabelle nei campi AirlineCode e Carrier.

  1. Fare clic su OK.

  2. Ordinare nuovamente la tabella in modo che l'ordinamento del campo ArrDelayMinutes sia decrescente.

Si noti che i numeri nella tabella non sono più tutti uguali ed è possibile visualizzare i nomi delle compagnie aeree, anziché i codici dei vettori. Pertanto XE è il codice di ExpressJet.

Filtrare il grafico

Osservare il valore (vuoto) nell'elenco delle compagnie aeree? Di seguito la rimozione da un filtro dei dati.

  1. Con il grafico a barre delle compagnie aeree selezionato, nell'area Filtri fare clic su Grafico.

    Suggerimento : Se l'area Filtri non viene visualizzata, nella scheda Power View > Visualizza > Area Filtri.

    Si noti che l'area dei filtri è già popolata con i campi del grafico. Tramite i filtri nell'apposita area del grafico verrà filtrato solo questo grafico e nessun'altra visualizzazione del foglio.

  2. Fare clic su AirlineName, selezionare la casella (Tutti), quindi deselezionare la casella (Vuoto).
    (Vuoto) viene eliminato dal grafico.

Modificare il layout del grafico

  1. Verificare che l'istogramma sia selezionato.

  2. Nella scheda Layout > Legenda > Mostra legenda in alto.

Grazie a questo layout, lo spazio viene ottimizzato.

  1. Con il grafico selezionato, fare clic sul quadratino di ridimensionamento sul lato destro e stringere il grafico.

  2. In questo modo si rende disponibile dello spazio per un'altra visualizzazione.

Creare un altro grafico

  1. Fare clic sul foglio vuoto per avviare un'altra visualizzazione.

Suggerimento : Finché una visualizzazione è selezionata, i campi selezionati vengono aggiunti alla visualizzazione, invece di avviarne una nuova.

  1. Nell'elenco dei campi presente nella tabella On_Time_Performance selezionare la casella Origin.

In questa casella è disponibile un altro elenco di codici, questa volta relativi agli aeroporti.

  1. Nella tabella On_Time_Performance selezionare la casella DepDelayMinutes.

  2. Nella casella Campi fare clic sulla freccia accanto a DepDelayMinutes e selezionare Media.

Il numero è costituito da molte cifre decimali.

  1. Fare clic sulla media della colonna DepDelayMinutes e nella scheda Progetta > Diminuisci decimali.

A questo punto, il numero è costituito da due cifre decimali.

  1. Nella scheda Progettazione fare clic sulla freccia sotto Grafico a barre > Barre in pila.

  2. Trascinare i quadratini di ridimensionamento superiore e inferiore per visualizzare il maggior numero possibile di barre nel grafico.

Modificare l'ordinamento del grafico

  1. Posizionare il puntatore del mouse sul grafico per visualizzare ordina per nell'angolo superiore sinistro. Fare clic su Origin.

A questo punto l'ordinamento è basato su DepDelayMinutes.

  1. Nell'angolo superiore sinistro fare di nuovo clic su cres. Ora, invece, l'ordinamento è decrescente.

Chiaramente a JLN è associato il peggiore record relativo agli arrivi puntuali. Dove si trova questo aeroporto? Ancora una volta sono disponibili dati interessanti, ma non è possibile utilizzarli perché non si conosce la maggior parte dei codici degli aeroporti.

Acquisire i dati dei codici degli aeroporti

  1. Passare a http://www.airportcodes.us/us-airports.htm.

  2. In questo sito Web selezionare e copiare le quattro colonne di dati, Code, Name, City e State, senza l'intestazione di tabella "US Airports, Sorted by Airport Code".

  3. In Excel fare clic sul segno più (+) per aggiungere un foglio di lavoro vuoto.

  4. Fare clic nella cella A1 e incollare i dati.

  5. Rinominare le colonne:

    • Code = AirportCode

    • Name = AirportName

    • City = AirportCity

    • State = AirportState

  6. Formattare i dati come una tabella (Ctrl + T) e denominarla Airports.

  7. Assegnare anche alla scheda il nome Airports.

Correlare la tabella Airports alle altre tabelle

  1. Tornare al foglio di Power View nella cartella di lavoro di Excel.

  2. La tabella Airports è già presente nell'elenco dei campi.

    Se non viene visualizzata, fare clic su Tutte nell'elenco dei campi.

  3. Verificare che l'istogramma sia selezionato e rimuovere Origin dalla casella Asse.

  4. In questo modo viene illustrato il ritardo medio complessivo delle partenze per tutti gli aeroporti.

  5. Espandere la tabella Airports e selezionare la casella AirportName.

    Ora nel grafico sono inclusi i nomi delle compagnie aeree. Ancora una volta tutti i valori sono uguali e viene visualizzato il messaggio nell'elenco dei campi: "Potrebbero essere necessarie relazioni tra le tabelle".

    Verrà ora usato un modo diverso per creare le relazioni.

  6. Nella scheda PowerPivot > Gestisci modello di dati.

  7. Nella finestra PowerPivot, fare clic su Home > Vista diagramma.

    Verranno visualizzate le tre tabelle nel modello. C'è una riga da On_Time_Performance a Airlines, ma non a Airports.

  8. Trovare il campo Origin nella tabella On_Time_Performance e trascinarlo fino al campo AirportCode nella tabella Airports.

  9. Tornare al foglio di Power View in Excel.

  10. Fare clic su OK nel messaggio sul modello di dati modificato.

    I numeri nella tabella non sono più tutti uguali ed è possibile vedere i nomi degli aeroporti, anziché i codici dei vettori.

  11. Ordinare il grafico in modo decrescente in base alla media di DepDelayMinutes.

JLN è quindi il codice dell'aeroporto regionale di Joplin.

Per ulteriori informazioni sulla creazione di relazioni tra tabelle.

Creare una mappa

Questi dati sarebbero più interessanti se visto su una mappa? Una volta che i nomi di città e provincia nella tabella Airports, è possibile eseguire il mapping dei dati. Prima di tutto, possiamo passare al grafico delle compagnie aeree in modo più spazio sufficiente.

  1. Trascinare i quadratini di spostamento del grafico delle compagnie aeree in modo da visualizzarli lungo il lato sinistro del grafico e trascinare i quadratini di ridimensionamento per renderlo lungo e stretto.

  2. Selezionare il grafico Airports e nella scheda Progettazione > Mappa.

La prima volta che si crea una mappa in Power View, viene visualizzato un avviso per la privacy relativo alla necessità di eseguire la geocodifica dei dati inviandoli a Bing con una connessione Web sicura.

  1. Fare clic su OK.

  2. Power View potrebbe inserire automaticamente AirportName nella casella Colore. In questo caso, trascinarlo nella casella Percorsi.

  3. Trascinare i quadratini di ridimensionamento per fare in modo che la mappa si adatti all'intera larghezza rimanente del foglio.

Vengono visualizzati troppi punti. È possibile concentrarsi sugli aeroporti in cui i ritardi sono maggiori. Il punto a nord dell'Australia è Guam.

Filtrare la mappa

  1. Con la mappa selezionata, nell'area Filtri fare clic su Mappa.

  2. Fare clic sulla media di DepDelayMinutes.

Viene visualizzata la barra di scorrimento con valori compresi tra 0 e 25,37 minuti.

  1. Trascinare la parte sinistra della barra di scorrimento in modo che vengano visualizzati solo i ritardi maggiori di 10 minuti.

Suggerimento :  Per ottenere un numero più preciso, questa operazione può essere effettuata anche nella modalità filtro avanzata. Fare clic sull'icona a destra del nome del filtro (Media di DepDelayMinutes) e su Mostra elementi per cui il valore > è maggiore o uguale a > digitare 10 nella casella.

  1. Per applicare il filtro per Guam, nell'area dei filtri fare clic su AirportName. Selezionare la casella Tutto nella casella di ricerca, digitare Guam e quindi fare clic sull'icona con la lente di ingrandimento Cerca.

L'unico risultato è Guam International Airport.

  1. Selezionare la casella di controllo accanto a Guam.

  2. Fare clic sul segno più nell'angolo superiore destro della mappa per eseguire lo zoom avanti e utilizzare il cursore per effettuare un riposizionamento in modo da visualizzare solo gli Stati Uniti continentali e l'Alaska.

  3. Posizionare il puntatore del mouse sul punto di grandi dimensioni nel mare di Bering: Aeroporto di Adak, quasi 24 minuti di ritardo.

Applicare filtri incrociati alle visualizzazioni

Verrà ora illustrata l'interazione tra visualizzazioni.

  1. Fare clic sulla bolla Adak Airport.

  2. Osservare le modifiche applicate al grafico a barre Airlines. Sembra che Alaska sia la sola compagnia aerea a volare all'aeroporto di Adak. Ma è comunque possibile visualizzare la media totale di Alaska e tutte le altre compagnie aeree. Se la media del singolo valore è maggiore del totale, in Power View la singola barra della media viene ristretta rispetto alla barra del totale ed è possibile visualizzare il totale.

  3. Eseguire lo zoom avanti ed effettuare un ulteriore riposizionamento per visualizzare solo gli Stati Uniti continentali.

  4. Nel grafico a barre fare clic su ExpressJet.

Sono interessati per lo più gli Stati Uniti orientali e centrali.

  1. Fare clic sulla barra per Frontier.

Sono presenti solo tre aeroporti: San Francisco, Palm Springs e Greater Rock. San Francisco potrebbe essere l'aeroporto più grande di questa mappa.

  1. All'interno della mappa fare clic sulla bolla per San Francisco.

Come è possibile vedere, quasi tutte le compagnie aeree che decollano da San Francisco qui hanno una media peggiore rispetto ad altri aeroporti.

Per ulteriori informazioni sui filtri e l'evidenziazione in Power View.

Aggiungere una visualizzazione per periodi

Verrà ora mostrato l'andamento delle compagnie aeree in mesi diversi. È possibile supporre quali siano stati i mesi peggiori e verificare se l'ipotesi è corretta. La tabella On_Time_Performance contiene diversi campi data, tra cui uno, FlightDate, con la formattazione M/G/AAAA HH:MM:SS AM, ad esempio, 1/1/2012 12:00:00 AM.

È anche presente un campo Month. È solo numerico, senza i nomi dei mesi. Si inizierà da questo campo.

  1. Aprire un nuovo foglio di Power View: in Excel > Inserisci > Report Power View.

  2. Nell'elenco dei campi espandere la tabella On_Time_Performance e selezionare Month.

Poiché è un campo numerico (contrassegnato con un Sigma Σ), Power View aggiunge i valori.

  1. Nella casella Campi fare clic sulla freccia accanto a Month > Non riepilogare.

Power View crea una tabella con i mesi in ordine. 1, 2, 10, 11 e 12. L'unico problema è che in realtà non sono in ordine.

  1. Con la tabella Month selezionata nel foglio, nella tabella On_Time_Performance trascinare Year e posizionarlo sopra Month nella casella Campi.

  2. Nella casella Campi fare clic sulla freccia accanto a Year > Non riepilogare.

  3. I mesi 10, 11 e 12 vanno prima dei mesi 1 e 2, perché sono del 2011.

Creare una tabella con i nomi dei mesi

  1. In un nuovo foglio di Excel iniziare una tabella nella cella A1:

MonthNumber

MonthName

1

January

2

February

  1. Selezionare le celle da A2 a B3 e quindi trascinare quadratino di riempimento nell'angolo in basso a destra della cella B3 [ZA010278334] fino alla cella B13.

quadratino di riempimento

Le righe da 4 a 13 verranno completate con gli altri numeri e nomi dei mesi.

  1. Selezionare le righe da 1 a 13, colonne A e B, e creare una tabella (CTRL+T).

  2. Assicurarsi di avere selezionato Tabella con intestazioni.

  3. Nella scheda Excel Progettazione > Nome tabella digitare MonthNames.

  4. Rinominare il foglio di lavoro Month Names.

Aggiungere la tabella al modello

  1. Con la tabella selezionata, fare clic su PowerPivot > Aggiungi a modello di dati.

    Viene aperta la finestra di PowerPivot nel foglio MonthNames.

  2. Nella finestra di PowerPivot fare clic su Home > Visualizza > Vista diagramma.

  3. Creare una relazione tra le tabelle trascinando dal campo Month della tabella On_Time_Performance al campo MonthNumber della tabella MonthNames.

Creare un campo calcolato MonthName Year

  1. Fare clic su PowerPivotHome > Visualizza > Vista diagramma.

  2. Passare alla tabella On_Time_Performance e fare clic nella colonna Aggiungi colonna.

    Viene creata una colonna calcolata di base.

  3. Digitare

    = CORRELATI

  4. Fare clic sul foglio MonthNames e fare clic sulla colonna MonthName.

    In questo campo MonthName verrà trasferito dalla tabella MonthNames e aggiunge (MonthNames [MonthName] alla formula nella tabella On_Time_Performance.

  5. Digitare

    ) & " " &

    Verificare che le virgolette siano semplici e non inglesi.

  6. Fare clic sulla colonna Year nella tabella On_Time_Performance.

    [Year] verrà aggiunto alla formula. L'intera formula è simile alla seguente:

    =RELATED(MonthNames[MonthName]) & " " & [Year]

  7. Premere INVIO.

    PowerPivot popola un campo con il nome del mese della tabella MonthNames, uno spazio e l'anno della tabella On_Time_Performance, ad esempio October 2011.

  8. Selezionare la colonna, fare clic con il pulsante destro del mouse e rinominarla MonthName Year.

Usare il nuovo campo calcolato MonthName Year in Power View

  1. Tornare a Excel e al foglio di Power View.

  2. Trascinare il nuovo campo MonthName Year nel foglio.

Si noti che c'è qualcosa di sbagliato. I mesi sono in ordine alfabetico e non cronologico.

Ordinare un campo in base a un altro campo

  1. Tornare alla finestra di PowerPivot.

  2. Passare alla tabella On_Time_Performance e fare clic sulla colonna Aggiungi colonna per creare un'altra colonna calcolata di base.

  3. Digitare

    = YEAR([

    Verrà visualizzato l'elenco di colonne nella tabella.

  4. Fare clic sulla colonna FlightDate e quindi premere il tasto Tab.

  5. Digitare

    ) & FORMAT(MONTH([

  6. Fare ancora clic sulla colonna FlightDate nell'elenco di colonne della tabella e quindi premere TAB.

  7. Digitare

    ), "00"

    L'intera formula è simile alla seguente:

    =YEAR([FlightDate]) & FORMAT(MONTH([FlightDate]),"00")

  8. Premere INVIO.

    PowerPivot crea una colonna contenente solo l'anno del campo FlightDate e solo il numero di mese dello stesso campo. Dato che si è specificato "00", il numero di mese viene visualizzato con due cifre. Ad esempio, 201201 indica gennaio 2012.

  9. Selezionare la colonna mouse e rinominarla MonthNumber Year.

  10. Selezionare la colonna MonthName e in PowerPivot fare clic su Home > Ordina per colonna.

    MonthName Year è nel campo Ordina colonna.

  11. Nel campo Per colonna, fare clic su MonthNumber Year > OK.

Creare un grafico a linee in base ai mesi

  1. Tornare a Excel e al foglio di Power View, fare click su OK nel messaggio che informa che il modello di dati è cambiato.

    Infatti i mesi sono ora in ordine cronologico, da ottobre 2011 a febbraio 2012. È una soluzione decisamente migliore.

  2. Con la tabella MonthName Year selezionata, nell'elenco dei campi > tabella On_Time_Performance selezionare il campo DepDelayMinutes.

    Il campo viene aggiunto come somma.

  3. Nella casella campi fare clic su DepDelayMinutes > Media.

  4. Nella scheda Progetta > Altro grafico > Linee.

    Come previsto, dicembre è stato il mese peggiore, subito seguito da gennaio.

  5. Aggiungere ora una seconda linea: con la tabella MonthName Year selezionata, nell'elenco dei campi > tabella On_Time_Performance trascinare il campo ArrDelayMinutes nella casella Valori.

    Anche questo campo viene aggiunto come somma.

  6. Nella casella campi fare clic su ArrDelayMinutes > Media.

Si noti che DepDelayMinutes (partenze) è stato peggiore in dicembre, mentre ArrDelayMinutes (arrivi) in gennaio.

Si vedranno ora i giorni peggiori del mese.

Aggiungere il drill-down a un grafico a linee

  1. Con il grafico a linee selezionato, dall'elenco dei campi > On_Time_Performance tabella, trascinare Day of Month nella casella asse sotto MonthName Year.

Il grafico a linee appare invariato.

  1. Fare doppio clic sul punto relativo a dicembre 2011.

Vengono visualizzati giorno per giorno i ritardi del mese di dicembre 2011. Si notino i due picchi per DepDelayMinutes.

  1. Posizionare il puntatore sui due picchi per DepDelayMinutes: 22 e 27 dicembre, prima e dopo Natale.

Per vedere i dati di novembre,

  1. fare clic sulla freccia Drill-up nell'angolo in alto a destra per tornare al grafico per mese.

Freccia Drill-up nelle visualizzazioni dei grafici di Power View

  1. Fare doppio clic su November 2011.

Come previsto, il 29 novembre è stato il giorno peggiore per gli arrivi e le partenze.

Per ulteriori informazioni sull'aggiunta di drill-down a un grafico di Power View o una matrice.

Usare i dati dei ritardi delle compagnie aeree

In questa esercitazione sono state eseguite le operazioni seguenti:

  • Acquisizione di dati dalle origini sul Web.

  • Creazione di relazioni.

  • Creazione di grafici diversi e di una mappa.

  • Applicazione di filtri e di filtri incrociati ai dati.

  • Creazione di campi calcolati in PowerPivot.

  • Uso di dati relativi ai periodi in PowerPivot e Power View.

  • Aggiunta del drill-down a un grafico.

È possibile usare questi dati anche in altri modi. Si può ad esempio eseguire la procedura descritta di seguito. Copiare il grafico a linee MonthName Year da questo foglio di Power View e incollarlo nel foglio con la mappa. Facendo clic sugli aeroporti nella mappa, sarà possibile visualizzare un confronto mese per mese.

Temi e formattazione

Provare a riprodurre anche con i temi nella scheda Power View. Foglio di Power View nell'immagine all'inizio Usa il tema composte con uno sfondo A tinta unita di Light2. Vedere che cos' sorgere con! Per ulteriori informazioni, vedere formattare i report Power View.

Informazioni correlate

Grafici e altre visualizzazioni in Power View

Filtro, evidenziazione e filtri dei dati in Power View

Mappe in Power View.

Novità di Power View in Excel 2013 e in SharePoint Server

Power View: esplorare, visualizzare e presentare i dati

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×