Esempio di creazione di diagrammi brainstorming in Visio

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Come si acquisire rapidamente le idee brainstorming durante la creazione di un record che è possibile analizzare, modificare e agire su in seguito?

Quando si crea un diagramma brainstorming in Microsoft Office Visio, si crea un archivio visuale delle idee come disegno riportata di seguito. Il diagramma consentono di riconoscere e ordinare temi e gerarchie, rendendo in modo da estrarre un piano d'azione da una sessione di idee caotica rapidamente.

Diagramma brainstorming

In questo articolo vengono illustrati cinque diversi modi per creare un diagramma brainstorming in Visio. Ogni il metodo più adatto, a seconda di come si desidera utilizzare.

Utilizzo di un diagramma brainstorming

Esistono due modi principali per l'utilizzo di un diagramma di brainstorming. Il primo è per iniziare con un'idea principale e quindi generare argomenti correlati e argomenti di livello inferiore in una struttura gerarchica per raggiungere un numero elevato di approcci possibili.

Il secondo è per raccogliere tutte le idee come in cui vengono espressi e versioni successive per organizzare le attività in un diagramma gerarchico. Quindi rivedere perfezionare e condividere i risultati tra i membri del gruppo. Questo metodo è particolarmente utile durante una riunione di brainstorming persone sviluppano idee rapidamente. In questa impostazione, è necessario acquisire rapidamente le idee gerarchie non sono sempre visibili.

Iniziare un nuovo diagramma brainstorming

  • Fare clic su File e quindi fare clic su nuovo.

  • In Business, fare clic su Diagramma di Brainstorming. Se Business non è visibile, fare clic su modelli o categorie.

    Scegliere il modello Diagramma Brainstorming

Espandere la pagina di disegno per adattarla diagramma brainstorming

Se il diagramma brainstorming supera i bordi della pagina di disegno, è possibile espandere la pagina senza spostare gli argomenti in una pagina diversa. Esistono due modi per ridimensionare la pagina: manualmente trascinando i bordi della pagina oppure usando la finestra di dialogo Imposta pagina.

Ridimensionare la pagina di disegno trascinando manualmente i bordi

  1. Nel menu Visualizza fare clic su Zoom e fare clic su Pagina intera. Questa visualizzazione Mostra i bordi della pagina di disegno.

  2. Posizionare il puntatore del mouse sul bordo della pagina di disegno che si desidera espandere e quindi premere il tasto CTRL. Quando il puntatore assume l'aspetto di una freccia a due punte, trascinare il puntatore del mouse per adattare la pagina.

Espandere manualmente la pagina di disegno trascinando i bordi.

Ridimensionare la pagina di disegno usando la finestra di dialogo Imposta pagina

  1. Fare clic su Progettazione e quindi premereMAIUSC+F5Per aprire la finestra di dialogo Imposta pagina.

  2. Fare clic sulla scheda Dimensioni pagina.

  3. In dimensioni personalizzate, digitare le dimensioni desiderate per pagina e fare clic su OK.

Finestra di dialogo Imposta pagina

Nota: Le modifiche alle dimensioni della pagina di disegno vengono applicate solo alla pagina che si sta visualizzando. Accertarsi che si digita l'unità di misura (pollici o millimetri) appropriata nella casella dimensioni personalizzate durante la digitazione usando le dimensioni della pagina.

Utilizzo della barra multifunzione Brainstorming

È possibile eseguire le attività più comuni per la creazione di un diagramma di brainstorming, ad esempio l'aggiunta di un argomento principale o disporre gli argomenti della pagina, fare clic sui pulsanti sulla barra multifunzione di Brainstorming.

È possibile accedere facilmente questi strumenti senza trascinare il puntatore del mouse fuori dalla pagina di disegno. Ad esempio, se si utilizza un Tablet PC, è sufficiente toccare una volta sulla barra multifunzione di Brainstorming per inserire gli argomenti nella pagina di disegno.

Barra multifunzione di Brainstorming consente di accedere a tutti gli strumenti specifici per il modello di Brainstorming. Oltre ad aggiungere o disporre gli argomenti, è possibile utilizzare i comandi questa barra multifunzione per eseguire azioni quali la modifica del tipo di argomento esistente o spostamento di un argomento in una nuova pagina.

Barra degli strumenti Brainstorming

Creare un diagramma utilizzando la scheda Brainstorming

  1. Nella scheda Brainstorming, fare clic su principale.

  2. Con la forma selezionata, digitare il testo che si desidera l'idea principale.

  3. Con la forma Argomento principale selezionata, fare clic su nell'argomento.

    Un argomento di livello inferiore si connette a e subordinato all'argomento principale.

  4. Digitare il titolo dell'argomento di livello inferiore.

Aggiungere più argomenti utilizzando la barra degli strumenti Brainstorming

È possibile aggiungere più argomenti al diagramma eseguendo una delle operazioni seguenti:

Aggiungere più argomenti di livello

  1. Selezionare l'argomento a cui che si desidera aggiungere argomenti di livello inferiore e sulla barra degli strumenti Brainstorming, fare clic su Più argomenti di livello.

  2. Nella finestra di dialogo digitare il testo per ogni nuovo argomento e premere INVIO dopo ogni comando. Dopo aver aggiunto tutti gli argomenti desiderati, fare clic su OK.

Aggiungere i nomi degli argomenti che si desidera aggiungere, uno per ogni riga.

Aggiungere un argomento di livello

  1. Selezionare l'argomento che si desidera aggiungere l'argomento allo stesso livello di e quindi, nella barra degli strumenti Brainstorming, fare clic su Peer.

  2. Digitare il titolo dell'argomento.

Aggiungere un argomento alla volta

  1. Selezionare l'argomento che si desidera aggiungere un argomento allo stesso livello o un argomento di livello inferiore e quindi sulla barra degli strumenti Brainstorming, fare clic su Peer o livello inferiore.

  2. Digitare il titolo dell'argomento.

Disporre gli argomenti

È possibile migliorare l'aspetto del diagramma e ingrandire lo spazio nella pagina di disegno eseguendo le operazioni seguenti:

  • Sulla barra degli strumenti Brainstorming, fare clic su Disponi automaticamente.

Suggerimento: È possibile disporre manualmente argomenti selezionando agli argomenti a cui si desidera spostare e quindi trascinarli in un'altra posizione nella pagina. Quando si sposta un argomento, i connettori riposizioneranno automaticamente e relativi argomenti secondari spostano automaticamente.

Usando il menu di scelta rapida

In qualsiasi applicazione di Microsoft Office, il menu di scelta rapida (o "rapida") è uno strumento facile da utilizzare quando si desidera eseguire rapidamente un'azione senza spostare il cursore fuori dalla pagina. Menu di scelta rapida include anche i comandi della pagina per le attività, ad esempio copiare e incollare le forme di Visio standard.

Utenti più esperti di utilizzano il metodo di scelta rapida a causa di accessibilità. In Visio, è possibile creare facilmente il diagramma con questo metodo.

Menu di scelta rapida o rapida di Visio

Creare un diagramma utilizzando il metodo di scelta rapida

  1. Pulsante destro del mouse nella pagina di disegno e fare clic su Aggiungi argomento principale.

  2. Con la forma selezionata, digitare il testo che si desidera l'idea principale.

  3. Pulsante destro del mouse sulla forma Argomento principale e quindi fare clic su Aggiungi argomento di livello inferiore.

  4. Digitare il titolo dell'argomento di livello inferiore.

Aggiungere argomenti utilizzando il metodo di scelta rapida

Esistono diversi modi per aggiungere argomenti al diagramma:

Aggiungere più argomenti di livello
  1. Destro argomento che si desidera aggiungere più argomenti di livello inferiore e quindi fare clic su Aggiungi più argomenti di livello inferiore.

    Selezionare un argomento fare clic su e scegliere Aggiungi più argomenti

  2. Nella finestra di dialogo digitare il testo per ogni nuovo argomento e premere INVIO dopo ogni comando. Dopo aver aggiunto tutti gli argomenti desiderati, fare clic su OK.

Aggiungere un argomento di livello
  1. Pulsante destro del mouse l'argomento che si desidera aggiungere l'argomento allo stesso livello di e fare clic su Aggiungi argomento.

  2. Digitare il testo per il nuovo argomento.

Aggiungere un argomento alla volta
  1. L'argomento che si desidera aggiungere un argomento allo stesso livello o un argomento di livello inferiore destro e fare clic su Aggiungi argomento o Aggiungere nell'argomento.

  2. Digitare il titolo dell'argomento.

Disporre gli argomenti

È possibile migliorare l'aspetto del diagramma e ingrandire lo spazio nella pagina di disegno eseguendo le operazioni seguenti:

  • Un'area vuota della pagina e quindi fare clic su Disponi forme automaticamente.

Suggerimento: È possibile disporre manualmente argomenti selezionando agli argomenti a cui si desidera spostare e quindi trascinarli in un'altra posizione nella pagina. Quando si sposta un argomento, i connettori riposizioneranno automaticamente e relativi argomenti secondari spostano automaticamente.

Tramite la finestra Struttura

La Finestra Struttura consente di visualizzare una struttura di un diagramma di brainstorming, che acquisisce le relazioni gerarchiche degli argomenti e riassume tutte le informazioni distribuite su più pagine e forme in un'unica posizione. Usare la caratteristica quando si desidera organizzare le proprie idee in una visualizzazione lineare senza modificare l'aspetto del diagramma e senza spostarsi avanti e indietro tra le forme e le pagine.

Finestra Struttura di Visio

Attivare o disattivare la finestra Struttura

Per attivare la finestra Struttura o disattivare la scheda Brainstorming, selezionare o deselezionare la casella di controllo finestra Struttura.

Selezionare o deselezionare la casella di controllo finestra Struttura

Creare un diagramma utilizzando la finestra Struttura

  1. Nella Finestra Struttura destro "Disegno1" o il nome di file disegno salvato e quindi fare clic su Aggiungi argomento principale.

  2. Pulsante destro del mouse Argomento principale e scegliere Rinomina.

  3. Digitare il testo desiderato all'idea principale.

  4. Per aggiungere un argomento di livello inferiore, destro dell' Argomento principale (o altro argomento) e quindi fare clic su Aggiungi argomento di livello inferiore. Rinominare l'argomento di livello inferiore allo stesso modo si rinominare l'argomento principale.

Suggerimento: Per eliminare argomenti, destro di un argomento e quindi fare clic su Elimina argomento. Quando si elimina un argomento con argomenti di livello inferiore, vengono eliminati anche tutti di livello inferiore. È inoltre possibile eliminare un argomento selezionando l'argomento che si desidera eliminare e quindi premere CANC.

Aggiungere più argomenti al diagramma tramite la finestra Struttura

Per aggiungere più argomenti nella Finestra Struttura, destro l'argomento che si desidera aggiungere più argomenti e quindi fare clic su Aggiungi più argomenti di livello inferiore. Nella finestra di dialogo Aggiungi più argomenti di livello inferiore digitare i nomi degli argomenti e quindi fare clic su OK.

Scegliere Aggiungi più argomenti dal menu di scelta rapida

Modificare un argomento in un argomento di livello inferiore

Perché la Finestra Struttura Visualizza gli argomenti in una visualizzazione lineare, è possibile utilizzare per controllare la struttura gerarchica degli argomenti. Nella Finestra Struttura, è possibile trasformare un argomento in un altro argomento di livello inferiore trascinando il nome dell'argomento a un livello diverso.

Se si desidera spostare un argomento di livello inferiore a un livello superiore (o abbassare di livello) all'interno della gerarchia, trascinare il nome dell'argomento di livello inferiore sopra l'argomento di livello superiore (o un argomento di livello inferiore). Se l'argomento di livello inferiore che è stato spostato include argomenti di livello inferiore, vengono spostate anche le e le modifiche vengono riportate nel diagramma.

Spostare un argomento di livello inferiore a un livello superiore

Nota: Alzare o abbassare di livello un argomento nella gerarchia utilizzando la Finestra Struttura automaticamente modifica la struttura del diagramma.

Spostare un argomento verso l'alto o verso il basso all'interno della finestra Struttura

È possibile organizzare o priorità degli argomenti nella Finestra Struttura senza modificare la struttura del diagramma. Ad esempio, se si vuole priorità degli argomenti, è possibile spostare gli argomenti con priorità più alta nella sezione superiore della Finestra Struttura, ovvero la disposizione delle forme nella pagina rimarrà lo stesso.

  • Pulsante destro del mouse l'argomento che si desidera spostare e quindi fare clic su Sposta su o Sposta giù.

    Questa modifica viene applicata solo nella Finestra Struttura. La posizione degli argomenti nel diagramma rimarrà invariata.

Uso delle forme di Brainstorming

Trascinare le forme dallo stencil Brainstorming-Forme offre il massimo controllo sulla posizione degli argomenti nella pagina di disegno e il tipo di connessione.

Nota: Perché questo metodo non trarre vantaggio funzionalità automatiche del modello Brainstorming, quando si utilizza il comando Disponi automaticamenteFinestra Struttura potrebbe non sempre fornire i risultati che previsti.

Pannello forme brainstorming

Prima di iniziare: diagramma le riflessioni ed espandere le pagine

Prima di creare un diagramma, considerare due aspetti: l'approccio per la creazione del diagramma e su come adattare il diagramma nella pagina di disegno per rendere più leggibile mentre si aggiungono altri argomenti ad esso. È consigliabile acquisire familiarità con i metodi anticipo in modo che possa essere efficiente la creazione del diagramma durante la sessione di brainstorming.

Creazione di un diagramma brainstorming

Esistono due modi per creare un diagramma di brainstorming:

  • Il primo è per iniziare con un'idea principale e quindi generare argomenti correlati e argomenti di livello inferiore in una struttura gerarchica per raggiungere un numero elevato di approcci possibili.

  • Il secondo è per raccogliere tutte le idee come in cui vengono espressi e versioni successive per organizzare le attività in un diagramma gerarchico. Quindi rivedere perfezionare e condividere i risultati tra i membri del gruppo. Questo metodo è particolarmente utile durante una riunione di brainstorming persone sviluppano idee rapidamente. In questa impostazione, è necessario acquisire rapidamente le idee gerarchie non sono sempre visibili.

Espandere la pagina di disegno per adattarla diagramma brainstorming

Se il diagramma brainstorming supera i bordi della pagina di disegno, è possibile espandere la pagina senza spostare gli argomenti in una pagina diversa. Esistono due modi per ridimensionare la pagina: manualmente trascinando i bordi della pagina oppure usando la finestra di dialogo Imposta pagina.

Ridimensionare la pagina di disegno trascinando manualmente i bordi
  1. Scegliere Zoom dal menu Visualizza e fare clic su Pagina intera. Questa visualizzazione è possibile visualizzare i bordi della pagina di disegno.

  2. Posizionare il puntatore del mouse sul bordo della pagina di disegno che si desidera espandere e quindi premere il tasto CTRL. Quando il puntatore assume l'aspetto di una freccia a due punte, trascinare il puntatore del mouse per adattare la pagina.

Espandere manualmente la pagina di disegno trascinando i bordi.

Ridimensionare la pagina di disegno usando la finestra di dialogo Imposta pagina
  1. Scegliere Imposta pagina dal menu File.

  2. Fare clic sulla scheda Dimensioni pagina.

  3. In dimensioni personalizzate, digitare le dimensioni desiderate per pagina e fare clic su OK.

Finestra di dialogo Imposta pagina

Nota: Le modifiche alle dimensioni della pagina di disegno vengono applicate solo alla pagina che si sta visualizzando. Accertarsi che si digita l'unità di misura (pollici o millimetri) appropriata nella casella dimensioni personalizzate durante la digitazione usando le dimensioni della pagina.

La barra degli strumenti Brainstorming

È possibile eseguire le attività più comuni per la creazione di un diagramma di brainstorming, ad esempio l'aggiunta di un argomento principale o disporre gli argomenti della pagina, fare clic sui pulsanti sulla barra degli strumenti Brainstorming.

È possibile accedere facilmente questi strumenti senza trascinare il puntatore del mouse fuori dalla pagina di disegno. Ad esempio, se si utilizza un Tablet PC, è sufficiente toccare una volta sulla barra degli strumenti Brainstorming per inserire gli argomenti nella pagina di disegno.

Barra degli strumenti Brainstorming

Suggerimento: Se è presente sulla barra degli strumenti Brainstorming, nel menu Visualizza, scegliere barre degli strumenti e quindi fare clic su Brainstorming.

Creare un diagramma utilizzando la scheda Brainstorming o la barra degli strumenti

  1. Nella scheda Brainstorming o sulla barra degli strumenti fare clic su principale o Aggiungi argomento principale.

  2. Con la forma selezionata, digitare il testo che si desidera l'idea principale.

  3. Con la forma Argomento principale selezionata, fare clic su Aggiungi argomento di livello inferiore.

    Un argomento di livello inferiore si connette a e subordinato all'argomento principale.

  4. Digitare il titolo dell'argomento di livello inferiore.

Aggiungere più argomenti utilizzando la barra degli strumenti Brainstorming

È possibile aggiungere più argomenti al diagramma eseguendo una delle operazioni seguenti:

Aggiungere più argomenti di livello

  1. Selezionare l'argomento a cui a che si desidera aggiungere argomenti di livello inferiore e quindi, sulla barra degli strumenti Brainstorming, fare clic su Aggiungi più argomenti di livello inferiore.

  2. Nella finestra di dialogo digitare il testo per ogni nuovo argomento e premere INVIO dopo ogni comando. Dopo aver aggiunto tutti gli argomenti desiderati, fare clic su OK.

Finestra di dialogo Aggiungi più argomenti di livello inferiore

Aggiungere un argomento di livello

  1. Selezionare l'argomento che si desidera aggiungere l'argomento allo stesso livello di e quindi sulla barra degli strumenti Brainstorming, fare clic su Aggiungi argomento.

  2. Digitare il titolo dell'argomento.

Aggiungere un argomento alla volta

  1. Selezionare l'argomento che si desidera aggiungere un argomento allo stesso livello o un argomento di livello inferiore e quindi sulla barra degli strumenti Brainstorming, fare clic su Aggiungi argomento o Aggiungere nell'argomento.

  2. Digitare il titolo dell'argomento.

Disporre gli argomenti

È possibile migliorare l'aspetto del diagramma e ingrandire lo spazio nella pagina di disegno eseguendo le operazioni seguenti:

  • Sulla barra degli strumenti Brainstorming, fare clic su Disponi automaticamente argomenti.

Suggerimento: È possibile disporre manualmente argomenti selezionando agli argomenti a cui si desidera spostare e quindi trascinarli in un'altra posizione nella pagina. Quando si sposta un argomento, i connettori riposizioneranno automaticamente e relativi argomenti secondari spostano automaticamente.

Utilizzo del menu Brainstorming

Dal menu Brainstorming consente di accedere a tutti gli strumenti specifici per il modello di Brainstorming. Oltre ad aggiungere o disporre gli argomenti, è possibile utilizzare i comandi del menu per eseguire azioni quali la modifica del tipo di argomento esistente o spostamento di un argomento in una nuova pagina.

Menu principale Brainstorming

Usando il menu di scelta rapida

In qualsiasi applicazione di Microsoft Office, il menu di scelta rapida (o "rapida") è uno strumento facile da utilizzare quando si desidera eseguire rapidamente un'azione senza spostare il cursore fuori dalla pagina. Menu di scelta rapida include anche i comandi della pagina per le attività, ad esempio copiare e incollare le forme di Visio standard.

Utenti più esperti di utilizzano il metodo di scelta rapida a causa di accessibilità. In Visio, è possibile creare facilmente il diagramma con questo metodo.

Menu di scelta rapida per la forma Argomento brainstorming

Creare un diagramma utilizzando il metodo di scelta rapida

  1. Pulsante destro del mouse nella pagina di disegno e fare clic su Aggiungi argomento principale.

  2. Con la forma selezionata, digitare il testo che si desidera l'idea principale.

  3. Pulsante destro del mouse sulla forma Argomento principale e quindi fare clic su Aggiungi argomento di livello inferiore.

  4. Digitare il titolo dell'argomento di livello inferiore.

Aggiungere argomenti utilizzando il metodo di scelta rapida

Esistono diversi modi per aggiungere argomenti al diagramma:

Aggiungere più argomenti di livello

  1. Destro argomento che si desidera aggiungere più argomenti di livello inferiore e quindi fare clic su Aggiungi più argomenti di livello inferiore.

    Nuova forma argomento selezionata con menu di scelta rapida visibile

  2. Nella finestra di dialogo digitare il testo per ogni nuovo argomento e premere INVIO dopo ogni comando. Dopo aver aggiunto tutti gli argomenti desiderati, fare clic su OK.

Aggiungere un argomento di livello

  1. Pulsante destro del mouse l'argomento che si desidera aggiungere l'argomento allo stesso livello di e fare clic su Aggiungi argomento.

  2. Digitare il testo per il nuovo argomento.

Aggiungere un argomento alla volta

  1. L'argomento che si desidera aggiungere un argomento allo stesso livello o un argomento di livello inferiore destro e fare clic su Aggiungi argomento o Aggiungere nell'argomento.

  2. Digitare il titolo dell'argomento.

Disporre gli argomenti

È possibile migliorare l'aspetto del diagramma e ingrandire lo spazio nella pagina di disegno eseguendo le operazioni seguenti:

  • Un'area vuota della pagina e quindi fare clic su Disponi forme automaticamente.

Suggerimento: È possibile disporre manualmente argomenti selezionando agli argomenti a cui si desidera spostare e quindi trascinarli in un'altra posizione nella pagina. Quando si sposta un argomento, i connettori riposizioneranno automaticamente e relativi argomenti secondari spostano automaticamente.

Tramite la finestra Struttura

La Finestra Struttura consente di visualizzare una struttura di un diagramma di brainstorming, che acquisisce le relazioni gerarchiche degli argomenti e riassume tutte le informazioni distribuite su più pagine e forme in un'unica posizione. Usare la caratteristica quando si desidera organizzare le proprie idee in una visualizzazione lineare senza modificare l'aspetto del diagramma e senza spostarsi avanti e indietro tra le forme e le pagine.

Finestra Struttura

Creare un diagramma utilizzando la finestra Struttura

  1. Nella Finestra Struttura destro "Disegno1" o il nome di file disegno salvato e quindi fare clic su Aggiungi argomento principale.

  2. Pulsante destro del mouse Argomento principale e scegliere Rinomina.

  3. Digitare il testo desiderato all'idea principale.

  4. Per aggiungere un argomento di livello inferiore, destro dell' Argomento principale (o altro argomento) e quindi fare clic su Aggiungi argomento di livello inferiore. Rinominare l'argomento di livello inferiore allo stesso modo si rinominare l'argomento principale.

Suggerimento: Per eliminare argomenti, destro di un argomento e quindi fare clic su Elimina argomento. Quando si elimina un argomento con argomenti di livello inferiore, vengono eliminati anche tutti di livello inferiore. È inoltre possibile eliminare un argomento selezionando l'argomento che si desidera eliminare e quindi premere CANC.

Aggiungere più argomenti al diagramma tramite la finestra Struttura

Per aggiungere più argomenti nella Finestra Struttura, destro l'argomento che si desidera aggiungere più argomenti e quindi fare clic su Aggiungi più argomenti di livello inferiore. Nella finestra di dialogo Aggiungi più argomenti di livello inferiore digitare i nomi degli argomenti e quindi fare clic su OK.

Aggiungere più argomenti di livello inferiore tramite la finestra Struttura

Modificare un argomento in un argomento di livello inferiore

Perché la Finestra Struttura Visualizza gli argomenti in una visualizzazione lineare, è possibile utilizzare per controllare la struttura gerarchica degli argomenti. Nella Finestra Struttura, è possibile trasformare un argomento in un altro argomento di livello inferiore trascinando il nome dell'argomento a un livello diverso.

Se si desidera spostare un argomento di livello inferiore a un livello superiore (o abbassare di livello) all'interno della gerarchia, trascinare il nome dell'argomento di livello inferiore sopra l'argomento di livello superiore (o un argomento di livello inferiore). Se l'argomento di livello inferiore che è stato spostato include argomenti di livello inferiore, vengono spostate anche le e le modifiche vengono riportate nel diagramma.

Spostare un argomento di livello inferiore a un livello superiore

Nota: Alzare o abbassare di livello un argomento nella gerarchia utilizzando la Finestra Struttura automaticamente modifica la struttura del diagramma.

Spostare un argomento verso l'alto o verso il basso all'interno della finestra Struttura

È possibile organizzare o priorità degli argomenti nella Finestra Struttura senza modificare la struttura del diagramma. Ad esempio, se si vuole priorità degli argomenti, è possibile spostare gli argomenti con priorità più alta nella sezione superiore della Finestra Struttura, ovvero la disposizione delle forme nella pagina rimarrà lo stesso.

  • Pulsante destro del mouse l'argomento che si desidera spostare e quindi fare clic su Sposta su o Sposta giù.

    Questa modifica viene applicata solo nella Finestra Struttura. La posizione degli argomenti nel diagramma rimarrà invariata.

Uso delle forme di Brainstorming

Trascinare le forme dallo stencil Brainstorming-Forme offre il massimo controllo sulla posizione degli argomenti nella pagina di disegno e il tipo di connessione.

Nota: Perché questo metodo non trarre vantaggio funzionalità automatiche del modello Brainstorming, quando si utilizza il comando Disponi automaticamenteFinestra Struttura potrebbe non sempre fornire i risultati che previsti.

Brainstorming - Forme

Creare un diagramma trascinando le forme nella pagina di disegno

  1. Dallo stencil Brainstorming-Forme trascinare la forma argomento principale nella pagina di disegno.

  2. Digitare il testo che si desidera l'argomento principale per rappresentare.

  3. Per aggiungere un argomento di livello inferiore, trascinare la forma argomento alla pagina. Con la forma argomento selezionata, digitare il nome dell'argomento.

  4. È possibile aggiungere più argomenti e argomenti di livello inferiore trascinando la forma argomento più di pagina. Nella finestra di dialogo digitare il nome degli argomenti e quindi fare clic su OK.

Prima di connettere le forme: comprendere i tipi di connessione

Gli argomenti non collegare automaticamente quando vengono trascinati dallo stencil Brainstorming-Forme, pertanto è consigliabile comprendere il funzionano di connettori di Visio.

Visio include due metodi per argomenti nel diagramma, forma a altra e punto di connessione. Ogni metodo è destinato a situazioni specifiche e il metodo che scelto dipende fissa come desiderato il punto di connessioni a essere.

Forma a altra

Quando si spostano forme sono connessa forma a altra, i connettori vengono automaticamente riposizionano per mantenere la connessione quanto più diretta. Se si desidera una connessione forma a forma, trascinare le estremità della linea del connettore al centro della forma fino a un riquadro rosso circonda la forma argomento.

Connessione forma a forma

Punto a punto

Quando una connessione punto a punto, le estremità del connettore sono associate a punti specifici di ciascuna forma. Se si desidera una connessione punto a punto, trascinare le estremità di un connettore a un punto della forma finché non viene visualizzata una X rossa. Se si spostano le forme, il connettore rimane collegato ai punti originali.

Connessione punto a punto

Identificare il tipo di connessione

Per vedere se una connessione forma a forma o punto, fare clic sul connettore per selezionarlo.

Differenza tra una connessione forma a forma e una connessione punto a punto

Se l'estremità del connettore diventano grandi quadrati rossi, la connessione è forma a altra. Se l'estremità vengono visualizzati piccoli quadrati rossi contenenti un simbolo (x o +), la connessione è punto.

Modificare un tipo di connessione a un'altra

Per modificare una connessione forma a forma di punto, trascinare un punto finale del connettore all'esterno della forma e quindi trascinarla il punto di connessione, contrassegnato con una x blu, in cui si desidera connettersi alla forma.

Per modificare una connessione punto a forma a altra, trascinare un punto finale del connettore sulla forma processo passaggio fino a un riquadro rosso circonda l'intera forma.

Modificare una connessione punto a punto in una connessione forma a forma

Connettere gli argomenti

  1. Trascinare il connettore dinamico dallo stencil Brainstorming-Forme in un'area vuota della pagina.

  2. Trascinare un'estremità della linea del connettore al centro della prima forma che si desidera connettere fino a quando non è racchiuso tra parentesi la forma argomento da un riquadro rosso.

  3. Trascinare l'altra estremità della linea del connettore al centro della seconda forma che si desidera connettere fino a quando non troppo è racchiuso tra parentesi da un riquadro rosso.

Connettere gli argomenti trascinando i punti finali al centro della forma.

Quando si rilascia il pulsante del mouse e selezionare il connettore, ogni endpoint viene visualizzato come un quadratino rosso a tinta unita che indica che le forme sono connesse correttamente.

Le forme sono connesse correttamente quando i punti finali assumono la forma di quadrati rossi a linea continua.

Mostrare associazioni tra gli argomenti

È possibile visualizzare una relazione tra due argomenti in un diagramma di brainstorming con una linea di associazione, che viene visualizzata come una linea tratteggiata tra argomenti associati speciale. Diversamente da quanto succede connettore dinamico, che definisce la struttura principale del diagramma, la linea di associazione collega argomenti su diramazioni differenti allo stesso livello (gerarchico).

Linea di associazione è esclusivamente una rappresentazione grafica e non è incluso nella gerarchia del diagramma. La Finestra Struttura non vengono visualizzati l'associazione tra gli argomenti.

È possibile connettersi utilizzando una forma linea di associazione allo stesso modo si utilizza il connettore dinamico. Quando ci si connette argomenti utilizzando la linea di associazione, esso reindirizza gli argomenti quando vengono spostate.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×