Eseguire lo zoom avanti e la panoramica in un diagramma

Eseguire lo zoom avanti e la panoramica in un diagramma

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

  1. Tenere premuti i tasti CTRL e MAIUSC.

    Il puntatore assumerà l'aspetto di una lente di ingrandimento.

  2. Provare le tecniche seguenti:

    • Fare clic con il pulsante sinistro del mouse per ingrandire la visualizzazione.

    • Fare clic con il pulsante destro del mouse per ridurre la visualizzazione.

    • Fare clic con il pulsante sinistro del mouse e trascinare un rettangolo contenente solo l'area che si desidera ingrandire.

    • Fare clic con il pulsante destro del mouse e trascinare il puntatore per eseguire la panoramica del diagramma.

Eseguire la panoramica e lo zoom usando la rotellina del mouse

Effettuare una delle seguenti operazioni:

  • Per scorrere verso l'alto o verso il basso, ruotare la rotellina del mouse in avanti o all'indietro.

  • Per ingrandire o ridurre la visualizzazione, tenere premuto CTRL mentre si ruota la rotellina del mouse in avanti o all'indietro.

Nota : È possibile modificare il comportamento predefinito di un rotellina di IntelliMouse da scorrimento a ingrandimento. Fare clic sulla scheda File e quindi fare clic su Opzioni. Fare clic su Avanzate e in Opzioni di modifica, selezionare la casella di controllo Zoom con IntelliMouse.

Eseguire lo zoom utilizzando i controlli Zoom

I controlli Zoom sono disponibili nella barra di stato di Visio, al di sotto della pagina di creazione del diagramma.

Posizionare il puntatore del mouse su ogni controllo per visualizzare la funzione del controllo. Tra i controlli è incluso un dispositivo di scorrimento che consente di impostare il livello di zoom, un pulsante per adattare la pagina alle dimensioni della finestra corrente e un pulsante per aprire la finestra Zoom e dettaglio.

Eseguire lo zoom e la panoramica utilizzando la finestra Zoom e dettaglio

  1. Nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi su Finestra Zoom e dettaglio.

  2. Se nella finestra Zoom e dettaglio non è visualizzato un riquadro blu, trascinare il cursore per crearlo. Il riquadro blu indica l'area della pagina visualizzata nella finestra di disegno.

  3. Ridimensionare il riquadro blu trascinandone un lato per adattarlo all'area che si desidera ingrandire.

  4. Per visualizzare altre sezioni del diagramma (o per eseguire una panoramica del diagramma) fare clic all'interno del riquadro blu e trascinare il riquadro sulla sezione che si desidera visualizzare.

    Suggerimento : Nella finestra Zoom e dettaglio è inoltre possibile spostare il dispositivo di scorrimento per ingrandire o ridurre il disegno.

Eseguire lo zoom utilizzando il comando Zoom

Nel gruppo Zoom della scheda Visualizza fare clic su Zoom, selezionare un livello di zoom e quindi fare clic su OK.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×