Eseguire l'aggiornamento a Word 2010

Panoramica

Word 2010 Se si sta eseguendo l'aggiornamento da Microsoft Office Word 2003 o versione precedente a Microsoft Word 2010 e si conosce già Word ma si desidera acquisire familiarità con la nuova versione, è consigliabile seguire questo corso per verificare quali cambiamenti sono stati apportati e imparare a eseguire le attività più comuni e importanti.

Al termine di questo corso si sarà in grado di:

  • Individuare rapidamente nella barra multifunzione i comandi utilizzati più spesso.

  • Conoscere le differenze tra il menu File e la sua evoluzione, ovvero la visualizzazione Microsoft Office Backstage.

  • Eseguire operazioni di fondamentale importanza, ad esempio formattare, salvare e stampare.

  • Utilizzare Word 2010 e le versioni precedenti.

Questo corso include:

  • Una lezione per l'apprendimento autogestito.

  • Un'esercitazione che consente di mettere in pratica quanto appreso. Per l'esercitazione è necessario Microsoft Word 2010.

  • Un breve test alla fine della lezione. Per il test non è prevista l'assegnazione di punteggi.

  • Una scheda di riferimento rapido che è possibile stampare al termine del corso.

Conoscere la barra multifunzione

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Riprendere il controllo delle attività più comuni

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Alcuni strumenti vengono visualizzati su richiesta

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Dietro le quinte: scheda File e visualizzazione Backstage

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Novità per i tasti di scelta rapida

Scheda Home in Word 2010 con i suggerimenti tasti di scelta visualizzati

I suggerimenti tasti di scelta sostituiscono i tasti di scelta rapida in Word 2010. Premere ALT per visualizzare i suggerimenti tasti di scelta per tutte le schede della barra multifunzione e quindi premere il tasto corrispondente alla scheda che si desidera visualizzare.

wd_maketheswitch_section5_keyboard_audio.wma

Questa sezione è dedicata a chi preferisce usare la tastiera rispetto al mouse. Con la barra multifunzione sono stati modificati alcuni tasti di scelta rapida.

È comunque importante notare che i tasti di scelta rapida con combinazioni che iniziano con CTRL, ad esempio CTRL+C per la copia o CTRL+G per la formattazione in grassetto, non sono cambiati rispetto alle versioni precedenti di Word.

Per la barra multifunzione sono stati tuttavia implementati nuovi tasti di scelta rapida. Questi cambiamenti portano a due grossi vantaggi rispetto alle versioni precedenti:

  • Disponibilità di tasti di scelta rapida per ogni pulsante della barra multifunzione.

  • Diminuzione, in molti casi, del numero di tasti che è necessario premere per la combinazione.

I nuovi tasti di scelta rapida hanno anche un nuovo nome: suggerimenti tasti di scelta. È sufficiente premere ALT per visualizzare i suggerimenti tasti di scelta per tutte le schede della barra multifunzione e per tutti i comandi della barra di accesso rapido.

È quindi possibile premere il tasto corrispondente alla scheda che si desidera visualizzare, ad esempio H per la scheda Home, come nell'immagine. A questo punto verranno visualizzati tutti i suggerimenti tasti di scelta della scheda selezionata e sarà possibile premere il tasto corrispondente al comando da eseguire.

Per accedere alla visualizzazione Backstage si utilizza un metodo molto simile a quello che consente di aprire il menu File nelle versioni precedenti. Ad esempio, con ALT+F si apre il menu, con ALT+F+M si apre Salva con nome e con ALT+F+P si apre Stampa.

Nota

È comunque possibile utilizzare le stesse combinazioni di tasti con ALT che consentono di accedere ai menu e ai comandi delle versioni precedenti di Word, ma poiché i menu delle versioni precedenti non sono disponibili, non vengono visualizzate indicazioni sui tasti da premere. È pertanto necessario conoscere la combinazione completa che si desidera utilizzare.

Utilizzare la nuova versione e le versioni precedenti

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Esercitazione

Esercitazione in Word 2010

Dimensioni download: 15 KB

Esercitazione in Word 2010

wd_maketheswitch_practice_audio.wma

È arrivato il momento di fare pratica con un'esercitazione.

Informazioni sull'esercitazione

Quando si fa clic su Esercitazione inWord 2010, nel computer viene scaricato un documento per l'esercitazione. Il documento viene aperto in Word 2010 e viene visualizzata una finestra a parte con le istruzioni per l'esercitazione.

Nota    È necessario che Word 2010 sia installato nel computer.

Test

Rispondere alle domande seguenti per verificare il livello di comprensione del materiale presentato. Le risposte sono per uso personale e per il test non è prevista l'assegnazione di punteggi.

Se si fa clic su questo pulsante pulsante di visualizzazione della finestra di dialogo in word 2010 in Word 2010, cosa succede?

La barra multifunzione viene nascosta temporaneamente e rimane pertanto più spazio per il documento.

Risposta errata. È possibile nascondere temporaneamente la barra multifunzione, ma a tale scopo è necessario fare doppio clic sulla scheda attiva. Scegliere un'altra risposta.

Vengono aumentate le dimensioni dei caratteri.

Risposta errata. Il pulsante si trova infatti all'interno di un gruppo. Scegliere un'altra risposta.

Vengono visualizzate opzioni aggiuntive.

Risposta corretta. Spesso viene visualizzata una finestra di dialogo, che potrebbe essere già presente in versioni precedenti di Word.

Viene aggiunto un comando alla barra di accesso rapido.

Risposta errata. Per aggiungere un comando alla barra di accesso rapido, è innanzitutto necessario fare clic con il pulsante destro del mouse sul comando. Scegliere un'altra risposta.

Dove si trova la barra di accesso rapido e a quale scopo viene utilizzata?

Si trova in alto a sinistra e viene utilizzata per raccogliere i propri comandi preferiti.

Risposta esatta. È la piccola barra degli strumenti nella quale sono disponibili i comandi Salva, Annulla e Ripeti. È possibile aggiungere i propri comandi preferiti facendo clic sulla freccia a destra della barra e scegliendo quindi Altri comandi, oppure facendo clic con il pulsante destro del mouse su un comando e scegliendo quindi Aggiungi alla barra di acceso rapido.

È una barra degli strumenti mobile che viene utilizzata per apportare modifiche alla formattazione.

Risposta errata. Questa descrizione corrisponde alla barra di formattazione rapida, non alla barra di accesso rapido. Scegliere un'altra risposta.

Si trova in alto a sinistra e viene utilizzata per raccogliere i propri comandi preferiti.

Risposta errata. La posizione indicata è quella corretta ma la barra di accesso rapido non è utilizzata per gli scopi menzionati nella risposta. Scegliere un'altra risposta.

Si trova nella scheda Home e viene utilizzata quando è necessario aprire rapidamente un nuovo documento.

Risposta errata. La barra di accesso rapido non si trova nella posizione indicata e non viene utilizzata per gli scopi menzionati nella risposta. Scegliere un'altra risposta.

La barra di formattazione rapida viene visualizzata quando:

Si fa doppio clic sulla scheda attiva sulla barra multifunzione.

Risposta errata. Quando si fa doppio clic sulla scheda attiva, viene nascosta temporaneamente la barra multifunzione ma non viene visualizzata la barra di formattazione rapida. Scegliere un'altra risposta.

Si seleziona un blocco di testo.

Risposta errata. Per far apparire la barra di formattazione rapida è necessaria un'ulteriore operazione. Scegliere un'altra risposta.

Si seleziona un blocco di testo e quindi si posiziona il puntatore del mouse su di esso.

Risposta corretta. Suggerimento: la barra di formattazione rapida viene visualizzata anche quando si fa clic con il pulsante destro del mouse sul blocco di testo selezionato.

Tutte le risposte precedenti.

Risposta errata. Solo una di queste risposte è corretta. Scegliere un'altra risposta.

È possibile impostare elenchi puntati utilizzando la scheda ____ e il gruppo _____ .

Scheda Layout di pagina, gruppo Paragrafo.

Risposta errata. Con questa combinazione scheda/gruppo si applica la spaziatura prima o dopo un paragrafo. Scegliere un'altra risposta.

Scheda Home, gruppo Paragrafo.

Risposta corretta. Con questa combinazione scheda/gruppo si impostano elenchi puntati. Suggerimenti: è possibile impostare elenchi puntati anche utilizzando la barra di formattazione rapida.

Scheda Inserisci, gruppo Simboli.

Risposta errata. Scegliere un'altra risposta.

Scheda Inserisci, gruppo Testo.

Risposta errata. Il gruppo indicato non esiste. Scegliere un'altra risposta.

Nella nuova versione di Word quale delle procedure seguenti consente di selezionare le impostazioni per funzionalità quali gli strumenti di correzione, la modifica della lingua e le modalità di visualizzazione dei documenti?

Scegliere Opzioni dal menu Strumenti.

Risposta errata. Questa è la procedura utilizzata nelle versioni precedenti. In questa versione la procedura è diversa. Scegliere un'altra risposta.

Scegliere Opzioni dal menu File.

Risposta corretta. Questa procedura consente di selezionare molte altre impostazioni.

Fare clic con il pulsante destro del mouse su qualsiasi punto della barra multifunzione e quindi scegliere Opzioni.

Risposta errata. Non è questa la procedura che consente di aprire Opzioni di Word. Scegliere un'altra risposta.

Fare clic su Proprietà sulla scheda Visualizza.

Risposta errata. Nella scheda Visualizza non è disponibile il comando Proprietà. Scegliere un'altra risposta.

Un amico ha inviato un documento di Word 2000 come allegato a un messaggio di posta elettronica. È possibile aprire l'allegato nella nuova versione di Word?

Sì, ma viene visualizzato un messaggio di avviso che indica la necessità di utilizzare un convertitore.

Risposta errata. La necessità di utilizzare un pacchetto di compatibilità non viene notificata in questo contesto. Scegliere un'altra risposta.

Sì, ma il documento si aprirà in modalità di compatibilità.

Risposta corretta. Il documento si aprirà in modalità di compatibilità e alcune caratteristiche saranno limitate perché il formato di file è di una versione precedente.

Sì, se in precedenza è stata attivata la modalità di compatibilità con la barra di accesso rapido.

Risposta errata. La modalità di compatibilità non è una caratteristica che è possibile attivare. Viene attivata automaticamente quando viene aperto un file in un formato di una versione precedente. Scegliere un'altra risposta.

No, nella nuova versione di Word possono essere aperti solo file di Word 2002 e versioni successive.

Risposta errata. Nella nuova versione è possibile aprire file nel formato di Microsoft Word 1.0 e versioni successive. Scegliere un'altra risposta.

Vedere anche

Scheda di riferimento rapido

Vedere anche

La barra multifunzione in tre parti

Parte dell'interfaccia utente Microsoft® Office Fluent, la barra multifunzione è l'area rettangolare che appare sopra la finestra del documento e consente di avere facilmente a disposizione le opzioni necessarie. La barra multifunzione è costituita da tre componenti principali:

  • Le schede. Sono disponibili otto schede, ognuna delle quali rappresenta un'area di attività.

  • I gruppi. Ogni scheda contiene dei gruppi che racchiudono elementi correlati tra loro.

  • I comandi. Un comando può essere un pulsante, un elenco a discesa o una casella nella quale immettere informazioni.

Più comandi nelle finestre di dialogo

La piccola freccia, chiamata pulsante di visualizzazione della finestra di dialogo pulsante di visualizzazione della finestra di dialogo in word 2010 , che appare nell'angolo inferiore destro di un gruppo, consente di accedere a opzioni più dettagliate o avanzate per i comandi del gruppo. Fare clic sulla freccia per aprire una finestra di dialogo o un riquadro attività nel quale possono essere gestite le opzioni disponibili.

Barra di accesso rapido

La barra di accesso rapido è il piccolo gruppo di pulsanti che appare in alto a sinistra, sopra la barra multifunzione. Contiene alcuni comandi che vengono utilizzati molto frequentemente: Salva, Annulla e Ripeti. È possibile aggiungere i propri comandi preferiti in modo che siano sempre disponibili, indipendentemente dalla scheda attualmente attiva.

Per aggiungere comandi alla barra di accesso rapido, fare clic sulla freccia a destra della barra e scegliere Altri comandi oppure fare clic con il pulsante destro del mouse su un comando che si desidera aggiungere e quindi scegliere Aggiungi alla barra di accesso rapido.

Novità relative al menu File

Il menu File è stato sostituito dalla scheda File in Microsoft Office Word 2010. Fare clic sulla scheda per aprire la visualizzazione Microsoft Office Backstage nella quale, come nel menu file delle versioni precedenti, sono disponibili i comandi di base per aprire, salvare e stampare i documenti nonché quelli per impostare autorizzazioni, preparare i documenti per la condivisione con altri utenti e gestire le versioni dei documenti.

Fare clic su Opzioni nella visualizzazione Backstage per accedere ai comandi per l'impostazione di varie caratteristiche, ad esempio le preferenze per la correzione degli errori ortografici. Nelle versioni precedenti queste opzioni sono disponibili tramite il comando Opzioni del menu Strumenti.

Utilizzare la tastiera

I tasti di scelta rapida con combinazioni che iniziano con CTRL, ad esempio CTRL+C per la copia o CTRL+G per la formattazione in grassetto, non sono cambiati rispetto alle versioni precedenti di Word. Sono invece state apportate modifiche alle combinazioni che iniziano con ALT.

  1. Premere ALT. Nella barra multifunzione verranno visualizzati i suggerimenti tasti di scelta.

  2. Premere il tasto corrispondente al suggerimento per selezionare la scheda o il comando della barra di accesso rapido desiderato.

    • Se si preme il tasto corrispondente a un comando della barra di accesso rapido, il comando viene eseguito.

    • Se si preme il tasto corrispondente a una scheda, vengono visualizzati i suggerimenti tasti di scelta di tutti i comandi della scheda. Premere il tasto o i tasti associati al comando desiderato. A seconda del comando che è stato selezionato, potrebbe essere eseguita un'azione oppure si potrebbe aprire una raccolta o un menu. Nell'ultimo caso è possibile premere il tasto corrispondente a un altro suggerimento tasto di scelta.

Nota    La maggior parte dei tasti di scelta per i menu (le combinazioni che iniziano con ALT) di Microsoft Office 2003 funzionano ancora. Tuttavia non vengono visualizzati suggerimenti sui tasti che è necessario premere.

Un nuovo formato di file e gestione dei file delle versioni precedenti di Word

Il nuovo formato di file per i documenti di Word 2010 si basa sui nuovi formati Office Open XML. XML è l'acronimo di Extensible Markup Language. Non è necessario conoscere XML. È infatti sufficiente ricordarsi che il nuovo formato basato su XML:

  • Consente di rendere più sicuri i documenti isolando i file che contengono script o macro. Ciò permette di identificare e bloccare più facilmente macro o codice potenzialmente dannosi.

  • Consente di creare file di documenti di dimensioni minori.

  • Consente di creare documenti meno soggetti a danneggiamento.

Di seguito viene riportata una breve descrizione dei formati di file di Word 2010:

  • .docx. Documento di Word standard senza macro né codice.

  • .dotx. Modello di Word senza macro né codice.

  • .docm. Documento di Word che potrebbe contenere macro o codice.

  • .dotm. Modello di Word che potrebbe contenere macro o codice.

In Word 2010 è possibile aprire file creati in versioni precedenti di Word.

  • Quando si salva un file creato in una versione precedente, nella finestra di dialogo Salva con nome è impostato come formato di salvataggio predefinito quello della versione precedente (.doc).

  • Quando si salva un file nel formato di una versione precedente, se nel documento sono incluse caratteristiche non compatibili con la versione precedente, viene visualizzato un avviso di Verifica compatibilità di Microsoft Word. Le caratteristiche non compatibili sono disabilitate nel documento salvato.

  • Quando si apre un file di Word creato in una versione precedente o quando si salva un file creato in Word 2010 nel formato di una versione precedente, viene attivata automaticamente la modalità di compatibilità.

  • Lo strumento Verifica compatibilità di Word viene eseguito automaticamente. È inoltre possibile eseguirlo manualmente se si desidera verificare la presenza di caratteristiche non compatibili con le versioni precedenti in un documento che si sta creando. Fare clic su File , su Informazioni , quindi su Verifica documento e infine su Verifica compatibilità .

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×