Eseguire il backup dei dati di Outlook con lo strumento Backup cartelle personali di Microsoft Outlook

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Lo strumento Backup cartelle personali consente di eseguire in modo semplice e veloce il backup delle informazioni di Outlook sul disco rigido o su un server o una condivisione di rete.

In questo articolo

Informazioni sui file delle cartelle personali (PST) e sullo strumento di backup

Confronto tra Backup cartelle personali, esportazione e archiviazione

Installare lo strumento di backup dei file PST

Usare lo strumento di backup dei file PST

Ripristinare elementi da una copia di backup

Informazioni sui file delle cartelle personali (PST) e sullo strumento di backup

In questo articolo è destinato allo strumento di Backup cartelle personali di Microsoft Outlook è disponibile come un scaricare dal sito Web.

A meno che si usi un account di Microsoft Exchange o un account HTTP, ad esempio Windows Live Mail, tutti i dati di Outlook vengono salvati in un file delle cartelle personali (PST). Anche quando si usa un account di Exchange o di Windows Live Mail è possibile eseguire il backup dei dati in un file con estensione pst, che viene salvato nel computer locale e non nel server di posta elettronica.

Ogni file PST contiene tutte le cartelle di Outlook, comprese Posta in arrivo, Calendario e Contatti. È possibile usare un solo file PST, denominato di solito Cartelle personali in Elenco cartelle, ma si può anche creare un altro file PST da usare come archivio. Con lo strumento Backup cartelle personali è possibile eseguire il backup di uno o tutti i file PST.

Dopo avere eseguito il backup delle informazioni, è possibile copiare questi duplicati dei dati di Outlook su un supporto rimovibile, come un CD o un DVD. I file di backup sono copie esatte dei file originali e vengono salvati nello stesso formato. È possibile impostare la visualizzazione di promemoria a intervalli regolari per ricordare di eseguire il backup dei file.

  • Lo strumento Backup cartelle personali consente di eseguire solo il backup dei file con estensione PST. Se si ha una cassetta postale di Exchange, il backup delle cartelle della cassetta postale del server dovrà essere eseguito a intervalli regolari dall'amministratore di Exchange.

  • Se si usa un sistema operativo in una lingua dell'Asia orientale con una versione di Microsoft Office in italiano, non è possibile usare questo download.

Inizio pagina

Confronto tra Backup cartelle personali, esportazione e archiviazione

È possibile eseguire il backup di messaggi di posta elettronica, contatti, appuntamenti, attività, note e voci del diario di Outlook in tre modi: usando lo strumento Backup cartelle personali o le funzionalità di esportazione e archiviazione.

Strumento Backup cartelle personali    Viene usato per copiare l'intero file PST o tutti i file con estensione pst sul disco rigido o su un server o una condivisione di rete.

Comando Esporta    Consente di creare un file contenente le informazioni di Outlook e di conservare i dati originali nelle cartelle. È possibile esportare una sola cartella alla volta.

Comando Archivia    Consente di spostare dalle cartelle gli elementi di cui si vuole eseguire il backup.

Inizio pagina

Installare lo strumento di backup dei file PST

  1. Uscire da Outlook.

  2. Scaricare lo strumento di backup dal sito di Microsoft Office Online facendo clic sul collegamento Download e seguire le istruzioni visualizzate nelle finestre di dialogo.

    Per cambiare lingua, selezionare una lingua nell'elenco Cambia lingua, quindi fare clic su Vai e infine su Scarica.

  3. Per avviare il programma di installazione, fare doppio clic sul file di programma Pfbackup.exe sul disco rigido.

  4. Seguire le istruzioni visualizzate sullo schermo per completare l'installazione.

  5. Avviare Outlook.

Inizio pagina

Usare lo strumento di backup dei file PST

Suggerimento : Prima di avviare il processo di backup, è consigliabile controllare le dimensioni del file PST. Se il file contiene più cartelle, è necessario selezionare la cartella di primo livello per determinare le dimensioni complessive di tutte le cartelle.

In questa sezione

Eseguire il backup delle cartelle personali

Attivare o disattivare un promemoria di backup

Cambiare il percorso di backup di un file delle cartelle personali

Rimuovere lo strumento di backup dei file PST

Visualizzare lo stato di backup delle cartelle personali

Eseguire il backup delle cartelle personali

Il file delle cartelle personali (PST) di cui si vuole eseguire il backup deve essere aperto. Se è visualizzato nell'Elenco cartelle, significa che è aperto.

  1. Scegliere Backup dal menu File.

    Il comando Backup è mancante

    Lo strumento Backup cartelle personali non è installato o è stato rimosso. Installare lo strumento.

    Nota :  Potrebbe essere necessario scaricare Backup cartelle personali dal sito Web Microsoft Office Online.

    specifica delle informazioni di cui eseguire il backup

    1. Elenca i file delle cartelle personali (PST) che saranno inclusi nel backup.

    2. Visualizza la data dell'ultimo backup.

    3. Tramite il pulsante Opzioni è possibile impostare i promemoria per il backup, i file delle cartelle personali da includere e il percorso in cui salvare il backup.

    4. Consente di aprire backup creati in precedenza.

  2. Fare clic su Opzioni.

    Opzioni per i backup

    1. Selezionando la casella di controllo è possibile specificare i promemoria da usare. È possibile impostare un numero di giorni compreso tra 1 e 999.

    2. Selezionare la casella di controllo relativa a ogni file delle cartelle personali da includere nel backup.

    3. Il percorso del file è la posizione in cui verranno copiati i dati. I dati originali non verranno spostati né modificati. Dopo avere completato il backup, è possibile usare Esplora risorse per passare a questo percorso e visualizzare il file di backup o copiarlo su un supporto rimovibile, come un CD, un DVD, un disco rigido estraibile o un dispositivo di memoria portatile.

  3. Nell'elenco Esegui il backup dei seguenti file delle cartelle personali selezionare la casella di controllo relativa a ogni elemento da includere nel backup.

  4. Cambiare il nome del file PST visualizzato oppure, per selezionare una cartella diversa, fare clic su Sfoglia per passare al percorso desiderato, quindi fare clic su Apri.

    Il nome file predefinito e il percorso in cui viene salvato il file PST sono indicati nella casella Percorso del file.

  5. Per visualizzare automaticamente un promemoria per la creazione di una copia di backup del file, selezionare la casella di controllo Visualizza promemoria esecuzione backup ogni n giorni, quindi digitare un numero di giorni compreso tra 1 e 999.

  6. Scegliere OK.

  7. Fare clic su Salva backup.

    Nota : Il backup degli elementi selezionati verrà eseguito quando si chiude Outlook.

Attivare o disattivare un promemoria di backup

  1. Scegliere Backup dal menu File.

  2. Fare clic su Opzioni.

  3. Eseguire una delle operazioni seguenti:

    • Per attivare un promemoria di backup, selezionare la casella di controllo Visualizza promemoria esecuzione backup ogni n giorni, quindi digitare un numero di giorni compreso tra 1 e 999.

    • Per disattivare un promemoria di backup, deselezionare la casella di controllo Visualizza promemoria esecuzione backup ogni n giorni.

  4. Scegliere OK.

Cambiare il percorso di backup di un file delle cartelle personali

  1. Scegliere Backup dal menu File.

  2. Fare clic su Opzioni.

  3. Nell'elenco Esegui il backup dei seguenti file delle cartelle personali selezionare il file di cui si vuole cambiare il percorso di backup, quindi cambiare il percorso nella casella Salva copia di backup del file selezionato nella seguente posizione.

  4. Scegliere OK.

  5. Fare clic su Salva backup.

Rimuovere lo strumento di backup dei file PST

  1. Uscire da Outlook.

  2. Eseguire una delle operazioni seguenti:

    • Windows Vista    

      1. In Pannello di controllo, sotto Programmi, fare clic su Disinstalla un programma.

      2. Selezionare Backup cartelle personali di Microsoft Outlook, quindi fare clic su Rimuovi.

      3. Confermare che si vuole disinstallare questo componente software facendo clic su .

      4. Nota : Nella visualizzazione classica, fare doppio clic su Programmi, su Programmi installati, selezionare Backup cartelle personali di Microsoft Outlook e fare clic su Rimuovi. Confermare che si vuole disinstallare questo componente software facendo clic su .

    • Microsoft Windows Server 2003 o Windows XP    

      1. Nel Pannello di controllo fare clic su Installazione applicazioni.

        Nota : Se si usa la visualizzazione classica, fare doppio clic su Installazione applicazioni.

      2. Nell'elenco dei programmi presente nella scheda Installa/Rimuovi individuare Backup cartelle personali di Microsoft Outlook e selezionarlo.

      3. Fare clic su Cambia/Rimuovi.

      4. Confermare che si vuole disinstallare questo componente software facendo clic su .

Visualizzare lo stato di backup delle cartelle personali

  • Scegliere Backup dal menu File. Nella finestra di dialogo Backup cartelle personali è possibile visualizzare le cartelle personali attualmente impostate per il backup e la data dell'ultimo backup.

Inizio pagina

Ripristinare elementi da una copia di backup

In questa sezione

Aprire una copia di backup di un file delle cartelle personali

Posizione di salvataggio dei file PST

Ripristinare dati

Aprire una copia di backup di un file delle cartelle personali

  1. Scegliere Backup dal menu File.

  2. Fare clic su Apri backup.

  3. Selezionare il file delle cartelle personali da aprire e fare clic su Apri.

È possibile aprire un file PST anche senza usare lo strumento Backup cartelle personali. In Outlook è possibile aprire file di dati di Outlook dal menu File.

Posizione di salvataggio dei file PST

Quando si crea un file con estensione pst, il file viene salvato nella cartella delle impostazioni locali di Outlook.

  • Windows Vista    

    c:\users\nome utente\Local Settings\Application Data\Microsoft\Outlook

    Per visualizzare le cartelle nascoste potrebbe essere necessario modificare la visualizzazione predefinita in Esplora risorse.

    Come visualizzare le cartelle nascoste

    1. In Windows fare clic sul pulsante Start, quindi scegliere Pannello di controllo.

    2. In Scegliere una categoria fare doppio clic su Prestazioni e manutenzione.

      Nota : Se il Pannello di controllo è in visualizzazione classica, andare al passaggio successivo.

    3. In Vedere anche fare clic su Tipi di file.

      Nota : Se il Pannello di controllo è in visualizzazione classica, fare doppio clic su Opzioni cartella.

    4. Fare clic sulla scheda Visualizzazione.

    5. Nella sottocartella Cartelle e file nascosti all'interno di File e cartelle in Impostazioni avanzate fare clic su Visualizza cartelle e file nascosti.

  • Microsoft Windows Server 2003, Microsoft Windows XP    

    c:\Documents and Settings\Profiles\nome utente\Local Settings\Application Data

    Per visualizzare le cartelle nascoste potrebbe essere necessario modificare la visualizzazione predefinita in Esplora risorse.

    Come visualizzare le cartelle nascoste

    1. Fare clic sul pulsante Start e quindi su Risorse del computer.

    2. Scegliere Opzioni cartella dal menu Strumenti.

    3. Fare clic sulla scheda Visualizzazione e selezionare l'opzione Visualizza cartelle e file nascosti.

Ripristinare dati

La quantità di informazioni da recuperare determinerà il metodo di ripristino dei dati di backup. Per recuperare:

  • Alcuni elementi eliminati o modificati accidentalmente, aprire il file e quindi spostare o copiare gli elementi dal file di backup al file originale.

    1. Scegliere Apri dal menu File, quindi File di dati di Outlook.

    2. Selezionare il file pst che si desidera aprire e quindi fare clic su OK.

      Il nome della cartella associata al file di dati viene visualizzato nell'Elenco cartelle. Per visualizzare l'Elenco cartelle, scegliere Elenco cartelle dal menu Vai. Per impostazione predefinita, il nome della cartella è Cartelle personali.

  • Chiudere il file di backup facendo clic su di esso con il pulsante destro del mouse e scegliendo Chiudi.

  • Un numero elevato di elementi o un'intera cartella, importare la copia di backup del file. Se non è necessario sostituire l'intera cartella, è possibile filtrare gli elementi in modo da visualizzare solo quelli desiderati. In alternativa è possibile importare l'intera cartella e specificare se sostituire o meno gli elementi duplicati.

    1. Scegliere Importa ed esporta dal menu File.

    2. Selezionare Importa dati da altri programmi o file e quindi fare clic su Avanti.

    3. Selezionare File delle cartelle personali (.pst), quindi scegliere Avanti.

    4. Nella casella File da importare specificare il percorso e il nome file del file PST da importare.

      Se non si ricorda il percorso in cui è stata salvata la copia di backup

      1. Scegliere Elenco cartelle dal menu Visualizza.

      2. Fare clic con il pulsante destro del mouse sulla cartella di primo livello del file PST di cui si vuole determinare il percorso.

      3. Scegliere Proprietà di <nomefile> dal menu di scelta rapida, quindi fare clic su Avanzate. Le informazioni sul percorso saranno visualizzate nella casella Percorso.

      Se viene visualizzato il messaggio di errore: "Impossibile aprire il file delle cartelle personali (pst) <nome file>. Il file potrebbe non essere compatibile con la versione corrente di Outlook o essere danneggiato."

      Provare ad aprire il file PST dal menu File di Outlook. Se viene visualizzato il messaggio di errore "Il file <nome file> non è compatibile con questa versione del servizio per le cartelle personali. Rivolgersi all'amministratore.", significa che il file contiene caratteri Unicode. I dati Unicode sono supportati da Microsoft Office Outlook 2003 e versioni successive. Se si usa una versione precedente di Outlook, il file non sarà accessibile. Se viene visualizzato un messaggio di errore che indica che il file non è leggibile o è danneggiato, provare a usare lo strumento Manutenzione Posta in arrivo di Outlook.

    5. Scegliere una delle opzioni seguenti:

      Sostituisci i duplicati con gli elementi importati    I dati esistenti vengono sovrascritti con le informazioni contenute nel file importato.

      Consenti la creazione di duplicati    I dati esistenti non vengono sovrascritti e i duplicati vengono aggiunti alla cartella di Outlook corrente.

      Non importare duplicati    I dati esistenti vengono mantenuti e i dati duplicati contenuti nel file non vengono copiati nella cartella di Outlook corrente.

    6. Seguire le altre istruzioni visualizzate nell'Importazione/Esportazione guidata.

  • Per recuperare l'intero file PST, chiudere Outlook e usare il comando Trova di Windows per individuare e rinominare il file con estensione pst danneggiato. Creare una copia di backup del file con estensione pst, quindi assegnare alla copia il nome del file PST originale danneggiato. È necessario che il file si trovi nella stessa cartella del file PST originale. Riavviare Outlook.

Provare la versione più recente di Outlook

La versione più recente di Outlook offre semplifica la gestione dei file delle cartelle personali e un'esperienza utente sia più efficace.

Provare la nuova versione di Office

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×