Equation Editor

Equation Editor (Microsoft Equation 3.0) è incluso nelle versioni precedenti di Word ed è ancora disponibile nel caso in cui sia necessario modificare un'equazione creata in una versione di Word precedente alla 2007. Basta fare clic su Oggetto nella scheda Inserisci.

Importante : Questa funzionalità non è disponibile in Office con un PC Windows RT. Come verificare la versione di Office in uso.

Inserire un'equazione con Equation Editor

  1. Nel gruppo Testo della scheda Inserisci fare clic su Oggetto.

    Inserisci oggetto

  2. Nella finestra di dialogo Oggetto fare clic sulla scheda Crea nuovo.

  3. Nella casella Tipo di oggetto fare clic su Microsoft Equation 3.0, quindi fare clic su OK.

  4. Usare i simboli, i modelli o le strutture disponibili sulla barra degli strumenti Equazione per modificare l'equazione.

  5. In Word, Excel o Outlook, per tornare al documento, fare clic in un punto qualsiasi del documento.

    In PowerPoint, per tornare alla presentazione, scegliere Equation Editor dal menu File e quindi fare clic su Esci e torna a Presentazione.

Modificare un'equazione in Equation Editor

Se si è usato Equation Editor per inserire un'equazione, è possibile usare Equation Editor anche per modificarla.

  1. Fare doppio clic sull'oggetto equazione che si vuole modificare.

  2. Usare i simboli, i modelli o le strutture disponibili sulla barra degli strumenti Equazione per modificare l'equazione.

  3. In Word, Excel o Outlook, per tornare al documento, fare clic in un punto qualsiasi del documento.

    In PowerPoint, per tornare alla presentazione, scegliere Equation Editor dal menu File e quindi fare clic su Esci e torna a Presentazione.

Inserire un'equazione con Equation Editor

  1. Nel gruppo Testo della scheda Inserisci fare clic su Oggetto.

    Immagine della barra multifunzione di Excel

  2. Nella finestra di dialogo Oggetto fare clic sulla scheda Crea nuovo.

  3. Nella casella Tipo di oggetto fare clic su Microsoft Equation 3.0.

    Se Equation Editor non è disponibile, potrebbe essere necessario installarlo.

    Installare Equation Editor

    1. Chiudere tutti i programmi.

    2. Nel Pannello di controllo fare clic su Installazione applicazioni.

    3. Nell'elenco Programmi attualmente installati fare clic su Microsoft Office 2007, quindi su Cambia.

    4. Nella schermata Modifica installazione di Microsoft Office 2007 fare clic su Aggiungi/Rimuovi caratteristiche e quindi su Continua.

    5. Nella scheda Opzioni di installazione fare clic sull'indicatore di espansione (+) accanto a Strumenti di Office.

    6. Fare clic sulla freccia accanto a Equation Editor, quindi su Esecuzione dal computer locale.

    7. Fare clic su Continua.

    8. Una volta completata l'installazione di Equation Editor, riavviare l'applicazione di Office in uso.

  4. Nella finestra di dialogo Oggetto fare clic su OK.

  5. Usare i simboli, i modelli o le strutture disponibili sulla barra degli strumenti Equazione per modificare l'equazione.

  6. In Word, Excel o Outlook, per tornare al documento, fare clic in un punto qualsiasi del documento.

    In PowerPoint, per tornare alla presentazione, scegliere Equation Editor dal menu File e quindi fare clic su Esci e torna a Presentazione.

Modificare un'equazione in Equation Editor

Se si è usato Equation Editor per inserire un'equazione, si può usare Equation Editor anche per modificarla.

  1. Fare doppio clic sull'oggetto equazione che si vuole modificare.

  2. Usare i simboli, i modelli o le strutture disponibili sulla barra degli strumenti Equazione per modificare l'equazione.

  3. In Word, Excel o Outlook, per tornare al documento, fare clic in un punto qualsiasi del documento.

    In PowerPoint, per tornare alla presentazione, scegliere Equation Editor dal menu File e quindi fare clic su Esci e torna a Presentazione.

Per informazioni su come usare le equazioni predefinite mediante il pulsante Equazione, vedere Scrittura, inserimento o modifica di un'equazione.

Vedere anche

Equazioni in formato lineare e correzione automatica dei simboli matematici in Word

Scrivere, inserire o modificare un'equazione

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×