Equation Editor

Abbonamento a Office 365, Office 2019, Office 2016, Office 2013, Office 2010

L'editor di equazioni (Microsoft equazione 3,0) è stato incluso nelle versioni precedenti di Word, ma è stato rimosso da tutte le versioni dell'aggiornamento pubblico di gennaio 2018 (PU) e sostituito con un nuovo editor di equazioni.

Il contenuto descrive questa caratteristica per gli utenti che hanno installato questo aggiornamento.

Importante: Equazione Editor 3,0 è stato rimosso a causa di problemi di sicurezza con l'implementazione. Gli utenti che provano a modificare un'equazione creata nell'equazione Editor 3,0 riceveranno il messaggio di errore "l'equazione di Microsoft non è disponibile". Editor di equazioni gli oggetti 3,0 verranno comunque visualizzati normalmente se è installato il tipo di carattere MT Extra (se non si ha il tipo di carattere, è possibile scaricarlo). Tuttavia, gli utenti possono modificare queste equazioni solo scaricando gli strumenti software di MathType forniti da WIRIS. Vedi MathType desktop per gli utenti dell'editor di equazioni.

Inserire un'equazione con Equation Editor

  1. Nel gruppo Testo della scheda Inserisci fare clic su Oggetto.

    Inserisci oggetto

  2. Nella finestra di dialogo Oggetto fare clic sulla scheda Crea nuovo.

  3. Nella casella Tipo di oggetto fare clic su Microsoft Equation 3.0, quindi fare clic su OK.

  4. Usare i simboli, i modelli o le strutture disponibili sulla barra degli strumenti Equazione per modificare l'equazione.

  5. In Word, Excel o Outlook, per tornare al documento, fare clic in un punto qualsiasi del documento.

    In PowerPoint, per tornare alla presentazione, scegliere Equation Editor dal menu File e quindi fare clic su Esci e torna a Presentazione.

Modificare un'equazione in Equation Editor

Se si è usato Equation Editor per inserire un'equazione, è possibile usare Equation Editor anche per modificarla.

  1. Fare doppio clic sull'oggetto equazione che si vuole modificare.

  2. Usare i simboli, i modelli o le strutture disponibili sulla barra degli strumenti Equazione per modificare l'equazione.

  3. In Word, Excel o Outlook, per tornare al documento, fare clic in un punto qualsiasi del documento.

    In PowerPoint, per tornare alla presentazione, scegliere Equation Editor dal menu File e quindi fare clic su Esci e torna a Presentazione.

Inserire un'equazione con Equation Editor

  1. Nel gruppo Testo della scheda Inserisci fare clic su Oggetto.

    Immagine della barra multifunzione di Excel

  2. Nella finestra di dialogo Oggetto fare clic sulla scheda Crea nuovo.

  3. Nella casella Tipo di oggetto fare clic su Microsoft Equation 3.0.

    Se l'editor equazioni non è disponibile, potrebbe essere necessario installarlo.

    Installare Equation Editor

    1. Chiudere tutti i programmi.

    2. Nel Pannello di controllo fare clic su Installazione applicazioni.

    3. Nell'elenco Programmi attualmente installati fare clic su Microsoft Office 2007, quindi su Cambia.

    4. Nella pagina modificare l'installazione di Microsoft Office <suite> 2007. schermo, fare clic su Aggiungi/Rimuovi caratteristichee quindi su continua.

    5. Nella scheda Opzioni di installazione fare clic sull'indicatore di espansione (+) accanto a Strumenti di Office.

    6. Fare clic sulla freccia accanto a Equation Editor, quindi su Esecuzione dal computer locale.

    7. Fare clic su Continua.

    8. Dopo aver completato l'installazione dell'editor di equazioni, riavviare l'applicazione di Office in uso.

  4. Nella finestra di dialogo Oggetto fare clic su OK.

  5. Usare i simboli, i modelli o le strutture disponibili sulla barra degli strumenti Equazione per modificare l'equazione.

  6. In Word, Excel o Outlook, per tornare al documento, fare clic in un punto qualsiasi del documento.

    In PowerPoint, per tornare alla presentazione, scegliere Equation Editor dal menu File e quindi fare clic su Esci e torna a Presentazione.

Modificare un'equazione in Equation Editor

Se si è usato Equation Editor per inserire un'equazione, si può usare Equation Editor anche per modificarla.

  1. Fare doppio clic sull'oggetto equazione che si vuole modificare.

  2. Usare i simboli, i modelli o le strutture disponibili sulla barra degli strumenti Equazione per modificare l'equazione.

  3. In Word, Excel o Outlook, per tornare al documento, fare clic in un punto qualsiasi del documento.

    In PowerPoint, per tornare alla presentazione, scegliere Equation Editor dal menu File e quindi fare clic su Esci e torna a Presentazione.

Per informazioni su come usare le equazioni predefinite usando il pulsante equazione , vedere scrivere un'equazione o una formula.

Vedere anche

Equazioni in formato lineare e correzione automatica dei simboli matematici in Word

Scrivere un'equazione o una formula

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×