Efficienza immediata dopo l'aggiornamento a Microsoft Office Visio 2007

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In questo articolo vengono descritti alcuni aspetti della nuova versione di Microsoft Office Visio.

Se si è abituati all'utilizzo di Visio 2003, si scoprirà diverse nuove caratteristiche di Microsoft Office Visio 2007 e si noterà che alcune funzionalità note sono state sostituite o rimossi. Per informazioni su come familiarizzare con il programma rapidamente, questo articolo illustra i miglioramenti e le modifiche.

Per saperne di più

Trovare il modello migliore

Connettere e aggiungere rapidamente forme mediante la connessione automatica

Connettere i diagrammi ai dati (richiede Office Visio Professional 2007)

Visualizzare i dati usando gli elementi grafici dati (richiede Office Visio Professional 2007)

Esplorare le informazioni più complesse mediante la creazione di diagrammi pivot (richiede Office Visio Professional 2007)

Aggiungere il tocco finale tramite l'applicazione di temi

Informazioni sulle diversa su Visio 2007

Individuare il modello appropriato

Nuova finestra riquadro attività iniziale in Office Visio 2007 rende più facile trovare solo il modello migliore. Modelli di ora sono organizzati in categorie di modelli più semplice. Anteprime di grandi dimensioni e le descrizioni di ogni modello di ora per identificare rapidamente i modelli che sono ideali per i diagrammi. Verranno visualizzati i modelli di Visio più popolari all'interno di ogni categoria nella parte superiore di ogni visualizzazione per categorie. Visio include un nuovo collegamento per l'apertura dei modelli utilizzati più di recente. E se si dispone di Office Visio Professional 2007, è possibile cercare nuovi diagrammi di esempio e origini dati per avere un'idea per la creazione di diagrammi basati sui dati.

Per aprire un modello, effettuare una delle seguenti operazioni:

  • Fare doppio clic sull'anteprima del modello.

  • Sotto la descrizione del modello fare clic su Crea.

Nota : Dopo avere aperto un modello, Office Visio 2007 chiude la finestra della Guida introduttiva. Per aprire nuovamente, eseguire una delle operazioni seguenti:

  • Scegliere Nuovo dal menu File, quindi Riquadro attività iniziale.

  • Sulla barra degli strumenti Standard fare clic sulla freccia accanto al pulsante Nuovo, quindi scegliere Riquadro attività iniziale.

Torna all'inizio

Connettere e aggiungere forme in modo rapido tramite la funzionalità di connessione automatica

La funzionalità di connessione automatica è disponibile in molti modelli Visio 2007 accetta il lavoro dalla connessione di forme. Questa nuova caratteristica automaticamente si connette, in modo uniforme distribuisce e in modo accurato Allinea forme automaticamente e richiede solo pochi passaggi. Esistono tre modi per connettere le forme con connessione automatica.

Connettere le forme trascinandole nella pagina di disegno

  1. Posizionare il puntatore su una forma nella pagina di disegno.

    Intorno alla forma verranno visualizzate frecce di colore blu.

  2. Trascinare un'altra forma su una delle frecce di connessione blu.

    In Microsoft Office Visio le due forme verranno automaticamente connesse, distribuite in modo uniforme e allineate.

Aggiungere e connettere le forme in modo rapido senza trascinarle

  1. Selezionare una forma nella finestra Forme.

  2. Posizionare il puntatore del mouse su una forma nella pagina di disegno, quindi fare clic sulla freccia di connessione blu accanto alla forma a cui si desidera effettuare la connessione.

    Visio 2007 automaticamente aggiunge e si connette le forme, li distribuisce uniformemente e consente di allineare automaticamente. In questo modo, è possibile connettersi rapidamente un'intera serie di forme, ad esempio quelle in un diagramma di flusso.

Connettere le forme già presenti nella pagina di disegno

  • Fare clic sulla freccia di connessione blu sulla forma più vicina a quella a cui si desidera effettuare la connessione.

Torna all'inizio

Connettere i diagrammi ai dati (richiede Office Visio Professional 2007 )

Office Visio Professional 2007 rende più facile e veloce per connettersi a un'origine dati per qualsiasi diagramma creato con una versione di Visio.

È innanzitutto necessario connettere un diagramma a una o più origini dati, ad esempio fogli di lavoro di Microsoft Office Excel o database di Microsoft Office Access, quindi associare i dati alle forme nel diagramma. Un nuovo menu Dati e una nuova barra degli strumenti Dati consentono di avere tutti gli strumenti necessari a portata di mano.

  1. Aprire il diagramma a cui si desidera collegare i dati.

  2. Scegliere Collega dati alle forme dal menu Dati.

  3. Seguire i passaggi della procedura guidata Selezione dati per connettere il diagramma a un'origine dati.

  4. Collegare i dati alle forme utilizzando uno dei seguenti metodi:

    • Per collegare automaticamente i dati a tutte le forme in un diagramma, menu dati, fare clic su Collega automaticamente. La procedura guidata Selezione dati semplificato l'attività di connessione a Office Excel, Office Access, Microsoft SQL Server e altri utilizzati di frequente origini dati esterne. È possibile selezionare gli intervalli di dati personalizzati, filtrare i dati che si desidera importare e collegare anche i diagrammi a più origini dati.

    • Per collegare una riga di dati per volta alle forme esistenti, trascinare una riga di dati dalla nuova finestra Dati esterni in una forma all'interno del diagramma per collegare manualmente i dati alla forma. Dopo avere collegato i dati a una forma, questi verranno visualizzati nella nuova finestra Proprietà forma, che corrisponde alla finestra Proprietà personalizzate della versione precedente.

    • Per creare automaticamente forme collegate a righe di dati, selezionare una forma nella finestra Forme, quindi trascinare una riga di dati dalla nuova finestra Dati esterni nella pagina di disegno. In Microsoft Office Visio la forma verrà aggiunta alla pagina e contemporaneamente i dati verranno associati alla forma.

Dopo aver connesso i dati al diagramma, è possibile visualizzarli tramite la nuova finestra Dati esterni.

Aggiornare i dati nel diagramma

È possibile utilizzare la funzionalità Aggiorna dati per aggiornare tutti i dati del diagramma.

  1. Scegliere Aggiorna dati dal menu Dati.

  2. Se si verificano conflitti tra i dati, risolverli utilizzando il riquadro attività Conflitti aggiornamento.

È persino possibile pianificare l'esecuzione automatica dell'aggiornamento in base alla frequenza desiderata.

Torna all'inizio

Visualizzare i dati usando gli elementi grafici dati (richiede Office Visio Professional 2007 )

Integrazione dei dati nei diagrammi è il primo passaggio per trasformare i diagrammi in verifica potenti strumenti. A questo punto, con Office Visio Professional 2007, è possibile più facilmente visualizzare e personalizzare l'aspetto dei dati nei diagrammi consentono di migliorare la comunicazione.

  • Nel nuovo riquadro attività Elementi grafici dati fare clic sul formato che rappresenta i dati nel diagramma nel modo desiderato.

    Se il riquadro attività Elementi grafici dati non è visualizzato, scegliere Visualizza dati sulle forme dal menu Dati.

È possibile utilizzare gli indicatori di stato per i dati variabili, frecce per i dati aumentano o diminuiscono e stelle per i dati ordinati. Non è necessario formattare i questo se stessi, Visio gestisce la formattazione.

Tramite i valori dei dati è inoltre ora possibile controllare il colore e l'aspetto di una forma. Anche in questo caso non è necessario formattare manualmente i dati, ma è sufficiente specificare le condizioni in base alla quali applicare la formattazione.

Torna all'inizio

Esplorare le informazioni più complesse mediante la creazione di diagrammi pivot (richiede Office Visio Professional 2007 )

Office Visio Professional 2007 fornisce un nuovo tipo di diagramma, ovvero il diagramma pivot. I diagrammi pivot visualizzare i dati come una raccolta di forme disposte in una struttura ad albero che consente di analizzare e riepilogare i dati in un formato visivo, per comprendere. Usa i diagrammi pivot, è possibile visivamente esplorare i dati aziendali, analizzarli, eseguire il drill-al suo interno e creare visualizzazioni multiple di esso per ottenere maggiori informazioni nelle informazioni.

  1. Aprire il modello Diagramma pivot. La procedura guidata Selezione dati verrà immediatamente avviata.

    Tale procedura consente di eseguire i passaggi necessari per connettere il diagramma a un'origine dati, quindi creare il cosiddetto nodo pivot collegato a tutti i dati dell'origine dati.

  2. Fare clic sul nodo principale nella pagina di disegno, quindi nella finestra Diagramma pivot in Aggiungi categoria fare clic sulla categoria in base alla quale si desidera raggruppare i dati inclusi nel nodo.

  3. Per espandere ulteriormente i nuovi sottonodi ed esporre altri livelli, fare clic sul sottonodo da espandere, quindi aggiungere ulteriori categorie.

  4. Nella finestra Diagramma pivot in Aggiungi totale fare clic sui dati di cui si desidera calcolare il totale o che si desidera riepilogare nel diagramma.

  5. Per specificare le impostazioni per i dati del diagramma, nella finestra Diagramma pivot in Aggiungi totale fare clic con il pulsante destro del mouse sul tipo di dati, quindi scegliere l'impostazione che si desidera utilizzare dal menu di scelta rapida.

I diagrammi pivot prevedono l'utilizzo di elementi grafici dati per visualizzare i dati insieme alle forme, pertanto è possibile utilizzare il riquadro attività Elementi grafici dati per applicare una formattazione condizionale ai dati visualizzati nei diagrammi pivot, in modo da consentire una rapida identificazione di problematiche e tendenze dei dati.

Torna all'inizio

Aggiungere il tocco finale tramite l'applicazione di temi

La caratteristica per i temi di Office Visio 2007 richiede supporto per la scelta di colori ed effetti. È ora possibile conferire al diagramma tocco professionale con un solo clic del mouse.

Un tema è costituito da due parti:

  • Colori del tema    Scegliere da un set di colori del tema predefinito, professionale. I colori del tema disponibili in Visio corrispondano i colori del tema in altri programmi di Microsoft Office System 2007, ad esempio PowerPoint e Word.

  • Effetti del tema    Verificare i disegni più coerenti e di effetto applicando un gruppo di elementi della struttura del tipo di carattere, riempimenti, ombreggiature, linee e connettori.

IU

  1. Scegliere Tema dal menu Formato.

    A destra della pagina di disegno verrà visualizzato il riquadro attività Tema.

  2. Eseguire una delle operazioni seguenti:

    • Per scegliere i colori del tema, nel riquadro attività Tema fare clic su Tema - Colori.

    • Per scegliere gli effetti del tema, nel riquadro attività Tema fare clic su Tema - Effetti.

  3. Per applicare un tema alla pagina di disegno, fare clic su un'anteprima.

  4. Per applicare un tema a tutte le pagine del diagramma, fare clic con il pulsante destro del mouse sul tema che si desidera applicare, quindi scegliere Applica a tutte le pagine dal menu di scelta rapida.

Creare un tema personalizzato

  1. Fare clic su un tema incorporato simile a quello del tema che si desidera creare, pertanto è necessario apportare modifiche secondarie il tema per personalizzarlo.

  2. Fare clic su Duplica.

    Il tema duplicato verrà visualizzato nell'elenco Personalizzati del riquadro attività.

  3. Per modificare il tema, fare clic con il pulsante destro del mouse su di esso, quindi scegliere Modifica dal menu di scelta rapida.

Torna all'inizio

Informazioni sulle differenze Visio 2007

Alcuni modelli, strumenti e funzionalità disponibili in Visio 2003 sono state rimosse o sostituite da nuove caratteristiche di Visio 2007.

Dov'è?

Answer

Componente aggiuntivo Combinazioni di colori

Il componente aggiuntivo Combinazioni di colori è stato sostituito dalla nuova funzionalità Temi.

La funzionalità Temi offre maggiori opzioni rispetto al componente aggiuntivo Combinazioni di colori e può essere personalizzata in modo più semplice. È inoltre possibile applicare combinazioni a una singola pagina o all'intero documento, nonché alle forme disegnate dall'utente anziché solo alle forme predefinite.

Per aprire il nuovo riquadro attività Combinazioni di colori, nel menu formato fare clic su tema e quindi fare clic su Combinazioni di colori.

È comunque possibile fare clic con il pulsante destro del mouse sulla pagina per avviare il componente aggiuntivo Combinazioni di colori nei disegni creati con una versione precedente di Microsoft Office Visio. Dopo avere applicato una nuova combinazione di colori tramite la funzionalità Temi, non sarà tuttavia più possibile utilizzare il componente aggiuntivo Combinazioni di colori per il disegno.

NetMeeting e Ricerca file

Microsoft Windows NetMeeting e la funzionalità Ricerca file sono stati sostituiti da Microsoft Office Live Meeting e da Microsoft Office Search.

Esercitazione introduttiva e Raccolta diagrammi

L'Esercitazione introduttiva e la Raccolta diagrammi sono state sostituite da una serie di demo video basate su scenari e da corsi di formazione interattivi disponibili nel sito Web Microsoft Office Online.

Per visualizzare un'anteprima dei tipi di diagrammi sotto forma di raccolta, scegliere Scegli tipo di disegno dal menu Nuovo.

Menu

Menu diverse sono cambiati in Visio 2007:

  • La voce di menu Visualizza è stata rimossa dal menu di scelta rapida della forma.

  • La voce di menu Forma è stata rimossa dal menu di scelta rapida della pagina.

  • La voce di menu Speciale del menu Formato viene visualizzata solo in modalità di sviluppo.

  • La voce di menu Insiemi proprietà personalizzate è stata rimossa dal menu Strumenti.

Queste modifiche sono state apportate per offrire un'interfaccia utente più lineare che consenta di accedere in modo più semplice alle funzionalità importanti.

Stencil e modello Novell Directory Services

Il modello Novell Directory Services (NDS) e i relativi stencil sono stati rimossi.

Temi organigramma

La funzionalità Temi organigramma è stata sostituita dalla nuova funzionalità Temi, che offre un maggior numero di opzioni.

Per aprire il nuovo riquadro attività Tema, effettuare una delle seguenti operazioni:

  • Scegliere Tema dal menu Formato.

  • Fare clic sul pulsante Tema sulla barra degli strumenti Formattazione.

Casella di controllo Salva area di lavoro della finestra di dialogo Salva

L'opzione per salvare o non salvare l'area di lavoro insieme a un documento di Visio è stata spostata nella finestra di dialogo Salva la finestra di dialogo Delle proprietà dei File. Questa modifica consente di creare un'esperienza più coerente con altri programmi di versione 2007 di Office.

Se si desidera salvare i documenti senza includere le informazioni sull'area di lavoro, scegliere Proprietà dal menu File, quindi deselezionare la casella di controllo Salva area di lavoro.

Stili

La funzionalità Stili è ora nascosta per impostazione predefinita.

Per molti utenti, la nuova funzionalità Temi è sufficiente per sostituire la funzionalità Stili, ma se si stanno sviluppando forme personalizzate, è possibile accedere alla funzionalità Stili, se lo si desidera.

A tale scopo, scegliere Opzioni dal menu Strumenti, selezionare la scheda Avanzate, quindi selezionare la casella di controllo Esegui in modalità di sviluppo. Per applicare uno stile, selezionare una o più forme, quindi scegliere Stile dal menu Formato.

Supporto per Sybase e INFORMIX

La possibilità di database di Sybase e INFORMIX decodificare è stata rimossa dalla soluzione in Office Visio Professional 2007 di modelli di database. Questa modifica consente di Visio per il supporto di sistemi di gestione database (DBMS) utilizzati più ampio.

È ancora possibile utilizzare i driver generici ODBC e OLEDB per decodificare un database. I driver generici funzionano nella maggior parte dei casi e con la maggior parte dello schema di un database, tuttavia alcuni dettagli dello schema specifici di database Sybase o INFORMIX potrebbero non essere disponibili per i driver generici.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×