Disegnare o eliminare una linea o un connettore

Disegnare o eliminare una linea o un connettore

È possibile aggiungere linee per collegare le forme, usare le linee per puntare a specifiche informazioni ed è possibile eliminare le linee.

Note : 

Disegnare una linea con punti di connessione

Un connettore è una linea con punti di connessione alle estremità che resta collegata alle forme a cui è allegata. I connettori possono essere dritti Connettore dritto , a gomito (angolato) Inserisci segnalibro o curvi Connettore curvo . Quando si sceglie un connettore, vengono visualizzati dei punti sul contorno della forma che indicano dove si può collegare un connettore.

Importante : In Word e Outlook i punti di connessione funzionano solo quando le linee e gli oggetti a cui vengono collegati sono inseriti in un'area di disegno. Per inserire un'area di disegno, fare clic su Forme nella scheda Inserisci, quindi scegliere Nuova area disegno nella parte inferiore del menu.

Per aggiungere una linea che si collega ad altri oggetti, seguire questa procedura.

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme.

    Pulsante Inserisci forme

  2. In Linee fare clic sul connettore da aggiungere.

    Scelta di una linea di connessione

    Nota : Gli ultimi tre stili elencati in Linee (curva, figura a mano libera e disegno a mano libera) non sono connettori. Posizionare il puntatore del mouse su ogni stile per visualizzarne il nome prima di fare clic.

  3. Per disegnare una linea che connetta due forme, nella prima forma posizionare il puntatore del mouse sulla forma o l'oggetto a cui si vuole collegare il connettore.

    Vengono visualizzati i punti di connessione che indicano che la linea può essere collegata alla forma. Il colore e lo stile di questi punti possono variare tra le versioni di Office.

    Forma con punti di connessione

    Nota : Se non sono visualizzati punti di connessione, lo stile di linea selezionato non è un connettore oppure non si sta lavorando in un'area di disegno in Word o Outlook.

    Fare clic in un punto qualsiasi della prima forma, quindi trascinare il cursore su un punto di connessione nel secondo oggetto di connessione.

    Nota : Se si cambia la disposizione delle forme unite tramite connettori, tali connettori seguiranno il movimento delle forme. Se si sposta un'estremità di un connettore, tale estremità si distacca dalla forma e può essere collegata a un altro punto di connessione della stessa forma o di una forma diversa. Quando il connettore viene collegato a un punto di connessione, resta connesso alla forma indipendentemente dagli spostamenti che subisce.

Disegno di una linea senza punti di connessione

Per aggiungere una linea non collegata ad altri oggetti, seguire questa procedura.

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme.

    Pulsante Inserisci forme

  2. In Linee fare clic su un qualsiasi stile.

    Scelta di una linea di connessione

  3. Fare clic in un punto del documento, trascinare il puntatore in un punto diverso e rilasciare il pulsante del mouse.

Disegnare più volte la stessa linea o connettore

Per aggiungere più volte la stessa linea in modo rapido, usare la modalità ripetizione disegno.

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme.

    Pulsante Inserisci forme

  2. In Linee fare clic con il pulsante destro del mouse sulla linea o sul connettore da aggiungere, quindi scegliere Modalità ripetizione disegno.

    Selezione della modalità ripetizione disegno

  3. Fare clic nel punto in cui si vuole iniziare la linea o il connettore e quindi trascinare fino alla posizione finale.

  4. Ripetere il passaggio 3 per ogni linea o connettore da aggiungere.

  5. Dopo aver aggiunto tutte le linee o tutti i connettori, premere ESC.

Aggiungere, modificare o rimuovere una freccia o a una forma in una linea

  1. Selezionare la linea da modificare.
    Per modificare più linee, selezionare la prima e tenere premuto CTRL mentre si selezionano le altre linee.

  2. Nella scheda Formato fare clic sulla freccia accanto a Contorno forma.

    Comando Contorno forma
    Se la scheda Formato non è visibile, verificare di aver selezionato la linea. Può essere necessario fare doppio clic sulla linea.

  3. Selezionare Frecce, quindi fare clic sullo stile di freccia desiderato.

    Per modificare il tipo o le dimensioni della freccia oppure per modificare il tipo, la larghezza o il colore della linea o della freccia, fare clic su Altre frecce, quindi selezionare le opzioni desiderate.

    Selezione di Altre frecce per personalizzare una linea o una freccia

    Per rimuovere una freccia, fare clic sul primo stile, Stile freccia 1 (nessuna freccia).

Eliminare linee o connettori

  • Fare clic sulla linea, sul connettore o sulla forma da eliminare e quindi premere Elimina.
    Per eliminare più linee o connettori, selezionare la prima linea, premere e tenere premuto CTRL mentre si selezionano le altre linee e quindi premere CANC.

Se non è possibile selezionare una linea per eliminarla in Word o Outlook, potrebbe trattarsi di una linea orizzontale, ovvero di un tipo di bordo. Per rimuovere i bordi, fare clic sulla freccia accanto al pulsante Bordi che si trova nel gruppo Paragrafo in Word e Outlook e nel gruppo Carattere in Excel, quindi fare clic su Nessun bordo.

Rimozione di un bordo con il pulsante Bordi

Per altre informazioni sul funzionamento delle linee nei bordi, vedere Aggiungere bordi al testo.

Vedere anche

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×