Creazione di una tabella

Creazione di una tabella e inserimento di testo nella tabella

  1. Fare clic su Inserisci tabella Button image sulla barra degli strumenti Oggetti.

  2. Fare clic all'interno della pubblicazione.

    Verrà visualizzata la finestra di dialogo Crea tabella.

  3. Selezionare le opzioni desiderate e quindi fare clic su OK.

  4. Ridimensionare la tabella.

    Procedura

    Selezionare la tabella, posizionare il puntatore del mouse su un quadratino di ridimensionamento fino a quando non viene visualizzata l'icona Dimensioni e quindi trascinare il mouse per ridimensionare la tabella.

  5. Fare clic nella cella della tabella in cui si desidera inserire il testo, quindi iniziare a digitare.

    Per inserire il testo all'interno di un'altra cella, fare clic sulla cella.

    Ogni cella si espande per adattarsi al testo, a meno le dimensioni della tabella non siano state bloccate facendo clic su Adatta al testo nel menu Tabella per rimuovere il segno di spunta accanto all'opzione.

Creazione di una tabella da un testo esistente di Publisher

  1. Se il testo è contenuto in una tabella, selezionare le celle desiderate.

    Se il testo è contenuto in una casella di testo, verificare che sia stata inserita una tabulazione o una virgola tra le voci di ogni riga e un segno di paragrafo alla fine di ogni riga.

  2. Evidenziare il testo.

  3. Fare clic con il pulsante destro del mouse sul testo evidenziato e quindi scegliere Copia.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Selezionare Nuova tabella dall'elenco Come.

  6. Fare clic su OK.

Creazione di una tabella utilizzando il testo creato in un altro programma

  1. Aprire il file che contiene il testo desiderato con il programma con cui è stato creato.

    Se il testo non è già contenuto in una tabella, premere TAB tra le voci di ogni riga di testo e INVIO alla fine di ogni riga.

  2. Selezionare il testo, quindi premere CTRL+C per copiarlo. 

  3. Aprire la pubblicazione creata con Publisher e andare alla pagina che si desidera modificare.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Selezionare Nuova tabella dall'elenco Come.

  6. Fare clic su OK.

    Nota : A seconda della formattazione applicata al testo nell'altro programma, potrà essere necessario riformattare il testo inserito nella tabella di Publisher.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×