Creazione di una stampa unione elettronica

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Utilizzare la stampa unione elettronica quando si desidera inviare un numero elevato di messaggi pressoché identici, ognuno dei quali dovrà tuttavia contenere anche alcune informazioni esclusive. È ad esempio possibile utilizzare la stampa unione elettronica per creare messaggi di posta elettronica personalizzati che includono note personalizzate o contenuti diversi rivolti a segmenti distinti della clientela. La stampa unione elettronica può inoltre essere utilizzata per creare un annuncio di un prodotto da inviare ai 100 principali clienti in cui il testo della pubblicazione è interamente o prevalentemente uguale mentre l'indirizzo di posta elettronica è diverso per ogni cliente.

Nota : Per la stampa unione elettronica è necessario utilizzare Microsoft Office Outlook 2007 o Microsoft Outlook Express versione 5.0 o successiva.

Per creare una stampa unione elettronica, utilizzare il riquadro attività Stampa unione elettronica. Per aprire il riquadro attività Stampa unione elettronica in una pubblicazione nuova o esistente, scegliere Indirizzi e cataloghi dal menu Strumenti e quindi Stampa unione elettronica.

Contenuto dell'articolo

Creare o connettersi all'elenco dei destinatari

Preparare la pubblicazione

Creazione della pubblicazione unita

Annullare una stampa unione

Creazione di un nuovo elenco dei destinatari o connessione a un elenco dei destinatari esistente

Per eseguire una stampa unione elettronica, è necessario aprire una pubblicazione nuova o esistente e quindi connettersi a un'origine dati, costituita da un file contenente le informazioni esclusive che si desidera includere. Il file di dati può contenere un elenco di nomi e indirizzi di posta elettronica, dati sui prodotti o immagini e può essere disponibile in diversi formati:

  • Elenco di contatti di Microsoft Office Outlook

  • Foglio di lavoro di Microsoft Office Excel

  • Tabella di Microsoft Office Word

  • Tabella di database di Microsoft Office Access

  • File di testo con colonne divise da tabulazioni, virgole, punti e virgola o altri separatori e righe divise da ritorni a capo

È possibile connettersi a un'origine dati o un elenco esistente oppure creare un nuovo elenco dei destinatari. Se nell'unione si desidera utilizzare soltanto alcune voci dell'elenco, è possibile filtrare l'elenco in base a un criterio specifico. È inoltre possibile ordinare le voci in ordine alfabetico.

Nota : Per eseguire l'unione di immagini nelle pagine della pubblicazione, l'origine dati deve includere i nomi o i percorsi dei file immagine da unire. Non includere le immagini effettive nell'origine dati.

Utilizzo di un elenco esistente

  1. In Creazione dell'elenco dei destinatari fare clic su Usa elenco esistente e quindi su Successivo: creazione o connessione a un elenco destinatari.

    Per impostazione predefinita, le origini dati vengono archiviate da Microsoft Office Publisher nella cartella Origini dati utente. Potrebbe essere necessario cercare l'origine dati desiderata.

  2. Nella finestra di dialogo Selezione origine dati selezionare l'origine dati desiderata.

  3. Fare clic su Apri.

    A seconda del tipo di origine dati selezionato, potrebbero essere visualizzate altre finestre di dialogo in cui vengono richieste informazioni specifiche.

    Se l'origine dati è ad esempio costituita da una cartella di lavoro di Microsoft Excel con informazioni in più fogli di lavoro, sarà necessario selezionare il foglio di lavoro contenente le informazioni desiderate e quindi fare clic su OK.

    Tutti i contatti elencati verranno visualizzati nella finestra di dialogo Destinatari Stampa unione, in cui è possibile filtrare e ordinare l'elenco dei destinatari da includere nell'unione.

Selezione dei destinatari dai contatti di Outlook

  1. In Creazione dell'elenco dei destinatari fare clic su Seleziona dai contatti di Outlook e quindi su Successivo: creazione o connessione a un elenco destinatari.

  2. Se viene chiesto di scegliere un profilo di posta, selezionare il profilo desiderato e quindi fare clic su OK.

  3. Nella finestra di dialogo Selezione contatti selezionare l'elenco di contatti desiderato e quindi fare clic su OK.

    Tutti i contatti nella cartella verranno visualizzati nella finestra di dialogo Destinatari Stampa unione, in cui è possibile filtrare e ordinare l'elenco dei destinatari da includere nell'unione.

Creazione di un nuovo elenco

Se non è disponibile un elenco esistente a cui connettersi, è possibile crearne uno nuovo.

  1. In Creare l'elenco dei destinatari fare clic su Crea un nuovo elenco e quindi su Successivo: creazione o connessione a un elenco destinatari.

  2. Nella finestra di dialogo Nuovo elenco indirizzi aggiungere qualsiasi nuovo campo o intestazione di colonna necessaria in base alle esigenze.

    Procedura

    Nella finestra di dialogo Nuovo elenco indirizzi fare clic su Personalizza colonne e quindi eseguire una o più delle operazioni seguenti:

    • Per aggiungere un campo, fare clic sul nome del campo che si desidera aggiungere e quindi su Aggiungi.

    • Per rimuovere un campo, fare clic sul nome del campo che si desidera rimuovere e quindi su Elimina.

    • Per rinominare un campo, fare clic sul nome del campo che si desidera rinominare e quindi nella finestra di dialogo Rinomina campo digitare il nuovo nome nella casella di testo A.

    • Per spostare un campo verso l'alto o verso il basso nell'elenco, fare clic sul nome del campo che si desidera spostare e quindi su Sposta su o Sposta giù fino a raggiungere la posizione desiderata.

  3. Digitare le informazioni relative alla prima voce nei campi corrispondenti, includendo l'indirizzo di posta elettronica del destinatario. Non è necessario riempire tutti i campi.

  4. Dopo aver immesso le informazioni relative alla prima voce, fare clic su Nuova voce.

  5. Ripetere i passaggi 3 e 4 finché non sono state aggiunte tutte le voci desiderate e quindi fare clic su OK.

  6. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per l'elenco di indirizzi nella casella Nome file e quindi selezionare una cartella in cui salvare l'elenco.

    Per impostazione predefinita, l'elenco di indirizzi viene salvato nella cartella Origini dati utente. È preferibile mantenere l'elenco di indirizzi in tale cartella poiché rappresenta la cartella predefinita in cui Publisher cerca le origini dati.

    Tutti i contatti del nuovo elenco verranno visualizzati nella finestra di dialogo Destinatari Stampa unione, in cui è possibile filtrare e ordinare l'elenco dei destinatari da includere nell'unione.

Selezione dei destinatari

Nella finestra di dialogo Destinatari Stampa unione è possibile selezionare i destinatari che si desidera includere nell'unione. Selezionare la casella di controllo accanto a ogni destinatario da includere e deselezionare la casella di controllo accanto a ogni destinatario da escludere.

Selezionare o deselezionare tutte le voci di elenco

  • Selezionare o deselezionare la casella di controllo nella riga dell'intestazione.

Se nell'unione si desidera utilizzare soltanto alcune voci dell'elenco, è possibile filtrare l'elenco in base a un campo o un criterio specifico. Dopo aver filtrato l'elenco, è possibile utilizzare le caselle di controllo per includere ed escludere i record.

Filtrare le voci dell'elenco

  1. Fare clic sulla freccia accanto all'intestazione di colonna dell'elemento in base al quale si desidera filtrare.

  2. Fare clic su una delle opzioni seguenti:

    • (Vuote) consente di visualizzare tutti i record in cui il campo corrispondente è vuoto.

    • (NonVuote) consente di visualizzare tutti i record in cui il campo corrispondente contiene informazioni.

    • (Avanzate) consente di aprire la finestra di dialogo Filtra e ordina, utilizzabile per filtrare i record in base a più criteri. È inoltre possibile aprire la finestra di dialogo Filtra e ordina facendo clic su Filtro in Perfezionamento elenco destinatari all'interno della finestra di dialogo Destinatari Stampa unione.

      Suggerimento : Se l'origine dati contiene più record con informazioni identiche in alcuni campi e in una colonna sono inclusi al massimo dieci valori univoci, è possibile filtrare l'elenco in base a informazioni specifiche. Se ad esempio sono presenti più indirizzi con Australia come paese, è possibile filtrare l'elenco in base ad Australia.

      Nella finestra di dialogo Destinatari Stampa unione verranno visualizzati solo i record corrispondenti ai criteri. Per visualizzare nuovamente tutti i record, scegliere (Tutto).

Se si desidera visualizzare i record dell'elenco in ordine alfabetico, è possibile eseguirne l'ordinamento.

Ordinare le voci di elenco

  • Nella finestra di dialogo Destinatari Stampa unione fare clic sull'intestazione di colonna dell'elemento in base al quale si desidera ordinare l'elenco.

    Se ad esempio si desidera visualizzare l'elenco in ordine alfabetico in base al cognome, fare clic sull'intestazione di colonna Cognome.

  • Per eseguire l'ordinamento utilizzando più criteri, fare clic su Ordina in Perfezionamento elenco destinatari all'interno della finestra di dialogo Destinatari Stampa unione. Nella finestra di dialogo Filtra e ordina selezionare i criteri in base ai quali si desidera ordinare l'elenco.

Fare clic su OK per tornare al riquadro attività Stampa unione elettronica.

Torna all'inizio

Preparazione della pubblicazione

In una stampa unione elettronica vengono combinati un messaggio contenente le informazioni che restano invariate in tutte le copie e uno o più segnaposto per le informazioni esclusive di ogni copia. Dopo aver creato la pubblicazione, inserire il testo aggiuntivo che si desidera includere in ogni versione della pubblicazione di stampa unione elettronica, ad esempio una formula di apertura, e i segnaposto per le informazioni esclusive, ad esempio i nomi dei destinatari.

Se questa operazione non è già stata eseguita, inserire una casella di testo, digitare il testo che si desidera visualizzare in ogni versione della pubblicazione di stampa unione elettronica e aggiungere i segnaposto per le informazioni esclusive.

Inserimento di una casella di testo

  1. Nella barra degli strumenti oggetti, fare clic su Casella di testo Icona del pulsante .

  2. Nella pubblicazione posizionare il puntatore del mouse nel punto in cui si desidera visualizzare un angolo della casella di testo e quindi trascinare in diagonale fino a ottenere le dimensioni desiderate per la casella di testo.

Inserimento del testo da includere in ogni versione

  • Fare clic all'interno della casella di testo e quindi digitare il testo che si desidera includere in ogni versione della pubblicazione di stampa unione elettronica.

Inserimento di campi dati nella pubblicazione

  1. Nella pubblicazione di stampa unione elettronica fare clic all'interno della casella di testo in cui si desidera inserire un campo dati.

  2. Inserire uno o più degli elementi seguenti:

    Campi indirizzo

    Nel riquadro attività Stampa unione elettronica (Preparazione della pubblicazione) trascinare il campo che si desidera includere nella casella di testo appositamente creata dall'elenco in Preparazione della pubblicazione.

    Nota : 

    • È inoltre possibile fare clic su Campi indirizzo in Altro e quindi nella finestra di dialogo Inserisci campo indirizzo fare clic su ogni elemento di indirizzo che si desidera includere.

    • Se i nomi dei campi dati nell'origine dati non corrispondono ai nomi dei campi utilizzati da Publisher per i campi indirizzo, potrebbe essere necessario fare clic su Corrispondenza campi nella finestra di dialogo Inserisci campo indirizzo. Nella finestra di dialogo Corrispondenza campi utilizzare gli elenchi a discesa per selezionare i campi dell'origine dati corrispondenti ai campi di Publisher.

    Collegamento ipertestuale personalizzato

    1. Nel riquadro attività Stampa unione elettronica (Preparazione della pubblicazione) fare clic su Inserisci collegamento ipertestuale personalizzato in Altro.

    2. Nella finestra di dialogo Inserisci collegamento ipertestuale personalizzato digitare il testo da visualizzare e l'indirizzo del sito Web a cui si desidera che i destinatari accedano facendo clic sul collegamento ipertestuale.

    3. Per inserire un campo dati nel testo visualizzato, fare clic nella casella del testo visualizzato nel punto in cui si desidera inserire il campo dati e quindi sul campo dati da inserire nell'elenco a destra.

      Nota : Se si inserisce un campo dati, è possibile specificare il testo visualizzato e l'indirizzo Web sostitutivi per qualsiasi voce vuota corrispondente al campo dati inserito. Selezionare le caselle di controllo Utilizza testo predefinito per voci vuote e Utilizza collegamento ipertestuale predefinito per voci vuote in base alle esigenze e digitare il testo e l'indirizzo Web sostitutivi.

    Campo immagine

    1. Nel riquadro attività Stampa unione elettronica (Preparazione della pubblicazione) fare clic su Campo immagine in Altro.

    2. Nella finestra di dialogo Inserisci campo immagine fare clic sul campo corrispondente all'elenco dei nomi di file immagine che si desidera inserire.

    Formula di apertura

    1. Nel riquadro attività Stampa unione elettronica (Preparazione della pubblicazione) fare clic su Formula di apertura in Altro.

    2. Nella finestra di dialogo Inserisci formula di apertura selezionare il formato della formula di apertura. Ogni formato include la formula di saluto iniziale, il formato del nome e la punteggiatura successiva.

    3. Selezionare il testo da visualizzare se Publisher non è in grado di interpretare il nome di un destinatario, ad esempio se l'origine dati non contiene il nome o il cognome di un destinatario, ma soltanto il nome della società.

      Nota : Se i nomi dei campi dati nell'origine dati non corrispondono ai nomi dei campi utilizzati da Publisher per la formula di apertura, potrebbe essere necessario fare clic su Corrispondenza campi nella finestra di dialogo Inserisci formula di apertura. Nella finestra di dialogo Corrispondenza campi utilizzare gli elenchi a discesa per selezionare i campi dell'origine dati corrispondenti ai campi di Publisher.

Formattazione dei campi dati

Se lo si desidera, è possibile applicare formati di testo ai campi dati e a qualsiasi altro testo aggiunto, ad esempio una formula di apertura come Salve o Gentile, per modificare l'aspetto dei dati uniti. Per formattare i dati uniti, è necessario formattare i campi dati nella pubblicazione di stampa unione elettronica.

  1. Nella pubblicazione di stampa unione elettronica selezionare il campo contenente le informazioni che si desidera formattare.

  2. Scegliere Carattere dal menu Formato e quindi selezionare le opzioni desiderate.

Visualizzazione in anteprima dei dati dei destinatari nei campi dati della pubblicazione

È ora possibile esaminare l'aspetto assunto dalla pubblicazione quando nei campi dati uniti vengono visualizzati i dati effettivi.

  1. Per visualizzare in anteprima la pubblicazione, eseguire una o più delle operazioni seguenti:

    • Per visualizzare in anteprima le voci nell'ordine come appaiono nella pubblicazione unita, fare clic sui pulsanti di spostamento in Anteprima destinatario la Stampa unione elettronica attività riquadro Pulsante Successivo Pulsante Precedente .

      Nei campi dati verranno inserite le informazioni del primo record dell'origine dati. Nelle pagine della pubblicazione non è possibile modificare le voci dell'origine dati, ma è possibile formattare, spostare o eliminare i campi dati.

    • Per individuare e visualizzare in anteprima una voce specifica dell'origine dati, fare clic su Trova destinatario, quindi immettere i criteri di ricerca nella finestra di dialogo Trova voce.

  2. Se necessario, modificare l'elenco dei destinatari. A tale scopo, eseguire una o più delle operazioni seguenti:

    • Per escludere un destinatario dall'unione, fare clic su Escludi destinatario.

    • Per modificare l'elenco dei destinatari, fare clic su Modifica elenco destinatari, quindi apportare le modifiche desiderate nella finestra di dialogo Destinatari Stampa unione.

  3. Dopo aver completato la pubblicazione di stampa unione elettronica e aver inserito tutti i campi unione, scegliere Salva con nome dal menu File. Digitare un nome per la pubblicazione nella casella Nome file e quindi fare clic su Salva.

  4. Fare clic su Successivo: creazione di pubblicazioni unite.

Torna all'inizio

Creazione della pubblicazione unita

Nel riquadro attività Stampa unione elettronica è possibile eseguire le operazioni seguenti in Selezione dell'output per la stampa unione elettronica:

  • Inviare la pubblicazione unita come messaggio di posta elettronica.

  • Visualizzare in anteprima la pubblicazione unita, per esaminarne l'aspetto prima dell'invio di tutte le versioni e risolvere i potenziali problemi.

Visualizzazione in anteprima della pubblicazione unita

  1. Fare clic su Anteprima posta elettronica.

  2. Fare clic sui pulsanti Successivo e Precedente per visualizzare in anteprima ogni messaggio di posta elettronica così come verrà inviato.

    Nota : Se con il controllo grafico sono stati individuati problemi che potrebbero impedire il corretto completamento della stampa unione elettronica, verrà visualizzata una notifica in Anteprima posta elettronica all'interno del riquadro attività Stampa unione elettronica. Per visualizzare e risolvere i potenziali problemi, fare clic su Controllo grafico.

Torna all'inizio

Invio della pubblicazione unita

  1. Fare clic su Invia messaggio.

  2. Nella finestra di dialogo Unisci a messaggio di posta elettronica selezionare il campo del destinatario nell'elenco a discesa A. Nella maggior parte dei casi, la scelta appropriata per una stampa unione elettronica è rappresentata da Indirizzo posta elettronica.

  3. In Oggetto digitare la riga dell'oggetto. Nell'elenco degli elementi disponibilifare clic su qualsiasi campo dati che si desidera inserire nella riga dell'oggetto.

  4. Fare clic su Opzioni per specificare qualsiasi altra opzione desiderata, ad esempio destinatari Cc o Ccn o allegati dei messaggi.

  5. Fare clic su Invia.

    Verrà visualizzata la finestra di dialogo Invia messaggi di posta elettronica uniti, in cui è possibile verificare l'invio visualizzando un elenco dei destinatari a cui il messaggio di posta elettronica è stato o non è stato inviato.

Torna all'inizio

Annullamento di un'unione

In qualsiasi momento prima dell'invio dei messaggi di posta elettronica uniti è possibile annullare un'unione annullando la connessione di una pubblicazione di stampa unione elettronica con la relativa origine dati.

  1. Scegliere Indirizzi e cataloghi dal menu Strumenti e quindi Annulla stampa unione.

  2. Quando viene chiesto se si desidera annullare l'unione, fare clic su .

La connessione della pubblicazione con la relativa origine dati verrà annullata.

Nota : In caso di annullamento di una stampa unione elettronica, alcuni campi dati vengono convertiti in testo, mentre i blocchi di indirizzi, i campi indirizzo e le formule di apertura vengono mantenuti come campi dati attivi.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×