Creazione di una stampa unione

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Utilizzare la stampa unione quando si desidera creare numerosi documenti che sono pressoché identici ma contengono alcune informazioni univoche. È ad esempio possibile utilizzare la stampa unione per creare pubblicazioni con note personalizzate diverse in ognuna di esse. È inoltre possibile utilizzare la stampa unione per creare un annuncio relativo a un prodotto da inviare ai 100 clienti più importanti. Il testo della pubblicazione rimane sempre lo stesso, mentre il nome e l'indirizzo cambiano per ogni cliente.

Il riquadro attività Stampa unione consente di eseguire in modo semplificato i passaggi necessari per creare una stampa unione. Per visualizzare il riquadro attività Stampa unione in una pubblicazione nuova o esistente, scegliere Indirizzi e cataloghi dal menu Strumenti e quindi Stampa unione.

Contenuto dell'articolo

Creare o connettersi all'elenco dei destinatari

Preparare la pubblicazione

Creazione della pubblicazione unita

Annullare una stampa unione

Creazione di un nuovo elenco dei destinatari o connessione a un elenco dei destinatari esistente

Per eseguire una stampa unione, è necessario aprire una pubblicazione nuova o esistente e quindi connettersi a un'origine dati, ovvero un file contenente le informazioni univoche che si desidera includere. Un file di dati può contenere un elenco di nomi e indirizzi, dati relativi a prodotti oppure immagini. Il formato del file di dati può essere di vario tipo, ad esempio:

  • Elenco di contatti di Microsoft Office Outlook

  • Foglio di lavoro di Microsoft Office Excel

  • Tabella di Microsoft Office Word

  • Tabella di database di Microsoft Office Access

  • File di testo con colonne separate da tabulazioni o virgole e righe separate da caratteri di ritorno a capo dei paragrafi

È possibile connettersi a un elenco o un'origine dati esistente oppure è possibile creare un nuovo elenco dei destinatari. Se si desidera utilizzare solo alcune voci dell'elenco, è possibile filtrare l'elenco in base a un criterio specifico. È inoltre possibile disporre gli elementi in ordine alfabetico.

Nota : Per eseguire l'unione di immagini nelle pagine della pubblicazione, l'origine dati deve includere i nomi o i percorsi dei file immagine da unire. Non includere le immagini effettive nell'origine dati.

Utilizzo di un elenco esistente

  1. In Creazione dell'elenco dei destinatari fare clic su Usa elenco esistente e quindi su Successivo: creazione o connessione a un elenco destinatari.

    Per impostazione predefinita, le origini dati vengono memorizzate nella cartella Origini dati utente. Potrebbe essere necessario spostarsi su un percorso diverso per individuare l'origine dati.

  2. Nella finestra di dialogo Selezione origine dati selezionare l'origine dati desiderata.

  3. Fare clic su Apri.

    In base al tipo di origine dati selezionato, potrebbero venire visualizzate altre finestre di dialogo in cui viene chiesto di specificare informazioni specifiche.

    Se ad esempio l'origine dati è una cartella di lavoro di Microsoft Excel con informazioni in più fogli di lavoro, sarà necessario selezionare il foglio di lavoro in cui sono contenute le informazioni desiderate e quindi fare clic su OK.

Selezione dei destinatari dai contatti di Outlook

  1. In Creazione dell'elenco dei destinatari fare clic su Seleziona dai contatti di Outlook e quindi su Successivo: creazione o connessione a un elenco destinatari.

  2. Se viene chiesto di scegliere un profilo di posta, selezionare il profilo desiderato e quindi fare clic su OK.

  3. Nella finestra di dialogo Selezione contatti selezionare l'elenco di contatti desiderato e quindi fare clic su OK.

    Tutti i contatti della cartella verranno visualizzati nella finestra di dialogo Destinatari Stampa unione, in cui è possibile filtrare e ordinare l'elenco dei destinatari da includere nell'unione.

Creazione di un nuovo elenco

Se non è disponibile un elenco esistente a cui connettersi, è possibile crearne uno nuovo.

  1. In Creare l'elenco dei destinatari fare clic su Crea un nuovo elenco e quindi su Successivo: creazione o connessione a un elenco destinatari.

  2. Nella finestra di dialogo Nuovo elenco indirizzi digitare le informazioni relative alla prima voce nei campi rilevanti. Non è necessario specificare un valore in tutti i campi.

  3. Dopo aver immesso le informazioni relative alla prima voce, fare clic su Nuova voce.

  4. Ripetere i passaggi 2 e 3 finché non sono state aggiunte tutte le voci desiderate e quindi fare clic su OK.

  5. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per l'elenco indirizzi nella casella Nome file, quindi selezionare una cartella in cui salvare l'elenco.

    Per impostazione predefinita, gli elenchi indirizzi vengono salvati nella cartella Origini dati utente. È opportuno salvare l'elenco indirizzi in questa cartella perché è la cartella predefinita in cui vengono ricercate automaticamente le origini dati.

    Tutti i contatti del nuovo elenco verranno visualizzati nella finestra di dialogo Destinatari Stampa unione, in cui è possibile filtrare e ordinare l'elenco dei destinatari da includere nell'unione.

Selezione dei destinatari

Nella finestra di dialogo Destinatari Stampa unione è possibile selezionare i destinatari che si desidera includere nell'unione. Selezionare le caselle di controllo accanto ai destinatari che si desidera includere e deselezionare quelle accanto ai destinatari che si desidera escludere.

Se si desidera utilizzare solo alcune voci dell'elenco, è possibile filtrare l'elenco in base a un campo o un criterio specifico. Dopo aver filtrato l'elenco, sarà possibile utilizzare le caselle di controllo per includere ed escludere i record.

Filtrare gli elementi dell'elenco

  1. Fare clic sulla freccia accanto all'intestazione di colonna dell'elemento in base al quale si desidera filtrare l'elenco.

  2. Scegliere una delle seguenti opzioni:

    • (Vuote) consente di visualizzare tutti i record in cui il campo corrispondente è vuoto.

    • (NonVuote) consente di visualizzare tutti i record nei quali il campo corrispondente contiene informazioni.

    • (Avanzate) consente di visualizzare la finestra di dialogo Filtra e ordina, nella quale è possibile applicare filtri basati su più criteri. Per visualizzare la finestra di dialogo Filtra e ordina è inoltre possibile fare clic su Filtro in Ottimizza elenco destinatari nella finestra di dialogo Destinatari Stampa unione.

      Suggerimento : Se nell'origine dati sono presenti record con le stesse informazioni e la colonna contiene al massimo dieci valori univoci, sarà possibile filtrare l'elenco in base a informazioni specifiche. Se ad esempio in più indirizzi è indicata l'Australia come paese, sarà possibile filtrare l'elenco in base ad Australia.

      Nella finestra di dialogo Destinatari Stampa unione verranno visualizzati solo i record corrispondenti. Per visualizzare di nuovo tutti i record, fare clic su (Tutto).

Se si desidera visualizzare gli elementi dell'elenco in ordine alfabetico, è possibile ordinarli.

Ordinare gli elementi nell'elenco

  • Nella finestra di dialogo Destinatari Stampa unione fare clic sull'intestazione di colonna dell'elemento in base al quale si desidera ordinare l'elenco.

    Se ad esempio si desidera visualizzare l'elenco in ordine alfabetico in base al cognome, fare clic sull'intestazione di colonna Cognome.

  • Per selezionare o deselezionare rapidamente tutti gli elementi, selezionare o deselezionare la casella di controllo nell'intestazione di colonna.

  • Per eseguire ordinamenti basati su più criteri, fare clic su Ordina in Ottimizza elenco destinatari nella finestra di dialogo Destinatari Stampa unione. Nella finestra di dialogo Filtra e ordina selezionare i criteri in base a cui si desidera eseguire l'ordinamento.

Fare clic su OK per tornare nel riquadro attività Stampa unione.

Torna all'inizio

Preparazione della pubblicazione

In una stampa unione vengono combinati un documento contenente le informazioni che sono identiche in ogni copia e alcuni segnaposto per le informazioni univoche di ogni copia. Dopo aver creato la pubblicazione, inserire il testo aggiuntivo che si desidera includere in ogni versione della pubblicazione di stampa unione, ad esempio una formula di apertura, e i segnaposto per le informazioni univoche, ad esempio gli indirizzi.

Se non si è già provveduto, inserire una casella di testo, digitare il testo che si desidera includere in ogni versione della pubblicazione di stampa unione e aggiungere i segnaposto per le informazioni univoche.

Inserimento di una casella di testo

  1. Nella barra degli strumenti oggetti, fare clic su Casella di testo Icona del pulsante .

  2. Posizionare il puntatore del mouse nel punto della pubblicazione in cui si desidera visualizzare un angolo della casella di testo e quindi trascinare il mouse in diagonale fino a quando la casella di testo non raggiunge le dimensioni desiderate.

Inserimento del testo da includere in ogni versione

  • Fare clic all'interno della casella di testo, quindi digitare il testo che si desidera visualizzare in tutte le versioni della pubblicazione di stampa unione.

Inserimento di campi dati nella pubblicazione

  1. Nella pubblicazione di stampa unione fare clic all'interno della casella di testo nel punto in cui si desidera inserire il campo dati.

  2. Inserire uno o più elementi seguenti:

    Blocco indirizzo con nome, indirizzo e altri dati

    1. Nel passaggio 2 Preparazione della pubblicazione del riquadro attività Stampa unione fare clic su Blocco di indirizzi in Altro.

    2. Nella finestra di dialogo Inserisci blocco di indirizzi selezionare gli elementi dell'indirizzo che si desidera includere e quindi fare clic su OK.

      Nota : Se i nomi dei campo dati nell'origine dati non corrispondono ai nomi dei campi utilizzati da Publisher per il blocco di indirizzi, potrebbe essere necessario fare clic su Corrispondenza campi nella finestra di dialogo Inserisci blocco di indirizzi. Nella finestra di dialogo Corrispondenza campi utilizzare gli elenchi a discesa per selezionare i campi dell'origine dati che corrispondono ai campi di Publisher.

    Formula di apertura

    1. Nel riquadro attività Stampa unione (Passaggio 2: Preparazione della pubblicazione), in Altro, fare clic su Formula di apertura.

    2. Nella finestra di dialogo Formula di apertura selezionare il formato della formula di apertura. In questo modo sarà possibile impostare la formula di saluto iniziale, il formato del nome e la punteggiatura che segue.

    3. Selezionare il testo da utilizzare quando Publisher non è in grado di determinare il nome del destinatario, ad esempio quando nell'origine dati non è specificato il nome o il cognome di un destinatario, ma solo il nome della società.

    4. Fare clic su OK.

      Nota : Se i nomi dei campi dati nell'origine dati non corrispondono ai nomi dei campi utilizzati da Publisher per la formula di apertura, potrebbe essere necessario fare clic su Corrispondenza campi nella finestra di dialogo Inserisci formula di apertura. Nella finestra di dialogo Corrispondenza campi utilizzare gli elenchi a discesa per selezionare i campi dell'origine dati corrispondenti ai campi di Publisher.

    Campi indirizzo

    1. Nel riquadro attività Stampa unione (Passaggio 2: Preparazione della pubblicazione), in Altro, fare clic su Campi indirizzo.

    2. Nella finestra di dialogo Inserisci campo indirizzo selezionare tutti gli elementi dell'indirizzo che si desidera includere.

      Nota : Se i nomi dei campi dati nell'origine dati non corrispondono ai nomi dei campi utilizzati da Publisher per i campi indirizzo, potrebbe essere necessario fare clic su Corrispondenza campi nella finestra di dialogo Inserisci campo indirizzo. Nella finestra di dialogo Corrispondenza campi utilizzare gli elenchi a discesa per selezionare i campi dell'origine dati che corrispondono ai campi di Publisher.

    Altri campi di informazioni

    Nel riquadro attività Stampa unione (Passaggio 2: Preparazione della pubblicazione), nella casella di riepilogo in Preparazione della pubblicazione, trascinare il campo che si desidera includere nella casella di testo appositamente creata.

Formattazione dei campi dati

Se lo si desidera, è possibile applicare formati ai campi dati o a qualsiasi altro testo aggiunto, ad esempio una formula di apertura come Gentile..., per modificare l'aspetto dei dati uniti. Per formattare i dati uniti, è necessario applicare la formattazione desiderata ai campi dati nella pubblicazione di stampa unione.

  1. Nella pubblicazione di stampa unione selezionare il campo contenente le informazioni che si desidera formattare.

  2. Scegliere Carattere dal menu Formato, quindi selezionare le opzioni desiderate.

Visualizzazione in anteprima dei dati dei destinatari nei campi dati della pubblicazione

A questo punto è possibile controllare come la pubblicazione apparirà con i dati effettivi nei campi unione.

  1. Per visualizzare in anteprima la pubblicazione, eseguire una o più delle operazioni seguenti:

    • Per visualizzare in anteprima le voci nell'ordine, fare clic su spostamento pulsanti pulsante successivo Messaggio Aggiornamenti disponibili per vedere come verrà visualizzata ogni voce nella pubblicazione unita.

      Le informazioni del primo record dell'origine dati verranno inserite nei campi unione. Non è possibile modificare le voci dell'origine dati nelle pagine della pubblicazione, ma è possibile formattare, spostare o eliminare campi dati.

    • Per individuare e visualizzare in anteprima una voce specifica dell'origine dati, fare clic su Trova destinatario, quindi immettere i criteri di ricerca nella finestra di dialogo Trova voce.

  2. Se necessario, modificare l'elenco dei destinatari. A tale scopo, eseguire una o più delle operazioni seguenti:

    • Per escludere un destinatario dall'unione, fare clic su Escludi destinatario.

    • Per modificare l'elenco dei destinatari, fare clic su Modifica elenco destinatari, quindi apportare le modifiche desiderate nella finestra di dialogo Destinatari Stampa unione.

  3. Dopo aver completato la pubblicazione di stampa unione e avere inserito tutti i campi unione, scegliere Salva con nome dal menu File. Digitare un nome per la pubblicazione nella casella Nome file e quindi fare clic su Salva.

  4. Fare clic su Successivo: creazione di pubblicazioni unite.

Torna all'inizio

Creazione della pubblicazione unita

Nel riquadro attività Stampa unione, in Creazione di pubblicazioni unite, è possibile:

  • Stampare la pubblicazione unita, ad esempio per l'invio tramite posta

  • Visualizzare in anteprima la pubblicazione unita per controllarne l'aspetto prima di stampare tutte le versioni e per risolvere eventuali problemi

  • Salvare la pubblicazione unita per un successivo utilizzo

  • Aggiungere le pagine unite a un'altra pubblicazione

Visualizzazione in anteprima della pubblicazione unita

  • Fare clic su Anteprima di stampa.

Stampa della pubblicazione unita

  1. Fare clic su Stampa.

  2. Nella finestra di dialogo Stampa selezionare le opzioni desiderate e quindi fare clic su OK.

    Importante : Per stampare diversi set di dati di unione, ad esempio nomi e indirizzi diversi, su ogni foglio, fare clic su Più pagine per foglio nella sezione Opzioni di stampa. Se si sceglie Più copie per foglio, ogni foglio conterrà più copie degli stessi dati.

    Finestra di dialogo Stampa con l'opzione Più pagine per foglio

Salvataggio della pubblicazione unita per un successivo utilizzo

Se si desidera modificare le pagine unite, salvarli per successivi utilizzi o stamparli in un secondo momento, è possibile raccogliere e salvare tutte le pagine unite come un'unica nuova pubblicazione che contiene i dati effettivi unita, ad esempio nomi e indirizzi, invece di campi unione.

  1. Fare clic su Unisci a una nuova pubblicazione.

    Verrà creata una nuova pubblicazione con le pagine unite.

  2. Nella nuova pubblicazione fare clic su Salva questa pubblicazione nel riquadro attività Stampa unione. Digitare un nome per la nuova pubblicazione nella casella Nome file e quindi fare clic su Salva.

Aggiunta delle pagine unite a una pubblicazione esistente

Se si desidera aggiungere le pagine unite alla fine di una pubblicazione esistente, assicurarsi che la pubblicazione di stampa unione corrisponda alla pubblicazione esistente per quanto riguarda:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione pagina (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampata)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Le pagine unite possono essere aggiunte a una pubblicazione nuova o esistente, ma non a una pubblicazione aperta. Se la pubblicazione a cui si desidera aggiungere le pagine unite è aperta, salvarla e chiuderla prima di completare l'unione.

  1. Fare clic su Aggiungi a pubblicazione esistente.

  2. Nella finestra di dialogo Apri individuare la pubblicazione a cui si desidera aggiungere le pagine unite, quindi fare clic su Apri.

    Le pagine unite verranno aggiunte alla pubblicazione esistente.

  3. Nella pubblicazione esistente fare clic su Salva questa pubblicazione nel riquadro attività Stampa unione per salvare gli aggiornamenti.

Salvare la pubblicazione di stampa unione

Se è inoltre possibile salvare la pubblicazione contenente i campi unione, tornare indietro e modificare i campi unione e creare una nuova pubblicazione unita che contiene i nuovi campi di stampa unione o un elenco di destinatari aggiornato. Per salvare la pubblicazione di stampa unione, eseguire le operazioni seguenti:

  1. Assicurarsi che ci si trova la pubblicazione di stampa unione.

  2. Scegliere Salva dal menu File.

  3. Specificare un nome per la pubblicazione di stampa unione e quindi fare clic su Salva.

Torna all'inizio

Annullamento di un'unione

È possibile annullare un'unione per disconnettere una pubblicazione di stampa unione o un modello composizione catalogo dalla relativa origine dati.

  1. Scegliere Indirizzi e cataloghi dal menu Strumenti e quindi Annulla stampa unione.

  2. Quando viene chiesto se si desidera annullare l'unione, fare clic su .

La connessione della pubblicazione con l'origine dati verrà annullata.

Nota : Se si annulla una stampa unione, verranno convertiti in testo normale tutti i campi, tranne i campi indirizzo, le formule di apertura e i blocchi di indirizzi.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×