Creazione di una composizione catalogo

Questa articolo è aperto a commenti pubblici. L'articolo verrà rivisto dai redattori alla luce dei commenti inviati dagli utenti prima della pubblicazione finale. Per inviare commenti, fare clic su Sì o No alla fine dell'articolo ed esprimere la propria opinione, favorevole o negativa, sul contenuto. Grazie.

In Publisher sono disponibili modelli che possono essere utilizzati per creare un breve catalogo. È sufficiente scegliere un modello di catalogo, sostituire le immagini segnaposto con le proprie immagini e digitare il testo desiderato.

Se si desidera creare un catalogo più lungo, utilizzare la composizione catalogo, che consente anche di creare indirizzari, album di foto o qualsiasi altro tipo di pubblicazione in cui vengono visualizzati più elementi per pagina. Il riquadro attività Composizione catalogo di Microsoft Office offre indicazioni dettagliate durante il processo di composizione catalogo.

Contenuto dell'articolo

Funzionamento della composizione catalogo

Pianificazione del catalogo

Creazione di un modello

Connessione all'origine dati

Inserimento di campi unione

Completamento, stampa e salvataggio della pubblicazione catalogo

Funzionamento della composizione catalogo

La composizione catalogo è analoga alla stampa unione. Quando si utilizza la composizione catalogo, viene creato un modello composizione catalogo che verrà combinato con le informazioni di un'origine dati per generare pagine unite.

Data source combined with a merge template to generate pages for a publication

1. Origine dati con le informazioni dei record, ad esempio i nomi e le descrizioni degli elementi.

2. Modello composizione catalogo con area unione dati e campi unione che fungono da segnaposti per le informazioni dei record.

3. Pagine unite risultanti, in cui vengono visualizzati più record per pagina.

Il modello composizione catalogo può inoltre essere salvato e riutilizzato, ogni volta che si aggiornano le informazioni nell'origine dati, per creare ulteriori set di pagine unite.

Prima di iniziare

Di seguito sono riportati alcuni suggerimenti utili per creare correttamente una composizione catalogo:

  • Avviare la composizione catalogo in una nuova pubblicazione.

  • Limitare a una pagina la lunghezza del modello composizione catalogo.

  • Impostare nel modello composizione catalogo le dimensioni desiderate per le pagine unite finali.

  • Se si desidera aggiungere le pagine unite alla fine di una pubblicazione esistente, assicurarsi che il modello composizione catalogo presenti le stesse caratteristiche della pubblicazione esistente per quanto riguarda:

    • Dimensioni delle pagine (altezza e larghezza)

    • Visualizzazione pagina (una pagina o due pagine)

    • Tipo di pubblicazione (Web o stampata)

    • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Torna all'inizio

Pianificazione del catalogo

Prima di iniziare la composizione catalogo, decidere quali informazioni verranno presentate nelle pagine unite finali.

  • Si desidera specificare i nomi e i prezzi degli articoli?

  • Si desidera includere una descrizione di ciascun articolo?

  • Si desidera inserire un'immagine per ciascun articolo?

Pianificazione dell'origine dati

Dopo avere deciso quali tipi di informazioni che dovranno essere incluse nel catalogo, è possibile creare l'origine dati da utilizzare per la composizione catalogo. Se si dispone già di un'origine dati, verificare che contenga tutte le informazioni che si desidera includere nell'unione.

Il riquadro attività Composizione catalogo supporta numerosi formati di origine dati. Se non si dispone di un'origine dati da utilizzare per l'unione, è possibile generarne una in Publisher oppure in un foglio di lavoro di Microsoft Office Excel o in una tabella di Microsoft Office Word.

I campo dati inclusi nell'origine dati corrispondono ai campo unione che vengono inseriti nel modello creazione catalogo.

Quando si imposta un'origine dati, creare una colonna per ogni tipo di informazioni, ad esempio per il nome dell'articolo, il codice di magazzino e il prezzo. Ogni riga o record corrisponde alle informazioni per un articolo.

Importante : Assicurarsi che l'origine dati includa un campo dati, o una colonna, per ogni tipo di informazioni da unire. A seconda del tipo di origine dati, potrebbe essere possibile apportare modifiche ai dati dopo avere effettuato il collegamento in Publisher. È tuttavia consigliabile finalizzare le informazioni prima di iniziare.

Se si intende unire foto nelle pagine del catalogo, è necessario includere una colonna per il percorso delle immagini che si prevede di utilizzare. Non includere le immagini effettive nell'origine dati.

Se si intende creare l'origine dati in Publisher, è possibile eseguire questa operazione dopo avere creato il modello.

Torna all'inizio

Creazione di un modello

A questo punto è possibile creare il modello composizione catalogo, in cui viene definito il layout delle pagine unite finali. Una volta completata l'unione, il modello composizione catalogo viene utilizzato per generare le pagine unite, che possono essere salvate come nuova pubblicazione o essere aggiunte alla fine di una pubblicazione esistente.

Il modello composizione catalogo deve avere lo stesso layout (dimensione e orientamento di pagina) desiderato per le pagine unite finali. Deve inoltre contenere il testo o gli elementi grafici che si desidera avere in tutte le pagine della pubblicazione finale, ad esempio un'immagine di sfondo o il nome della società.

Se si desidera aggiungere le pagine unite alla fine di una pubblicazione esistente, assicurarsi che il modello composizione catalogo presenti le stesse caratteristiche della pubblicazione esistente per quanto riguarda:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione pagina (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampata)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Creazione del modello composizione catalogo

  1. Scegliere Nuovo dal menu File.

  2. Nel riquadro attività Nuova pubblicazione fare clic su Pagine vuote, quindi scegliere il formato desiderato.

    Nota : Se si intende pubblicare il catalogo su un sito Web, fare clic su Sito Web in Pagine vuote e fare clic sulla dimensione corrispondente alla risoluzione dello schermo di destinazione.

  3. Fare clic su Crea.

  4. Scegliere Imposta pagina dal menu File.

  5. Nella finestra di dialogo Imposta pagina apportare le modifiche desiderate ai margini, quindi fare clic su OK.

  6. Scegliere Indirizzi e cataloghi dal menu Strumenti, quindi fare clic su Composizione catalogo.

Torna all'inizio

Connessione all'origine dati

Dopo avere formattato la pagina del modello creazione catalogo, utilizzare il riquadro attività Creazione catalogo per creare un'origine dati o per individuare e connettersi a un'origine dati esistente. L'opzione che si sceglierà in seguito varia a seconda che si disponga già di un'origine dati o che si desideri creare un nuovo elenco in Publisher.

  1. Nel riquadro attività Composizione catalogo eseguire una delle operazioni seguenti in Selezione dell'elenco prodotti:

  2. Fare clic su Successivo: creazione o connessione a un elenco prodotti.

Utilizzo di un elenco esistente

  1. Nella finestra di dialogo Seleziona origine dati individuare e selezionare l'origine dati desiderata.

    Per impostazione predefinita, in Publisher le origini dati vengono salvate nella cartella Origini dati utente. Per individuare l'origine dati, potrebbe essere necessario individuare la cartella Origini dati utente.

  2. Fare clic su Apri.

    A seconda del tipo di origine dati selezionato, potrebbero venire visualizzate altre finestre di dialogo in cui vengono richieste informazioni specifiche. Se ad esempio l'origine dati è un foglio di lavoro di Excel con informazioni su più schede, sarà necessario selezionare la scheda in cui sono contenute le informazioni desiderate, quindi fare clic su OK.

Selezione dei destinatari dai contatti di Outlook

  1. Eseguire una delle operazioni seguenti:

    • Nella finestra di dialogo Seleziona contatti fare clic sull'elenco di contatti che si desidera utilizzare.

    • Nella finestra di dialogo Scegli profilo selezionare il profilo appropriato per i contatti che si desidera utilizzare.

  2. Fare clic su OK.

Creazione di un nuovo elenco

  1. Nella finestra di dialogo Nuovo elenco prodotti digitare le informazioni relative al primo articolo, o record, che si desidera includere nel catalogo.

    Se si desidera aggiungere o rimuovere colonne, ad esempio se non vengono incluse immagini, fare clic su Personalizza colonne e apportare le modifiche desiderate.

  2. Dopo avere digitato tutte le informazioni per il primo record, fare clic su Nuova voce e digitare le informazioni per il secondo record. Continuare finché non sono state immesse le informazioni per tutti i record che si desidera includere.

  3. Terminato il nuovo elenco, fare clic su OK.

  4. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per il nuovo elenco, quindi fare clic su Salva.

Aggiunta di elenchi

Se si desidera utilizzare più elenchi nella composizione catalogo, è possibile aggiungere altri elenchi.

  1. Nella finestra di dialogo Elenco prodotti composizione catalogo, in Aggiunta all'elenco prodotti, fare clic su Selezionare un elenco esistente o Seleziona dai contatti di Outlook, a seconda della pubblicazione che si sta creando.

Aggiunta di articoli

Se si desidera aggiungere alcuni articoli, è possibile creare un elenco dei nuovi articoli e combinarlo all'elenco selezionato in precedenza.

  1. Nella finestra di dialogo Elenco prodotti composizione catalogo, in Aggiunta all'elenco prodotti, fare clic su Crea un nuovo elenco.

  2. Nella finestra di dialogo Nuovo elenco prodotti digitare le informazioni relative al primo articolo, o record, che si desidera includere nel catalogo.

    Se si desidera aggiungere o rimuovere colonne per assicurare la corrispondenza con l'altro elenco utilizzato, fare clic su Personalizza colonne, quindi apportare le modifiche desiderate.

  3. Dopo avere digitato tutte le informazioni per il primo record, fare clic su Nuova voce e digitare le informazioni per il secondo record. Continuare finché non sono state immesse le informazioni per tutti i record che si desidera includere.

  4. Terminato il nuovo elenco, fare clic su OK.

  5. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per il nuovo elenco, quindi fare clic su Salva.

  6. Il nuovo elenco verrà visualizzato automaticamente in Origini dati nella finestra di dialogo Elenco prodotti composizione catalogo.

Selezione dei record da includere

  1. Nella finestra di dialogo Elenco prodotti composizione catalogo eseguire una delle operazioni seguenti:

    • Selezionare le caselle di controllo accanto ai record da includere e deselezionare quelle accanto ai record da escludere.

      Suggerimento : Se si intende includere nell'elenco solo pochi record, fare clic su Cancella tutto e selezionare direttamente i record desiderati.

    • Per filtrare l'elenco in base a un criterio specifico, fare clic sulla freccia accanto all'intestazione di colonna dell'elemento in base al quale si desidera filtrare l'elenco, quindi fare clic sul valore da utilizzare come filtro.

      • (Vuote) consente di visualizzare tutti i record in cui il campo corrispondente è vuoto.

      • (Non vuote) consente di visualizzare tutti i record nel cui campo corrispondente sono contenute delle informazioni.

        Nota : Se nell'origine dati sono presenti record con le stesse informazioni e la colonna contiene al massimo dieci valori univoci, sarà possibile filtrare l'elenco in base a informazioni specifiche. Se ad esempio l'origine dati è un elenco di proprietà per la vendita e in più record di proprietà è indicata Roma come città, sarà possibile filtrare l'elenco in base a Roma.

        Nella finestra di dialogo Elenco prodotti composizione catalogo verranno visualizzati solo i record corrispondenti. Per visualizzare nuovamente tutti i record, fare clic su (Tutto).

    • Per ordinare le voci dell'elenco, fare clic sull'intestazione di colonna dell'elemento in base al quale si desidera effettuare l'ordinamento. Se ad esempio si desidera visualizzare l'elenco in ordine alfabetico per città, fare clic sull'intestazione di colonna Città.

  2. Fare clic su OK per tornare al riquadro attività Composizione catalogo. Verranno utilizzati i record scelti per l'unione.

  3. Fare clic su Successivo: preparazione della pubblicazione.

Torna all'inizio

Inserimento di campi unione

A questo punto è possibile disporre le informazioni che si desidera visualizzare nella pubblicazione. Per creare il layout della pagina, è necessario aggiungere campi unione all'area unione dati. Ogni campo unione rappresenta una colonna nell'origine dati e l'area unione dati mostra come verranno visualizzate le informazioni in un record.

È possibile disporre l'area unione dati nel modo desiderato e specificare il numero di ripetizioni dell'area di unione su ogni pagina. Ogni elemento verrà visualizzato nello stesso modo, a seconda di come è stata disposta l'area unione dati. È possibile ridimensionare i singoli elementi, nonché l'area unione dati.

Importante :  Se si inseriscono campi unione al di fuori dell'area unione dati, non verranno ripetuti quando viene completata l'unione.

Inserimento di campi unione nell'area unione dati

  • Nel riquadro attività Composizione catalogo, in Preparazione della pubblicazione, fare clic sul primo campo unione che si desidera inserire.

  • Nell'area unione dati selezionare il campo unione, quindi spostarlo o ridimensionarlo eseguendo le operazioni seguenti:

    • Per spostare il campo unione, posizionare il puntatore del mouse sul campo unione finché non viene visualizzato il puntatore Sposta Puntatore Sposta , quindi trascinare il campo unione nella nuova posizione.

    • Per ridimensionare il campo unione, posizionare il puntatore del mouse su uno dei quadratino della casella di testo o della cornice d'immagine finché non viene visualizzato il puntatore Ridimensionamento move ruler , quindi trascinare il mouse finché la casella di testo o la cornice d'immagine non raggiunge le dimensioni desiderate.

  • Fare clic all'esterno dell'area unione dati per deselezionarla.

  • Ripetere i passaggio 1-3 finché non sono stati inseriti tutti i campi desiderati dell'origine dati.

    Se quando si inserisce un nuovo campo unione viene selezionato un campo unione già inserito in precedenza, il nuovo campo unione verrà inserito insieme a quello inserito precedentemente.

Formattazione dei campi unione

Per formattare i dati del catalogo unito, è necessario formattare i campi unione nel modello composizione catalogo.

  1. Nel modello composizione catalogo selezionare il campo contenente le informazioni che si desidera formattare, inclusi i caratteri che racchiudono i campi unione («« »»).

  2. Scegliere Carattere dal menu Formato, quindi selezionare le opzioni desiderate.

Spostamento o ridimensionamento dell'area unione dati

Se i campi unione formattati non rientrano più nell'area unione dati, è possibile ridimensionarla.

Nota : Se viene ingrandita, può essere necessario inserire meno elementi, o record, in ogni pagina.

  1. Fare clic sull'Area unione dati per selezionarla.

  2. Posizionare il puntatore del mouse su uno dei quadratino nell'Area unione dati, quindi trascinare il mouse.

  3. Specificare il numero di elementi che devono essere visualizzati in ogni pagina digitando i numeri desiderati per gli elementi in verticale e in orizzontale nella pagina sulla barra degli strumenti Layout composizione catalogo.

Completamento e visualizzazione del modello in anteprima

  1. Digitare il testo o le informazioni ricorrenti che si desidera visualizzare accanto alle informazioni dell'origine dati. Aggiungere ad esempio un simbolo di valuta accanto al campo unione relativo a un prezzo.

  2. In Pagina di anteprima fare clic sulle frecce per visualizzare le singole pagine di dati uniti.

    Se si decide di non includere un elemento, fare clic sull'area unione dati relativa a tale elemento, quindi fare clic su Escludi elemento nel riquadro attività Composizione catalogo.

  3. Per continuare, fare clic su Successivo: creazione di pubblicazioni unite.

Torna all'inizio

Completamento, stampa e salvataggio della pubblicazione catalogo

Per completare l'unione, è possibile procedere in tre modi:

  • Stampare direttamente la pubblicazione unita.

  • Creare e stampare una nuova pubblicazione con il contenuto unito. Il contenuto della pubblicazione può essere modificato, come per qualsiasi altra pubblicazione in Publisher.

  • Aggiungere il contenuto unito a una pubblicazione esistente.

Se si desidera aggiungere un frontespizio e una retrocopertina o altre pagine alla pubblicazione, sarà necessario creare una nuova pubblicazione e aggiungere il contenuto alla pubblicazione esistente.

Stampa della pubblicazione unita

  • Nel riquadro attività Composizione catalogo fare clic su Stampa.

    Le pagine unite verranno stampate.

Unione a una nuova pubblicazione

Se si desidera modificare le pagine unite, salvarle per un utilizzo successivo o stamparle in un secondo momento, è possibile raccogliere e salvare tutte le pagine unite in una nuova pubblicazione unita contenente i dati effettivi, ad esempio nomi di prodotti e prezzi, anziché i campi uniti.

  • Nel riquadro attività Composizione catalogo fare clic su Unisci a una nuova pubblicazione.

    Verrà creata una nuova pubblicazione che può essere salvata e modificata e alla quale è possibile anche aggiungere un frontespizio e una retrocopertina.

    Nota : Se si intende stampare il catalogo come opuscolo, assicurarsi che il numero di pagine sia un multiplo di quattro.

  • Nel riquadro attività Composizione catalogo fare clic su Salva questa pubblicazione.

  • Nella casella Nome file digitare un nome per la nuova pubblicazione, quindi fare clic su Salva.

  • Se necessario, salvare le modifiche apportate al modello composizione catalogo. Sarà quindi possibile riutilizzarlo per creare altre pagine unite ogni volta che verranno aggiornate le informazioni nell'origine dati.

Aggiunta a una pubblicazione esistente

Se le copertine sono già state configurate in una pubblicazione separata o se si desidera inserire il catalogo alla fine di una pubblicazione più lunga, è possibile aggiungere direttamente il contenuto unito.

Prima di aggiungere le pagine unite alla fine di una pubblicazione esistente, assicurarsi che il modello composizione catalogo presenti le stesse caratteristiche della pubblicazione esistente per quanto riguarda:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione pagina (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampata)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Nota : Non è possibile aggiungere pagine unite a una pubblicazione aperta. Se pertanto si sta lavorando nella pubblicazione a cui si desidera aggiungere le pagine, salvarla e chiuderla prima di completare l'unione.

  1. Nel riquadro attività Composizione catalogo fare clic su Aggiungi a pubblicazione esistente. Nella finestra di dialogo Apri individuare e selezionare la pubblicazione a cui si desidera aggiungere le pagine unite, quindi fare clic su Apri.

    Le pagine unite verranno aggiunte alla fine della pubblicazione esistente.

    Suggerimento : Per ridisporre le pagine nella pubblicazione aggiornata, fare clic sulla pagina da spostare nell'ordinatore pagine, quindi trascinarla nella posizione desiderata.

  2. Nella pubblicazione esistente scegliere Salva dal menu File per salvare gli aggiornamenti.

  3. Se necessario, salvare le modifiche apportate al modello composizione catalogo. Sarà quindi possibile riutilizzarlo per creare altre pagine unite ogni volta che verranno aggiornate le informazioni nell'origine dati.

Stampa e salvataggio della pubblicazione catalogo

Se è stata creata una nuova pubblicazione unita o se la composizione catalogo è stata aggiunta a una pubblicazione esistente, è possibile stampare tale pubblicazione scegliendo Stampa dal menu File.

Stampa del catalogo come opuscolo

  1. Scegliere Imposta pagina dal menu File.

  2. In Guide margini fare clic su Avanzate.

  3. In Tipo layout fare clic su Opuscolo.

  4. In Pagina impostare le opzioni Larghezza e Altezza in modo che corrispondano alle dimensioni originali della pubblicazione.

    Importante : Se non si regola la larghezza e l'altezza della pagina, Publisher inserirà due pagine dell'opuscolo nelle dimensioni originali della pagina e il catalogo non si adatterà.

Salvataggio del modello per il successivo riutilizzo

È consigliabile salvare il modello composizione catalogo in modo da poterlo riutilizzare per creare ulteriori set di pagine unite quando vengono aggiornate le informazioni nell'origine dati. Per salvare la pubblicazione della composizione catalogo, eseguire le operazioni seguenti:

  1. Assicurarsi che sia visualizzata la pubblicazione della composizione catalogo.

  2. Scegliere Salva dal menu File.

  3. Assegnare un nome alla pubblicazione della composizione catalogo, quindi fare clic su Salva.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×