Creazione di una composizione catalogo

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Publisher offre la possibilità di connettersi a un'origine dati, ad esempio un database, un foglio di calcolo o anche un file di testo e utilizzare i dati per creare facilmente un catalogo di prodotti o servizi. È anche possibile utilizzare la composizione catalogo per creare directory, album di foto o un altro tipo di pubblicazione che consente di visualizzare uno o più elementi in ogni pagina.

Funzionamento della composizione catalogo

Pianificare il catalogo

Creare un modello di pubblicazione

Connettersi all'origine dati

Inserimento di campi unione

Completare, stampare e salvare la pubblicazione del catalogo

Funzionamento della composizione catalogo

Composizione catalogo è simile alla stampa unione. Quando si utilizza la composizione catalogo, si crea una pubblicazione di modello composizione catalogo e quindi si il modello con le informazioni provenienti da un'origine dati per generare le pagine unite.

combinazione di un'origine dati con un modello composizione per generare le pagine del catalogo

Origine dati 1 con informazioni relative al record, ad esempio nomi di elementi e le descrizioni.

Catalogo 2 unire modello di pubblicazione con l'area di stampa unione e unire i campi che sono i segnaposto per registrare le informazioni.

Visualizzazione di più record per pagina 3 pagine risultanti unite.

Il modello composizione catalogo può inoltre essere salvato e riutilizzato, ogni volta che si aggiornano le informazioni nell'origine dati, per creare ulteriori set di pagine unite.

Prima di iniziare

Di seguito sono riportati alcuni suggerimenti utili per creare correttamente una composizione catalogo:

  • Avviare la composizione catalogo in una nuova pubblicazione.

  • Oltre alle pagine, ad esempio un frontespizio, sommario e ordinare i moduli, riservare una pagina per i campi di stampa unione, anche tramite il catalogo sarà probabilmente necessario più pagine dopo aver creato il documento unito.

  • Impostare nel modello composizione catalogo le dimensioni desiderate per le pagine unite finali.

  • Se si desidera aggiungere le pagine unite alla fine di una pubblicazione esistente, assicurarsi che il modello composizione catalogo presenti le stesse caratteristiche della pubblicazione esistente per quanto riguarda:

    • Dimensioni delle pagine (altezza e larghezza)

    • Visualizzazione pagina (una pagina o due pagine)

    • Tipo di pubblicazione (Web o stampata)

    • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Torna all'inizio

Pianificazione del catalogo

Prima di iniziare la composizione catalogo, decidere quali informazioni verranno presentate nelle pagine unite finali.

  • Si desidera specificare i nomi e i prezzi degli articoli?

  • Si desidera includere una descrizione di ciascun articolo?

  • Si desidera inserire un'immagine per ciascun articolo?

Pianificazione dell'origine dati

Dopo avere deciso quali tipi di informazioni che dovranno essere incluse nel catalogo, è possibile creare l'origine dati da utilizzare per la composizione catalogo. Se si dispone già di un'origine dati, verificare che contenga tutte le informazioni che si desidera includere nell'unione.

Unione di Publisher è possibile utilizzare una varietà di formati di origine dati. Se non si dispone di un'origine dati da utilizzare per la stampa unione, è possibile generare uno in Publisher. È anche possibile creare un'origine dati in un foglio di lavoro di Microsoft Office Excel o in una tabella di Microsoft Office Word.

I campi di dati da includere nell'origine dati corrispondono ai campi unione che viene inserito il modello composizione catalogo.

Quando si imposta un'origine dati, creare una colonna per ogni tipo di informazioni, ad esempio per il nome dell'articolo, il codice di magazzino e il prezzo. Ogni riga o record corrisponde alle informazioni per un articolo.

Importante  Assicurarsi che l'origine dati include un campo dati o una colonna, per ogni tipo di informazioni che consente di unire. A seconda del tipo di origine dati, potrebbe essere possibile semplicemente apportare alcune modifiche ai dati dopo la connessione in Publisher, ma si consiglia di completare le informazioni prima di iniziare.

Se si intende unire foto nelle pagine del catalogo, è necessario includere una colonna per il percorso delle immagini che si prevede di utilizzare. Non includere le immagini effettive nell'origine dati.

Se si intende creare l'origine dati in Publisher, è possibile farlo dopo aver creato il modello di pubblicazione.

Torna all'inizio

Creare un modello di pubblicazione

A questo punto è possibile creare modello pubblicazione, consente di definire il layout delle pagine unite finali. Al termine dell'unione, utilizzare questo modello composizione catalogo per generare pagine unite che è possibile salvare in una nuova pubblicazione o aggiungere alla fine di una pubblicazione esistente.

Il modello composizione catalogo deve avere lo stesso layout desiderato per le pagine unite finali (dimensioni della pagina e orientamento). Inoltre, deve contenere il testo o elementi grafici che si desidera visualizzare in ogni pagina della pubblicazione finale, ad esempio, un'immagine di sfondo o il nome e numero di telefono dell'azienda. È consigliabile utilizzare questo avviene tramite una pagina Master per questi elementi del modello di unione.

Se si desidera aggiungere le pagine unite alla fine di una pubblicazione esistente, assicurarsi che il modello composizione catalogo presenti le stesse caratteristiche della pubblicazione esistente per quanto riguarda:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione pagina (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampata)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Creazione del modello composizione catalogo

  1. Scegliere un modello di pubblicazione che è appropriato per il catalogo.

  2. Nella scheda Inserisci fare clic su pagine del catalogo.
    Avvio della composizione delle pagine di catalogo

  3. Le pagine del catalogo verranno create con un valore predefinito Area unione dati e la scheda Strumenti catalogo verrà visualizzato sulla barra multifunzione. In questo momento è possibile posizionare l' Area unione daticome desiderato nella pagina e aggiungere il testo o immagini che si desidera visualizzare in ogni pagina del catalogo. Minore l'area di stampa unione, il catalogo più elementi possono essere uniti alla pagina. Ad esempio un'area di stampa 2 unione "x 2" verrà ripetuta più volte rispetto a un'area di stampa 4 unione "x 4". Non preoccuparsi Guida giusta come è possibile tornare indietro e la modifica degli elementi in qualsiasi momento.

    Suggerimento  Non si configura l'Area unione dati al momento, attendere fino a quando non è possibile inserire i campi unione e utilizzare uno dei formati predefinite nella raccolta Layout.

Torna all'inizio

Connessione all'origine dati

Dopo si formatta la pagina di modello composizione catalogo, è necessario creare o individuare e connettersi all'origine dati. L'opzione scegliere Avanti varia a seconda che si dispone già di un'origine dati o se si desidera creare un nuovo elenco in Publisher.

  1. Nella scheda Strumenti di catalogo, fare clic su Aggiungi elenco ed eseguire una delle operazioni seguenti:

    • Selezionare Crea un nuovo elenco se è necessario creare l'origine dati per l'unione.

    • Se si dispone già di un'origine dati che si desidera utilizzare, fare clic su Usa elenco esistente.

    • Se si desidera creare un elenco di contatti, fare clic su Seleziona dai contatti di Outlook.

Creazione di un nuovo elenco

  1. Nella finestra di dialogo Nuovo elenco di prodotti, digitare le informazioni relative al primo elemento o record, che si desidera includere nel catalogo.

    Se si desidera aggiungere o rimuovere colonne, ad esempio, se non sono incluse le immagini, fare clic su Personalizza colonne e quindi apportare le modifiche desiderate.

  2. Dopo aver immesso tutte le informazioni per il primo record, fare clic su nuova voce e quindi digitare le informazioni relative al record successivo. Continuare fino a quando non si dispongano di informazioni per tutti i record che si desidera includere.

  3. Una volta completato il nuovo elenco, fare clic su OK.

  4. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per il nuovo elenco e quindi fare clic su Salva.

Utilizzo di un elenco esistente

  1. Nella finestra di dialogo Seleziona origine dati individuare e selezionare l'origine dati che si desidera.

    Per impostazione predefinita, le origini dati viene salvata nella cartella Origini dati. Potrebbe essere necessario passare alla cartella di origini dati per individuare l'origine dati.

  2. Fare clic su Apri.

    A seconda del tipo di origine dati selezionata, altre finestre di dialogo possono essere visualizzati la richiesta di informazioni specifica. Ad esempio, se l'origine dati non è un foglio di lavoro di Excel che contiene informazioni su più schede, è necessario selezionare la scheda che contiene le informazioni desiderate e fare clic su OK.

Selezione dei destinatari dai contatti di Outlook

  1. Eseguire una delle operazioni seguenti:

    • Nella finestra di dialogo selezionare i contatti, fare clic sull'elenco di contatti che si desidera utilizzare.

    • Nella finestra di dialogo Scegli profilo selezionare il profilo corretto per i contatti che si desidera utilizzare.

  2. Fare clic su OK.

Aggiunta di elenchi

Se si desidera utilizzare più elenchi nella composizione catalogo, è possibile aggiungere altri elenchi.

  1. Fare clic su Modifica elenco e nell'elenco di prodotti composizione catalogo, in Aggiungi all'elenco dei prodotti, fare clic su Seleziona un elenco esistente, selezionare dai contatti di Outlook o digitare un nuovo elenco.
    Verrà chiesto di correggere la mancata corrispondenza tra i campi di diversi elenchi di origine aprendo Aggiungi alla finestra di dialogo elenco prodotti.

  2. Nella finestra Aggiungi a elenco prodotti finestra di dialogo, selezionare un campo che non è stato archiviato nella colonna corrispondenza, selezionare il campo che si desidera creare una corrispondenza dei campi dell'elenco prodotti con elenco di campi corrispondenti e quindi fare clic su Confronta.

  3. Nella finestra di dialogo Corrispondenza campi verificare che il campo selezionato è elencato in corrispondenza di un campo dell'elenco di prodotti o seleziona un altro e quindi fare clic su OK.

  4. Se è necessario aggiungere un nuovo campo all'elenco di destinatari per trovare una corrispondenza, selezionare il campo che si desidera aggiungere il nuovo elenco (elenco a sinistra nella finestra Aggiungi alla finestra di dialogo elenco destinatari), fare clic su Aggiungi e quindi fare clic su OK.
    Aggiunti i campi vengono visualizzati in nuovi campi da aggiungere all'elenco destinatari

Selezione dei record da includere

  1. Fare clic su Modifica elenco.

  2. Nella finestra di dialogo elenco prodotti unire catalogo, eseguire una delle operazioni seguenti:

    • Selezionare le caselle di controllo accanto ai record da includere e deselezionare quelle accanto ai record da escludere.

      Suggerimento  Se si desidera includere solo alcuni record nell'elenco, fare clic su Cancella tutto e quindi selezionare il record desiderato.

    • Per filtrare l'elenco in base a un criterio specifico, fare clic sulla freccia accanto all'intestazione di colonna dell'elemento in base al quale si desidera filtrare l'elenco, quindi fare clic sul valore da utilizzare come filtro.

      • (Vuote) Visualizza tutti i record in cui il campo corrispondente è vuoto.

      • (Non vuoti) consente di visualizzare tutti i record in cui il campo corrispondente contiene informazioni.

        Nota  Se l'origine dati contiene i record che condividono le stesse informazioni e sono disponibili dieci valori univoci nella colonna, è possibile filtrare in base a informazioni specifiche. Ad esempio, se l'origine dati è riportato un elenco delle proprietà per la vendita e sono disponibili più record di proprietà che indicano Roma come la città, è possibile filtrare in base a Roma.

        Nella finestra di dialogo elenco prodotti unire catalogo consente di visualizzare solo i record corrispondenti. Per visualizzare nuovamente tutti i record, fare clic su (tutte).

    • Ordinare gli elementi dell'elenco facendo clic sull'intestazione di colonna dell'elemento che si desidera ordinare. Ad esempio, se si desidera visualizzare l'elenco in ordine alfabetico per città, fare clic sull'intestazione della colonna Città.

  3. Fare clic su OK.

Torna all'inizio

Inserimento di campi unione

A questo punto è possibile disporre le informazioni che si desidera visualizzare nella pubblicazione. Per creare il layout della pagina, è necessario aggiungere campi unione all'area unione dati. Ogni campo unione rappresenta una colonna nell'origine dati e l'area unione dati mostra come verranno visualizzate le informazioni in un record.

È possibile disporre l'area unione dati nel modo desiderato e specificare il numero di ripetizioni dell'area di unione su ogni pagina. Ogni elemento verrà visualizzato nello stesso modo, a seconda di come è stata disposta l'area unione dati. È possibile ridimensionare i singoli elementi, nonché l'area unione dati.

Importante   Se si inseriscono i campi unione all'esterno dell'area di stampa unione, non verranno ripetuti una volta completata l'unione.

Selezionare il layout di area di stampa unione

  1. Nel gruppo Layout, eseguire una delle operazioni seguenti:

    • Selezionare una delle raccolte struttura già pronta.
      Opzioni di layout dell'area unione

    • Selezionare il numero di righe e colonne in ogni pagina in righe e colonne di riepilogo a discesa.
      righe e colonne di layout delle pagine del catalogo

Inserire testo nell'area unione dati

  1. Fare clic sul pulsante di campo di testo e fare clic sul primo campo unione che si desidera inserire.
    Inserimento di campi di testo in una composizione catalogo

  2. Nell'area unione dati selezionare il campo unione, quindi spostarlo o ridimensionarlo eseguendo le operazioni seguenti:

    • Per spostare il campo unione, posizionare il puntatore del mouse sul campo unione finché il puntatore assume il puntatore Sposta puntatore sposta e quindi trascinare il campo unione in una nuova posizione.

    • Per ridimensionare il campo unione, posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento sulla cornice casella o un'immagine di testo finché il puntatore assume il puntatore di ridimensionamento Puntatori Ridimensionamento e quindi trascinare il mouse fino a quando il testo frame casella o un'immagine è la dimensione desiderata.

  3. Fare clic all'esterno dell'area unione dati per deselezionarla.

  4. Ripetere i passaggio 1-3 finché non sono stati inseriti tutti i campi desiderati dell'origine dati.

Importante   I campi vengono inseriti nel punto di inserimento corrente (cursore lampeggiante punto di inserimento). Se non c'è alcun punto di inserimento, verrà creata una nuova casella di testo e il campo unione inserito nella nuova casella di testo.

Formattare i campi unione di testo

È possibile formattare i dati del catalogo unite formattando i campi unione nel modello composizione catalogo. Questi campi possono essere considerati come le caselle di testo ed è possibile includere testo non unite e la formattazione, nonché gli elementi uniti.

  1. Nel modello composizione catalogo selezionare il campo contenente le informazioni che si desidera formattare, inclusi i caratteri che racchiudono i campi unione («« »»).

  2. Nella scheda Strumenti casella di testo, selezionare le opzioni desiderate.

Inserimento di campi unione di immagine nell'area unione

  1. Fare clic sul pulsante di campo immagine e fare clic sul primo campo unione che si desidera inserire.

  2. Nell'area unione dati selezionare il campo unione, quindi spostarlo o ridimensionarlo eseguendo le operazioni seguenti:

    • Per spostare il campo unione, posizionare il puntatore del mouse sul campo unione finché il puntatore assume il puntatore Sposta Spostamento del cursore e quindi trascinare il campo unione in una nuova posizione.

    • Per ridimensionare il campo unione, posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento sulla cornice casella o un'immagine di testo finché il puntatore assume il puntatore di ridimensionamento Cursore Ridimensionamento e quindi trascinare il mouse fino a quando il testo frame casella o un'immagine è la dimensione desiderata.

  3. Fare clic all'esterno dell'area unione dati per deselezionarla.

  4. Ripetere i passaggio 1-3 finché non sono stati inseriti tutti i campi desiderati dell'origine dati.

Importante   I campi vengono inseriti nel punto di inserimento corrente (cursore lampeggiante punto di inserimento). Se non c'è alcun punto di inserimento, verrà creata una nuova casella di testo e il campo unione inserito nella nuova casella di testo.

Spostamento o ridimensionamento dell'area unione dati

Se i campi unione formattati non rientrano più nell'area unione dati, è possibile ridimensionarla.

Nota  Se si aumenta la dimensione, potrebbe essere necessario ingrandire meno elementi o record, ogni pagina.

  1. Fare clic su Area unione dati per selezionarlo.

  2. Posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento dell'area di unire catalogo e quindi trascinare il puntatore del mouse.

  3. Specificare il numero di elementi dovrebbero essere visualizzate in ogni pagina digitando i numeri che si desidera per gli elementi della pagina e all'interno della pagina sulla barra degli strumenti Layout di stampa unione del catalogo.

Completamento e visualizzazione del modello in anteprima

  1. Fare clic su Anteprima risultati.

  2. Fare clic sulle frecce per visualizzare ogni pagina di dati uniti.
    Gruppo anteprima catalogo

    Se si decide di non includere un elemento, fare clic sull'elemento visualizzato in anteprima e quindi fare clic su voce escludere nel gruppo Anteprima pagina.

Torna all'inizio

Completamento, stampa e salvataggio della pubblicazione catalogo

Per completare l'unione, è possibile procedere in tre modi:

  • Stampare direttamente la pubblicazione unita.

  • Creare e stampare una nuova pubblicazione con il contenuto unito. Il contenuto della pubblicazione può essere modificato, come per qualsiasi altra pubblicazione in Publisher.

Suggerimento  Se si desidera includere più unioni di catalogo in una pubblicazione, sarà necessario creare una nuova pubblicazione per le pagine unite come può essere presente solo un insieme di pagine di catalogo per pubblicazione.

  • Aggiungere il contenuto unito a una pubblicazione esistente.

Se si desidera aggiungere un frontespizio e una retrocopertina o altre pagine alla pubblicazione, sarà necessario creare una nuova pubblicazione e aggiungere il contenuto alla pubblicazione esistente.

Unione a una nuova pubblicazione

Se si desidera modificare le pagine unite, salvarle per un utilizzo successivo o stamparle in un secondo momento, è possibile raccogliere e salvare tutte le pagine unite in una nuova pubblicazione unita contenente i dati effettivi, ad esempio nomi di prodotti e prezzi, anziché i campi uniti.

  1. Nel gruppo unione fare clic su Unisci in nuovo.
    Composizione catalogo in una nuova pubblicazione
    verrà creata una nuova pubblicazione che è possibile salvare e modificare. È inoltre possibile aggiungere fronte retro frontespizi.
    Nota Se si prevede di stampare il catalogo come opuscolo, assicurarsi che il numero totale di pagine è un multiplo di quattro.

  2. Nel riquadro attività composizione catalogo, fare clic su Salva la pubblicazione.

  3. Nella casella Nome File digitare un nome per la nuova pubblicazione e quindi fare clic su Salva.

  4. Inoltre, se necessario, salvare le modifiche apportate al modello composizione catalogo. È possibile utilizzare questo modello composizione catalogo nuovo per creare altre pagine unite ogni volta che si aggiornano le informazioni dell'origine dati.

Aggiunta a una pubblicazione esistente

Se le copertine sono già state configurate in una pubblicazione separata o se si desidera inserire il catalogo alla fine di una pubblicazione più lunga, è possibile aggiungere direttamente il contenuto unito.

Prima di aggiungere le pagine unite alla fine di una pubblicazione esistente, assicurarsi che il modello composizione catalogo presenti le stesse caratteristiche della pubblicazione esistente per quanto riguarda:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione pagina (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampata)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Nota  Impossibile aggiungere pagine unite a una pubblicazione aperta. Se si sta lavorando la pubblicazione a cui si desidera unire, assicurarsi che si salva e chiuderla prima di completare l'unione.

  1. Nel gruppo Unisci fare clic su Aggiungi a esistente.
    Composizione catalogo in una pubblicazione esistente

  2. Nella finestra di dialogo Apri individuare e selezionare la pubblicazione a cui si desidera aggiungere le pagine unite e quindi fare clic su Apri.

    Le pagine unite verranno aggiunte alla fine della pubblicazione esistente.

    Suggerimento  Per ridisporre le pagine della pubblicazione aggiornato, fare clic su tutte le pagine che si desidera spostare nel riquadro di spostamento di pagina e quindi trascinarlo nella posizione desiderata.

  3. Nella pubblicazione esistente, fare clic su Salva per salvare le modifiche apportate.

  4. Inoltre, se necessario, salvare le modifiche apportate al modello composizione catalogo. È possibile utilizzare questo modello composizione catalogo nuovo per creare altre pagine unite ogni volta che si aggiornano le informazioni dell'origine dati.

Stampa della pubblicazione unita

  • Nel gruppo Unisci fare clic su stampa.
    Stampa della composizione catalogo

    Verrà aperta la pagina di stampa nella visualizzazione BackStage.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×