Creazione di un diagramma di Venn

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile creare un elemento grafico SmartArt che utilizza un layout di diagramma di Venn in Excel, Outlook, PowerPoint e Word. I diagrammi di Venn sono ideali per illustrare le analogie e differenze tra vari gruppi o concetti.

Informazioni generali sui diagrammi di Venn

In un diagramma di Venn vengono utilizzati cerchi sovrapposti per illustrare le similarità, le differenze e le relazioni tra concetti, idee, categorie o gruppi. Le similarità tra gruppi sono rappresentate nelle parti sovrapposte dei cerchi, mentre le differenze sono rappresentate nelle parti non sovrapposte dei cerchi.

Diagramma di Venn

1 ogni gruppo di grandi dimensioni è rappresentato da uno dei cerchi.

2 ogni area sovrapposta rappresenta similarità tra due gruppi grandi o gruppi più piccoli appartenenti ai due gruppi più grandi.

Per saperne di più

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    SmartArt nel gruppo Illustrazioni della scheda Inserisci

    Esempio del gruppo Illustrazioni della scheda Inserisci in NetworkSolutionsBP-Verify-1-3

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su Relazioni, su un layout di diagramma di Venn, ad esempio Venn, e quindi su OK.

    Layout di elemento grafico SmartArt
    Layout Venn di base

Aggiungere testo ai cerchi principali

  1. Selezionare una forma nell'elemento grafico SmartArt.

  2. Eseguire una delle operazioni seguenti:

    • Nel riquadro Testo fare clic su [Testo], quindi digitare il testo oppure selezionare un punto elenco e digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

    • Fare clic su un cerchio dell'elemento grafico SmartArt e quindi digitare il testo desiderato.

    Nota : Se il riquadro di testo non è visibile è possibile aprirlo facendo clic sul controllo sul lato sinistro dell'elemento grafico SmartArt.

    Controllo relativo al riquadro di testo

Aggiungere testo alle parti sovrapposte dei cerchi

Non è possibile aggiungere testo alle parti sovrapposte di un diagramma di Venn dal riquadro di testo. È invece possibile inserire caselle di testo e posizionarle sulle aree sovrapposte.

In Excel, Outlook e Word:

  1. Nel gruppo Testo della scheda Inserisci:

    • In Excel fare clic su Casella di testo.

    • In Outlook fare clic su Casella di testo e quindi su Disegna casella di testo.

    • In Word fare clic su Casella di testo e quindi fare clic su Disegna casella di testo in fondo alla raccolta.

  2. Eseguire quindi le operazioni seguenti:

    • Fare clic e trascinare in un cerchio sovrapposto. Disegnare una casella di testo delle dimensioni desiderate.

    • Per aggiungere testo, fare clic all'interno della casella e digitare.

    • Per cambiare il colore di sfondo da bianco al colore del cerchio sovrapposto, fare clic con il pulsante destro del mouse sulla casella di testo e quindi scegliere Formato forma.

    • Nel riquadro Formato forma selezionare Nessun riempimento in Riempimento.

    • Per eliminare le linee attorno alla casella di testo, con la casella di testo ancora selezionata fare clic su Linea nel riquadro Formato forma e quindi selezionare Nessuna linea.

      Note : 

      • Per posizionare la casella di testo, fare clic su di essa e quando il puntatore assume la forma di frecce incrociate ( Freccia a quattro punte ) trascinare la casella di testo nella posizione desiderata.

      • Per formattare il testo nella casella, selezionare il testo e quindi usare le opzioni di formattazione disponibili nel gruppo Carattere della scheda Home.

In PowerPoint:

  1. Nel gruppo Testo della scheda Inserisci fare clic su Casella di testo.

  2. Fare clic e trascinare in un cerchio sovrapposto. Disegnare la casella di testo delle dimensioni desiderate.

  3. Per aggiungere testo, fare clic all'interno della casella e digitare.

  1. Fare clic sul cerchio esistente più vicino alla posizione in cui si desidera inserire il nuovo cerchio.

  2. Nella scheda Progettazione in Strumenti SmartArt fare clic sulla freccia accanto ad Aggiungi forma nel gruppo Crea elemento grafico.

    Gruppo Crea elemento grafico nella scheda Progettazione in Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Progettazione non viene visualizzata, verificare di aver selezionato l'elemento grafico SmartArt. Potrebbe essere necessario fare doppio clic sull'elemento grafico SmartArt per aprire la scheda Progettazione.

  3. Eseguire una delle operazioni seguenti:

    • Per inserire un cerchio dopo quello selezionato, fare clic su Aggiungi forma dopo. Il nuovo cerchio si sovrapporrà a quello selezionato.

    • Per inserire un cerchio prima di quello selezionato, fare clic su Aggiungi forma prima. Il nuovo cerchio si sovrapporrà a quello selezionato.

Note : 

  • Se si desidera aggiungere un cerchio al diagramma di Venn, provare ad aggiungere la forma prima o dopo il cerchio selezionato in modo da trovare la posizione più appropriata per il nuovo cerchio.

  • Per aggiungere un cerchio dal riquadro di testo, fare clic su un cerchio esistente, spostare il puntatore prima o dopo il testo corrispondente a seconda della posizione in cui si vuole inserire il nuovo cerchio e quindi premere INVIO.

  • Per eliminare un cerchio dal diagramma di Venn, fare clic sul cerchio da eliminare e quindi premere CANC.

  • Per spostare un cerchio, fare clic su di esso e quindi trascinarlo nella nuova posizione.

  • Per spostare un cerchio con incrementi minimi, tenere premuto CTRL e contemporaneamente utilizzare i tasti di direzione.

  1. Fare clic con il pulsante destro del mouse sul diagramma di Venn da modificare.

  2. Fare clic su un'opzione di layout nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout. Scegliere il layout preferito.

    • Per mostrare le relazioni di sovrapposizione in una sequenza, fare clic su Venn lineare.

      Diagramma di Venn lineare

    • Per mostrare le relazioni di sovrapposizione mettendone in evidenza la crescita o la gradualità, fare clic su Venn in pila.

      Diagramma di Venn in pila

    • Per mostrare le relazioni di sovrapposizione e la relazione rispetto a un'idea centrale, fare clic su Venn radiale.

      Venn radiale

Per ottenere rapidamente un aspetto professionale e rifinito per l'elemento grafico SmartArt, è possibile cambiare i colori del diagramma di Venn. Si possono anche aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D.

È possibile applicare ai cerchi dell'elemento grafico SmartArt combinazioni di colori derivate dai colori tema.

Fare clic sull'elemento grafico SmartArt di cui si desidera cambiare il colore.

  • Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic su Cambia colori.

    Opzione Cambia colori nel gruppo Stili SmartArt

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

Suggerimento : Quando si posiziona il puntatore sopra una miniatura, è possibile visualizzare in che modo i colori influenzano l'elemento grafico SmartArt.

Modificare il colore della linea o lo stile del bordo di un cerchio

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo del cerchio che si desidera modificare e quindi scegliere Formato forma.

  2. Nel riquadro Formato forma, se necessario, fare clic sulla freccia accanto a Linea per visualizzare tutte le opzioni e quindi eseguire una delle operazioni seguenti:

    • Per cambiare il colore del bordo del cerchio, fare clic su Colore Icona del pulsante e quindi sul colore prescelto.

    • Per cambiare lo stile di linea del bordo del cerchio, selezionare gli stili di linea da usare, ad esempio Trasparenza, Spessore o Tipo tratteggio.

Modificare il colore di sfondo di un cerchio nel diagramma di Venn

Selezionare l'elemento grafico SmartArt che si desidera modificare.

  1. Fare clic con il pulsante destro del mouse sul bordo di un cerchio e quindi scegliere Formato forma.

  2. Nel riquadro Formato forma fare clic su Riempimento a tinta unita in Riempimento.

  3. Fare clic su Colore Icona del pulsante e quindi sul colore desiderato.

    • Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per aumentare la trasparenza delle forme nel diagramma, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. I valori consentiti per la percentuale di trasparenza sono compresi tra l'impostazione predefinita 0%, ovvero completamente opaco, e 100%, ovvero completamente trasparente.

Uno stile SmartArt è una combinazione di diversi effetti, ad esempio uno stile linea, un rilievo o una rotazione 3D, che è possibile applicare ai cerchi dell'elemento grafico SmartArt per ottenere un aspetto originale.

Selezionare l'elemento grafico SmartArt che si desidera modificare.

  • Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic sullo stile SmartArt desiderato.

    Gruppo Stili SmartArt della scheda Progettazione in Strumenti SmartArt

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro Icona del pulsante .

Note : 

  • Quando si posiziona il puntatore su una miniatura, è possibile verificare l'effetto dello stile SmartArt sull'elemento grafico SmartArt o sulla forma.

Suggerimento : Se si usa NetworkSolutionsBP-Verify-1-3 o PowerPoint 2016, è possibile applicare un'animazione del diagramma di Venn per dare risalto a ogni cerchio. Per ulteriori informazioni, vedere Animate un elemento grafico SmartArt.

Vedere anche

Scegliere un elemento grafico SmartArt

Ulteriori informazioni sulla grafica SmartArt

Cambiare il colore o il bordo di una forma oppure un intero elemento grafico SmartArt

Aggiungere forme

Per saperne di più

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Forme nella scheda Inserisci.

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su Relazioni, su un layout di diagramma di Venn, ad esempio Venn, e quindi su OK.

Aggiungere testo ai cerchi principali

  1. Selezionare l'elemento grafico SmartArt.

  2. In Strumenti SmartArt nel gruppo Crea elemento grafico della scheda Progettazione fare clic su Riquadro di testo.
    Gruppo Crea elemento grafico nella scheda Progettazione in Strumenti SmartArt
    se non viene visualizzato Strumenti SmartArt o sulla scheda Progettazione, assicurarsi di aver selezionato un elemento grafico SmartArt. Potrebbe essere necessario fare doppio clic sull'elemento grafico SmartArt per aprire la scheda Progettazione.

  3. Eseguire una delle operazioni seguenti:

  4. Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

  5. Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

  6. Fare clic su un cerchio dell'elemento grafico SmartArt e quindi digitare il testo desiderato.

  7. Nel riquadro di testo, in digitare il testo qui, selezionare un punto elenco e digitare il testo.

Nota : È anche possibile aprire il riquadro di testo facendo clic sul controllo.

Controllo Riquadro di testo

Aggiungere testo alle parti sovrapposte dei cerchi

Non è possibile aggiungere testo alle parti sovrapposte di un diagramma di Venn dal riquadro di testo. È invece possibile inserire caselle di testo e posizionarle sulle aree sovrapposte.

Per inserire una casella di testo, eseguire le operazioni seguenti:

  1. Nel gruppo Testo della scheda Inserisci fare clic su Casella di testo.

  2. Trascinare per disegnare una casella di testo.

  3. Selezionare la casella di testo e digitare il testo.

  4. Posizionare la casella di testo sopra l'area dei cerchi sovrapposto.

  1. Fare clic sull'elemento grafico SmartArt che si desidera aggiungere un altro cerchio a.

  2. Fare clic sul cerchio esistente più vicino alla posizione in cui si desidera inserire il nuovo cerchio.

  3. Nella scheda Progettazione in Strumenti SmartArt fare clic sulla freccia accanto ad Aggiungi forma nel gruppo Crea elemento grafico.

    Gruppo Crea elemento grafico nella scheda Progettazione in Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Progettazione non viene visualizzata, verificare di aver selezionato l'elemento grafico SmartArt. Potrebbe essere necessario fare doppio clic sull'elemento grafico SmartArt per aprire la scheda Progettazione.

  4. Eseguire una delle operazioni seguenti:

    • Per inserire un cerchio dopo quello selezionato, fare clic su Aggiungi forma dopo. Il nuovo cerchio si sovrapporrà a quello selezionato.

    • Per inserire un cerchio prima di quello selezionato, fare clic su Aggiungi forma prima. Il nuovo cerchio si sovrapporrà a quello selezionato.

  • Se si desidera aggiungere un cerchio al diagramma di Venn, provare ad aggiungere la forma prima o dopo il cerchio selezionato in modo da trovare la posizione più appropriata per il nuovo cerchio.

  • Per aggiungere un cerchio dal riquadro di testo, fare clic su un cerchio esistente, spostare il puntatore prima o dopo il testo in cui si desidera aggiungere il cerchio e quindi premere INVIO.

  • Per eliminare un cerchio dal diagramma di Venn, fare clic sul cerchio da eliminare e quindi premere CANC.

  • Per spostare un cerchio, fare clic su di esso e quindi trascinarlo nella nuova posizione.

  • Per spostare un cerchio con incrementi minimi, tenere premuto CTRL e contemporaneamente utilizzare i tasti di direzione.

  1. Pulsante destro del mouse del diagramma di Venn che si desidera modificare e quindi fare clic su Modifica Layout.

  2. Nella finestra di dialogo Scegli elemento grafico SmartArt, fare clic su relazione nel riquadro a sinistra e nel riquadro destro, effettuare una delle operazioni seguenti:

    • Per mostrare le relazioni di sovrapposizione in una sequenza, fare clic su Venn lineare.

      Diagramma di Venn lineare

    • Per mostrare le relazioni di sovrapposizione mettendone in evidenza la crescita o la gradualità, fare clic su Venn in pila.

      Diagramma di Venn in pila

    • Per mostrare le relazioni di sovrapposizione e la relazione rispetto a un'idea centrale, fare clic su Venn radiale.

Nota : Per cambiare il layout dell'elemento grafico SmartArt, è anche possibile fare clic su un'opzione nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.

Per aggiungere un aspetto elegante e polacco all'elemento grafico SmartArt, è possibile modificare i colori del diagramma di Venn. È anche possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D.

È possibile applicare ai cerchi dell'elemento grafico SmartArt combinazioni di colori derivate dai colori tema.

Fare clic sull'elemento grafico SmartArt di cui si desidera cambiare il colore.

  1. Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic su Cambia colori.

    Gruppo Stili SmartArt della scheda Progettazione in Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

Suggerimento : Quando si posiziona il puntatore sopra una miniatura, è possibile visualizzare in che modo i colori influenzano l'elemento grafico SmartArt.

Modificare il colore della linea o lo stile del bordo di un cerchio

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo del cerchio che si desidera modificare e quindi scegliere Formato forma.

  2. Nella finestra di dialogo Formato forma eseguire una delle operazioni seguenti:

    • Per modificare il colore del bordo del cerchio, fare clic su Colore linea nel riquadro a sinistra, nel riquadro di Colore della linea, fare clic su colore Icona del pulsante e quindi fare clic sul colore desiderato.

    • Per modificare lo stile della linea del bordo del cerchio, fare clic su Stile linea nel riquadro a sinistra, nel riquadro Stile linea e quindi selezionare gli stili di linea desiderato.

Modificare il colore di sfondo di un cerchio nel diagramma di Venn

Selezionare l'elemento grafico SmartArt che si desidera modificare.

  1. Fare clic con il pulsante destro del mouse sul bordo di un cerchio e quindi scegliere Formato forma.

  2. Nel riquadro a sinistra nella finestra di dialogo Formato forma fare clic su riempimento e quindi nel riquadro riempimento fare clic su riempimento a tinta unita.

  3. Fare clic su Colore Icona del pulsante e quindi sul colore desiderato.

    • Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per aumentare la trasparenza delle forme nel diagramma, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. I valori consentiti per la percentuale di trasparenza sono compresi tra l'impostazione predefinita 0%, ovvero completamente opaco, e 100%, ovvero completamente trasparente.

Uno stile SmartArt è una combinazione di diversi effetti, ad esempio uno stile linea, un rilievo o una rotazione 3D, che è possibile applicare ai cerchi dell'elemento grafico SmartArt per ottenere un aspetto originale.

Selezionare l'elemento grafico SmartArt che si desidera modificare.

  1. Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic sullo stile SmartArt desiderato.

    Gruppo Stili SmartArt della scheda Progettazione in Strumenti SmartArt

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro Icona del pulsante .

  • Quando si posiziona il puntatore su una miniatura, è possibile verificare l'effetto dello stile SmartArt sull'elemento grafico SmartArt o sulla forma.

Se si usa PowerPoint 2010, è possibile applicare un'animazione del diagramma di Venn per dare risalto a ogni cerchio. Per ulteriori informazioni su come applicare un'animazione a un elemento grafico SmartArt, vedere animazione dell'elemento grafico SmartArt.

  1. Fare clic su diagramma di Venn che si desidera aggiungere un'animazione.

  2. Nel gruppo animazione della scheda animazioni fare clic su altre pulsante Icona del pulsante e quindi fare clic su animazione che si desidera.

  3. Per visualizzare ogni cerchio nel diagramma di Venn in sequenza, nel gruppo animazione della scheda animazioni fare clic su Opzioni effetto e quindi fare clic su Uno alla volta.

Nota : Se si copia un diagramma di Venn con un'animazione applicata a un'altra diapositiva, viene copiata anche l'animazione.

Vedere anche

Scegliere un elemento grafico SmartArt

Per saperne di più

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Illustrazioni della barra multifunzione

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su Relazioni, su un layout di diagramma di Venn, ad esempio Venn, e quindi su OK.

  3. Per immettere testo per definire un cerchio, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota : Se il riquadro di testo non è visibile, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic su un cerchio dell'elemento grafico SmartArt e quindi digitare il testo desiderato.

  1. Fare clic sull'elemento grafico SmartArt che si desidera aggiungere un altro cerchio a.

  2. Fare clic sul cerchio esistente più vicino alla posizione in cui si desidera inserire il nuovo cerchio.

  3. Nel gruppo Crea elemento grafico della scheda Progettazione fare clic sulla freccia sotto Aggiungi forma in Strumenti SmartArt.

    Aggiungere una forma

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

  4. Eseguire una delle operazioni seguenti:

    • Per inserire un cerchio dopo quello selezionato, fare clic su Aggiungi forma dopo. Il nuovo cerchio si sovrapporrà a quello selezionato.

    • Per inserire un cerchio prima di quello selezionato, fare clic su Aggiungi forma prima. Il nuovo cerchio si sovrapporrà a quello selezionato.

  • Quando è necessario aggiungere un cerchio del diagramma di Venn, provare con l'aggiunta della forma prima o dopo il cerchio selezionato per ottenere la posizione desiderata per il nuovo cerchio. È semplice per correggere errori comuni di SmartArt.

  • Per aggiungere un cerchio dal riquadro di testo, fare clic su un cerchio esistente, spostare il cursore prima o dopo il testo in cui si desidera aggiungere il cerchio e quindi premere INVIO.

  • Per eliminare un cerchio dal diagramma di Venn, fare clic sul cerchio da eliminare e quindi premere CANC.

  • Per spostare un cerchio, fare clic su di esso e quindi trascinarlo nella nuova posizione.

  • Per spostare un cerchio con incrementi minimi, tenere premuto CTRL e contemporaneamente utilizzare i tasti di direzione.

  1. Pulsante destro del mouse del diagramma di Venn che si desidera modificare e quindi fare clic su Modifica Layout.

  2. Fare clic su relazione e quindi eseguire una delle operazioni seguenti:

    • Per mostrare le relazioni di sovrapposizione in una sequenza, fare clic su Venn lineare.

      Diagramma di Venn lineare

    • Per mostrare le relazioni di sovrapposizione mettendone in evidenza la crescita o la gradualità, fare clic su Venn in pila.

      Diagramma di Venn in pila

    • Per mostrare le relazioni di sovrapposizione e la relazione rispetto a un'idea centrale, fare clic su Venn radiale.

Nota : Per cambiare il layout dell'elemento grafico SmartArt, è anche possibile fare clic su un'opzione nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.

Per aggiungere un aspetto elegante e polacco all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt al diagramma di Venn. È anche possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D. Utilizzando le presentazioni di PowerPoint 2007, è possibile applicare un'animazione a un diagramma di Venn.

È possibile applicare ai cerchi dell'elemento grafico SmartArt combinazioni di colori derivate dai colori tema.

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole cambiare il colore.

  2. Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic su Cambia colori.

    Barra degli strumenti SmartArt - Venn

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

Suggerimento : Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dei colori sull'elemento grafico SmartArt.

Modificare il colore della linea o lo stile del bordo di un cerchio

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo del cerchio che si desidera modificare e quindi scegliere Formato forma.

  2. Per modificare il colore del bordo del cerchio, fare clic su Colore della linea, fare clic su colore Icona del pulsante e quindi fare clic sul colore desiderato.

  3. Per modificare lo stile del bordo del cerchio, fare clic su Stile linea e quindi scegliere gli stili di linea desiderato.

Modificare il colore di sfondo di un cerchio nel diagramma di Venn

  1. Fare clic sull'elemento grafico SmartArt da cambiare.

  2. Fare clic con il pulsante destro del mouse sul bordo di un cerchio e quindi scegliere Formato forma.

  3. Fare clic su Riempimento, quindi su Tinta unita.

  4. Fare clic su Colore Icona del pulsante e quindi sul colore desiderato.

Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

Per specificare il livello di trasparenza di un colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile scegliere una percentuale di trasparenza compresa tra 0% (completamente opaco, impostazione predefinita) e 100% (completamente trasparente).

Uno stile SmartArt è una combinazione di vari effetti, ad esempio lo stile di linea, un rilievo o un effetto 3D, che è possibile applicare ai cerchi nell'elemento grafico SmartArt per creare un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt da cambiare.

  2. Nel gruppo Stili SmartArt della scheda Progettazione fare clic sullo stile SmartArt desiderato in Strumenti SmartArt.

    Barra degli strumenti SmartArt - Venn

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro Icona del pulsante .

Se si usa Microsoft Office PowerPoint 2007, è possibile applicare un'animazione del diagramma di Venn per dare risalto a ogni cerchio.

  1. Fare clic su diagramma di Venn che si desidera aggiungere un'animazione.

  2. Nel gruppo Animazioni della scheda Animazioni fare clic su Animazione, quindi scegliere Uno alla volta.

    Scheda Animazioni

Nota : Se si copia un diagramma di Venn con un'animazione applicata a un'altra diapositiva, viene copiata anche l'animazione.

Vedere anche

Scegliere un elemento grafico SmartArt

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×