Creazione di attività singole e ricorrenti

Con Project 2010 è possibile creare attività per suddividere il lavoro richiesto da un progetto in parti di dimensioni minori. Alcuni project manager chiamano le attività "pacchetti di lavoro".

Per saperne di più

Creazione di una nuova attività

Aggiunta di un'attività a un elenco attività

Inserimento di un'attività tra attività esistenti

Aggiunta di un'attività nella visualizzazione Diagramma reticolare

Creazione di più attività

Creazione di un'attività ricorrente

Suggerimenti per l'utilizzo delle attività

Creazione di una nuova attività

Aggiunta di un'attività a un elenco attività

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma di Gantt.

    Immagine dell'area Visualizzazioni attività.

  2. In un campo Nome attività vuoto digitare un nume per l'attività e quindi premere INVIO.

Inserimento di un'attività tra attività esistenti

  1. Selezionare la riga sotto la quale si desidera visualizzare una nuova attività.

  2. Nel gruppo Inserisci della scheda Attività fare clic sulla parte superiore del pulsante Attività.

    Immagine area inserimento attività.

  3. Digitare il nome dell'attività nella riga inserita. Gli ID delle attività vengono automaticamente rinumerati dopo l'inserimento di un'attività.

Aggiunta di un'attività nella visualizzazione Diagramma reticolare

  1. Per passare alla visualizzazione Diagramma reticolare, nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma reticolare.

    Pulsante Diagramma reticolare.

  2. Nel gruppo Inserisci della scheda Attività fare clic sulla parte superiore del pulsante Attività.

    Immagine area inserimento attività.

  3. Digitare il nome dell'attività nella nuova casella di attività.

È possibile utilizzare una struttura per organizzare la programmazione durante l'inserimento delle attività o al termine di questa operazione. Creando una struttura per la programmazione si semplificano le procedure di creazione, gestione e amministrazione del progetto.

Torna all'inizio

Creazione di più attività

Se si aggiungono contemporaneamente più attività con assegnazione di risorse e relazioni tra attività, può essere utile utilizzare la visualizzazione Modulo attività per immettere queste informazioni nel progetto.

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma di Gantt.

    Immagine dell'area Visualizzazioni attività.

  2. Nel gruppo Doppia visualizzazione della scheda Visualizza selezionare Dettagli.

    Immagine area Doppia visualizzazione.

    La finestra verrà divisa in modo da mostrare la visualizzazione Diagramma di Gantt nella parte superiore e la visualizzazione Modulo attività nella parte inferiore. Quando si utilizza la doppia visualizzazione non è possibile visualizzare la sequenza temporale.

  3. Nella visualizzazione Diagramma di Gantt nella parte superiore fare clic sulla prima riga vuota alla fine dell'elenco attività.

  4. Nella visualizzazione Modulo attività nella parte inferiore digitare le informazioni relative alla nuova attività:

    • Nella casella Nome digitare il nome della nuova attività.

    • Nella casella Durata digitare la durata dell'attività.

    • Se si desidera che la durata dell'attività sia fissa indipendentemente dalle assegnazioni di risorse, selezionare la casella di controllo Basata sulle risorse.

    • Nelle colonne del modulo digitare informazioni dettagliate sull'attività, ad esempio le risorse assegnate e le attività predecessore.

  5. Fare clic su OK per salvare la nuova attività e quindi fare clic su Avanti per passare alla riga successiva della visualizzazione Diagramma di Gantt.

Nota : Non è possibile utilizzare la visualizzazione Modulo attività per immettere sottoattività nel progetto. Per creare sottoattività, impostare rientri e rientri negativi nella visualizzazione Diagramma di Gantt.

Torna all'inizio

Creazione di un'attività ricorrente

Se un'attività si ripete a intervalli regolari, immetterla come attività ricorrente. Se non si ripete a intervalli regolari, immetterla come attività normale ogni volta che si verifica.

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma di Gantt.

    Immagine dell'area Visualizzazioni attività.

  2. Selezionare la riga sotto la quale si desidera visualizzare l'attività periodica.

  3. Nel gruppo Inserisci della scheda Attività fare clic sulla parte inferiore del pulsante Attività e quindi fare clic su Attività ricorrente.

    Immagine menu Inserisci attività.

  4. Nella casella Nome attività digitare il nome dell'attività.

  5. Nella casella Durata digitare la durata di una singola occorrenza dell'attività.

  6. Nella sezione Ricorrenza fare clic su Giornaliera, Settimanale, Mensile o Annuale.

  7. Selezionare la casella di controllo accanto ai giorni della settimana in cui si desidera che l'attività si verifichi.

  8. Nella casella Inizio immettere la data di inizio ed eseguire una delle operazioni seguenti:

    • SelezionarePer e quindi digitare il numero di occorrenze dell'attività.

    • Selezionare Fine e quindi immettere la data in cui si desidera che l'attività ricorrente termini.

      Nota : Se non si immette alcuna data nella casella Inizio in Project, verrà utilizzata la data di inizio del progetto.

  9. Nell'elenco Calendario della sezione Calendario per la programmazione dell'attività selezionare un calendario della risorsa da applicare all'attività. Se non si desidera applicare alcun calendario, selezionare Nessuno.

    Suggerimento : Se si desidera applicare un calendario senza associarlo alla programmazione dell'attività, selezionare la casella di controllo Ignora calendari delle risorse nella programmazione.

Quando si inserisce un'attività ricorrente, gli ID delle attività vengono rinumerati automaticamente e un indicatori Icona di attività ricorrente viene visualizzato nella colonna Indicatori Intestazione della colonna Indicatori .

Se si assegnano risorse a un'attività di riepilogo ricorrente digitandone i nomi nel campo Nomi risorse, tali risorse verranno assegnate al lavoro totale dell'attività ricorrente e non alle singole attività ricorrenti man mano che vengono svolte.

Torna all'inizio

Suggerimenti per l'utilizzo delle attività

Di seguito sono elencati alcuni suggerimenti per definire un'attività in modo ottimale:

  • Suddividere l'attività in modo più o meno dettagliato a seconda delle specifiche esigenze. È consigliabile suddividere le attività più critiche in modo particolareggiato.

  • Specificare in modo chiaro i criteri di completamento.

  • Definire attività brevi rispetto alla durata complessiva del progetto. In questo modo è possibile eseguire stime più accurate dei tempi e delle risorse necessarie.

  • Non definire come attività elementi quali ferie o periodi di formazione. Per tenere conto del tempo non lavorativo (amministrativo) è possibile impostare calendario della risorsa.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×