Creazione di attività e di elementi della barra Da fare

Creazione di attività e di elementi della barra Da fare

Molte persone annotano le cose da fare su carta o in un foglio di calcolo o usando sia metodi manuali che elettronici. In Outlook è possibile combinare vari metodi in un unico elenco migliorato con promemoria e verifiche.

Creare un'attività

  1. Fare clic su Attività > Nuova attività oppure premere CTRL+MAIUSC+K.

    Comando Nuova attività sulla barra multifunzione

  2. Nella casella Oggetto digitare un nome per l'attività. Se è necessario immettere molte informazioni, specificare un testo breve per l'oggetto e quindi aggiungere i dettagli nel corpo dell'attività.

  3. Se l'attività prevede date di inizio o scadenze predefinite, impostare l'opzione Data inizio o Data scadenza.

  4. Impostare la priorità dell'attività in Priorità.

  5. Se si desidera ricevere un popup di promemoria, selezionare Promemoria e quindi impostare la data e l'ora.

  6. Fare clic su Attività > Salva e chiudi.

È possibile creare rapidamente un'attività in base a un messaggio di posta elettronica ricevuto. Per ulteriori informazioni, vedere Creazione di un'attività da un messaggio.

Per saperne di più

  1. In Attività, nel gruppo Nuovo della scheda Home fare clic su Nuova attività.

    Comando Nuova attività sulla barra multifunzione

Tasti di scelta rapida    Per creare una nuova attività, premere CTRL+MAIUSC+K.

  1. Nella casella Oggetto digitare un nome per l'attività. È possibile aggiungere ulteriori dettagli nel corpo dell'attività.

  2. Nel gruppo Azioni della scheda Attività fare clic su Salva e chiudi.

È possibile creare un'attività da qualsiasi elemento di Outlook, ad esempio un messaggio di posta elettronica, un contatto, un elemento del calendario o una nota.

Eseguire una delle operazioni seguenti:

  • Trascinare un messaggio di posta elettronica nella barra Da fare

    La barra Da fare deve essere organizzata per Data inizio o Scadenza per usare queste procedure.

    1. Trascinare l'elemento nella sezione dell'elenco attività della barra Da fare.

    2. Quando nel punto in cui si vuole inserire l'attività compare una linea rossa con una freccia a ogni estremità, rilasciare il pulsante del mouse.

      schermata della sezione dell'appuntamento sulla barra da fare

  • Trascinare un elemento in Attività

    Quando si trascina un elemento nel riquadro di spostamento in Attività, è possibile usare tutte le caratteristiche di un elemento attività. Il contenuto dell'elemento, tranne gli allegati, viene copiato nel corpo dell'attività. Se l'elemento originale viene successivamente eliminato, l'attività e il contenuto copiato dell'elemento rimangono disponibili.

  • Trascinare l'elemento nella scheda Attività del riquadro di spostamento.

    Suggerimento :  Per aggiungere l'elemento all'attività come allegato invece di incollare il testo nel corpo dell'attività, fare clic con il pulsante destro del mouse sull'elemento, trascinarlo nell'elenco attività, quindi scegliere Copia qui come Attività con allegato.

La barra Da fare compare in tutte le visualizzazioni di Outlook per impostazione predefinita.

Per creare un'attività, eseguire una delle operazioni seguenti:

  • Nella barra Da fare fare clic sulla casella Digitare una nuova attività e quindi immettere la descrizione dell'attività. Premere INVIO per completare l'operazione. L'attività viene visualizzata nell'elenco Da fare con la data del giorno.

  • Nella barra Da fare fare doppio clic sulla casella Digitare una nuova attività per aprire un'attività in una nuova finestra. È possibile immettere ulteriori dettagli relativi all'attività.

Suggerimento :  Per attivare o disattivare la barra Da fare, nel gruppo Layout della scheda Visualizza fare clic su Barra Da fare e quindi su Normale, Ridotta a icona o Disattivata. La modifica viene applicata solo alla barra Da fare nella visualizzazione corrente e non in tutte le visualizzazioni.

L'Elenco attività del giorno è disponibile solo nelle visualizzazioni per giorno e per mese del Calendario di Outlook.

Elenco attività del giorno nella visualizzazione settimanale del calendario

  1. Posizionare il puntatore del mouse sul giorno desiderato nell'Elenco attività del giorno.

  2. Fare clic su Fare clic per aggiungere un'attività.

  3. Digitare un oggetto per l'attività, quindi premere INVIO.

    Per impostazione predefinita, le date di inizio e scadenza sono impostate sul giorno in cui si inserisce l'attività. Per cambiare queste date, trascinare l'attività sul giorno desiderato. Per cambiare manualmente la data di inizio o di scadenza, fare clic con il pulsante destro del mouse sull'attività e quindi scegliere Apri.

Nota :  Per attivare o disattivare l'Elenco attività del giorno, nel gruppo Layout della scheda Visualizza nel Calendario fare clic su Elenco attività del giorno e quindi su Normale, Ridotto a icona o Disattivato.

Per saperne di più

Finestra Da fare Un'attività è un elemento che viene creato in Outlook per tenerne traccia fino al completamento. Un elemento attività è un qualsiasi elemento di Outlook, come un'attività, un messaggio di posta elettronica o un contatto, contrassegnato per il completamento. Per impostazione predefinita, tutte le attività sono contrassegnate per il completamento una volta create, anche se non hanno una data di inizio o una scadenza. Pertanto, quando si crea un'attività o si contrassegna un messaggio di posta elettronica o un contatto, viene creato automaticamente un elemento attività.

Quando occorre indicare rapidamente che un elemento richiede l'attenzione dell'utente in un secondo momento, il contrassegno è l'opzione migliore. Quando si contrassegna un elemento, questo viene visualizzato con una bandierina nella visualizzazione Posta elettronica, in Attività, nella barra Da fare e nell'Elenco attività del giorno in Calendario. Il contrassegno di un messaggio o di un contatto non crea una nuova attività. Poiché un elemento attività resta comunque un messaggio di posta elettronica o un contatto dopo essere stato contrassegnato, non è possibile assegnarlo come attività a qualcun altro o indicarne lo stato di avanzamento o la percentuale di completamento.

Un'attività può essere eseguita una o più volte. Un'attività ricorrente può essere ripetuta a intervalli regolari o in base alla data in cui viene contrassegnata come completata. Ad esempio, è possibile creare un'attività ricorrente per inviare un rapporto di stato al proprio responsabile l'ultimo venerdì di ogni mese o per ricordarsi di tagliare i capelli dopo un mese dall'ultima volta.

Sia le attività che gli elementi attività sono visualizzati in Attività, nella barra Da fare e nell'Elenco attività del giorno in Calendario. Indipendentemente dalla visualizzazione in cui ci si trova, la barra Da fare riporta le informazioni sui vari elementi.

Esistono diversi modi per creare una nuova attività in Outlook. È possibile usare il comando Attività (scegliendo Nuovo dal menu File), immettere un'attività nella casella di testo Digitare una nuova attività nella barra Da fare da qualsiasi visualizzazione di Outlook, digitare un qualsiasi spazio vuoto nell'Elenco attività del giorno in Calendario oppure fare clic e digitare nella casella di testo Fare clic qui per aggiungere una nuova attività nella parte superiore della visualizzazione Attività. Di questi vari metodi, il più rapido consiste nell'usare la barra Da fare.

È possibile creare un'attività anche trascinando un elemento, come un messaggio di posta elettronica, in Attività nel Riquadro di spostamento. Una copia del messaggio di posta elettronica viene quindi creata come attività.

Sia che si tenga traccia delle attività assegnate a se stessi (come i promemoria per rispondere ai messaggi di posta elettronica) o di quelle assegnate ad altri utenti (come lo stato del progetto di una persona), le attività di Outlook rappresentano la migliore soluzione. È possibile aggiungere e aggiornare rapidamente le attività o contrassegnarle come completate. Grazie alle attività integrate nella visualizzazione Calendario, è possibile usare un'interfaccia avanzata per tenere traccia non solo degli appuntamenti, ma anche delle attività che devono essere completate in un determinato giorno.

  1. Scegliere Nuovo dal menu File, quindi fare clic su Attività.

    Tasti di scelta rapida  Per creare una nuova attività, premere CTRL+MAIUSC+K.

  2. Nella casella Oggetto digitare un nome per l'attività.

    Nota : A questo punto è stato immesso un numero sufficiente di informazioni per creare un'attività. I passaggi seguenti sono facoltativi, ma consentono una migliore gestione delle attività in Outlook.

  3. Nel gruppo Azioni nella scheda Attività fare clic su Salva e chiudi oppure continuare con i passaggi seguenti per personalizzare l'attività.

  4. Se si vuole, impostare i campi Data inizio e Scadenza.

    Se si specifica una data di inizio, il campo Scadenza viene impostato automaticamente sullo stesso giorno, ma è possibile modificarlonella data desiderata.

  5. Per rendere ricorrente l'attività, nel gruppo Opzioni della scheda Attività fare clic su Ricorrenza.

  6. Nella finestra di dialogo Ricorrenza attività selezionare la frequenza di ricorrenza (Giornaliera, Settimanale, Mensile o Annuale) dell'attività, quindi eseguire una delle operazioni seguenti:

    • Modificare l'attività per renderla ricorrente in base a un intervallo regolare    Nella sezione Criterio ricorrenza selezionare le opzioni per l'intervallo di frequenza desiderato. Se si vuole che l'attività ricorra a intervalli regolari, non selezionare Ricrea nuova attività dopo.

    • Modificare l'attività per renderla ricorrente in base alla data di completamento    Selezionare Ricrea nuova attività dopo e digitare nella casella il tempo dopo il quale deve essere generata una nuova attività.

      Ogni volta che l'attività viene contrassegnata come completata, viene creata una nuova attività in base alle proprie specifiche.

      Suggerimento : Questa opzione è la più indicata se non si vuole che venga visualizzato il promemoria successivo per un'attività finché quella precedente non viene contrassegnata come completata. Se non si contrassegna l'elemento come completato, il promemoria successivo non viene mai visualizzato. Ad esempio, se è stato impostato un promemoria per la paga delle fatture il 15 di ogni mese e non si contrassegna la ricorrenza del 15 aprile come completata, a maggio verrà ancora visualizzata l'attività del 15 aprile non completata. Soltanto dopo aver contrassegnato questa attività come completata verrà visualizzata la ricorrenza dell'attività del 15 maggio.

  7. Fare clic su OK per chiudere la finestra di dialogo Ricorrenza attività.

  8. Se si vuole aggiungere un messaggio di avviso, selezionare la casella di controllo Promemoria e immettere quindi la data e l'ora per il promemoria.

  9. È possibile specificare un suono personalizzato da riprodurre con il promemoria. Fare clic su Icona del pulsante , scegliere Sfoglia, selezionare il file audio da riprodurre, fare clic su Apri e infine fare clic su OK. Questa impostazione modificherà il suono del promemoria solo per questa attività.

  10. Se si vuole tenere traccia dello stato dell'attività, immettere i valori desiderati nelle caselle Stato, Priorità e % completamento.

    I campi Stato e % completamento sono collegati. Se si cambia il valore di un campo, viene modificato di conseguenza anche il valore dell'altro campo.

Stato

% completamento

Non avviata

0

In corso

1-99

Completata

100

In attesa   

0-100

Rinviata

0-100

  1. Se si vuole assegnare una categoria a colori all'attività, nel gruppo Opzioni nella scheda Attività fare clic su Categorizza, quindi selezionare una delle categorie nel menu. Per visualizzare altre categorie a colori, fare clic su Tutte le categorie.

    La prima volta che si usa una categoria a colori, viene richiesto di specificare un nome più significativo per la categoria. È possibile creare categorie a colori personalizzate, associare colori preferiti alle categorie e assegnare tasti di scelta rapida. Fare clic su OK per tornare alla finestra Attività.

    Suggerimento : Se in un secondo momento si cambia idea riguardo a una qualsiasi assegnazione di categoria a colori, è sufficiente fare clic con il pulsante destro del mouse sul colore o sul nome della categoria e scegliere Cancella nome categoria o Cancella tutte le categorie.

  2. Se la propria attività interessa una persona o un'organizzazione riportata nei Contatti, è possibile creare un collegamento rapido al contatto facendo clic su Contatti nella parte inferiore della finestra e selezionando una voce. Fare clic su OK per chiudere la finestra di dialogo Selezione contatti.

    Nota : Per impostazione predefinita, il collegamento ai contatti non viene visualizzato nelle finestre del messaggio, dei contatti e delle attività. Per attivare il collegamento, nel gruppo Azioni della scheda Attività fare clic su Salva e chiudi. Scegliere Opzioni dal menu Strumenti della finestra principale di Outlook. Nella scheda Preferenze fare clic su Opzioni contatti, quindi nella finestra di dialogo Opzioni contatti, sotto a Collegamento contatti, selezionare la casella di controllo Mostra collegamento contatti in tutti i moduli. Aprire l'attività per continuare con questa procedura.

  3. Se non si vuole che altri utenti visualizzino una voce dell'attività condivisa, nel gruppo Opzioni della scheda Attività selezionare Privato.

  4. Se si vuole registrare l'indennità di trasferta, le ore lavorative e altre informazioni per la fatturazione, nel gruppo Mostra della scheda Attività selezionare Dettagli. Immettere le informazioni nelle caselle di testo Lavoro stimato, Lavoro effettivo, Indennità trasferta e Dati fatturazione.

  5. Nel gruppo Azioni della scheda Attività fare clic su Salva e chiudi.

Esistono diversi modi per trasformare un messaggio di posta elettronica in un'attività o in un elemento attività.

Eseguire una delle operazioni seguenti:

  • Contrassegnare un messaggio di posta elettronica per il completamento

    Quando è necessario indicare rapidamente che un elemento richiede l'attenzione dell'utente in un secondo momento, il contrassegno di un messaggio è l'opzione migliore. Quando si contrassegna un elemento, questo viene visualizzato con una bandierina nella visualizzazione Posta elettronica, in Attività, nella barra Da fare e nell'Elenco attività del giorno in Calendario. Il contrassegno di un messaggio o di un contatto non crea una nuova attività. Poiché un elemento attività rimane comunque un messaggio di posta elettronica o un contatto dopo essere stato contrassegnato, non è possibile assegnarlo come attività a qualcun altro o indicarne lo stato di avanzamento o la percentuale di completamento.

    1. In Posta elettronica fare clic con il pulsante destro del mouse sulla colonna del contrassegno per un messaggio di posta elettronica.

    2. Scegliere la data di scadenza.

      Per aggiungere rapidamente un contrassegno per il completamento, fare clic sulla colonna del contrassegno accanto al messaggio di posta elettronica. La data odierna viene impostata automaticamente come data di inizio e scadenza.

      Per modificare l'ora del promemoria, il suono dell'avviso, la data di inizio, la scadenza o il testo del contrassegno visualizzato nella barra informazioni o per cancellare il contrassegno del promemoria, fare clic con il pulsante destro del mouse sulla colonna del contrassegno accanto al messaggio di posta elettronica, quindi scegliere Personalizza o Aggiungi promemoria. Entrambe queste opzioni aprono la stessa finestra di dialogo, ma quando si seleziona Aggiungi promemoria, la casella di controllo del promemoria sarà selezionata automaticamente.

      finestra di dialogo completa

  • Trascinare un messaggio di posta elettronica nella barra Da fare per creare un elemento attività

    La barra Da fare deve essere organizzata per Data inizio o Scadenza per usare queste procedure.

    1. Selezionare un messaggio di posta elettronica, quindi trascinarlo nella sezione dell'elenco attività della barra Da fare.

    2. Quando nel punto in cui si vuole posizionare l'attività compare una linea rossa con una freccia a ogni estremità, rilasciare il pulsante del mouse.

      schermata della sezione dell'appuntamento sulla barra da fare

  • Trascinare un messaggio di posta elettronica sul pulsante Attività per creare una nuova attività

    Quando si trascina un messaggio di posta elettronica nel riquadro di spostamento, in Attività, è possibile usare tutte le funzionalità dell'attività e il contenuto del messaggio di posta elettronica, tranne gli allegati, viene copiato nel corpo dell'attività. Se il messaggio di posta elettronica originale viene successivamente eliminato, l'attività, comprensiva del contenuto copiato ma senza allegati, resterà disponibile.

    1. Selezionare un messaggio di posta elettronica, quindi trascinarlo sul pulsante Attività nel riquadro di spostamento.

      Per aggiungere il messaggio come allegato invece di incollarne il testo nel corpo dell'attività, fare clic con il pulsante destro del mouse sul messaggio e trascinarlo nell'elenco attività. Scegliere quindi Copia qui come Attività con allegato dal menu di scelta rapida.

      Viene visualizzata una nuova finestra dell'attività e una copia del contenuto del messaggio di posta elettronica viene incollata nel corpo dell'attività. L'oggetto del messaggio di posta elettronica diventa l'oggetto dell'attività e, se si preferisce, è possibile modificarlo.

      Nota : A questo punto è stato immesso un numero sufficiente di informazioni per creare un'attività. I passaggi seguenti sono facoltativi, ma consentono una migliore gestione delle attività in Outlook.

    2. Nel gruppo Azioni nella scheda Attività fare clic su Salva e chiudi oppure continuare con i passaggi seguenti per personalizzare l'attività.

    3. Se si vuole, impostare i campi Data inizio e Scadenza.

      Se si specifica una datadi inizio, il campo Scadenza viene impostato automaticamente sullo stesso giorno, ma è possibile modificarlonella data desiderata.

    4. Per rendere ricorrente l'attività, nel gruppo Opzioni della scheda Attività fare clic su Ricorrenza.

    5. Nella finestra di dialogo Ricorrenza attività selezionare la frequenza di ricorrenza (Giornaliera, Settimanale, Mensile o Annuale) dell'attività, quindi eseguire una delle operazioni seguenti:

      • Modificare l'attività per renderla ricorrente a intervalli regolari    Nella sezione Criterio ricorrenza selezionare le opzioni per l'intervallo di frequenza desiderato. Se si vuole che l'attività ricorra a intervalli regolari, non selezionare Ricrea nuova attività dopo.

      • Modificare l'attività per renderla ricorrente in base alla data di completamento    Selezionare Ricrea nuova attività dopo e digitare nella casella il tempo dopo il quale deve essere generata una nuova attività.

        Ogni volta che l'attività viene contrassegnata come completata, viene creata una nuova attività in base alle opzioni selezionate.

        Questa opzione è la più indicata se non si vuole che venga visualizzato il promemoria successivo per un'attività finché quella precedente non viene contrassegnata come completata. Se non si contrassegna l'elemento come completato, il promemoria successivo non viene mai visualizzato. Ad esempio, se è stato impostato un promemoria per la paga delle fatture il 15 di ogni mese e non si contrassegna la ricorrenza del 15 aprile come completata, a maggio verrà ancora visualizzata l'attività del 15 aprile. Dopo aver contrassegnato questa attività come completata, verrà visualizzata la ricorrenza dell'attività del 15 maggio.

    6. Fare clic su OK per chiudere la finestra di dialogo Ricorrenza attività.

    7. Se si vuole aggiungere un promemoria, selezionare la casella di controllo Promemoria per attivare un avviso di promemoria. Immettere la data e l'ora in cui si vuole visualizzare il promemoria.

    8. È possibile specificare un suono personalizzato da riprodurre con il promemoria. Fare clic su Icona del pulsante , scegliere Sfoglia, selezionare il file audio da riprodurre, fare clic su Apri e infine fare clic su OK. Questa impostazione modificherà il suono del promemoria solo per questa attività.

    9. Se si vuole tenere traccia dello stato dell'attività, digitare o selezionare le opzioni desiderate nelle caselle Stato, Priorità e % completamento.

      I campi Stato e % completamento sono interdipendenti. Quando si cambia il valore di un campo, viene modificato di conseguenza anche il valore dell'altro campo.

Stato

% completamento

Non avviata

0

In corso

1-99

Completata

100

In attesa   

0-100

Rinviata

0-100

  1. Se si vuole assegnare una categoria a colori all'attività, nel gruppo Opzioni della scheda Attività fare clic su Categorizza e quindi selezionare una delle voci del menu. Per visualizzare altre categorie a colori, fare clic su Tutte le categorie.

    La prima volta che si usa una categoria a colori, viene richiesto di specificare un nome più significativo. È possibile creare categorie a colori personalizzate, associare colori preferiti alle categorie e assegnare tasti di scelta rapida. Fare clic su OK per tornare alla finestra Attività.

    Se in un secondo momento si cambia idea riguardo a una qualsiasi assegnazione di categoria a colori, è sufficiente fare clic con il pulsante destro del mouse sul colore o sul nome della categoria e scegliere Cancella nome categoria o Cancella tutte le categorie.

  2. Se la propria attività interessa una persona o un'organizzazione riportata nei Contatti, è possibile creare un collegamento rapido al contatto facendo clic su Contatti nella parte inferiore della finestra e selezionando una voce. Fare clic su OK per chiudere la finestra di dialogo Selezione contatti.

  3. Se non si vuole che altri utenti visualizzino una voce dell'attività condivisa, nel gruppo Opzioni della scheda Attività selezionare Privato.

  4. Se si vuole registrare l'indennità di trasferta, le ore lavorative e altre informazioni per la fatturazione, nel gruppo Mostra della scheda Attività selezionare Dettagli. Immettere le informazioni nelle caselle di testo Lavoro stimato, Lavoro effettivo, Indennità trasferta e Dati fatturazione.

  5. Nel gruppo Salva della scheda Attività fare clic su Salva e chiudi.

Quando è necessario indicare rapidamente che un contatto richiede l'attenzione dell'utente in un secondo momento, il contrassegno del contatto è l'opzione migliore. Il contrassegno crea un elemento attività, con il testo nella barra informazioni. Il contatto contrassegnato viene visualizzato anche nell'elenco Attività, nella barra Da fare e nell'Elenco attività del giorno in Calendario. Questa operazione non crea una nuova attività. Poiché l'elemento attività rimane comunque un contatto, non è possibile assegnarlo come attività a un altro utente o indicarne lo stato di avanzamento o la percentuale di completamento.

  1. Fare clic con il pulsante destro del mouse sul contatto nella sezione Contatti.

  2. Scegliere Completa dal menu di scelta rapida, quindi selezionare la scadenza.

    Per modificare l'ora del promemoria, il suono dell'avviso, la data di inizio, la scadenza o il testo del contrassegno visualizzato nella barra informazioni o per cancellare il contrassegno del promemoria, fare clic su Personalizza o su Aggiungi promemoria. Entrambe queste opzioni aprono la stessa finestra di dialogo, ma quando si seleziona Aggiungi promemoria, la casella di controllo del promemoria sarà selezionata automaticamente.

La barra Da fare compare in tutte le visualizzazioni di Outlook per impostazione predefinita. È possibile attivarla o disattivarla, nonché scegliere di visualizzare una versione ridotta a icona della barra per occupare una minore quantità di spazio sullo schermo. Quando si attiva o si disattiva la barra Da fare oppure si usa la versione ridotta a icona in una visualizzazione specifica, l'impostazione viene applicata solo a quella visualizzazione. Ad esempio, se si disattiva la barra Da fare nella visualizzazione Posta elettronica, questa rimarrà disattivata ogni volta che viene aperta questa visualizzazione, anche quando si riavvia Outlook. La barra rimane invece attiva in altre visualizzazioni, ad esempio in Calendario, Note e Attività.

  • Per attivare e disattivare la barra Da fare, fare clic su Visualizza, selezionare Barra Da fare e quindi fare clic su Normale, Ridotta a icona o Disattivata.

  • Per creare una nuova attività nella barra Da fare, fare clic nella casella di testo Digitare una nuova attività (denominata pannello di input attività), digitare un oggetto e premere INVIO.

    Pannello di input attività

    Per impostazione predefinita, all'attività viene assegnata una data di inizio e una scadenza in base all'impostazione Imposta singolo clic del contrassegno. Quando si installa Outlook per la prima volta, questa impostazione è configurata come Oggi.

    Se si crea un'attività e si imposta il contrassegno su un'altra data di scadenza, tutte le attività future specificate nella barra Da fare useranno la nuova impostazione. È sempre possibile modificare l'impostazione visualizzata e selezionare un'altra opzione. Quando si riavvia Outlook, tuttavia, la prima attività specificata farà riferimento automaticamente all'impostazione del contrassegno Imposta singolo clic.

    Per modificare l'impostazione predefinita del contrassegno, fare clic con il pulsante destro del mouse sulla colonna del contrassegno in una qualsiasi visualizzazione, scegliere Imposta singolo clic, quindi scegliere l'impostazione desiderata, tra cui Nessuna data. Scegliendo Nessuna data l'elemento verrà visualizzato nel gruppo Nessuna data nella barra Da fare.

    Nota : A questo punto è stato immesso un numero sufficiente di informazioni per creare un'attività. I passaggi seguenti sono facoltativi, ma consentono una migliore gestione delle attività in Outlook.

  • Continuare con le operazioni seguenti per personalizzare l'attività facendo doppio clic sull'attività nella barra Da fare.

  • Se si vuole, impostare i campi Data inizio e Scadenza.

    Se si specifica una datadi inizio, il campo Scadenza viene impostato automaticamente sullo stesso giorno, ma è possibile modificarlonella data desiderata.

  • Per rendere ricorrente l'attività, nel gruppo Opzioni della scheda Attività fare clic su Ricorrenza.

  • Nella finestra di dialogo Ricorrenza attività selezionare la frequenza di ricorrenza (Giornaliera, Settimanale, Mensile o Annuale) dell'attività, quindi eseguire una delle operazioni seguenti:

    • Modificare l'attività per renderla ricorrente a intervalli regolari    Nella sezione Criterio ricorrenza selezionare le opzioni per l'intervallo di frequenza desiderato. Se si vuole che l'attività ricorra a intervalli regolari, non selezionare Ricrea nuova attività dopo.

    • Modificare l'attività per renderla ricorrente in base alla data di completamento    Selezionare Ricrea nuova attività dopo e digitare nella casella il tempo dopo il quale deve essere generata una nuova attività.

      Ogni volta che l'attività viene contrassegnata come completata, viene creata una nuova attività in base alle opzioni selezionate.

      Questa opzione è la più indicata se non si vuole che venga visualizzato il promemoria successivo per un'attività finché quella precedente non viene contrassegnata come completata. Se non si contrassegna l'elemento come completato, il promemoria successivo non viene mai visualizzato. Ad esempio, se è stato impostato un promemoria per la paga delle fatture il 15 di ogni mese e non si contrassegna la ricorrenza del 15 aprile come completata, a maggio verrà ancora visualizzata l'attività del 15 aprile. Dopo aver contrassegnato questa attività come completata, verrà visualizzata la ricorrenza dell'attività del 15 maggio.

  • Fare clic su OK per chiudere la finestra di dialogo Ricorrenza attività.

  • Se si vuole aggiungere un promemoria, selezionare la casella di controllo Promemoria per attivare un avviso di promemoria. Immettere la data e l'ora in cui si vuole visualizzare il promemoria.

  • È possibile specificare un suono personalizzato da riprodurre con il promemoria. Fare clic su Icona del pulsante , scegliere Sfoglia, selezionare il file audio da riprodurre, fare clic su Apri e infine fare clic su OK. Questa impostazione modificherà il suono del promemoria solo per questa attività.

  • Se si vuole tenere traccia dello stato dell'attività, digitare o selezionare le opzioni desiderate nelle caselle Stato, Priorità e % completamento.

    I campi Stato e % completamento sono interdipendenti. Quando si cambia il valore di un campo, viene modificato di conseguenza anche il valore dell'altro campo.

Stato

% completamento

Non avviata

0

In corso

1-99

Completata

100

In attesa   

0-100

Rinviata

0-100

  1. Se si vuole assegnare una categoria a colori all'attività, nel gruppo Opzioni della scheda Attività fare clic su Categorizza e quindi selezionare una delle voci del menu. Per visualizzare altre categorie a colori, fare clic su Tutte le categorie.

    La prima volta che si usa una categoria a colori, viene richiesto di specificare un nome più significativo. È possibile creare categorie a colori personalizzate, associare colori preferiti alle categorie e assegnare tasti di scelta rapida. Fare clic su OK per tornare alla finestra Attività.

    Se in un secondo momento si cambia idea riguardo a una qualsiasi assegnazione di categoria a colori, è sufficiente fare clic con il pulsante destro del mouse sul colore o sul nome della categoria e scegliere Cancella nome categoria o Cancella tutte le categorie.

  2. Se la propria attività interessa una persona o un'organizzazione riportata nei Contatti, è possibile creare un collegamento rapido al contatto facendo clic su Contatti nella parte inferiore della finestra e selezionando una voce. Fare clic su OK per chiudere la finestra di dialogo Selezione contatti.

  3. Se non si vuole che altri utenti visualizzino una voce dell'attività condivisa, nel gruppo Opzioni della scheda Attività selezionare Privato.

  4. Se si vuole registrare l'indennità di trasferta, le ore lavorative e altre informazioni per la fatturazione, nel gruppo Mostra della scheda Attività selezionare Dettagli. Immettere le informazioni nelle caselle di testo Lavoro stimato, Lavoro effettivo, Indennità trasferta e Dati fatturazione.

  5. Nel gruppo Salva della scheda Attività fare clic su Salva e chiudi.

Per spostare un'attività verso l'alto o verso il basso nell'elenco, fare clic e trascinare l'elemento nella posizione desiderata. Mentre si trascina l'attività, una linea rossa con frecce indica dove verrà posizionata l'attività quando si rilascerà il pulsante del mouse.

L'Elenco attività del giorno è disponibile solo nelle visualizzazioni per giorno e per mese del Calendario di Outlook. Per attivare o disattivare tale elenco, in Calendario fare clic su Visualizza, scegliere Elenco attività del giorno e quindi fare clic su Normale, Ridotto a icona o Disattivato.

elenco attività del giorno

Per visualizzare soltanto il numero totale di attività, eseguire una delle operazioni seguenti:

  • In Calendario fare clic su Visualizza, selezionare Elenco attività del giorno, quindi fare clic su Ridotto a icona.

  • Passare con il mouse sul bordo superiore dell'Elenco attività del giorno. Quando il puntatore diventa un Icona del quadratino di ridimensionamento , trascinare il bordo verso il basso nella finestra.

Per creare nuove attività nell'Elenco attività del giorno, è necessario usare l'impostazione Normale di tale elenco.

  1. Quando il puntatore passa sull'Elenco attività del giorno, viene visualizzato Fare clic per aggiungere un'attività.

  2. Fare clic in un qualsiasi spazio vuoto al di sotto di una colonna del giorno.

  3. Digitare un oggetto per l'attività, quindi premere INVIO.

    Per impostazione predefinita, all'attività viene assegnata una data di inizio e una scadenza uguale al giorno nella colonna sopra l'Elenco attività del giorno. Per modificare la data di inizio o la scadenza dell'attività, trascinare l'attività creata sul giorno della scadenza. Invece di trascinare l'attività, è possibile aprirla e modificare la data di inizio e la scadenza. A questo scopo, fare clic con il pulsante destro del mouse sull'attività e quindi scegliere Apri oppure selezionare l'elemento, premere ESC, quindi premere INVIO.

  4. Per rendere ricorrente l'attività, nel gruppo Opzioni della scheda Attività fare clic su Ricorrenza.

  5. Nella finestra di dialogo Ricorrenza attività selezionare la frequenza di ricorrenza (Giornaliera, Settimanale, Mensile o Annuale) dell'attività, quindi eseguire una delle operazioni seguenti:

    • Modificare l'attività per renderla ricorrente a intervalli regolari    Nella sezione Criterio ricorrenza selezionare le opzioni per l'intervallo di frequenza desiderato. Se si vuole che l'attività ricorra a intervalli regolari, non selezionare Ricrea nuova attività dopo.

    • Modificare l'attività per renderla ricorrente in base alla data di completamento    Selezionare Ricrea nuova attività dopo e digitare nella casella il tempo dopo il quale deve essere generata una nuova attività.

      Ogni volta che l'attività viene contrassegnata come completata, viene creata una nuova attività in base alle opzioni selezionate.

      Questa opzione è la più indicata se non si vuole che venga visualizzato il promemoria successivo per un'attività finché quella precedente non viene contrassegnata come completata. Se non si contrassegna l'elemento come completato, il promemoria successivo non viene mai visualizzato. Ad esempio, se è stato impostato un promemoria per la paga delle fatture il 15 di ogni mese e non si contrassegna la ricorrenza del 15 aprile come completata, a maggio verrà ancora visualizzata l'attività del 15 aprile. Dopo aver contrassegnato questa attività come completata, verrà visualizzata la ricorrenza dell'attività del 15 maggio.

  6. Fare clic su OK per chiudere la finestra di dialogo Ricorrenza attività.

  7. Se si vuole aggiungere un promemoria, selezionare la casella di controllo Promemoria per attivare un avviso di promemoria. Immettere la data e l'ora in cui si vuole visualizzare il promemoria.

  8. È possibile specificare un suono personalizzato da riprodurre con il promemoria. Fare clic su Icona del pulsante , scegliere Sfoglia, selezionare il file audio da riprodurre, fare clic su Apri e infine fare clic su OK. Questa impostazione modificherà il suono del promemoria solo per questa attività.

  9. Se si vuole tenere traccia dello stato dell'attività, digitare o selezionare le opzioni desiderate nelle caselle Stato, Priorità e % completamento.

    I campi Stato e % completamento sono interdipendenti. Quando si cambia il valore di un campo, viene modificato di conseguenza anche il valore dell'altro campo.

Stato

% completamento

Non avviata

0

In corso

1-99

Completata

100

In attesa   

0-100

Rinviata

0-100

  1. Se si vuole assegnare una categoria a colori all'attività, nel gruppo Opzioni della scheda Attività fare clic su Categorizza e quindi selezionare una delle voci del menu. Per visualizzare altre categorie a colori, fare clic su Tutte le categorie.

    La prima volta che si usa una categoria a colori, viene richiesto di specificare un nome più significativo. È possibile creare categorie a colori personalizzate, associare colori preferiti alle categorie e assegnare tasti di scelta rapida. Fare clic su OK per tornare alla finestra Attività.

    Se in un secondo momento si cambia idea riguardo a una qualsiasi assegnazione di categoria a colori, è sufficiente fare clic con il pulsante destro del mouse sul colore o sul nome della categoria e scegliere Cancella nome categoria o Cancella tutte le categorie.

  2. Se la propria attività interessa una persona o un'organizzazione riportata nei Contatti, è possibile creare un collegamento rapido al contatto facendo clic su Contatti nella parte inferiore della finestra e selezionando una voce. Fare clic su OK per chiudere la finestra di dialogo Selezione contatti.

  3. Se non si vuole che altri utenti visualizzino una voce dell'attività condivisa, nel gruppo Opzioni della scheda Attività selezionare Privato.

  4. Se si vuole registrare l'indennità di trasferta, le ore lavorative e altre informazioni per la fatturazione, nel gruppo Mostra della scheda Attività selezionare Dettagli. Immettere le informazioni nelle caselle di testo Lavoro stimato, Lavoro effettivo, Indennità trasferta e Dati fatturazione.

  5. Nel gruppo Salva della scheda Attività fare clic su Salva e chiudi.

Per spostare un'attività verso l'alto o verso il basso nell'elenco, fare clic e trascinare l'elemento nella posizione desiderata. Mentre si trascina l'attività, una linea rossa con frecce indica dove verrà posizionata l'attività quando si rilascerà il pulsante del mouse.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×