Creare una stampa unione o unione elettronica in Publisher

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile usare la stampa unione o la stampa unione elettronica quando si vuole creare numerosi documenti che sono pressoché identici ma contengono alcune informazioni univoche. Ad esempio si può usare la stampa unione elettronica per creare pubblicazioni con note personalizzate oppure indirizzi e formule di apertura diverse in ognuna di esse. La stampa unione elettronica può essere usata anche per creare un annuncio di un prodotto da personalizzare prima dell'invio a specifici clienti, in cui Il testo della pubblicazione rimane sempre lo stesso, mentre il nome e l'indirizzo cambiano per ogni destinatario.

Contenuto dell'articolo

Scegliere la stampa unione o la stampa unione elettronica

Creare l'elenco destinatari o connettersi a uno esistente

Preparare la pubblicazione

Creare la pubblicazione unita

Annullare un'unione

Scegliere la stampa unione o la stampa unione elettronica

La prima cosa da fare è decidere se creare una stampa unione, destinata alla stampa su carta, o una stampa unione elettronica per la distribuzione online.

  • Fare clic sulla scheda Lettere e scegliere Stampa unione o Stampa unione elettronica.

Creare l'elenco destinatari o connettersi a uno esistente

Per eseguire una stampa unione, è necessario aprire una pubblicazione nuova o esistente e quindi connettersi a un'origine dati, ovvero un file contenente le informazioni univoche da includere. Un file di dati può contenere un elenco di nomi e indirizzi, dati relativi a prodotti oppure immagini. Il formato del file di dati può essere di vario tipo, ad esempio:

  • Elenco dei contatti di Outlook

  • Fogli di lavoro di Excel

  • Tabelle di Word

  • Tabelle di database di Access

  • File di testo con colonne separate da tabulazioni o virgole e righe separate da caratteri di ritorno a capo dei paragrafi

È possibile connettersi a un elenco o un'origine dati esistente oppure creare un nuovo elenco di destinatari. Se si vuole usare solo alcune voci dell'elenco, è possibile filtrare l'elenco in base a un criterio specifico. È anche possibile disporre le voci in ordine alfabetico.

Nota : Per eseguire l'unione di immagini nelle pagine della pubblicazione, l'origine dati deve includere i nomi o i percorsi dei file immagine da unire. Non includere le immagini effettive nell'origine dati.

selezione di destinatari nella barra multifunzione

Usare un elenco esistente

  1. Fare clic su Lettere > Seleziona destinatari > Usa elenco esistente.

    Per impostazione predefinita, Publisher memorizza le origini dati nella cartella Origini dati utente. Potrebbe essere necessario spostarsi su un percorso diverso per individuare l'origine dati.

  2. Nella finestra di dialogo Seleziona origine dati fare clic sull'origine dati che si vuole, quindi fare clic su Apri.

    A seconda del tipo di origine dati selezionato, è possibile che vengano visualizzate altre finestre di dialogo in cui viene richiesto di specificare informazioni specifiche. Ad esempio, se l'origine dati è una cartella di lavoro di Excel con informazioni su più fogli di lavoro, è necessario selezionare il foglio di lavoro contenente le informazioni desiderate.

Selezionare dai contatti di Outlook

  1. Fare clic su Lettere > Seleziona destinatari > Seleziona dai contatti di Outlook.

    Se viene richiesto di scegliere un profilo di posta, fare clic sul profilo desiderato e quindi su OK.

  2. Nella finestra di dialogo Selezione contatti selezionare l'elenco di contatti desiderato e quindi fare clic su OK.

    Tutti i contatti della cartella verranno visualizzati nella finestra di dialogo Destinatari Stampa unione, in cui è possibile filtrare e ordinare l'elenco dei destinatari da includere nell'unione.

Creare un nuovo elenco

Se non si dispone di un elenco esistente a cui connettersi, è possibile crearne uno nuovo.

  1. Fare clic su Lettere > Seleziona destinatari > Crea un nuovo elenco.

  2. Nella finestra di dialogo Nuovo elenco indirizzi digitare le informazioni relative alla prima voce nei campi rilevanti.

    Nota :  Per modificare le colonne predefinite, fare clic sul pulsante Personalizza colonne e aggiungere, eliminare, rinominare e riordinare le colonne nell'elenco.

  3. Dopo aver immesso le informazioni relative alla prima voce, fare clic su Nuova voce.

  4. Ripetere i passaggi 2 e 3 finché non sono state aggiunte tutte le voci desiderate e quindi fare clic su OK.

  5. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per l'elenco indirizzi nella casella Nome file e salvarlo.

    Nota : Per impostazione predefinita, Publisher salva gli elenchi indirizzi nella cartella Origini dati utente. È preferibile mantenere l'elenco indirizzi in questa cartella perché è la cartella predefinita in cui Publisher cerca le origini dati.

    Tutti i contatti nel nuovo elenco verranno visualizzati nella finestra di dialogo Destinatari Stampa unione, in cui è possibile filtrare e ordinare l'elenco dei destinatari da includere nell'unione.

Selezione dei destinatari

Nella finestra di dialogo Destinatari Stampa unione è possibile selezionare i destinatari da includere nell'unione. Selezionare le caselle di controllo accanto ai destinatari da includere e deselezionare quelle accanto ai destinatari da escludere.

Se si vuole usare solo alcune voci dell'elenco, è possibile filtrare l'elenco in base a un campo o un criterio specifico. Dopo aver filtrato l'elenco, sarà possibile usare le caselle di controllo per includere ed escludere i record.

Applicare filtri alle voci dell'elenco:

  1. Fare clic sulla freccia accanto all'intestazione di colonna della voce in base alla quale si vuole filtrare l'elenco.

  2. Fare clic su una delle opzioni seguenti:

    • (Vuote) per visualizzare tutti i record nei quali il campo corrispondente è vuoto.

    • (NonVuote) per visualizzare tutti i record nei quali il campo corrispondente contiene informazioni.

    • (Avanzate) apre la finestra di dialogo Filtra e ordina nella quale è possibile applicare più criteri di filtro. Per aprire la finestra di dialogo Filtra e ordina è anche possibile fare clic su Filtro in Perfezionamento elenco destinatari nella finestra di dialogo Destinatari Stampa unione.

    • Per selezionare o deselezionare rapidamente tutte le voci, selezionare o deselezionare l'intestazione di colonna della casella di controllo.

      Suggerimento : Se nell'origine dati sono presenti record con le stesse informazioni e la colonna contiene al massimo dieci valori univoci, è possibile filtrare l'elenco in base a informazioni specifiche. Se ad esempio in più indirizzi è indicata l'Australia come paese, sarà possibile filtrare l'elenco in base ad Australia.

      Nella finestra di dialogo Destinatari Stampa unione verranno visualizzati solo i record corrispondenti. Per visualizzare di nuovo tutti i record, fare clic su (Tutto).

Se si vuole visualizzare le voci dell'elenco in ordine alfabetico, è possibile ordinarle.

Ordinare le voci dell'elenco:

  • Nella casella Destinatari Stampa unione fare clic sull'intestazione di colonna della voce in base alla quale si vuole ordinare l'elenco. Ad esempio, per visualizzare l'elenco in ordine alfabetico per cognome, fare clic sull'intestazione di colonna Cognome.

  • Per ordinare in base a più criteri, fare clic su Ordina in Destinatari Stampa unione. Nella finestra di dialogo Filtra e ordina selezionare i criteri in base a cui eseguire l'ordinamento.

Inizio pagina

Preparare la pubblicazione

Una stampa unione consente di creare molti documenti da un unico modello usando informazioni segnaposto e le informazioni univoche aggiunte alle informazioni segnaposto in ogni documento. Dopo aver creato l'elenco dei destinatari, è possibile preparare il modello principale.

Inserire una casella di testo

  1. Fare clic su Inserisci > Disegna casella di testo Icona del pulsante .

  2. Posizionare il puntatore del mouse nel punto della pubblicazione in cui si vuole posizionare un angolo della casella di testo, quindi fare clic e trascinare il mouse in diagonale fino a ottenere le dimensioni desiderate per la casella.

Aggiungere il testo desiderato in ogni versione

  • Fare clic all'interno della casella di testo e quindi digitare il testo da visualizzare in ogni versione della pubblicazione di stampa unione.

Aggiungere i campi dei dati alla pubblicazione

Inserimento di campi di stampa unione

  1. Nella pubblicazione di stampa unione fare clic all'interno della casella di testo in cui si vuole inserire il campo dati.

  2. Inserire uno degli elementi seguenti:

    • Blocco indirizzo con nome, indirizzo e altri dati:

      1. Nel gruppo Inserisci campi fare clic su Blocco di indirizzi.

      2. Nella finestra di dialogo Inserisci blocco di indirizzi fare clic sugli elementi dell'indirizzo da includere e fare clic su OK.

        Nota : Se i nomi dei campi dati nell'origine dati non corrispondono ai nomi dei campi usati da Publisher per il blocco dell'indirizzo, potrebbe essere necessario fare clic su Corrispondenza campi nella finestra di dialogo Inserisci blocco di indirizzi. Nella finestra di dialogo Corrispondenza campi usare gli elenchi a discesa per selezionare i campi dell'origine dati che corrispondono ai campi di Publisher.

    • Formula di apertura

      1. Nel gruppo Inserisci campi fare clic su Formula di apertura.

      2. Nella finestra di dialogo Formula di apertura selezionare il formato della formula di apertura, che include il saluto, il formato del nome e la punteggiatura che segue.

      3. Selezionare il testo da visualizzare al posto del nome del destinatario nel caso in cui questo non venga interpretato, ad esempio se l'origine dati non contiene il nome o il cognome del destinatario ma solo un nome di società, quindi fare clic su OK.

        Nota :  Se i nomi dei campi dati nell'origine dati non corrispondono ai nomi dei campi usati da Publisher per la formula di apertura, potrebbe essere necessario fare clic su Corrispondenza campi nella finestra di dialogo Formula di apertura. Nella finestra di dialogo Corrispondenza campi usare gli elenchi a discesa per selezionare i campi dell'origine dati che corrispondono ai campi di Publisher.

    • Immagine

      1. Nel gruppo Inserisci campi fare clic su Immagine, quindi fare clic su Inserisci campo immagine.

      2. Nella finestra di dialogo Inserisci campo immagine selezionare il campo immagine da inserire.

      3. Nota : Per eseguire l'unione di immagini nelle pagine della pubblicazione, l'origine dati deve includere i nomi o i percorsi dei file immagine da unire. Non includere le immagini effettive nell'origine dati.

    • Singoli campi di informazioni

      • Nel gruppo Inserisci campi selezionare Inserisci campo unione e fare clic sui campi da includere nella casella di testo.

Formattare i campi di dati

È possibile applicare formati ai campi dati o a qualsiasi altro testo aggiunto (ad esempio una formula di apertura come Gentile...) per modificare l'aspetto dei dati uniti. Per formattare i dati uniti, è necessario formattare i campi dati nella pubblicazione di stampa unione.

Nella pubblicazione di stampa unione selezionare il campo contenente le informazioni da formattare.

  • Se il campo è un blocco di indirizzi o una formula di apertura, nel gruppo Inserisci campi selezionare Formato.

  • Se il campo è un singolo campo dati, nel menu Strumenti casella di testo fare clic su Carattere e quindi selezionare le opzioni desiderate.

  • Se il campo selezionato viene riconosciuto da Publisher come numero, valuta, data o ora, fare clic su Formato e modificare la formattazione per la visualizzazione di quei tipi di campo.

Visualizzare in anteprima i dati dei destinatari nei campi dati della pubblicazione

È possibile controllare come la pubblicazione apparirà con i dati effettivi nei campi unione.

Per visualizzare in anteprima la pubblicazione, fare clic sul pulsante Anteprima risultati e quindi eseguire una delle operazioni seguenti:

  • Per visualizzare in anteprima le voci in ordine, fare clic sui pulsanti di spostamento pulsante successivo Messaggio Aggiornamenti disponibili per controllare come ogni voce apparirà nella pubblicazione unita.

    Le informazioni del primo record dell'origine dati popolano i campi unione. Non è possibile modificare le voci dell'origine dati nelle pagine della pubblicazione, ma è possibile formattare, spostare o eliminare campi dati.

  • Per trovare e visualizzare in anteprima una voce specifica dell'origine dati, fare clic su Trova destinatario e immettere il criterio di ricerca nella finestra di dialogo Trova voce.

Se necessario, modificare l'elenco dei destinatari. Eseguire una o più delle operazioni seguenti:

  • Per escludere un determinato destinatario dall'unione, fare clic su Escludi destinatario.

  • Per modificare l'elenco di destinatari, fare clic su Modifica elenco destinatari, quindi apportare le modifiche nella finestra di dialogo Destinatari Stampa unione.

Dopo aver completato la pubblicazione di stampa unione e avere inserito tutti i campi unione, fare clic su File > Salva con nome, assegnare un nome alla pubblicazione e fare clic su Salva.

Inizio pagina

Creare la pubblicazione unita

Per creare la pubblicazione unita, fare clic sul pulsante Finalizza e unisci e seguire le indicazioni seguenti per stamparla, visualizzarla in anteprima, salvarla, aggiungere le pagine unite a un'altra pubblicazione o inviarle tramite posta elettronica.

Completare la stampa unione

Stampare la pubblicazione unita

  1. Fare clic su Unisci alla stampante.

  2. Nell'area Stampa selezionare le opzioni desiderate e quindi fare clic su OK.

    Importante : Per stampare diversi set di dati di unione, ad esempio nomi e indirizzi diversi, su ogni foglio, fare clic su Più pagine per foglio nella sezione Opzioni di stampa. Se si sceglie Più copie per foglio, ogni foglio conterrà più copie degli stessi dati.

    stampa di più pagine per foglio

Salvare la pubblicazione unita per usarla successivamente

Se si vuole modificare le pagine unite, salvarle per un utilizzo successivo o stamparle in un secondo momento, è possibile raccogliere e salvare tutte le pagine unite in una nuova pubblicazione unita contenente i dati effettivi anziché i campi unione.

  1. Fare clic su Unisci a nuova pubblicazione.

  2. Nella nuova pubblicazione fare clic su Salva questa pubblicazione nel riquadro attività Stampa unione. Digitare un nome per la nuova pubblicazione e quindi fare clic su Salva.

Aggiungere le pagine unite a una pubblicazione esistente

Se si prevede di aggiungere le pagine unite alla fine di una pubblicazione esistente, assicurarsi che la pubblicazione di stampa unione corrisponda alla pubblicazione esistente per quanto riguarda:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione delle pagine (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampata)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Le pagine unite possono essere aggiunte a una pubblicazione nuova o esistente, ma non a una pubblicazione aperta. Se la pubblicazione a cui si vuole aggiungere le pagine unite è aperta, salvarla e chiuderla prima di completare l'unione.

  1. Fare clic su Aggiungi a pubblicazione esistente.

  2. Nella finestra di dialogo Apri individuare la pubblicazione a cui si intende aggiungere le pagine unite e quindi fare clic su Apri.

  3. Nella pubblicazione esistente fare clic su Salva questa pubblicazione nel riquadro attività Stampa unione per salvare gli aggiornamenti.

Inviare messaggi di posta elettronica

Se si sta creando una stampa unione elettronica, l'unica opzione disponibile in Finalizza e unisci sarà Invia messaggi.

  1. Fare clic su Invia messaggi.

  2. Nella finestra di dialogo Unisci a messaggio di posta elettronica selezionare il campo del destinatario nell'elenco a discesa A. Nella maggior parte dei casi, Indirizzo posta elettronica è la scelta appropriata

  3. In Oggetto digitare l'oggetto del messaggio. Nell'elenco deglielementi disponibili fare clic sui campi dati da inserire nella riga dell'oggetto.

  4. Fare clic su Opzioni per specificare eventuali altre opzioni, ad esempio i destinatari Cc o Ccn o gli allegati per il messaggio, quindi fare clic su Invia.

Salvare la pubblicazione di stampa unione

Se si salva anche la pubblicazione che contiene i campi unione, sarà possibile tornare indietro, modificare i campi unione e creare una nuova pubblicazione unita. Per salvare la pubblicazione di stampa unione, eseguire le operazioni seguenti:

  1. Fare clic su File > Salva.

  2. Assegnare un nome alla pubblicazione e fare clic su Salva.

Inizio pagina

Annullare un'unione

È possibile annullare un'unione per disconnettere una pubblicazione di stampa unione o un modello composizione catalogo dalla relativa origine dati.

  1. Nella scheda Lettere fare clic su Seleziona destinatari, quindi fare clic su Annulla stampa unione.

    Annullare la stampa unione

  2. Quando viene chiesto se si vuole annullare l'unione, fare clic su .

    Nota : Se si annulla una stampa unione, verranno convertiti in testo normale tutti i campi, tranne i campi indirizzo, le formule di apertura e i blocchi di indirizzi.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×