Creare una sequenza temporale in Project

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Una sequenza temporale è molto utile quando si ha la necessità di fornire un quadro generale delle informazioni del progetto. È uno snapshot professionale delle attività e delle attività cardine che può rivelarsi molto utile nelle riunioni sullo stato del progetto.  È sufficiente convertirlo in una diapositiva di PowerPoint o in un documento di Word, stamparlo o inviarlo per posta elettronica a tutti gli interessati.

Suggerimento: Nella maggior parte delle situazioni la sequenza temporale è abilitata per impostazione predefinita. È visibile sopra la visualizzazione corrente.

Queste istruzioni sono specifiche per Microsoft Project 2016.

  1. Scegliere Visualizza, quindi selezionare Sequenza temporale.

    Timeline check box in Project

  2. Fare clic con il pulsante destro del mouse su un'attività, quindi scegliere Aggiungi a sequenza temporale. Ripetere questa operazione per ogni attività o attività cardine che si desidera aggiungere.

    Suggerimento: Se si sta utilizzando Project 2016 come parte di un abbonamento a Project Online, è possibile assegnare un nome sequenza temporale! Fare clic sulla visualizzazione sequenza temporale, quindi fare clic su formato > Etichetta della barra.

In Project 2016, è possibile creare una seconda barra della sequenza temporale, per visualizzare più sequenze temporali, e quindi è possibile modificare le date di inizio e fine di ogni sequenza temporale.

Più sequenze temporali con date di inizio e fine personalizzate

Per aggiungere un'altra barra dell'indicatore cronologico

  1. Fare clic su visualizzazione sequenza temporale e quindi fare clic su formato > Barra dell'indicatore cronologico.

    Timeline Bar

  2. Pulsante destro del mouse una sequenza temporale e scegliere l' Intervallo di Date per scegliere inizio personalizzato e le date di fine.

    Date Range

È possibile utilizzare la sequenza temporale come-è, è anche possibile ridisporre le attività desiderata, aggiungere testo e persino modificarne i colori per evidenziare alcuni aspetti.

Prima di:

Basic timeline in Project

Dopo:

Formatted timeline in Project

Ecco come! Fare clic in un punto qualsiasi della sequenza temporale e quindi fare clic su formato per visualizzare tutte le opzioni per migliorarne l'aspetto.

Format tab for the Timeline view

Apportare alcune attività di callout

  1. Fare clic su un'attività nella sequenza temporale.

  2. Scegliere Formato > Visualizza come callout. L'attività farà riferimento alla sequenza temporale dal basso o dall'alto.

  3. Trascinare l'attività nella posizione desiderata.

  4. Fare clic su un callout, quindi scegliere Visualizza come barra per visualizzarla come barra.

Display as Callout button in Project

Spostare le attività per separare le righe

Trascinare le attività verso l'alto o verso il basso nella sequenza temporale per visualizzarle su più righe o trascinare le attività tra le sequenze temporali diverse.

Drag tasks between rows and timelines

Barra di modifica, in background e i relativi colori

Fare clic sull'attività che si desidera modificare nella sequenza temporale. Per selezionare più attività contemporaneamente, tenere premuto Ctrl e fare clic su ognuna di esse.

  1. Fare clic su Colore sfondo (il piccolo secchiello di vernice) e scegliere il colore desiderato.

  2. Utilizzare le altre opzioni nel gruppo Carattere per modificare l'aspetto dell'attività. Questa funzionalità equivale a quella di altri programmi di Office.

    Nota: Non si vuole visualizzare l'ombreggiatura lo stato di avanzamento attività? Se si sta utilizzando Project 2016 come parte di un abbonamento a Project Online, è possibile fare clic su formato > Formato data > Stato di avanzamento delle attività per attivare o disattivare questa funzionalità.

Timeline Font group in Project

Modificare il formato data

Fare clic in qualsiasi punto della sequenza temporale, scegliere Formato > Formato data, quindi scegliere il formato desiderato. Da questo elenco si rimuovono anche le date dalla sequenza temporale.

Timeline Date Format button and menu in Project

Suggerimento: Quando si incolla una sequenza temporale in Word, PowerPoint, Outlook, Excel o Visio, si riceve ancora più di tipo Avanzate opzioni di formattazione. È possibile aggiungere riflessi, effetti 3D, sfumature e altre alla sequenza temporale.

Project timeline formatted in PowerPoint

Queste istruzioni sono specifiche per Microsoft Project 2013 e 2010.

  1. Scegliere Visualizza, quindi selezionare Sequenza temporale.

    Timeline check box in Project

  2. Fare clic con il pulsante destro del mouse su un'attività, quindi scegliere Aggiungi a sequenza temporale. Ripetere questa operazione per ogni attività o attività cardine che si desidera aggiungere.

Ridisporre le attività, cambiare i colori e altro

È possibile utilizzare la sequenza temporale come-è, è anche possibile ridisporre le attività desiderata, aggiungere testo e persino modificarne i colori per evidenziare alcuni aspetti.

Ecco come! Fare clic in un punto qualsiasi della sequenza temporale e quindi fare clic su formato per visualizzare tutte le opzioni per migliorarne l'aspetto.

Format tab for the Timeline view

  1. Fare clic su un'attività nella sequenza temporale.

  2. Scegliere Formato > Visualizza come callout. L'attività farà riferimento alla sequenza temporale dal basso o dall'alto.

  3. Trascinare l'attività nella posizione desiderata.

  4. Fare clic su un callout, quindi scegliere Visualizza come barra per visualizzarla come barra.

Display as Callout button in Project

Trascinare le attività verso l'alto o verso il basso nella sequenza temporale per visualizzarle su più righe.

Drag tasks between rows and timelines

Fare clic sull'attività che si desidera modificare nella sequenza temporale. Per selezionare più attività contemporaneamente, tenere premuto CTRL e fare clic su ognuna.

  1. Fare clic su Colore sfondo (il piccolo secchiello di vernice) e scegliere il colore desiderato.

  2. Utilizzare le altre opzioni nel gruppo Carattere per modificare l'aspetto dell'attività. Questa funzionalità equivale a quella di altri programmi di Office.

Timeline Font group in Project

Fare clic in qualsiasi punto della sequenza temporale, scegliere Formato > Formato data, quindi scegliere il formato desiderato. Da questo elenco si rimuovono anche le date dalla sequenza temporale.

Timeline Date Format button and menu in Project

Suggerimento: Quando si incolla una sequenza temporale in Word, PowerPoint, Outlook, Excel o Visio, si riceve ancora più di tipo Avanzate opzioni di formattazione. È possibile aggiungere riflessi, effetti 3D, sfumature e altre alla sequenza temporale.

Project timeline formatted in PowerPoint

Vedere anche

Condividere la sequenza temporale in Project

Stampare la sequenza temporale in Project

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×