Creare una sequenza temporale

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Se si vuole creare una rappresentazione grafica di una sequenza di eventi, ad esempio le attività cardine di un progetto o i principali eventi della vita di una persona, è possibile usare una sequenza temporale basata su un elemento grafico SmartArt. Dopo aver creato la sequenza temporale, è possibile aggiungere date, spostarle, cambiare i layout e i colori e applicare stili diversi.

Esempio di sequenza temporale

Creare un indicatore cronologico

  1. Nella scheda Inserisci fare clic su SmartArt.

    Fare clic su Visualizza, quindi su Sequenza diapositive

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su Processo e quindi fare doppio clic su un layout Sequenza temporale.

    Suggerimento :  Sono disponibili due elementi grafici SmartArt per la sequenza temporale: Sequenza temporale e Sequenza temporale in evidenza con cerchi, ma è anche possibile utilizzare quasi tutti gli elementi grafici SmartArt relativi ai processi.

    Elementi grafici SmartArt per la sequenza temporale

  3. Fare clic su [Testo] e quindi digitare o incollare il testo nell'elemento grafico SmartArt.

    Nota : È anche possibile aprire il riquadro di testo e digitare il testo. Se non viene visualizzato il riquadro di testo, nella scheda Strumenti SmartArtProgettazione fare clic su Riquadro di testo.

Altre attività della sequenza temporale

  1. Fare clic su una forma nella sequenza temporale.

    Fare clic sull'ultimo punto data

  2. Nella scheda Strumenti SmartArtProgettazione eseguire una delle operazioni seguenti:

    • Per aggiungere una data precedente, fare clic su Aggiungi forma e quindi su Aggiungi forma prima.

    • Per aggiungere una data successiva, fare clic su Aggiungi forma e quindi su Aggiungi forma dopo.


      Nella scheda Progettazione fare clic su Aggiungi forma.

  3. Digitare la data desiderata nella casella per la nuova data.

  1. Nella sequenza temporale fare clic sulla data che si desidera spostare.

    Selezionare la data nella sequenza temporale

  2. Nella scheda Strumenti SmartArtProgettazione eseguire una delle operazioni seguenti:

    • Per spostare una data prima della data selezionata, fare clic su Sposta su.

  3. Per spostare una data dopo la data selezionata, fare clic su Sposta giù.

spostare la data verso l'alto o verso il basso

  1. Fare clic sull'elemento grafico SmartArt per la sequenza temporale.

  2. Nel gruppo Layout della scheda Strumenti SmartArtProgettazione fare clic su Altro Pulsante altro .

    Fare clic per visualizzare ulteriori layout

    Nota :  Per visualizzare solo i layout correlati alla sequenza temporale e ai processi, nella parte inferiore dell'elenco dei layout fare clic su Altri layout e quindi su Processo.

  3. Scegliere un elemento grafico SmartArt correlato alla sequenza temporale o ai processi, come il seguente:

    • Per visualizzare l'avanzamento in una sequenza temporale, fare clic su Processo in evidenza.

      Processo in evidenza

    • Per creare una sequenza temporale con immagini o foto, fare clic su Elenco immagini continuo. Le forme circolari possono contenere immagini.

      Elenco immagini continuo

  1. Fare clic sull'elemento grafico SmartArt per la sequenza temporale.

  2. Nella scheda Strumenti SmartArtProgettazione fare clic su Cambia colori.

    Modificare i colori della sequenza temporale

    Nota :  Se la scheda Strumenti SmartArtProgettazione non è visibile, verificare di avere selezionato la sequenza temporale.

  3. Fare clic sulla combinazione di colori desiderata.

Suggerimento : Posizionare il puntatore su qualsiasi combinazione per visualizzare un'anteprima dei colori applicati alla sequenza temporale.

Uno stile SmartArt consente di applicare con un solo clic una combinazione di effetti come stile della linea, smussatura o prospettiva 3D, per conferire un aspetto professionale alla sequenza temporale.

  1. Fare clic sulla sequenza temporale.

  2. Nella scheda Strumenti SmartArtProgettazione fare clic sullo stile desiderato.

    Scegliere un nuovo stile

    Suggerimento : Per visualizzare altri stili, fare clic su Altro Pulsante altro nell'angolo in basso a destra della casella Stili

Vedere anche

Creare un indicatore cronologico

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Forme nella scheda Inserisci.

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su Processo e quindi fare doppio clic su un layout ad esempio Sequenza temporale.

  3. Per immettere il testo, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota : Se il riquadro di testo non è visibile, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic in una voce nell'elemento grafico SmartArt e quindi digitare il testo.

      Nota : Per ottenere risultati ottimali, usare questa opzione dopo avere aggiunto tutte le voci desiderate.

Altre attività della sequenza temporale

  1. Fare clic sull'elemento grafico SmartArt in cui aggiungere un'altra voce.

  2. Fare clic sulla voce esistente più vicina alla posizione in cui aggiungere quella nuova.

  3. Nella scheda Progettazione in Strumenti SmartArt fare clic sulla freccia accanto ad Aggiungi forma nel gruppo Crea elemento grafico.

    Gruppo Crea elemento grafico nella scheda Progettazione in Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Progettazione non viene visualizzata, verificare di aver selezionato l'elemento grafico SmartArt. Potrebbe essere necessario fare doppio clic sull'elemento grafico SmartArt per aprire la scheda Progettazione.

  4. Eseguire una delle operazioni seguenti:

    • Per inserire una voce dopo quella selezionata, fare clic su Aggiungi forma dopo.

    • Per inserire una voce prima di selezionata, fare clic su Aggiungi forma prima.

Per eliminare una voce dalla sequenza temporale, eseguire una delle operazioni seguenti:

  • Nell'elemento grafico SmartArt selezionare il testo della casella di testo corrispondente alla voce da eliminare e quindi premere CANC.

  • Nel riquadro di testo selezionare tutto il testo della voce da eliminare e quindi premere CANC.

    Note : 

    • Per aggiungere una forma dal riquadro di testo:

      1. Al livello della forma posizionare il cursore alla fine del testo in cui si desidera aggiungere una nuova forma.

      2. Premere INVIO, quindi digitare il testo desiderato nella nuova forma.

  1. Nel riquadro di testo selezionare la voce da spostare.

  2. Eseguire una delle operazioni seguenti:

    • Per spostare la voce in una data precedente, nel gruppo Crea elemento grafico della scheda Progettazione fare clic sulla freccia sotto Sposta su in Strumenti SmartArt.

    • Per spostare la voce in una data successiva, nel gruppo Crea elemento grafico della scheda Progettazione fare clic sulla freccia sotto Sposta giù in Strumenti SmartArt.
      Gruppo Crea elemento grafico nella scheda Progettazione in Strumenti SmartArt

      Se la scheda Strumenti SmartArt o Progettazione non viene visualizzata, verificare di aver selezionato l'elemento grafico SmartArt. Potrebbe essere necessario fare doppio clic sull'elemento grafico SmartArt per aprire la scheda Progettazione.

  1. Fare clic con il pulsante destro del mouse sulla sequenza temporale da cambiare e quindi scegliere Cambia Layout.

  2. Fare clic su Processo ed eseguire una delle operazioni seguenti:

    • Per una sequenza temporale semplice ma efficace, fare clic su Sequenza temporale.

      Sequenza temporale

    • Per mostrare una progressione, una sequenza temporale o una sequenza di passaggi di un'attività, un processo o un flusso di lavoro, fare clic su Processo in evidenza.

      Processo in evidenza

    • Per illustrare una sequenza temporale con immagini o foto, fare clic su Elenco immagini continuo. Le forme circolari possono contenere immagini.

      Elenco immagini continuo

Nota : Per cambiare il layout dell'elemento grafico SmartArt, è anche possibile fare clic su un'opzione nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.

Per aggiungere un aspetto elegante e polacco all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile alla sequenza temporale. È anche possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D. Usa Microsoft PowerPoint 2010, è inoltre possibile applicare un'animazione a sequenza temporale.

È possibile applicare combinazioni di colori derivate dai colori tema alle voci dell'elemento grafico SmartArt.

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole cambiare il colore.

  2. Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic su Cambia colori.

    modifica del colore dell'elemento grafico smartart

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

  3. Fare clic sulla combinazione di colori preferita.

Suggerimento : Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dei colori sull'elemento grafico SmartArt.

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della voce da cambiare e quindi scegliere Formato forma.

  2. Per cambiare il colore del bordo della voce, fare clic su Colore linea, su Colore Icona del pulsante e quindi sul colore desiderato.

  3. Per cambiare lo stile del bordo della voce, fare clic su Stile linea e quindi selezionare gli stili di linea desiderati.

  1. Fare clic sull'elemento grafico SmartArt da cambiare.

  2. Fare clic con il pulsante destro del mouse sul bordo di una voce e quindi scegliere Formato forma.

  3. Fare clic su Riempimento, quindi su Tinta unita.

  4. Fare clic su Colore Icona del pulsante e quindi sul colore desiderato.

Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

Per specificare il livello di trasparenza di un colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile scegliere una percentuale di trasparenza compresa tra 0% (completamente opaco, impostazione predefinita) e 100% (completamente trasparente).

Uno stile SmartArt è una combinazione di vari effetti, ad esempio uno stile di linea, un rilievo o una prospettiva 3D, che è possibile applicare alle voci dell'elemento grafico SmartArt per creare un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt da cambiare.

  2. Nel gruppo Stili SmartArt della scheda Progettazione fare clic sullo stile SmartArt desiderato in Strumenti SmartArt.

    Gruppo Stili SmartArt della scheda Progettazione in Strumenti SmartArt

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro Web part Sommario con due livelli .

Nota : 

  • Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dello stile SmartArt sull'elemento grafico SmartArt.

Vedere anche

Creare un indicatore cronologico

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Illustrazioni della barra multifunzione

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su Processo e quindi fare doppio clic su un layout ad esempio Sequenza temporale.

  3. Per immettere il testo, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota : Se il riquadro di testo non è visibile, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic in una voce nell'elemento grafico SmartArt e quindi digitare il testo.

      Nota : Per ottenere risultati ottimali, usare questa opzione dopo avere aggiunto tutte le voci desiderate.

Altre attività della sequenza temporale

  1. Fare clic sull'elemento grafico SmartArt in cui aggiungere un'altra voce.

  2. Fare clic sulla voce esistente più vicina alla posizione in cui aggiungere quella nuova.

  3. Nel gruppo Crea elemento grafico della scheda Progettazione fare clic sulla freccia sotto Aggiungi forma in Strumenti SmartArt.

    Aggiungere una forma

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

  4. Eseguire una delle operazioni seguenti:

    • Per inserire una voce dopo quella selezionata, fare clic su Aggiungi forma dopo.

    • Per inserire una voce prima di selezionata, fare clic su Aggiungi forma prima.

Per eliminare una voce dalla sequenza temporale, selezionarla e quindi premere CANC.

Note : 

  • Per aggiungere una forma dal riquadro di testo:

    1. Al livello della forma posizionare il cursore alla fine del testo in cui si desidera aggiungere una nuova forma.

    2. Premere INVIO, quindi digitare il testo desiderato nella nuova forma.

    3. Per aggiungere una casella Assistente, premere INVIO quando è selezionata una casella Assistente nel riquadro di testo.

  • Per spostare una voce, fare clic e quindi trascinarla nella nuova posizione.

  • Per spostare una voce con incrementi minimi, tenere premuto CTRL e contemporaneamente usare i tasti di direzione.

  1. Fare clic con il pulsante destro del mouse sulla sequenza temporale da cambiare e quindi scegliere Cambia Layout.

  2. Fare clic su Processo ed eseguire una delle operazioni seguenti:

    • Per una sequenza temporale semplice ma efficace, fare clic su Sequenza temporale.

      Sequenza temporale

    • Per mostrare una progressione, una sequenza temporale o una sequenza di passaggi di un'attività, un processo o un flusso di lavoro, fare clic su Processo in evidenza.

      Processo in evidenza

    • Per illustrare una sequenza temporale con immagini o foto, fare clic su Elenco immagini continuo. Le forme circolari possono contenere immagini.

      Elenco immagini continuo

Nota : Per cambiare il layout dell'elemento grafico SmartArt, è anche possibile fare clic su un'opzione nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.

Per aggiungere un aspetto elegante e polacco all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt alla sequenza temporale. È anche possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D. Utilizzando le presentazioni di PowerPoint 2007, è possibile applicare un'animazione a sequenza temporale.

È possibile applicare combinazioni di colori derivate dai colori tema alle voci dell'elemento grafico SmartArt.

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole cambiare il colore.

  2. Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic su Cambia colori.

    Barra degli strumenti SmartArt - Sequenza temporale

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

  3. Fare clic sulla combinazione di colori preferita.

Suggerimento : Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dei colori sull'elemento grafico SmartArt.

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della voce da cambiare e quindi scegliere Formato forma.

  2. Per cambiare il colore del bordo della voce, fare clic su Colore linea, su Colore Icona del pulsante e quindi sul colore desiderato.

  3. Per cambiare lo stile del bordo della voce, fare clic su Stile linea e quindi selezionare gli stili di linea desiderati.

  1. Fare clic sull'elemento grafico SmartArt da cambiare.

  2. Fare clic con il pulsante destro del mouse sul bordo di una voce e quindi scegliere Formato forma.

  3. Fare clic su Riempimento, quindi su Tinta unita.

  4. Fare clic su Colore Icona del pulsante e quindi sul colore desiderato.

Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

Per specificare il livello di trasparenza di un colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile scegliere una percentuale di trasparenza compresa tra 0% (completamente opaco, impostazione predefinita) e 100% (completamente trasparente).

Uno stile SmartArt è una combinazione di vari effetti, ad esempio uno stile di linea, un rilievo o un effetto 3D, che è possibile applicare alle voci dell'elemento grafico SmartArt per creare un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt da cambiare.

  2. Nel gruppo Stili SmartArt della scheda Progettazione fare clic sullo stile SmartArt desiderato in Strumenti SmartArt.

    Barra degli strumenti SmartArt - Sequenza temporale

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro Web part Sommario con due livelli .

Se si usa PowerPoint 2007, è possibile aggiungere un'animazione alla sequenza temporale per dare risalto a ogni voce.

  1. Fare clic sulla sequenza temporale a cui applicare l'animazione.

  2. Nel gruppo Animazioni della scheda Animazioni fare clic su Animazione, quindi scegliere Uno alla volta.

    Scheda Animazioni

Nota :  Se si copia in un'altra diapositiva una sequenza temporale a cui è applicata un'animazione, viene copiata anche l'animazione.

Vedere anche

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×