Creare una presentazione di PowerPoint per Mac da una struttura di Word per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile utilizzare una struttura in un documento di Word per creare una presentazione in PowerPoint per Mac. Per impostare le diapositive in una presentazione, PowerPoint utilizza i livelli di struttura o stili di titolo nel documento di Word. Ad esempio, ogni riga di testo formattato con il con il livello 1 o il titolo 1 stile diventa il titolo di una nuova diapositiva e ogni livello 2 o titolo 2 diventa il primo livello del testo in tale diapositiva.

Importante : È necessario applicare un livello struttura o un formato di titolo al testo che si vuole includere in una diapositiva. Eventuale testo non formattato come livello struttura o titolo, ad esempio il testo formattato come Normale, non verrà visualizzato nella presentazione di PowerPoint.

Nota : È possibile importare solo una struttura salvata come file Rich Text Format (con estensione rtf). Le istruzioni per il salvataggio in questo formato di file vengono fornite di seguito.

Passaggio 1: Creare una struttura in Word 2016 per Mac

Nota : Se è già disponibile una struttura creata in Word, è sufficiente verificare che i livelli struttura o gli stili titolo siano applicati alla struttura come descritto nei passaggi da 1 a 3 e quindi procedere con il passaggio 4.

  1. Creare un nuovo documento in Word e quindi fare clic su Struttura nella scheda Visualizza.

    Pulsante Struttura

    Vengono visualizzati la scheda e gli strumenti di Struttura.

    Scheda Struttura

  2. Digitare la struttura e definire i titoli delle diapositive usando i pulsanti Abbassa di livello Pulsante Abbassa di livello e Alza di livello Pulsante Alza di livello per regolare i livelli di rientro.

    In alternativa, è possibile fare clic sulla scheda Home e definire i titoli delle diapositive applicando i livelli titolo del gruppo Stili.

    Stile del titolo

  3. Formattare la struttura in modo che PowerPoint possa comprendere se la riga di testo corrisponde a un titolo di diapositiva, a un punto elenco di primo livello o di secondo livello e così via:

    • Usare Livello 1 o Titolo 1 per i titoli delle diapositive.

    • Usare Livello 2 o Titolo 2 per i punti elenco di primo livello.

    • Usare Livello 3 o Titolo 3 per i punti elenco di secondo livello e così via.

  4. Fare clic su File > Salva con nome.

  5. Nella casella Formato file selezionare Rich Text Format (RTF) e quindi fare clic su Salva.

    Salvataggio come file RTF

Passaggio 2: Importare la struttura per creare PowerPoint 2016 per le diapositive Mac

  1. In una nuova presentazione di PowerPoint fare clic sulla prima diapositiva. In alternativa, in una presentazione di PowerPoint esistente fare clic sulla diapositiva dopo la quale si vuole visualizzare la struttura.

  2. Nella scheda Home fare clic sulla freccia accanto a Nuova diapositiva, quindi fare clic su Struttura.

    Inserimento di una struttura di Word in PowerPoint

  3. Individuare il file della struttura (con estensione rtf) che si vuole inserire, quindi fare clic su Inserisci.

    Nella presentazione di PowerPoint viene creata una nuova diapositiva per ogni riga di testo formattata con Livello 1 o Titolo 1 nel documento di Word e vengono creati punti elenco nelle diapositive formattate con il livello o il titolo successivo.

Nota : È possibile importare solo una struttura salvata come file Rich Text Format (con estensione rtf).

Passaggio 1: Creare una struttura in Word 2011 per Mac

È necessario applicare un formato di titolo al testo che si vuole includere in una diapositiva. Ad esempio, un blocco di testo a cui è applicato lo stile Normale non verrà inviato da Word a PowerPoint.

  1. Aprire Word.

  2. Scegliere Struttura dal menu Visualizza.

  3. Digitare la struttura e definire i livelli di titolo usando i pulsanti Alza di livello Ridurre il rientro in Office per Mac e Abbassa di livello Aumentare il rientro in Office per Mac .

  4. Scegliere Salva con nome dal menu File.

  5. Nella casella Salva con nome immettere il nome del documento, quindi scegliere Rich Text Format (rtf) dal menu a comparsa Formato.

  6. Fare clic su Salva.

Passaggio 2: Importare la struttura per creare PowerPoint 2011 per le diapositive Mac

  1. Aprire PowerPoint.

  2. Nel riquadro di spostamento fare clic sulla diapositiva dopo la quale si vuole visualizzare la struttura.

  3. Nella scheda Home fare clic sulla freccia accanto a Nuova diapositiva, quindi fare clic su Struttura.

    Nota : In PowerPoint per Mac 2011 l'opzione Struttura si chiama Inserisci diapositive da struttura.

    Scheda Home, gruppo Diapositive

  4. Individuare il file della struttura (con estensione rtf) che si vuole inserire, quindi fare doppio clic su di esso.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Vedere anche

Creare un nuovo documento a partire da un modello

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×