Creare una formula usando una funzione

È possibile creare una formula per calcolare valori nel foglio di lavoro mediante una funzione. Entrambe le formule =SOMMA(A1:A2) e SOMMA(A1,A2) ad esempio usano la funzione SOMMA per sommare i valori delle celle A1 e A2. È necessario che il primo carattere della formula sia il segno di uguale (=).

  1. Fare clic sulla cella in cui si desidera immettere la formula.

  2. Per iniziare la formula con la funzione, fare clic su Inserisci funzione Icona del pulsante sulla barra della formula Icona del pulsante .

    Verrà inserito automaticamente il segno di uguale (=).

  3. Nella casella Oppure selezionare una categoria selezionare Tutte.

    Se si ha familiarità con le categorie di funzione, è anche possibile selezionare una categoria.

    In caso di incertezze sulla funzione da utilizzare, è possibile digitare nella casella Cerca una funzione una domanda che descriva l'operazione da eseguire. "Aggiungere numeri" ad esempio restituisce la funzione SOMMA.

    Suggerimento : Per un elenco di funzioni disponibili, vedere Elenco di funzioni di Excel (in ordine alfabetico) o Funzioni di Excel (in base alla categoria).

  4. Nella casella Selezionare una funzione selezionare la funzione che si vuole usare e quindi fare clic su OK.

  5. Nelle caselle degli argomenti visualizzate per la funzione selezionata, immettere i valori, le stringhe di testo o i riferimenti di cella desiderati.

    Anziché digitare riferimenti di cella, è inoltre possibile selezionare le celle a cui si desidera fare riferimento. Fare clic su Icona del pulsante per ridurre al minimo la finestra di dialogo, selezionare le celle a cui fare riferimento e fare clic su Icona del pulsante per espandere di nuovo la finestra di dialogo.

    Suggerimento : Per ulteriori informazioni sulla funzione e sui relativi argomenti, fare clic sulla Guida relativa a questa funzione.

  6. Dopo avere completato gli argomenti della formula, fare clic su OK.

Suggerimento :  Se si fa uso frequente delle funzioni, è possibile immettere le formule direttamente nel foglio di lavoro. Dopo avere digitato il segno di uguale (=) e il nome della funzione, premere F1 per visualizzare informazioni sulla sintassi della formula e gli argomenti della funzione.

Esempi

Per provare questi esempi di formule con funzioni, copiare la tabella nella cella A1 di un foglio di lavoro vuoto in Excel.

Dati

5

4

2

6

3

8

7

1

Formula

Descrizione

Risultato

'=SOMMA(A:A)

Somma tutti i numeri della colonna A

=SOMMA(A:A)

'=MEDIA(A1:B4)

Calcola la media di tutti i numeri nell'intervallo A1:B4

=MEDIA(A1:B4)

Inizio pagina

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×