Creare una formula usando una funzione

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile creare una formula per calcolare valori nel foglio di lavoro mediante una funzione. Entrambe le formule =SOMMA(A1:A2) e SOMMA(A1,A2) ad esempio usano la funzione SOMMA per sommare i valori delle celle A1 e A2. È necessario che il primo carattere della formula sia il segno di uguale (=).

  1. Fare clic nella cella in cui si vuole inserire la formula.

  2. Per iniziare la formula con la funzione, fare clic nella barra della formula Icona del pulsante o iniziare a digitare la formula nella cella.

    Suggerimento : Per un elenco delle funzioni disponibili, vedere Funzioni (in ordine alfabetico) oppure Funzioni (in base alla categoria).

  3. Dopo avere completato gli argomenti della formula, premere INVIO per vedere il risultato della formula nella cella.

Suggerimento :  Se si fa uso frequente delle funzioni, è possibile immettere le formule direttamente nel foglio di lavoro. Dopo avere digitato il segno di uguale (=) e il nome della funzione, è possibile visualizzare le informazioni sulla sintassi della formula e gli argomenti della funzione.

Esempi

Usare i dati riportati di seguito per provare gli esempi di formule con una funzione. È possibile esaminare e modificare le formule e immettere formule personalizzate.

Per provare questi esempi di formule con funzioni, copiare la tabella nella cella A1 di un foglio di lavoro vuoto.

Dati

5

4

2

6

3

8

7

1

Formula

Descrizione

Risultato

'=SOMMA(A:A)

Somma tutti i numeri della colonna A

=SOMMA(A:A)

'=MEDIA(A1:B4)

Calcola la media di tutti i numeri nell'intervallo A1:B4

=MEDIA(A1:B4)

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×