Creare un sommario in Word

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per creare un sommario semplice da aggiornare, applicare gli stili titolo al testo che si vuole includere nel sommario. In questo modo Word creerà un sommario automatico in base a questi titoli.

Applicare gli stili titolo

Selezionare il testo da includere nel sommario, quindi nella scheda Home fare clic su uno stile titolo, ad esempio Titolo 1.

Sulla barra multifunzione fare clic su uno stile titolo

Ripetere l'operazione per tutto il testo che si vuole visualizzare nel sommario.

Creare un sommario

Word Usa i titoli nel documento per creare un sommario automatico che può essere aggiornato ogni volta che si modifica il testo del titolo, sequenza o livello.

  1. Fare clic sul punto in cui inserire il sommario, in genere all'inizio di un documento.

  2. Fare clic su Riferimenti > Sommario e quindi scegliere uno stile Sommario automatico nell'elenco.

    Nota : Se si usa uno stile Sommario manuale, il sommario non verrà creato in base ai titoli e non potrà essere aggiornato automaticamente. Word userà invece un testo segnaposto per creare il sommario, per cui sarà possibile inserire manualmente le singole voci nel sommario.

    Tipo di grafico azionario Apertura-massimo-minimo-chiusura

Se si vuole, è possibile formattare o personalizzare il sommario. È ad esempio possibile modificare il tipo di carattere e il numero di livelli di titolo e specificare se inserire linee punteggiate tra le voci e i numeri di pagina.

È inoltre possibile creare manualmente un sommario. Sommari creati manualmente in alcuni casi sono utili per documenti brevi che non è possibile modificare o quando i titoli del documento non usare gli stili predefiniti. Un sommario creato manualmente richiede carico di lavoro per l'aggiornamento di un sommario automatico perché si devono essere aggiornata manualmente ogni volta che si aggiungere, modificare o rimuovere i titoli o le pagine nel documento.

Creare un sommario in modo automatico

Aggiungere un sommario

  1. Nel documento applicare gli stili titolo (Titolo 1, Titolo 2 e così via, fino a Titolo 9) al testo che si vuole includere nel sommario.

    Se lo stile titolo desiderato non è visualizzato, nella scheda Home, in Stili, posizionare il puntatore del mouse su uno stile e fare clic su Freccia verso il basso Altro .

    Suggerimento : Per impedire la visualizzazione del titolo del documento nel sommario, non usare lo stile Titolo 1. Applicare lo stile Titolo, Titolo del libro o un altro stile al titolo anziché uno stile titolo numerato.

  2. Fare clic in corrispondenza del punto nel documento in cui si vuole inserire il sommario.

    Suggerimento : Per inserire il sommario in una pagina separata o per usare numeri di pagina diversi per il sommario rispetto al resto del documento, posizionare il sommario in una sezione separata aggiungendo interruzioni di sezione prima e dopo il sommario.

  3. Scegliere Layout di stampa dal menu Visualizza.

  4. Nella scheda Elementi documento,in Sommario, fare clic sulla struttura di sommario desiderata.

    Scheda Elementi del documento, gruppo Sommario

Modificare il numero di livelli in un sommario

Per impostazione predefinita, in un sommario i titoli sono su tre livelli. È comunque possibile aumentare o ridurre il numero di livelli visualizzati nel sommario.

  1. Nella scheda Elementi documento, in Sommario, fare clic su Opzioni.

    Scheda Elementi del documento, gruppo Sommario

  2. Nella finestra di dialogo Sommario, nella casella Mostra livelli, immettere il numero di livelli da visualizzare (fino a 9), quindi fare clic su OK.

    Se viene richiesto di sostituire il sommario selezionato, fare clic su .

Aggiornare il sommario

È possibile aggiornare il sommario se si apportano modifiche al documento. Si può aggiornare l'intero sommario o solo i numeri di pagina.

  1. Tenere premuto CTRL, fare clic sul sommario e quindi fare clic su Aggiorna campo.

  2. Fare clic sull'opzione desiderata.

    Se viene visualizzato il messaggio "Errore. Il segnalibro non è definito"

    Se viene visualizzato il messaggio "Errore. Il segnalibro non è definito" invece dei numeri di pagina nel sommario, significa che il documento è cambiato dopo l'aggiornamento del sommario o che il codice di campo è danneggiato. Il sommario non è sincronizzato con il documento e deve essere aggiornato.

Eliminare un sommario

  1. Fare clic sul sommario.

  2. Nella cornice che viene visualizzata fare clic sulla freccia accanto a Sommario e quindi scegliere Rimuovi sommario dal menu di scelta rapida.

    Menu di scelta rapida Sommario

Personalizzare la formattazione per il sommario

È possibile modificare lo stile per ogni livello del sommario in base alle proprie esigenze. Se ad esempio il foglio di stile richiede una formattazione diversa per il sommario rispetto a quanto disponibile nei modelli predefiniti, è possibile modificare lo stile del tipo di carattere, il rientro, i punti dei caratteri di riempimento e altri attributi.

  1. Nella scheda Elementi documento, in Sommario, fare clic su Opzioni.

    Scheda Elementi del documento, gruppo Sommario

    Suggerimento : Per modificare i punti dei caratteri di riempimento, fare clic sullo stile desiderato nel menu a comparsa Carattere di riempimento.

  2. Nella scheda Sommario fare clic su Modifica.

  3. Nella casella Stili fare clic sul livello di sommario da modificare, ad esempio Sommario 1 per il livello 1.

  4. Fare clic su Modifica, quindi apportare le modifiche desiderate al tipo, alla dimensione e al colore del carattere e così via.

    Per modificare i rientri, la spaziatura tra paragrafi e altri attributi, nel menu a comparsa Formato fare clic sul tipo di modifica desiderato, usare i menu a comparsa per selezionare le opzioni e quindi fare clic su OK.

    Suggerimento : Per modificare l'uso delle maiuscole, nel menu a comparsa Formato fare clic su Tipo di carattere, quindi deselezionare la casella di controllo Maiuscoletto o Tutto maiuscole.

  5. Ripetere i passaggi 3 e 4 per ogni livello del sommario, quindi fare clic su Applica.

  6. Quando nella casella Anteprima vengono visualizzati correttamente gli stili desiderati, fare clic su OK.

Salvare lo stile del sommario come modello

La formattazione del sommario può essere riutilizzata nei documenti successivi salvandola come modello nella cartella Modelli personali. È quindi possibile aprire il modello dalla raccolta documenti e inserire il sommario tramite il menu Inserisci.

  1. Apportare tutte le modifiche che si desidera salvare agli stili del documento da usare come base per il modello.

  2. Eliminare tutto il testo e le immagini che non si vuole visualizzare nei nuovi documenti.

  3. Scegliere Salva con nome dal menu File.

  4. Scegliere Modello di Word (dotx) dal menu a comparsa Formato.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    Se non viene selezionato un percorso diverso, il file del modello viene salvato nella cartella /Utenti/nomeutente/Libreria/Application Support/Microsoft/Office/Modelli utente/Modelli personali/.

    Note : 

    • Per creare un nuovo documento basato sul modello, nel menu File fare clic su Nuovo da modello. In Modelli fare clic su Modelli personali e quindi fare doppio clic sul modello desiderato.

    • Per inserire un sommario basato sul modello, nel menu Inserisci fare clic su Indici e sommario e quindi nella casella Formati fare clic su Da modello.

Creare manualmente un sommario

  1. Fare clic in corrispondenza del punto nel documento in cui si vuole inserire il sommario.

    Suggerimento : Per inserire il sommario in una pagina separata o per usare numeri di pagina diversi per il sommario rispetto al resto del documento, posizionare il sommario in una sezione separata aggiungendo interruzioni di sezione prima e dopo il sommario.

  2. Scegliere Layout di stampa dal menu Visualizza.

  3. Nella scheda Elementi documento, in Sommario, scegliere uno stile del sommario, fare clic su Freccia verso il basso Altro , quindi in Sommario manuale scegliere la struttura desiderata.

    Scheda Elementi del documento, gruppo Sommario

    Nota : Se viene visualizzato un errore che indica che non è stata trovata alcuna voce di sommario, significa che è stato selezionato uno stile di sommario automatico e che nel documento non è presente alcun titolo formattato con uno degli stili titolo incorporati. Ripetere il passaggio 3 e assicurarsi di selezionare un sommario manuale.

  4. Digitare i titoli e i numeri di pagina nel sommario in modo che corrispondano a quelli presenti nel documento.

  5. Per aggiungere ulteriori elementi, copiare una voce esistente e incollarla nella posizione desiderata all'interno del sommario.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×