Creare un sito area di lavoro documenti

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quando più utenti dell'organizzazione collaborano alla modifica dei file, in alcuni casi le versioni, i commenti e i messaggi di posta elettronica vengono salvati in posizioni diverse. Per consentire a tali utenti di collaborare in modo più efficiente, è possibile utilizzare un sito area di lavoro documenti.

Nota : Per creare un sito area di lavoro documenti, è necessario disporre dell'autorizzazione per creare siti area di lavoro nel sito di Microsoft Windows SharePoint Services in cui è disponibile il sito area di lavoro documenti. Per ulteriori informazioni, rivolgersi all'amministratore.

Contenuto dell'articolo

Panoramica di un sito area di lavoro documenti

Aggiornamento dei file

Modi per creare un sito area di lavoro documenti

Creare un sito area di lavoro documenti da un file di Office

Creare un sito area di lavoro documenti tramite posta elettronica

Creare un sito area di lavoro documenti da un file in una raccolta

Creare un sito area di lavoro documenti da un Web browser

Aggiungere membri a un sito area di lavoro documenti

Panoramica del sito area di lavoro documenti

Un sito area di lavoro documenti è un sito di SharePoint che consente di coordinare lo sviluppo di uno o più documenti correlati con altri utenti. Nel sito sono disponibili gli strumenti per condividere e aggiornare i file, nonché per informare gli utenti sullo stato di tali file.

Quando si crea un sito basato su file creati con le applicazioni Word, Excel, PowerPoint e Visio di Microsoft Office System 2007 , è possibile scegliere di modificare il file direttamente nel sito area di lavoro documenti oppure la copia personale. In quest'ultimo caso, è possibile aggiornare periodicamente la copia personale con le modifiche disponibili nel server oppure il server con le modifiche apportate alla copia personale.

Quando si crea un sito area di lavoro documenti, il file viene archiviato in una raccolta documenti del sito. I membri possono modificare il file utilizzando un'applicazione di Microsoft Office oppure visualizzarlo in un browser. I membri possono inoltre aggiungere file correlati alla raccolta. Una raccolta è una posizione di un sito di SharePoint in cui è possibile creare, raccogliere, aggiornare e gestire file con i membri del team. Nelle raccolte è possibile tenere traccia delle versioni dei file, consentendo in tal modo agli utenti di visualizzare una cronologia delle modifiche e, se necessario, di ripristinare una versione precedente. Nelle raccolte è inoltre possibile richiedere l'approvazione di file e l'estrazione dei documenti per impedire che più utenti apportino contemporaneamente modifiche in conflitto tra loro.

In un sito area di lavoro documenti sono inoltre disponibili elenchi che consentono al team di comunicare e tenere traccia delle attività, ad esempio annunci e collegamenti. È ad esempio possibile che si desideri presentare un nuovo membro del team che collabora al progetto o condividere un collegamento a un sito Web correlato. È inoltre possibile iscriversi per ottenere avvisi relativi al documento o all'area di lavoro e ricevere in tal modo un messaggio di posta elettronica quando altri utenti modificano un documento o aggiungono nuovo contenuto.

Torna all'inizio

Aggiornamento dei file

È possibile utilizzare gli strumenti di gestione documenti, ad esempio quelli per aggiungere membri al sito o aggiornare attività, sia dal sito area di lavoro documenti in un browser oppure nel riquadro attività Gestione documenti relativo al file.

Riquadro attività Gestione documenti

Quando si utilizza Word, Excel, PowerPoint o Visio per aprire una copia locale del documento su cui è basato il sito area di lavoro documenti, l'applicazione di Microsoft Office ottiene periodicamente gli aggiornamenti dal sito area di lavoro documenti e chiede all'utente di aggiornare la copia locale con le modifiche. Se ad esempio la copia disponibile nel sito area di lavoro documenti è stata modificata, è opportuno visualizzare e implementare tali aggiornamenti nella copia locale.

Quando si apportano modifiche alla copia locale, è possibile aggiornare periodicamente la copia del sito area di lavoro documenti in modo da rendere disponibili le modifiche agli altri membri del sito. Se le modifiche apportate alla copia del sito area di lavoro documenti sono in conflitto con quelle apportate alla copia locale, è possibile scegliere la copia da mantenere. È inoltre possibile modificare le impostazioni per l'aggiornamento, ad esempio quelle relative al momento in cui viene richiesto di aggiornare il file.

L'aggiornamento dei documenti è disponibile solo per i tipi di file seguenti:

  • Documenti di Word

  • File XML di Word

  • Pagine Web di Word File unico (MHTML)

  • Cartelle di lavoro di Excel

  • Pagine Web in file unico (MHTML) di Excel

  • File XML di Excel

  • Presentazioni di PowerPoint

  • Disegni di Visio

Torna all'inizio

Modalità di creazione di un sito area di lavoro documenti

Un sito area di lavoro documenti appena creato può essere utilizzato subito oppure personalizzato in base a esigenze specifiche. È inoltre possibile aggiungervi altri elenchi o raccolte.

Se per l'impostazione di un sito area di lavoro documenti si sceglie di inviare un messaggio di posta elettronica da Microsoft Office Outlook 2007, gli utenti specificati nelle caselle A e Cc del messaggio verranno automaticamente aggiunti come membri del sito. Se si utilizza una procedura diversa per la creazione di un'area di lavoro, sarà possibile aggiungere altri membri solo dopo aver creato il sito.

È possibile creare un sito area di lavoro documenti nei modi seguenti:

  • Dal riquadro attività Gestione documenti    La creazione di un sito area di lavoro documenti è uno dei modi disponibili per condividere un file quando si utilizza una delle applicazioni seguenti di versione 2007 di Office, tra Word, Excel, PowerPoint o Visio. È possibile scegliere questa modalità di creazione se il file è già stato modificato e si desidera creare un'area di lavoro senza uscire dall'applicazione.

  • Tramite l'invio di un messaggio di posta elettronica    È possibile creare un sito area di lavoro documenti quando si invia un file come allegato condiviso in un messaggio di posta elettronica. Il mittente dell'allegato condiviso diventa l'amministratore dell'area di lavoro documenti, mentre tutti i destinatari diventano membri del sito area di lavoro documenti e ottengono le relative autorizzazioni per collaborare al sito. Utilizzare questa modalità di creazione se si desidera combinare la creazione dell'area di lavoro con l'invito di membri al sito.

  • Da un documento già disponibile in una raccolta SharePoint    Utilizzare questa modalità di creazione se il file è già archiviato in una raccolta di un sito di SharePoint. Quando si aggiorna il file nel sito area di lavoro documenti, è possibile aggiornare la copia originale disponibile nella raccolta in base alle modifiche.

  • Da un sito di SharePoint    Questa modalità consente di creare un sito area di lavoro documenti quando si utilizza il sito di SharePoint in un browser e quindi di scegliere ulteriori dettagli durante la creazione del sito, ad esempio la descrizione, le autorizzazioni utente e l'ultima parte dell'indirizzo Web del sito.

Torna all'inizio

Creare un sito area di lavoro documenti da un file di Office

  1. Eseguire le operazioni seguenti nelle applicazioni di versione 2007 di Office:

    Word, Excel o PowerPoint

    • Scegliere il Pulsante Microsoft Office Icona del pulsante Office , fare clic su pubblica e quindi fare clic su Crea area di lavoro documenti.

      Visio

    • Scegliere Gestione documenti dal menu Strumenti.

  2. Nel riquadro attività Gestione documenti digitare un nome per l'area di lavoro in Area di lavoro documenti.

    Se il file è già stato salvato, il nome predefinito corrisponde a quello del documento, tuttavia è possibile modificarlo.

  3. Nell'elenco Posizione della nuova area di lavoro immettere la posizione del sito di SharePoint in cui creare l'area di lavoro.

    Se il sito di SharePoint è già stato visitato in precedenza, il relativo nome sarà incluso nell'elenco. Se il nome del sito non viene visualizzato, fare clic su (Digitare un URL) e quindi digitare l'indirizzo Web del sito.

  4. Fare clic su Crea.

  5. Se il file non è stato ancora salvato, fare clic su quando viene richiesto di salvarlo.

Torna all'inizio

Creare un sito area di lavoro documenti tramite l'invio di un messaggio di posta elettronica

È possibile creare un sito area di lavoro documenti da Office Outlook 2007 inviando un file come allegato condiviso. Gli utenti specificati nelle caselle A e Cc del messaggio di posta elettronica diventeranno membri del sito. I destinatari riceveranno una copia del file su cui si intende basare il sito area di lavoro documenti, nonché un invito a visitare l'area di lavoro.

  1. In Office Outlook 2007 scegliere Nuovo dal menu File e quindi Messaggio.

  2. Nella casella A o Cc del messaggio di posta elettronica immettere i nomi degli utenti da aggiungere come membri del sito area di lavoro documenti.

  3. Nel gruppo Includi della scheda Messaggio fare clic su Allega file e quindi su File.

  4. Individuare e selezionare il file che si desidera allegare e quindi fare clic su Inserisci.

  5. Nel gruppo Includi della scheda Messaggio fare clic su Allega file e quindi su Opzioni allegati.

  6. Nel riquadro attività Opzioni allegati fare clic su Allegati condivisi.

    Al corpo del messaggio di posta elettronica verranno aggiunti un invito e un collegamento al sito area di lavoro documenti.

  7. Nell'elenco Crea area di lavoro documenti in immettere la posizione del sito di SharePoint in cui creare l'area di lavoro.

    Se il sito di SharePoint è già stato visitato in precedenza, il relativo nome sarà incluso nell'elenco. Se il nome del sito non viene visualizzato, fare clic su (Digitare un URL) e quindi digitare l'indirizzo Web del sito.

  8. Per personalizzare il messaggio, modificare o aggiungere il testo o le immagini desiderate.

  9. Fare clic su Invia.

Torna all'inizio

Creare un sito area di lavoro documenti da un file di una raccolta

Utilizzare questa procedura per creare un sito area di lavoro documenti da un file già disponibile in una raccolta di un sito di SharePoint.

  1. Nel browser aprire la raccolta del sito di SharePoint che include il file.

    Se il nome della raccolta non viene visualizzato, fare clic su Visualizza tutto il contenuto del sito e quindi fare clic sul nome della raccolta.

  2. Scegliere il file, fare clic sulla freccia visualizzata, scegliere Invia a e quindi fare clic su Crea area di lavoro documenti.

  3. Fare clic su OK.

Nota : Dopo aver apportato modifiche al file nel sito area di lavoro documenti, è possibile pubblicare nuovamente le modifiche nella copia originale del file disponibile nella raccolta. In un browser aprire il sito area di lavoro documenti nel sito di SharePoint. Nella raccolta area di lavoro che include il documento scegliere il file, fare clic sulla freccia visualizzata, scegliere Invia a e quindi fare clic su Pubblica nel percorso di origine.

Torna all'inizio

Creare un sito area di lavoro documenti da un browser

È possibile utilizzare questa procedura per creare un sito area di lavoro documenti senza basarlo su un file specifico e quindi aggiungervi file in un secondo momento. Per creare siti area di lavoro documenti, è necessario disporre di autorizzazioni per il sito di SharePoint.

  1. In un browser aprire il sito di SharePoint in cui si desidera creare un nuovo sito area di lavoro documenti.

  2. Nel menu Azioni sito Icona del pulsante , fare clic su Crea.

  3. Nell'elenco Pagine Web fare clic su Siti e aree di lavoro.

  4. Nella sezione Titolo e descrizione immettere il titolo e una descrizione per il sito area di lavoro documenti.

    Il titolo verrà visualizzato nelle caratteristiche di spostamento di tutte le pagine del sito, ad esempio sulla barra dei collegamenti superiore, mentre la descrizione sarà disponibile nella parte superiore di ogni pagina.

  5. Nella sezione Selezione modello fare clic sulla scheda Collaborazione e quindi su Area di lavoro documenti.

  6. Nella sezione Indirizzo sito Web immettere l'ultima parte dell'indirizzo Web del sito area di lavoro documenti.

  7. Nella sezione Autorizzazioni eseguire una delle operazioni seguenti:

    • Se si desidera che tutti i membri del sito padre siano membri di quest'area di lavoro, fare clic su Utilizza le stesse autorizzazioni del sito padre.

    • Se si desidera che solo gli utenti di un gruppo siano membri di quest'area di lavoro, fare clic su Utilizza autorizzazioni esclusive.

      Se si fa clic su Utilizza autorizzazioni esclusive, sarà possibile impostare le autorizzazioni dopo aver terminato l'immissione delle impostazioni nella pagina corrente.

  8. Per aggiungere un collegamento a quest'area di lavoro sulla barra di avvio veloce del sito padre, verificare che l'opzione sia selezionata nella sezione Spostamento.

  9. Se si desidera che la barra dei collegamenti superiore sia visualizzata nelle pagine del nuovo sito, verificare che l'opzione Utilizza la barra dei collegamenti superiore del sito padre nella sezione Ereditarietà struttura.

  10. Fare clic su Crea.

  11. Se viene visualizzata la pagina Imposta gruppi per il sito, impostare i visitatori, i membri e i proprietari del sito.

  12. Fare clic su OK.

Torna all'inizio

Aggiungere membri a un sito area di lavoro documenti

Se si dispone dell'autorizzazione per aggiungere utenti al sito area di lavoro documenti e il sito è impostato con autorizzazioni univoche, sarà possibile aggiungere membri all'area di lavoro dal riquadro attività Gestione documenti del file di Microsoft Office oppure dal sito area di lavoro documenti in un browser.

Importante : Se il sito area di lavoro documenti eredita le autorizzazioni dal sito padre, non sarà possibile selezionare i membri da aggiungere al sito. Per ulteriori informazioni sulle autorizzazioni disponibili per il sito, rivolgersi al proprietario o all'amministratore del sito.

  • Eseguire una delle operazioni seguenti:

    • Da un file di Microsoft Office    Eseguire le operazioni seguenti per aggiungere membri dal riquadro attività Gestione documenti. Il riquadro Gestione documenti è in genere visualizzato su un lato del file. Se non è visibile, vedere la nota riportata dopo questa procedura.

      1. Nel riquadro attività Gestione documenti, fare clic su membri Membri .

      2. Nella parte inferiore del riquadro attività fare clic su Aggiungi nuovi membri e quindi attenersi alle istruzioni.

    • Dal sito area di lavoro documenti in un browser    In Membri fare clic su Aggiungi nuovo utente.

Nota : Per aprire il riquadro attività Gestione documenti in Word, Excel o PowerPoint, scegliere il Pulsante Microsoft Office Icona del pulsante Office , fare clic su Attività Server e quindi fare clic su Informazioni sulla gestione del documento. Per aprire il riquadro attività Gestione documenti in Visio, dal menu Strumenti, fare clic su Gestione dei documenti.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×