Creare un'origine dati per una stampa unione

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Word può recuperare dati da un'ampia gamma di origini dati per eseguire la stampa unione. Poiché Word fa parte della famiglia di prodotti Microsoft Office, accetta facilmente dati da Outlook, Excel e Access. Word può accettare dati anche da altre origini dati, tra cui pagine Web, file di testo Open Document e file di dati con valori delimitati archiviati come testo normale. Se non è presente un'origine dati, inoltre, è possibile crearne una nuova da Word in tutta semplicità.

Origini dati per la stampa unione

Ecco alcuni esempi di origini dati che è possibile usare per la stampa unione in Word.

  • Foglio di calcolo di Excel

    Un foglio di calcolo di Excel è una buona origine dati per la stampa unione se tutti i dati si trovano in un solo foglio e sono ben formattati, in modo che possano essere letti correttamente da Word. Per altre informazioni, vedere Preparare l'origine dati di Excel per una stampa unione di Word.

  • Elenco contatti di Outlook

    È possibile recuperare le informazioni di contatto direttamente dall'elenco contatti di Outlook in Word. Vedere Esportare elementi di Outlook.

  • Elenco contatti Apple

    È possibile esportare contatti Apple in un foglio di calcolo di Excel e usare il foglio di calcolo come lista di distribuzione per la stampa unione.

  • Database di FileMaker Pro

    Importare dati da FileMaker Pro datasource prima di utilizzare per eseguire la stampa unione.

  • File di testo

    È possibile usare qualsiasi file di testo che contenga campi dati separati o delimitati da caratteri di tabulazione o virgole e record di dati separati da segni di paragrafo.

È possibile creare una lista di distribuzione in Word per inviare posta in massa durante il processo di stampa unione.

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Sulla barra degli strumenti Standard scegliere Nuovo  pulsante nuovo documento .

    Usare questo documento vuoto per creare un'origine dati.

  3. Scegliere Gestore stampa unione dal menu Strumenti.

  4. In 1. Seleziona tipo di documento scegliere Crea nuovo e quindi selezionare Lettere tipo.

  5. In 2. Seleziona elenco destinatari fare clic su Ottieni elenco e quindi fare clic su Nuova origine dati.

  6. Nella casella Nomi di campo nell'intestazione fare clic sui nomi di campo da escludere dall'origine dati, scegliere Rimuovi nome campo e quindi fare clic su OK.

  7. Digitare un nome e scegliere un percorso per l'origine dati, quindi fare clic su Salva.

    Prendere nota del percorso in cui si salva l'origine dati perché in seguito sarà necessario specificarlo.

  8. Nella finestra di dialogo Modulo dati digitare i dati per un singolo record di dati, ad esempio il nome di un destinatario in Nome, il cognome in Cognome e l'indirizzo in Indirizzo1 e così via.

    Nota : Non immettere spazi nelle caselle che si vuole lasciare vuote.

  9. Dopo aver immesso i dati nelle caselle per un singolo record, scegliere Aggiungi nuovo.

  10. Ripetere i passaggi 8 e 9 per ogni record da immettere.

  11. Dopo aver aggiunto tutti i record necessari, fare clic su OK.

    Suggerimento : Per tornare alla finestra di dialogo Modulo dati in un secondo momento, in 2. Seleziona elenco destinatari in Gestore stampa unione fare clic su Modifica origine dati  Pulsante Modifica origine dati .

  12. Scegliere Chiudi dal menu File.

  13. Per salvare l'origine dati, scegliere Salva.

  14. Per rimuovere il documento aperto vuoto, fare clic su Non salvare.

Ogni colonna di un foglio Excel contiene una categoria di informazioni, o campo di dati, ad esempio nome, indirizzo, città, stato e codice postale. La prima riga delle celle, definita record di intestazione, contiene i nomi dei campi di dati. Ogni riga successiva contiene un record, ad esempio il nome e l'indirizzo di una persona.

Nota : Successivamente, quando si creeranno le etichette, i campi del record di intestazione verranno usati per specificare i dati da inserire e le posizioni in cui inserirli.

  1. Aprire Excel.

  2. Nella prima riga del foglio digitare un record di intestazione per gli indirizzi.

    Ad esempio, digitare Nome nella prima colonna della prima riga, Indirizzo nella seconda colonna Città nella terza colonnaProvincia nella quarta colonna e Codice postale nella quinta colonna. Il foglio di Excel apparirà simile al seguente:

    Foglio di Excel con record di intestazione

  3. Nella seconda riga digitare il nome e l'indirizzo di un destinatario.

    Aggiungere tutte le righe di indirizzi desiderate. Il foglio di Excel risulterà analogo al seguente:

    foglio di excel con indirizzi di spedizione

  4. Scegliere Salva  pulsante salva .

  5. Digitare un nome per la cartella di lavoro, ad esempio indirizzi.

    Prendere nota del percorso in cui si salva il foglio perché in seguito sarà necessario specificarlo.

  6. Chiudere la cartella di lavoro di Excel contenente l'elenco dei destinatari.

    Se la cartella di lavoro Excel che contiene l'elenco non viene chiusa o viene riaperta prima che venga terminata la stampa unione, non è possibile completare l'unione.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×