Creare un nuovo progetto da un progetto o da un database esistente

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Può risultare utile basare un nuovo progetto in un file di Microsoft Office Project (MPP) esistente o un file di database (MPD) di Microsoft Office Project.

Creare un nuovo progetto da un file di progetto (MPP) esistente

Quando si basa un nuovo progetto su un file di progetto esistente, il file esistente deve essere chiuso. Se si basa il nuovo progetto su un file di una versione di Microsoft Project precedente a Microsoft Project 98, è prima necessario utilizzare questa versione di Microsoft Project per salvare il progetto nel formato di file MPX. Basare il nuovo progetto sul file MPX.

  1. Scegliere Nuovo dal menu File.

  2. Nel riquadro attività Nuovo progetto fare clic su Da progetto esistente in Nuovo.

  3. Individuare e aprire la cartella contenente il progetto, quindi fare clic sul nome del progetto.

  4. Scegliere Crea nuovo.

  5. Se il file è protetto da password, digitare la password nella relativa casella per aprirlo.

  6. Se necessario, modificare le date di inizio e di fine del progetto e dell'attività in base alla programmazione per il nuovo progetto.

  7. Scegliere Salva con nome dal menu File.

  8. Digitare un nome per il nuovo progetto nella casella Nome file, quindi scegliere Salva.

Nota : 

  • Quando si basa un nuovo progetto su una programmazione esistente che include attività con durata o lavoro effettivo, il progetto non viene riprogrammato. È prima necessario rimuovere l'avanzamento dalle attività.

  • Se la programmazione esistente include vincoli, per riprogrammare il nuovo progetto è possibile fare clic su Adatta date sulla barra degli strumenti Analisi. Per visualizzare la barra degli strumenti, scegliere Barre degli strumenti dal menu Visualizza, quindi fare clic su Analisi.

Creare un nuovo progetto da un file di database (MPD) di Microsoft Office Project esistente

Sebbene in Microsoft Office Project 2007 non sia supportato il salvataggio di un progetto nel formato di file MPD, è possibile utilizzare un file MPD esistente come base per il nuovo progetto.

Configurare le impostazioni di protezione per aprire i file MPD

Per basare un nuovo progetto su un file MPD, è necessario che le opzioni di protezione siano impostate in modo da consentire i formati di file precedenti e non predefiniti.

  1. Scegliere Opzioni dal menu Strumenti, quindi scegliere la scheda Protezione.

  2. In Formati precedenti fare clic su Chiedi conferma durante il caricamento di file con formati di file precedenti o non predefiniti.

Creare un nuovo progetto da un file MPD

  1. Fare clic su Apri Icona del pulsante .

  2. Nella casella Tipo file fare clic su Databases progetto.

  3. Individuare e aprire la cartella contenente il database, quindi fare clic sul file che si desidera utilizzare.

  4. Scegliere Apri.

  5. Nella finestra di dialogo Importazione guidata - Definizione progetto fare clic sul progetto su cui si desidera basare il nuovo progetto, quindi scegliere Fine.

  6. Se viene chiesto di continuare per aprire il file, scegliere .

  7. Se necessario, modificare le date di inizio e di fine del progetto e dell'attività in base alla programmazione per il nuovo progetto.

  8. Scegliere Salva con nome dal menu File.

  9. Digitare un nome per il nuovo progetto nella casella Nome file, quindi scegliere Salva.

Nota : 

  • Quando si basa un nuovo progetto su una programmazione esistente che include attività con durata o lavoro effettivo, il progetto non viene riprogrammato. È prima necessario rimuovere l'avanzamento dalle attività.

  • Se la programmazione esistente include vincoli, per riprogrammare il nuovo progetto è possibile fare clic su Adatta date sulla barra degli strumenti Analisi. Per visualizzare la barra degli strumenti, scegliere Barre degli strumenti dal menu Visualizza, quindi fare clic su Analisi.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×