Creare un grafico a torta in Visio

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Con il modello di diagrammi e grafici è possibile creare un grafico a torta o un grafico a torta che mette in evidenza sezioni specifiche.

In questo articolo

Creare un grafico a torta

Creare un grafico a torta con una sezione evidenziata

Creare un grafico a torta

La forma di grafico a torta è inizialmente 10 colore vivace sezioni di dimensioni uguali. È possibile modificare il numero, dimensione e colore di ogni sezione. L'illustrazione seguente mostra un grafico a torta in cui sono stati modificati il numero e le dimensioni delle sezioni e mantenendo al contempo i colori originali.

Simple pie chart

  1. Nel menu File fare clic su Nuovo. Selezionare le categorie, quindi selezionare Business. Fare clic su diagrammi e grafici o Marketing-grafici e diagrammi.

  2. Dallo stencil Forme per grafici, trascinare la forma di grafico a torta nella pagina di disegno e quindi selezionare il numero di sezioni desiderato.

    Suggerimento: Per modificare il numero di sezioni in un secondo momento, pulsante destro del mouse sul grafico a torta, fare clic su Imposta numero di sezioni e quindi selezionare un diverso numero di sezioni.

  3. Impostare la dimensione di ogni sezione in termini di percentuale della torta:

    1. Pulsante destro del mouse sulla forma di grafico a torta e quindi fare clic su Imposta dimensioni sezioni.

    2. Digitare le dimensioni desiderate per ogni sezione e quindi fare clic su OK.

      Suggerimento: Nella finestra di dialogo Proprietà formaa torta 1 corrisponde alla sezione blu scuro nella pagina di disegno, grafici a torta 2 corrisponde alla sezione a sinistra della torta 1 e così via. Nella finestra di dialogo Proprietà forma è accessibile facendo clic sul grafico a torta, selezione di dati e quindi selezionare Proprietà forma.

  4. Per modificare il colore di un grafico a torta, selezionare il grafico a torta e quindi fare clic su una singola sezione per selezionarla. Fare clic sulla freccia di pulsante Button image di riempimento e quindi fare clic sul colore desiderato.

  5. Per aggiungere un titolo al grafico, dallo stencil Forme per grafici, trascinare una forma di blocco di testo nella pagina di disegno. Quando la forma è selezionata, digitare un titolo.

Torna all'inizio

Creare un grafico a torta con una sezione evidenziata

Per creare un grafico a torta con una sezione evidenziata, usare tanti forme torta sezione al grafico richiede. L'illustrazione seguente mostra un grafico a torta con una sezione evidenziata. Grafico a torta è colorato applicando un tema.

Grafico a torta

  1. Nel menu File fare clic su Nuovo. Selezionare le categorie, quindi selezionare Business. Fare clic su diagrammi e grafici o Marketing-grafici e diagrammi.

  2. Trascinare la forma di grafico a tortaForme per grafici, nella pagina di disegno.

  3. Trascinare una seconda forma di grafico a torta e posizionarla accanto alla prima.

  4. Trascinare il punto finale al centro della seconda sezione al punto di connessione nell'angolo inferiore sinistro della prima sezione.

  5. Per modificare la percentuale di una forma di grafico a torta, selezionarlo e quindi trascinare il punto di controllo fino a ottenere le dimensioni desiderate per la sezione.

  6. Ripetere i passaggi da 3 a 5 per creare il resto delle sezioni, in senso antiorario i grafici a torta.

  7. In Visio 2007, dal menu Strumenti fare clic su Aggancia e associa; In Visio 2016, fare clic sulla scheda Visualizza e quindi fare clic su pulsante di visualizzazione della finestra di dialogo nel gruppo strumenti visivi. Verificare che sia selezionata la casella di controllo Blocca, deselezionare la casella di controllo Associa e quindi fare clic su OK.

  8. Selezionare ogni grafico a torta, spostarla leggermente per interrompere l'associazione (i punti finali modificare dal rosso al verde) e quindi blocca indietro nella posizione desiderata.

  9. Trascinare la sezione che si desidera evidenziare allontanare dalle altre.

Suggerimento: È possibile fare un grafico a torta e quindi scegliere Aggiungi 1% per aumentare la dimensione della sezione 1%. Scegliere Reimposta per riportare la sezione alle dimensioni originali.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×