Creare un grafico a torta in Visio

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Con il modello grafici e grafici è possibile creare un grafico a torta semplice o un grafico a torta che enfatizza le sezioni specifiche.

Contenuto dell'articolo

Creare un grafico a torta semplice

Creare un grafico a torta con una sezione evidenziata

Creare un grafico a torta semplice

La forma del grafico a torta inizialmente ha 10 sezioni con colori vivaci di uguale dimensione. È possibile modificare il numero, le dimensioni e il colore di ogni sezione. La figura seguente mostra un grafico a torta in cui sono stati modificati il numero e le dimensioni delle sezioni mantenendo i colori originali.

Simple pie chart

  1. Scegliere Nuovo dal menu File. Seleziona categorie , quindi seleziona Business. Quindi fare clic su grafici, grafici o grafici di marketing e diagrammi.

  2. Dallo stencil grafici a forme trascinare la forma grafico a torta nella pagina di disegno e quindi selezionare il numero di sezioni desiderate.

    Suggerimento: Per modificare il numero di sezioni in un secondo momento, fare clic con il pulsante destro del mouse sul grafico a torta, scegliere Imposta numero di sezionie quindi selezionare un numero diverso di sezioni.

  3. Impostare le dimensioni di ogni sezione in base alla percentuale della torta:

    1. Fare clic con il pulsante destro del mouse sulla forma del grafico a torta e quindi scegliere Imposta dimensioni sezioni.

    2. Digitare le dimensioni desiderate per ogni sezione e quindi fare clic su OK.

      Suggerimento: Nella finestra di dialogo dati forma , Pie 1 corrisponde alla sezione blu scuro nella pagina di disegno, Pie 2 corrisponde alla sezione a sinistra della torta 1e così via. Per accedere alla finestra di dialogo dati forma , fare clic con il pulsante destro del mouse sul grafico a torta, scegliere datie quindi selezionare dati forma.

  4. Per modificare il colore di una fetta di torta, selezionare il grafico a torta e quindi fare clic su una singola sezione per selezionarla. Fare clic sulla freccia sul pulsante Riempimento Button image e quindi fare clic sul colore desiderato.

  5. Per aggiungere un titolo al grafico, dallo stencil forme grafici trascinare una forma blocco di testo nella pagina di disegno. Quando la forma è selezionata, digitare un titolo.

Inizio pagina

Creare un grafico a torta con una sezione evidenziata

Per creare un grafico a torta con una sezione evidenziata, è necessario usare tutte le forme Slice Pie del grafico. La figura seguente mostra un grafico a torta con una sezione evidenziata. Il grafico a torta viene colorato applicando un tema.

Grafico a torta

  1. Scegliere Nuovo dal menu File. Seleziona categorie, quindi scegli Business. Quindi fare clic su grafici, grafici o grafici di marketing e diagrammi.

  2. Dalle forme dei graficitrascinare la forma sezione torta nella pagina di disegno.

  3. Trascinare una seconda forma fetta di torta e posizionarla accanto alla prima sezione.

  4. Trascinare il punto finale al centro della seconda sezione fino al punto di connessione nell'angolo in basso a sinistra della prima sezione.

  5. Per modificare la percentuale di una forma fetta di torta , selezionarla e quindi trascinare il punto di manipolazione di controllo fino a ottenere le dimensioni desiderate.

  6. Ripetere i passaggi da 3 a 5 per creare il resto delle sezioni, spostandosi in senso antiorario attorno alla torta.

  7. In Visio 2016 e versioni successive fare clic sulla scheda Visualizza e quindi fare clic sul pulsante di visualizzazione della finestra di dialogo nel gruppo strumenti visivi . Verificare che la casella di controllo snap sia selezionata, deselezionare la casella di controllo associa e quindi fare clic su OK.

  8. Selezionare ogni sezione della torta, spostarla leggermente per interrompere l'associazione (gli endpoint cambiano da rosso a verde) e quindi riportarla in posizione.

  9. Trascinare la sezione che si vuole enfatizzare lontano dalle altre sezioni.

Suggerimento: È possibile fare clic con il pulsante destro del mouse su una fetta di torta e scegliere Aggiungi 1% per aumentare le dimensioni della sezione dell'1%. Scegliere Reimposta per ripristinare le dimensioni originali della sezione.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×