Creare un grafico

Creazione guidata Grafico non è più disponibile in Microsoft Office Excel 2007. Per creare un grafico di base è invece possibile fare clic sul tipo di grafico desiderato sulla barra multifunzione interfaccia utente Microsoft Office Fluent. Per creare un grafico in cui visualizzare le informazioni desiderate, è quindi possibile procedere con i passaggi successivi della procedura dettagliata seguente.

Per saperne di più

Informazioni sui grafici

Passaggio 1: Creare un grafico di base

Passaggio 2: Cambiare il layout o lo stile di un grafico

Passaggio 3: Aggiungere o rimuovere titoli o etichette dati

Passaggio 4: Visualizzare o nascondere una legenda

Passaggio 5: Visualizzare o nascondere gli assi o le linee della griglia di un grafico

Passaggio 6: Spostare o ridimensionare un grafico

Passaggio 7: Salvare un grafico come modello

Informazioni sui grafici

I grafici vengono utilizzati per visualizzare una serie di dati numerici in un formato grafico allo scopo di facilitare la comprensione di quantità elevate di dati e delle relazioni tra diverse serie di dati.

Per creare un grafico in Excel, è prima di tutto necessario immettere i dati numerici in un foglio di lavoro. Sarà quindi possibile rappresentare i dati in un grafico selezionando il tipo di grafico da usare sulla barra multifunzione Office Fluent (gruppo Grafici della scheda Inserisci).

Dati e grafico del foglio di lavoro

1. Dati del foglio di lavoro

2. Grafico creato dai dati del foglio di lavoro

In Excel sono supportati numerosi tipi di grafici che consentono di visualizzare i dati nei modi più significativi per i destinatari. Quando si crea un grafico o si modifica un grafico esistente, è possibile selezionare una varietà di tipi di grafici, ad esempio istogrammi o grafici a torta, e di relativi sottotipi, ad esempio istogrammi in pila o grafici a torta 3D. È inoltre possibile creare un grafico combinato, utilizzando più di un tipo di grafico.

Grafico combinato

Esempio di grafico combinato in cui vengono usati un istogramma e un grafico a linee.

Per altre informazioni sui tipi di grafico che è possibile selezionare in Excel, vedere Tipi di grafico disponibili.

Elementi di un grafico

Un grafico è composto da numerosi elementi, alcuni dei quali sono visualizzati per impostazione predefinita, mentre altri possono essere aggiunti in base alle esigenze. È possibile modificare la visualizzazione degli elementi di un grafico spostandoli in punti diversi del grafico, ridimensionandoli o modificandone il formato. È inoltre possibile rimuovere gli elementi del grafico che non si desidera visualizzare.

Un grafico e i relativi elementi

1. L'area grafico.

2. L'area del tracciato del grafico.

3. I punti dati delle serie di dati tracciate nel grafico.

4. L'asse orizzontale (delle categorie) e verticale (dei valori) lungo il quale sono tracciati i dati del grafico.

5. La legenda del grafico.

6. Un titolo del grafico e degli assi che è possibile usare nel grafico.

7. Un'etichetta dati che è possibile usare per identificare i dettagli di una coordinata in una serie di dati.

Modificare un grafico di base a seconda delle esigenze

Dopo aver creato un grafico, è possibile modificarne gli elementi. È ad esempio possibile modificare la visualizzazione degli assi, aggiungere un titolo, spostare o nascondere la legenda oppure visualizzare elementi aggiuntivi del grafico.

Per modificare un grafico, è possibile:

  • Cambiare la visualizzazione degli assi    È possibile specificare la scala degli assi e regolare l'intervallo tra valori o categorie da visualizzare. Per rendere più leggibile il grafico, è inoltre possibile aggiungere segni di graduazione agli assi e specificare a quale intervallo devono essere visualizzati.

  • Aggiungere titoli ed etichette dati a un grafico    Per identificare chiaramente le informazioni contenute nel grafico, è possibile aggiungere titoli al grafico e agli assi ed etichette dati.

  • Aggiungere una legenda o una tabella dati    È possibile visualizzare o nascondere una legenda oppure modificarne la posizione o le voci. In alcuni grafici è anche possibile visualizzare una tabella dati con chiavi della legenda e i valori presentati nel grafico.

  • Applicare opzioni speciali per ogni tipo di grafico    Per i diversi tipi di grafico sono disponibili varie opzioni, come linee speciali (ad esempio linee di Min-Max e di tendenza), barre (ad esempio barre crescenti-decrescenti e di errore), indicatori di dati e altro ancora.

Applicazione di un layout e uno stile predefiniti per grafici dall'aspetto professionale

Invece di aggiungere o cambiare elementi del grafico oppure formattare il grafico manualmente, è possibile applicare rapidamente un layout e uno stile predefiniti. Excel include un'ampia varietà di layout e stili predefiniti che è possibile selezionare, ma se necessario è anche possibile adattare un layout o uno stile a specifiche esigenze, apportando modifiche manuali al layout e alla formattazione di singoli elementi come l'area del grafico, l'area del tracciato, la serie di dati o la legenda.

Quando si applica un layout predefinito, viene visualizzato uno specifico insieme di elementi, ad esempio titoli, una legenda, una tabella dati o etichette dati, disposti in un determinato modo nel grafico. Per ogni tipo di grafico è possibile selezionare vari layout disponibili.

Quando si applica uno stile predefinito, il grafico viene formattato in base al tema del documento applicato e quindi corrisponderà ai colori tema (un insieme di colori), ai tipi di carattere del tema (un insieme di caratteri di intestazione e corpo del testo) e agli effetti del tema (un insieme di linee ed effetti di riempimento) definiti dall'organizzazione o personalizzati dall'utente.

Non è possibile creare layout o stili di grafico personalizzati, ma è possibile creare modelli di grafico che includono il layout e la formattazione desiderati.

Aggiunta di formattazione di sicuro impatto ai grafici

Oltre ad applicare al grafico uno stile predefinito, è possibile applicare facilmente opzioni di formattazione a singoli elementi del grafico, ad esempio indicatori di dati, l'area del grafico, l'area del tracciato e numeri e testo in titoli ed etichette per conferire al grafico un aspetto personalizzato e di sicuro impatto. È possibile applicare specifici stili forma e WordArt e anche formattare manualmente le forme e il testo degli elementi del grafico.

Per aggiunger formattazione, è possibile:

  • Riempire elementi del grafico    È possibile usare colori, trame, immagini e riempimenti sfumati per mettere in risalto e quindi attirare l'attenzione su specifici elementi del grafico.

  • Cambiare la struttura degli elementi del grafico    È possibile usare colori e stili e spessori di linea per enfatizzare determinati elementi del grafico.

  • Aggiungere effetti speciali agli elementi del grafico    È possibile applicare effetti speciali, ad esempio ombreggiature, riflessi, aloni, contorni sfocati, rilievi e rotazione 3D, alle forme degli elementi del grafico per conferire al grafico un aspetto finito.

  • Formattare testo e numeri    È possibile formattare il testo e i numeri di titoli, etichette e caselle di testo di un grafico nello stesso modo di un foglio di lavoro. Per mettere in risalto testo e numeri, è inoltre possibile applicare stili WordArt.

Riutilizzo di grafici mediante la creazione di modelli di grafico

Se si desidera riutilizzare un grafico personalizzato in base alle esigenze, è possibile salvarlo come modello di grafico in un file con estensione crtx nella cartella dei modelli di grafico. Al momento della creazione di un nuovo grafico sarà quindi possibile applicare il modello di grafico come qualsiasi altro tipo di grafico predefinito. I modelli di grafico sono infatti tipi di grafico personalizzati e possono essere utilizzati per modificare il tipo di un grafico esistente. Se si utilizza di frequente uno stesso modello di grafico, è possibile salvarlo come tipo di grafico predefinito.

Inizio pagina

Passaggio 1: creare un grafico di base

Per la maggior parte dei grafici, ad esempio gli istogrammi e i grafici a barre, è possibile tracciare in un grafico i dati che vengono disposti in righe o colonne in un foglio di lavoro. Alcuni tipi di grafici, ad esempio i grafici a torta e a bolle, richiedono tuttavia una disposizione dei dati specifica.

  1. Disporre nel foglio di lavoro i dati che si desidera tracciare in un grafico.

    I dati possono essere disposti in righe o in colonne. Excel determina automaticamente il modo migliore per tracciare i dati nel grafico. Alcuni tipi di dati, ad esempio i grafici a torta e a bolle, richiedono una disposizione dei dati specifica, come descritto nella tabella seguente.

Per questo tipo di grafico

Disporre i dati

Istogramma, grafico a barre, a linee, ad area, a superficie o radar

In colonne o righe, ad esempio:

Lorem

Ipsum

1

2

3

4

Oppure:

Lorem

1

3

Ipsum

2

4

Grafico a torta o ad anello

Per una serie di dati, in una sola colonna o riga di dati e in una sola colonna o riga di etichette di dati, ad esempio:

A

1

B

2

C

3

Oppure:

A

B

C

1

2

3

Per più serie di dati, in più colonne o righe di dati e in un'unica colonna o riga di etichette di dati, ad esempio:

A

1

2

B

3

4

C

5

6

Oppure:

A

B

C

1

2

3

4

5

6

Grafico a dispersione (XY) o a bolle

Nelle colonne, inserimento dei valori X nella prima colonna e dei valori Y corrispondenti e delle dimensioni delle bolle nelle colonne adiacenti, ad esempio:

X

Y

Dimensione bolle

1

2

3

4

5

6

Grafico azionario

In colonne o righe nell'ordine seguente, utilizzando nomi o date come etichette:

valori alti, valori bassi e valori di chiusura

Ad esempio:

Data

Alto

Basso

Chiusura

1/1/2002

46,125

42

44,063

Oppure:

Data

1/1/2002

Alto

46,125

Basso

42

Chiusura

44,063

  1. Selezionare le celle contenenti i dati che si desidera utilizzare per il grafico.

    Suggerimento : Se si seleziona una sola cella, Excel traccia automaticamente tutte le celle contenenti i dati adiacenti a tale cella in un grafico. Se le celle da tracciare in un grafico non sono incluse in un intervallo continuo, è possibile selezionare celle o intervalli non adiacenti purché la selezione formi un rettangolo. È anche possibile nascondere le righe o le colonne che non si vogliono tracciare nel grafico.

    Come selezionare celle, intervalli, righe o colonne

    Per selezionare

    Operazione da eseguire

    Una singola cella

    Fare clic sulla cella o premere i tasti di direzione per spostarsi sulla cella.

    Un intervallo di celle

    Fare clic sulla prima cella dell'intervallo e quindi trascinare il puntatore del mouse fino all'ultima cella. In alternativa, tenere premuto MAIUSC e premere i tasti di direzione per estendere la selezione.

    È inoltre possibile selezionare la prima cella dell'intervallo e quindi premere F8 per estendere la selezione utilizzando i tasti di direzione. Per interrompere l'estensione della selezione, premere di nuovo F8.

    Un intervallo ampio di celle

    Fare clic sulla prima cella dell'intervallo e quindi tenere premuto MAIUSC mentre si fa clic sull'ultima cella dell'intervallo. È possibile scorrere le celle per rendere visibile l'ultima.

    Tutte le celle di un foglio di lavoro

    Fare clic sul pulsante Seleziona tutto.

    Pulsante Seleziona tutto

    Per selezionare l'intero foglio di lavoro, è inoltre possibile premere CTRL+5 (tn).

    Se il foglio di lavoro contiene dati, la combinazione di tasti CTRL+5 (tn) consentirà di selezionare l'area corrente. Premere CTRL+5 (tn) una seconda volta per selezionare l'intero foglio di lavoro.

    Celle o intervalli di celle non adiacenti

    Selezionare la prima cella o il primo intervallo di celle e quindi tenere premuto CTRL mentre si selezionano le altre celle o gli altri intervalli.

    È inoltre possibile selezionare la prima cella o intervallo di celle e quindi premere MAIUSC+F8 per aggiungere un'altra cella o un altro intervallo di celle non adiacente alla selezione. Per interrompere l'aggiunta di celle o intervalli alla selezione, premere di nuovo MAIUSC+F8.

    Non è possibile annullare la selezione di una cella o di un intervallo di celle in una selezione non adiacente senza annullare l'intera selezione.

    Un'intera riga o colonna

    Fare clic sull'intestazione di riga o di colonna.

    Foglio di lavoro in cui è visualizzata l'intestazione di riga e di colonna

    1. Intestazione di riga

    2. Intestazione di colonna

    Per selezionare le celle di una riga o di una colonna, è anche possibile selezionare la prima cella e quindi premere CTRL+MAIUSC+TASTO DI DIREZIONE (FRECCIA DESTRA o FRECCIA SINISTRA per le righe, FRECCIA SU o FRECCIA GIÙ per le colonne).

    Se la riga o la colonna contiene dati, la combinazione di tasti CTRL+MAIUSC+TASTO DI DIREZIONE consentirà di selezionare la riga o la colonna fino all'ultima cella utilizzata. Premere CTRL+MAIUSC+TASTO DI DIREZIONE una seconda volta per selezionare l'intera riga o colonna.

    Righe o colonne adiacenti

    Trascinare il puntatore del mouse sulle intestazioni di riga o di colonna. In alternativa, selezionare la prima riga o colonna e quindi tenere premuto MAIUSC mentre si seleziona l'ultima riga o colonna.

    Righe o colonne non adiacenti

    Fare clic sull'intestazione di riga o di colonna della prima riga o colonna della selezione quindi tenere premuto CTRL mentre si fa clic sulle intestazioni di riga o di colonna di altre colonne da aggiungere alla selezione.

    La prima o l'ultima cella di una riga o una colonna

    Selezionare una cella nella riga o nella colonna, quindi premere CTRL+TASTO DI DIREZIONE, ovvero FRECCIA DESTRA o FRECCIA SINISTRA per le righe, FRECCIA SU o FRECCIA GIÙ per le colonne.

    La prima o l'ultima cella di un foglio di lavoro o di una tabella di Microsoft Office Excel

    Premere CTRL+HOME per selezionare la prima cella del foglio di lavoro o di un elenco di Excel.

    Premere CTRL+FINE per selezionare l'ultima cella del foglio di lavoro o di un elenco di Excel che contiene dati o formattazione.

    Tutte le celle fino all'ultima cella utilizzata nel foglio di lavoro (angolo inferiore destro)

    Selezionare la prima cella e quindi premere CTRL+MAIUSC+FINE per estendere la selezione di celle fino all'ultima cella utilizzata nel foglio di lavoro (angolo inferiore destro).

    Tutte le celle fino all'inizio del foglio di lavoro

    Selezionare la prima cella e quindi premere CTRL+MAIUSC+HOME per estendere la selezione di celle fino all'inizio del foglio di lavoro.

    Numero di celle maggiore o minore della selezione attiva

    Tenere premuto MAIUSC e fare clic sull'ultima cella che si desidera includere nella nuova selezione. La nuova selezione è costituita dall'intervallo rettangolare tra la cella attiva e quella su cui si fa clic.

    Suggerimento : Per annullare una selezione di celle, fare clic su una cella qualsiasi del foglio di lavoro.

  2. Nel gruppo Grafici della scheda Inserisci eseguire una delle operazioni seguenti:

    • Fare clic sul tipo di grafico e quindi sul sottotipo che si desidera utilizzare.

    • Per vedere tutti i tipi di grafico disponibili, fare clic su un tipo e quindi su Tutti i tipi di grafico per visualizzare la finestra di dialogo Inserisci grafico. Fare clic sulle frecce per scorrere i tipi e i sottotipi di grafico disponibili, quindi selezionare quelli che si vogliono usare.

      Immagine della barra multifunzione di Excel

      Suggerimento : Posizionando il puntatore del mouse su un tipo o un sottotipo di grafico, verrà visualizzata una descrizione comandi che ne indica il nome. Per altre informazioni sui tipi di grafico che è possibile usare, vedere Tipi di grafico disponibili.

  3. Per impostazione predefinita, il grafico viene inserito nel foglio di lavoro come grafico incorporato. Se si desidera inserire il grafico in un foglio grafico separato, è possibile modificarne la posizione eseguendo le operazioni seguenti.

    1. Fare clic sul grafico incorporato per selezionarlo.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Posizione della scheda Progettazione fare clic su Sposta grafico.

      immagine della barra multifunzione di excel

    3. In Specificare dove collocare il grafico eseguire una delle operazioni seguenti:

      • Per visualizzare il grafico in un foglio grafico, fare clic su Nuovo foglio.

        Se si vuole sostituire il nome suggerito per il grafico, è possibile digitarne uno nuovo nella casella Nuovo foglio.

      • Per visualizzare il grafico come grafico incorporato in un foglio di lavoro, fare clic su Oggetto in e quindi fare clic su un foglio di lavoro nella casella Oggetto in.

  4. Verrà assegnato automaticamente un nome al grafico, ad esempio Grafico1 se si tratta del primo grafico creato in un foglio di lavoro. Per modificare il nome del grafico, eseguire una delle seguenti operazioni:

    1. Fare clic sul grafico.

    2. Nel gruppo Proprietà della scheda Layout fare clic sulla casella di testo Nome grafico.

      Se necessario, fare clic sull'icona Proprietà nel gruppo Proprietà per espandere il gruppo.

    3. Digitare il nuovo nome.

    4. Premere INVIO.

  • Per creare rapidamente un grafico basato sul tipo di grafico predefinito, selezionare i dati che si desidera utilizzare per il grafico e quindi premere ALT+F1 o F11. Quando si preme ALT+F1, il grafico viene visualizzato come grafico incorporato. Quando si premere F11, il grafico viene visualizzato in un foglio grafico distinto.

  • Quando si crea un grafico, Excel determina l'orientamento della serie di dati in base al numero di righe e di colonne del foglio di lavoro incluse al suo interno. Dopo aver creato un grafico, è possibile cambiare il modo in cui vengono tracciate le righe e le colonne del foglio di lavoro alternando le righe con le colonne e viceversa. Per altre informazioni, vedere Tracciare serie di dati da righe o colonne di un foglio di lavoro.

  • Dopo aver creato un grafico, è possibile cambiarne rapidamente il tipo o l'aspetto oppure selezionare un tipo di grafico diverso per ogni singola serie di dati, trasformando il grafico in un grafico combinato. Per altre informazioni, vedere Cambiare il tipo di un grafico esistente.

  • Se un grafico non è più necessario, è possibile eliminarlo. Fare clic sul grafico per selezionarlo e quindi premere CANC.

Inizio pagina

Passaggio 2: modificare il layout o lo stile di un grafico

Dopo aver creato un grafico, è possibile modificarne immediatamente l'aspetto. Anziché aggiungere o modificare manualmente gli elementi o formattare il grafico, è possibile applicare rapidamente un layout e uno stile predefiniti. In Excel sono disponibili diversi stili e layout predefiniti utili, definiti anche layout rapidi e stili veloci, ma è possibile anche personalizzarli in base alle necessità, modificando manualmente il layout e il formato di singoli elementi del grafico.

Applicare un layout di grafico predefinito

  1. Fare clic in un punto qualsiasi del grafico da formattare con un layout di grafico predefinito.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Layout grafici della scheda Progettazione fare clic sul layout di grafico che si desidera utilizzare.

    Immagine della barra multifunzione di Excel

    Se le dimensioni della finestra di Excel vengono ridotte, i layout del grafico vengono visualizzati nella raccolta Layout rapido del gruppo Layout grafici.

    Per visualizzare tutti i layout disponibili, fare clic su Altro Immagine del pulsante .

Inizio pagina

Applicare uno stile di grafico predefinito

  1. Fare clic in un punto qualsiasi del grafico da formattare con uno stile di grafico predefinito.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

    Immagine della barra multifunzione di Excel

    Se le dimensioni della finestra di Excel vengono ridotte, gli stili del grafico vengono visualizzati nella raccolta Stili veloci grafico del gruppo Stili grafici.

    Per visualizzare tutti i formati di grafico predefiniti, fare clic su Altro Immagine del pulsante .

Inizio pagina

Cambiare manualmente il layout degli elementi del grafico

  1. Fare clic sul grafico o sull'elemento del grafico di cui modificare il layout oppure eseguire le operazioni seguenti per selezionarlo in un elenco.

    1. Fare clic in un punto qualsiasi del grafico per visualizzare la barra multifunzione Strumenti grafico.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico desiderato.

      Immagine della barra multifunzione di Excel

  2. Nel gruppo Etichette, Assi o Sfondo della scheda Layout, fare clic sull'elemento del grafico da cambiare e quindi selezionare l'opzione di layout desiderata.

    Immagine del manuale

    Immagine della barra multifunzione di Excel

    Immagine della barra multifunzione di Excel

Nota : Le opzioni di layout selezionate verranno applicate all'elemento del grafico selezionato. Se ad esempio è selezionato l'intero grafico, le etichette dati verranno applicate a tutte le serie di dati. Se è selezionato un singolo punto dati, le etichette dati verranno applicate solo alla serie di dati o al punto dati selezionato.

Inizio pagina

Cambiare manualmente il formato degli elementi del grafico

  1. Fare clic sul grafico o sull'elemento del grafico di cui cambiare lo stile oppure eseguire le operazioni seguenti per selezionarlo in un elenco.

    1. Fare clic su un grafico per visualizzare la barra multifunzione Strumenti grafico.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico desiderato.

      Immagine della barra multifunzione di Excel

  2. Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  3. Nella scheda Formato eseguire una delle operazioni seguenti:

    1. Per formattare tutti gli elementi del grafico selezionati, nel gruppo Selezione corrente fare clic su Formato selezione e quindi selezionare le opzioni di formattazione desiderate.

    2. Per modificare la forma di un elemento del grafico selezionato, nel gruppo Stili forma fare clic sullo stile desiderato oppure fare clic su Riempimento forma, Contorno forma o Effetti forma e quindi selezionare le opzioni di formattazione desiderate.

    3. Per formattare il testo contenuto in un elemento del grafico selezionato usando oggetti WordArt, fare clic su uno stile nel gruppo Stili WordArt oppure fare clic su Riempimento testo, Contorno testo o Effetti testo e quindi selezionare le opzioni di formattazione desiderate.

      Nota : Dopo aver applicato uno stile WordArt, non è possibile rimuovere il formato WordArt. Se lo stile WordArt applicato non è quello desiderato, è possibile selezionarne un altro oppure fare clic su Annulla nella barra di accesso rapido per ripristinare il formato di testo precedente.

      Suggerimento : Per applicare la formattazione normale al testo degli elementi del grafico, fare clic con il pulsante destro del mouse o selezionare il testo e quindi scegliere le opzioni di formattazione nella barra di formattazione rapida. È anche possibile usare i pulsanti di formattazione della barra multifunzione (scheda Home, gruppo Carattere).

Inizio pagina

Passaggio 3: Aggiungere o rimuovere titoli o etichette dati

Per facilitare la comprensione di un grafico, è possibile aggiungere i titoli, ad esempio al grafico e agli assi. I titoli degli assi sono in genere disponibili per tutti gli assi visualizzabili di un grafico, compreso l'asse antero-posteriore (delle serie) nei grafici 3D. Alcuni tipi di grafico, ad esempio i grafici radar, sono dotati di assi a cui però non è possibile applicare titoli. Non è neanche possibile visualizzare i titoli degli assi per i grafici che ne sono privi, come i grafici a torta e ad anello.

È inoltre possibile collegare titoli del grafico e degli assi al testo corrispondente nelle celle del foglio di lavoro creando un riferimento a tali celle. I titoli collegati vengono aggiornati automaticamente nel grafico quando il testo corrispondente viene modificato nel foglio di lavoro.

Per identificare rapidamente una serie di dati in un grafico, è possibile aggiungere etichette dati ai punti dati. Per impostazione predefinita, le etichette dati sono collegate ai valori nel foglio di lavoro e vengono aggiornate automaticamente in caso di modifiche apportate a tali valori.

Aggiungere un titolo al grafico

  1. Fare clic sul grafico a cui aggiungere un titolo.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout fare clic su Titolo del grafico.

    Immagine della barra multifunzione di Excel

  3. Fare clic su Titolo sovrapposto centrato o su Sopra il grafico.

  4. Nella casella di testo Titolo del grafico, visualizzata nel grafico, digitare il testo desiderato.

    Per inserire un'interruzione di riga, fare clic per posizionare il puntatore nel punto in cui inserirla e quindi premere INVIO.

  5. Per formattare il testo, selezionarlo e quindi fare clic sulle opzioni di formattazione desiderate nella barra di formattazione rapida.

    È anche possibile usare i pulsanti di formattazione della barra multifunzione (scheda Home, gruppo Carattere). Per formattare l'intero titolo, fare clic con il pulsante destro del mouse, scegliere Formato titolo del grafico e quindi selezionare le opzioni di formattazione desiderate.

Inizio pagina

Aggiungere i titoli degli assi

  1. Fare clic sul grafico a cui aggiungere i titoli degli assi.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout fare clic su Nomi degli assi.

    Immagine della barra multifunzione di Excel

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere un titolo a un asse orizzontale principale (delle categorie), fare clic su Titolo asse orizzontale principale e quindi sull'opzione desiderata.

      Se il grafico include un asse orizzontale secondario, è anche possibile fare clic su Titolo asse orizzontale secondario.

    • Per aggiungere un titolo a un asse verticale principale (dei valori), fare clic su Titolo asse verticale principale e quindi fare clic sull'opzione desiderata.

      Se il grafico include un asse verticale secondario, è anche possibile fare clic su Titolo asse verticale secondario.

    • Per aggiungere un titolo a un asse antero-posteriore (delle serie), fare clic su Titolo asse antero-posteriore e quindi sull'opzione desiderata.

      Questa opzione è disponibile solo se il grafico selezionato è un grafico 3D reale, ad esempio un istogramma 3D.

  4. Nella casella di testo Titolo dell'asse visualizzata nel grafico digitare il testo desiderato.

    Per inserire un'interruzione di riga, fare clic per posizionare il puntatore nel punto in cui inserirla e quindi premere INVIO.

  5. Per formattare il testo, selezionarlo e quindi fare clic sulle opzioni di formattazione desiderate nella barra di formattazione rapida.

    È anche possibile usare i pulsanti di formattazione della barra multifunzione (scheda Home, gruppo Carattere). Per formattare l'intero titolo, è possibile fare clic con il pulsante destro del mouse, scegliere Formato titolo asse e quindi selezionare le opzioni di formattazione desiderate.

    Note : 

    • Se si passa a un altro tipo di grafico che non supporta i titoli degli assi, ad esempio un grafico a torta, i titoli degli assi non verranno più visualizzati. I titoli saranno visualizzati nuovamente quando si passerà di nuovo a un tipo di grafico che supporti i titoli.

    • I titoli degli assi visualizzati per gli assi secondari andranno perduti passando a un tipo di grafico che non supporta gli assi secondari.

Inizio pagina

Collegare un titolo a una cella del foglio di lavoro

  1. In un grafico fare clic sul titolo del grafico o degli assi da collegare a una cella nel foglio di lavoro.

  2. Nel foglio di lavoro fare clic sulla barra della formula e quindi digitare un segno di uguale (=).

  3. Selezionare la cella del foglio di lavoro contenente i dati o il testo da visualizzare nel grafico.

    È anche possibile digitare il riferimento alla cella nella barra della formula, specificando un segno di uguale e il nome del foglio seguito da un punto esclamativo, ad esempio =Foglio1!F2.

  4. Premere INVIO.

Inizio pagina

Aggiungere etichette dati

  1. In un grafico eseguire una delle operazioni seguenti:

    • Per aggiungere un'etichetta dati a tutte le coordinate di tutte le serie di dati, fare clic nell'area grafico.

    • Per aggiungere un'etichetta dati a tutte le coordinate di una serie di dati, fare clic in un punto qualsiasi per selezionare le serie di dati cui associare un'etichetta.

    • Per aggiungere un'etichetta dati a una singola coordinata in una serie di dati, fare clic sulla serie di dati che include la coordinata cui associare un'etichetta e quindi fare clic sul tale coordinata.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout fare clic su Etichette dati e quindi sull'opzione di visualizzazione desiderata.

    Immagine della barra multifunzione di Excel

    In base al tipo di grafico in uso, per le etichette dati saranno disponibili opzioni diverse.

Per altre informazioni su come cambiare le voci delle etichette dati oppure su come riposizionarle, vedere Aggiungere o rimuovere etichette dati in un grafico.

Inizio pagina

Rimuovere i titoli o le etichette dati da un grafico

  1. Fare clic sul grafico.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout eseguire una delle seguenti operazioni:

    • Per rimuovere il titolo di un grafico, fare clic su Titolo del grafico e quindi su Nessuno.

    • Per rimuovere il titolo di un asse, fare clic su Titolo asse, selezionare il tipo di titolo dell'asse da rimuovere e quindi fare clic su Nessuno.

    • Per rimuovere le etichette dati, fare clic su Etichette dati e quindi su Nessuna.

      Immagine della barra multifunzione di Excel

Per rimuovere rapidamente un titolo o un'etichetta dati, fare clic sull'elemento e quindi premere CANC.

Inizio pagina

Passaggio 4: visualizzare o nascondere una legenda

Quando si crea un grafico, viene visualizzata la legenda, ma è possibile nasconderla o spostarla.

  1. Fare clic sul grafico in cui si desidera visualizzare o nascondere una legenda.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout fare clic su Legenda.

    Immagine della barra multifunzione di Excel

  3. Eseguire una delle operazioni seguenti:

    • Per nascondere la legenda, fare clic su Nessuna.

      Per rimuovere rapidamente una legenda o una voce di legenda da un grafico, è possibile selezionarla e quindi premere CANC. È anche possibile fare clic con il pulsante destro del mouse e quindi scegliere Elimina.

    • Per visualizzare una legenda, fare clic sull'opzione di visualizzazione desiderata.

      Quando si fa clic su una delle opzioni di visualizzazione, la legenda viene spostata e l'area del tracciato viene automaticamente ridimensionata in base alla nuova posizione. Se invece si sposta e si ridimensiona la legenda con il mouse, l'area del tracciato non verrà ridimensionata automaticamente.

    • Per altre opzioni, fare clic su Altre opzioni legenda e quindi selezionare l'opzione di visualizzazione desiderata.

      Per impostazione predefinita, una legenda non si sovrappone al grafico. In caso di vincoli di spazio, è possibile ridurre le dimensioni del grafico deselezionando la casella di controllo Mostra la legenda senza sovrapporla al grafico.

Se per un grafico è visualizzata una legenda, è possibile modificare le singole voci. Per altre informazioni, vedere Modificare le voci della legenda di un grafico.

Inizio pagina

Passaggio 5: Visualizzare o nascondere gli assi o le linee della griglia di un grafico

Quando si crea un grafico, gli assi principali vengono visualizzati nella maggior parte dei tipi di grafico. È possibile attivarli o disattivarli a seconda delle esigenze. Quando si aggiungono assi, è possibile specificare il relativo livello di dettaglio. Quando si crea un grafico 3D, viene visualizzato un asse antero-posteriore.

Quando i valori in un grafico variano in modo considerevole per diverse serie di dati oppure quando è presente una combinazione di tipi di dati, ad esempio prezzo e volume, è possibile tracciare una o più serie di dati lungo un asse verticale (dei valori) secondario. La scala dell'asse verticale secondario riflette i valori delle serie di dati associate. Dopo aver aggiunto un asse verticale secondario a un grafico, è inoltre possibile aggiungere un asse orizzontale (delle categorie) secondario, che può essere utile in un grafico a dispersione (XY) o a bolle.

Per facilitare la lettura dei dati in un grafico, è possibile visualizzare o nascondere le linee della griglia orizzontali e verticali estese dagli assi orizzontali e verticali nell'area del tracciato del grafico.

Visualizzare o nascondere gli assi principali

  1. Fare clic sul grafico per il quale si desidera visualizzare o nascondere gli assi.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Assi e quindi eseguire una delle operazioni seguenti:

Inizio pagina

Visualizzare o nascondere gli assi secondari

  1. In un grafico fare clic sulla serie di dati da tracciare lungo un asse verticale secondario oppure eseguire le operazioni seguenti per selezionare la serie di dati da un elenco di elementi del grafico:

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi fare clic sulla serie di dati da tracciare lungo l'asse verticale secondario.

      Immagine della barra multifunzione di Excel

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Se l'opzione non è selezionata, fare clic su Opzioni serie e quindi in Traccia la serie lungo fare clic su Asse secondario e quindi su Chiudi.

  4. Nel gruppo Assi della scheda Layout fare clic su Assi.

    Immagine della barra multifunzione di Excel

  5. Eseguire una delle operazioni seguenti:

    1. Per visualizzare un asse verticale secondario, fare clic su Asse verticale secondario e quindi sull'opzione di visualizzazione desiderata.

      Per distinguere più facilmente l'asse verticale secondario, è possibile cambiare il tipo di grafico per una sola serie di dati. Ad esempio, è possibile trasformare una serie di dati in un grafico a linee.

  6. Per visualizzare un asse orizzontale secondario, fare clic su Asse orizzontale secondario e quindi sull'opzione di visualizzazione desiderata.

    Questa opzione è disponibile solo dopo la visualizzazione di un asse verticale secondario.

  7. Per nascondere un asse secondario, fare clic su Asse verticale secondario o su Asse orizzontale secondario e quindi su Nessuno.

    È anche possibile fare clic sull'asse secondario da eliminare e quindi premere CANC.

Inizio pagina

Visualizzare o nascondere le linee della griglia

  1. Fare clic sul grafico a cui aggiungere le linee della griglia.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Griglia.

    Immagine della barra multifunzione di Excel

  3. Eseguire le operazioni seguenti:

    • Per aggiungere griglie orizzontali al grafico, scegliere Griglia orizzontale principale e quindi fare clic sull'opzione desiderata. Se il grafico include un asse orizzontale secondario, è inoltre possibile fare clic su Griglia orizzontale secondaria.

    • Per aggiungere griglie verticali al grafico, scegliere Griglia verticale principale e quindi fare clic sull'opzione desiderata. Se il grafico include un asse verticale secondario, è inoltre possibile fare clic su Griglia verticale secondaria.

    • Per aggiungere una griglia antero-posteriore a un grafico 3D, scegliere Griglia antero-posteriore e quindi fare clic sull'opzione desiderata. Questa opzione è disponibile solo quando il grafico selezionato è un grafico 3D reale, ad esempio un istogramma 3D.

    • Per nascondere le griglie del grafico, scegliere Griglia orizzontale principale, Griglia verticale principale o Griglia antero-posteriore (in un grafico 3D) e quindi fare clic su Nessuna. Se il grafico include assi secondari, è inoltre possibile fare clic su Griglia orizzontale secondaria o su Griglia verticale secondaria e quindi fare clic su Nessuna.

    • Per rimuovere rapidamente le griglie del grafico, selezionarle e quindi premere CANC.

Inizio pagina

Passaggio 6: spostare o ridimensionare un grafico

È possibile spostare un grafico in qualsiasi posizione all'interno del foglio di lavoro o in un altro foglio di lavoro, nuovo o preesistente, nonché modificare le dimensioni del grafico per adattarlo.

Spostare un grafico

  • Per spostare un grafico, trascinarlo nella posizione desiderata.

Inizio pagina

Ridimensionare un grafico

Per ridimensionare un grafico, eseguire una delle operazioni seguenti:

  • Fare clic sul grafico, quindi trascinare i quadratini di ridimensionamento fino a ottenere le dimensioni desiderate.

  • Nel gruppo Dimensioni della scheda Formato immettere le dimensioni desiderate nelle caselle Altezza forma e Larghezza forma.

    Gruppo Dimensioni sulla barra multifunzione di Excel

Suggerimento : Per altre opzioni di ridimensionamento, nel gruppo Dimensioni della scheda Formato fare clic sul pulsante di visualizzazione della finestra di dialogo Icona del pulsante . Nella scheda Dimensioni della finestra di dialogo Dimensioni e proprietà è possibile selezionare le opzioni per ridimensionare, ruotare o scalare il grafico. Nella scheda Proprietà è possibile specificare come spostare o ridimensionare il grafico in base alle celle del foglio di lavoro.

Inizio pagina

Passaggio 7: Salvare un grafico come modello

  • Se si vuole creare un altro grafico uguale a quello appena configurato, è possibile salvarlo come modello da usare come base per altri grafici simili.

  • Fare clic sul grafico che si desidera salvare come modello.

  • Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

  • Immagine della barra multifunzione di Excel

  • Nella casella Nome file digitare un nome per il modello.

    Suggerimento : A meno che non si specifichi una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella Grafici e il modello sarà disponibile in Modelli nelle finestre di dialogo Inserisci grafico (scheda Inserisci, gruppo Grafici, pulsante di visualizzazione della finestra di dialogo Icona del pulsante ) e Cambia tipo di grafico (scheda Progettazione, gruppo Tipo, Cambia tipo di grafico).

Per altre informazioni su come applicare un modello di grafico, vedere Riutilizzare un grafico preferito usando un modello di grafico.

A un modello di grafico sono applicati la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello di grafico per creare un grafico in un'altra cartella di lavoro, verranno usati i colori del modello, non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento invece di quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area grafico e quindi scegliere Reimposta secondo lo stile nel menu di scelta rapida.

Inizio pagina

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti