Creare un foglio di Power View in Excel 2013

Importante :  Power View e PowerPivot sono disponibili solo nelle edizioni Office Professional Plus e Office 365 Professional Plus e nella versione autonoma di Excel 2013. Leggere Le cartelle di lavoro di Excel 2010 con Power Pivot non funzionano in alcune versioni di Excel 2013. Come verificare la versione di Office in uso

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

È semplice creare un foglio di Power View in Microsoft Excel 2013.

  • Nella scheda Inserisci fare clic su > Power View.

A volte l'icona Power View è disattivata. In questo caso può essere necessario attivare il componente aggiuntivo Power View.

Suggerimento :  È consigliabile utilizzare le tabelle di Excel anziché solo intervalli di dati. Prima di inserire un foglio di Power View basato sui dati in uso, creare una tabella di Excel.

Nota :  Se si apre una cartella di lavoro di Excel 2010 in Excel 2013 e si prova a inserire un foglio di Power View, è possibile che venga visualizzato un messaggio per informare che la cartella di lavoro contiene un modello di dati di PowerPivot creato con una versione precedente del componente aggiuntivo PowerPivot. In tal caso, è possibile aggiornare la cartella di lavoro in modo da aggiungere un foglio di Power View. Dopo l'aggiornamento non sarà tuttavia possibile aprire la cartella di lavoro aggiornata in Excel 2010.

Vedere altre informazioni sulle operazioni che si possono eseguire in Power View.

In questo articolo

Avviare Power View per la prima volta

Attivare il componente aggiuntivo Power View da Opzioni di Excel

Connettere un foglio di Power View a dati esterni

"È necessario selezionare i dati da utilizzare con Power View"

"Errore di esecuzione query"

Silverlight è installato ma in Excel non risulta

Avviare Power View per la prima volta

Al primo inserimento di un foglio di Power View, tramite Excel viene richiesto di abilitare il componente aggiuntivo Power View.

  • Fare clic su Abilita.

Per Power View è necessario Silverlight, pertanto la prima volta, se non si dispone dell'applicazione in questione:

  1. Fare clic su Installa Silverlight.

    Suggerimento : Installare Silverlight da Internet Explorer invece che da altri browser.

  2. Dopo aver seguito i passaggi per installare Silverlight, in Excel fare clic su Ricarica.

Attivare il componente aggiuntivo Power View dalle opzioni di Excel

Se l'icona di Power View è disattiva nel menu Inserisci di Excel, è possibile attivare il componente aggiuntivo.

  1. Passare a File > Opzioni > Componenti aggiuntivi.

  2. Nella casella Gestisci fare clic sulla freccia a discesa > Componenti aggiuntivi COM > Vai.

  3. Selezionare la casella di controllo Power View > OK.

Connettere un foglio di Power View a dati esterni

È anche possibile creare un foglio di Power View connesso a un modello di dati esterno in Excel.

"È necessario selezionare i dati da utilizzare con Power View"

Se nell'elenco di campi di Power View è visualizzato il messaggio È necessario selezionare i dati da utilizzare con Power View:

  1. Tornare al foglio con i dati nella cartella di lavoro e selezionare l'intervallo di celle contenenti i dati.

  2. Nella scheda Inserisci fare di nuovo clic su > Power View.

È possibile creare un nuovo foglio di Power View o aggiungere i dati al foglio già creato.

Tramite Power View viene aggiunto un intervallo all'elenco di campi e i dati vengono aggiunti direttamente nel foglio di Power View.

"Errore di esecuzione query"

Se vengono visualizzati errori di esecuzione query quando ci cerca di usare Power View in Excel, è possibile che sia stata installata la versione a 32 bit (x86) di Excel 2013.

Risoluzione: installare la versione a 64 bit di Excel 2013.

Silverlight è installato ma in Excel non risulta

È possibile che Silverlight sia installato, ma continua ad essere visualizzato un messaggio che richiede di installarlo.

  1. Disinstallare Silverlight (Pannello di controllo > Disinstalla un programma).

  2. Reinstallare Silverlight.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×