Creare un elenco di controllo in Word

Con Word è possibile creare due tipi di elenchi di controllo:

  • Elenchi con caselle di controllo o segni di spunta al posto di punti elenco o numeri. Usare le caselle di controllo se ad esempio si prevede di stampare l'elenco e spuntare ogni voce che si completa.

  • Elenchi da spuntare in Word. A questo scopo occorre aggiungere un controllo contenuto dalla scheda Sviluppo, ma non è necessario essere uno sviluppatore per farlo.

Questo elenco di controllo di esempio può servire a due scopi, può essere stampato oppure usato online.

È possibile creare un elenco di controllo che si può stampare oppure usare online facendo clic sul pulsante Controllo contenuto di tipo casella di controllo della scheda Sviluppo in Word.

Sostituire i punti elenco o i numeri con segni di spunta o caselle di controllo

  1. Selezionare tutto l'elenco. I punti elenco o i numeri non appaiono selezionati.

  2. Scegliere Home e quindi l'elenco Elenchi puntati.

    elenchi puntati in paragrafo

  3. Eseguire una delle operazioni seguenti:

    • Se nella Raccolta punti elenco compare la casella di controllo o il segno di spunta desiderato, selezionarlo.

    • In caso contrario, andare al passaggio successivo.

  4. Scegliere Definisci nuovo punto elenco. Verrà visualizzata la finestra di dialogo Definisci nuovo punto elenco.

  5. Scegliere Simbolo e quindi selezionare un simbolo dalla tabella dei simboli.

    Suggerimento : Per visualizzare altre scelte, nella casella Carattere selezionare un tipo di carattere per il simbolo, ad esempio Wingdings.

  6. Scorrere l'elenco dei simboli e scegliere quello da usare, ad esempio una casella vuota ( Casella vuota ) o una casella tridimensionale ( Casella 3D ).

  7. Scegliere OK e quindi di nuovo OK nella finestra di dialogo Definisci nuovo punto elenco.

Il simbolo scelto viene aggiunto alla Raccolta punti elenco, per essere a portata di mano in caso si voglia usarlo di nuovo.

Creare un elenco di controllo da spuntare in Word

Per creare un elenco con caselle di controllo da spuntare in Word sono necessari quattro passaggi. Per questo tipo di elenco è essenziale aggiungere un Controllo contenuto di tipo casella di controllo. Per usare questo controllo è necessario usare la scheda Sviluppo.

  1. Nella scheda File scegliere Opzioni > Personalizzazione barra multifunzione.

  2. Nell'elenco Personalizza barra multifunzione scegliere Schede principali.

  3. Nell'elenco Schede principali selezionare la casella di controllo Sviluppo e quindi scegliere OK.

    casella di controllo sviluppo

  1. Fare clic su + per espandere la scheda Sviluppo, quindi fare clic su + per espandere il gruppo Controlli. Fare clic su Controllo contenuto di tipo casella di controllo e quindi a destra della casella.

  2. Nella scheda File scegliere Opzioni, Personalizzazione barra multifunzione. Selezionare Controllo contenuto di tipo casella di controllo e quindi scegliere OK. Per iniziare a creare l'elenco, nel gruppo Controlli della scheda Sviluppo scegliere il pulsante Controllo contenuto di tipo casella di controllo.

  3. Scegliere Controllo contenuto di tipo casella di controllo e quindi scegliere OK.

  4. Aprire il documento di Word e nella scheda Controlli della scheda Sviluppo scegliere il pulsante Controllo contenuto di tipo casella di controllo per inserire una casella di controllo ( Casella vuota ) davanti a una voce in un elenco esistente oppure per iniziare a creare un elenco.

  5. Premere due volte la freccia DESTRA, digitare la prima voce nell'elenco e quindi premere INVIO.

  6. Selezionare il controllo casella di controllo appena creato e premere CTRL+C per crearne una copia.

  7. Sulla nuova riga premere CTRL+V per incollare l'elemento e quindi rinominarlo.

  8. Ripetere i passaggi 6 e 7 in base alle necessità finché l'elenco non è completo.

Altre informazioni sul controllo contenuto di tipo casella di controllo

È possibile fare clic all'interno di un controllo casella di controllo per inserire una X nella casella oppure usare elementi diversi da una X e una casella di controllo. Scegliere un nuovo simbolo con cui sostituire sia la casella che la X. Fare clic su OK per salvare la selezione e chiudere la finestra di dialogo.

  1. Selezionare un Controllo contenuto di tipo casella di controllo e nel gruppo Controlli scegliere Proprietà.

  2. Nella finestra di dialogo Proprietà controllo contenuto, in Proprietà casella di controllo, per Simbolo di selezionato scegliere Cambia.

  3. Nella finestra di dialogo Simbolo scegliere un nuovo simbolo e quindi scegliere OK per salvare l'impostazione.

Se alcune voci dell'elenco sono più lunghe di una riga, è possibile usare i rientri sporgenti per allinearle.

  1. Selezionare l'elenco.

    Nota : I punti elenco o i numeri non appaiono selezionati.

  2. Nel gruppo Paragrafo della scheda Home fare clic sul pulsante di visualizzazione della finestra di dialogo Paragrafo.

    pulsante di visualizzazione della finestra di dialogo paragrafo

  3. In Rientri digitare 0,25 nella casella Sinistra.

  4. In Speciale scegliere Sporgente.

  5. Al termine, fare clic su OK.

Quando si è soddisfatti dell'elenco, raggrupparlo per bloccare i controlli e le voci dell'elenco in posizione. In questo modo gli utenti potranno spuntare le voci dell'elenco senza modificare le voci stesse.

  1. Selezionare l'elenco (i controlli casella di controllo e le voci elencate).

  2. Nel gruppo Controlli della scheda Sviluppo fare clic su Raggruppa > Raggruppa.

    Nota : Se occorre cambiare qualcosa in un secondo momento, selezionare di nuovo l'elenco e scegliere Raggruppa > Separa.

Vedere anche

Modificare le caselle di controllo
Creare un modulo da compilare
Scelte rapide da tastiera per Microsoft Word 2016 per Windows

Creazione di un elenco di controllo da stampare

Se si vuole ottenere un elenco di controllo da stampare, è possibile creare un elenco in cui a ogni voce è associata a una casella che può essere spuntata su carta. Si può anche creare un elenco con caselle di controllo e spuntare le voci in modo elettronico aprendo il documento in Word.

Nota : Se non è possibile spuntare una voce in modo elettronico, l'elenco potrebbe essere formattato solo per la stampa o il documento potrebbe essere bloccato.

Il modo in cui si crea l'elenco dipende dalla presenza o meno nel documento di un elenco puntato con tipi di punti elenco differenti.

Creare un elenco puntato con punti elenco personalizzati

  1. Digitare le voci dell'elenco.

  2. Selezionare l'elenco.

  3. Nel gruppo Paragrafo della scheda Home fare clic sulla freccia acanto a Elenchi puntati.

    immagine della barra multifunzione di word

  4. Fare clic su Definisci nuovo punto elenco.

  5. Fare clic su Simbolo.

  6. Nella casella Tipo di carattere selezionare un simbolo disponibile nel computer, ad esempio Wingdings.

  7. Scorrere l'elenco dei simboli disponibili e quindi fare doppio clic sul simbolo di casella che si vuole usare, ad esempio una casella vuota ( Casella vuota ) o una casella tridimensionale ( Casella 3D ).

Creare una tabella per evitare la modifica dei punti elenco esistenti

  1. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella.

    Immagine della barra multifunzione di Word

  2. Fare clic su Inserisci tabella.

  3. Nella casella Numero di colonne immettere 2.

  4. Nella casella Numero di righe immettere il numero di righe desiderato. Per ogni voce dell'elenco è necessaria una riga.

  5. Fare clic su OK.

  1. Fare clic sulla cella superiore sinistra.

  2. Nel gruppo Simboli della scheda Inserisci fare clic su Simbolo e quindi su Altri simboli.

    Immagine della barra multifunzione di Word

  3. Fare clic sulla scheda Simboli.

  4. Nella casella Tipo di carattere selezionare un simbolo disponibile nel computer, ad esempio Wingdings.

  5. Scorrere l'elenco dei simboli disponibili e quindi fare doppio clic sul simbolo di casella che si vuole usare, ad esempio una casella vuota ( Casella vuota ) o una casella tridimensionale ( Casella 3D ).

  6. Fare clic su Chiudi.

  7. Fare clic sulla cella successiva in cui si vuole posizionare una casella e premere CRTL+Y per inserire un'altra casella.

  8. Dopo aver inserito tutte le caselle desiderate, fare clic sulla cella in alto a destra e digitare il testo per la prima voce. Ripetere questo passaggio per ciascuna voce dell'elenco.

Anche se si sta usando la tabella per impostare il layout dell'elenco, probabilmente si vorrà regolare la spaziatura in modo che la colonna che contiene le caselle di controllo non sia troppo ampia e che il testo si trovi a fianco delle caselle di controllo. È anche possibile nascondere le righe dei bordi che Word normalmente include nella tabella. Per apportare queste modifiche, procedere come segue:

  1. Fare clic con il pulsante destro del mouse sulla tabella, scegliere Adatta e quindi fare clic su Adatta al contenuto.

  2. Fare clic con il pulsante destro del mouse sulla tabella, scegliere Proprietà tabella e quindi fare clic sulla scheda Tabella.

  3. Fare clic su Opzioni e nelle caselle Sinistra e Destra immettere un numero che permetta di lasciare spazio tra la casella di controllo e il testo, ad esempio 0,05 cm, quindi fare clic su OK.

  4. Nella scheda Tabella fare clic su Bordi e sfondo e quindi sulla scheda Bordi.

  5. In Impostazione fare clic su Nessuno e quindi su OK.

    Nota : Dopo aver rimosso le righe dei bordi, è possibile che vengano ancora visualizzati dei bordi grigi. Si tratta della griglia della tabella, che non viene riprodotta nel documento stampato. Se non si desidera visualizzarli, è possibile nasconderli facendo clic su Visualizza griglia nel gruppo Tabella della scheda Layout in Strumenti tabella.

    Informativa criteri di gestione delle informazioni visualizzata nella barra messaggi

Creazione di un elenco di controllo da spuntare in Word

Per usare caselle di controllo da spuntare in Word, è necessario inserire nel documento il campo modulo casella di controllo. Il risultato migliore si otterrà se si usa una tabella per allineare le caselle di controllo al testo, dunque il primo passaggio consiste nel creare una tabella. Dopo aver creato la tabella si inseriranno le caselle di controllo in una colonna e il testo in altra colonna, quindi si procederà a perfezionare il layout. Per spuntare gli elementi, il modulo viene bloccato.

L'elenco risultante è simile a quello illustrato nella figura che segue.

esempio di elenco di controllo

  1. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella.

    Immagine della barra multifunzione di Word

  2. Nella casella Numero di colonne immettere 2.

  3. Nella casella Numero di righe immettere il numero di righe desiderato. Per ogni voce dell'elenco è necessaria una riga.

Le dimensioni delle colonne e delle righe dei bordi della tabella verranno modificate in un secondo momento.

Per aggiungere le caselle di controllo che in seguito sarà possibile spuntare è necessario usare la scheda Sviluppo.

Visualizzare la scheda Sviluppo

  1. Fare clic sul pulsante Microsoft Office icona del pulsante e quindi su Opzioni di Word.

  2. Fare clic su Impostazioni generali.

  3. Selezionare la casella di controllo Mostra scheda Sviluppo sulla barra multifunzione.

    Nota : La barra multifunzione è un componente dell'interfaccia utente Microsoft Office Fluent.

Aggiungere le caselle di controllo

  1. Fare clic sulla cella superiore sinistra della tabella inserita.

  2. Nel gruppo Controlli della scheda Sviluppo fare clic su Strumenti precedenti. Callout 4

  3. In Moduli precedenti fare clic su Campo modulo casella di controllo Callout 4 .

    Nota : Se la casella di controllo presenta uno sfondo grigio, fare clic su Strumenti precedenti nel gruppo Controlli e quindi fare clic su Ombreggiatura campo modulo Callout 4 per rimuovere l'ombreggiatura grigia.

  4. Fare clic sulla cella successiva in cui si vuole posizionare una casella di controllo e premere CRTL+Y per inserire un'altra casella.

  5. Dopo aver inserito tutte le caselle di controllo desiderate, fare clic sulla cella in alto a destra e digitare il testo per la prima voce. Ripetere questo passaggio per ciascuna voce dell'elenco.

Anche se si sta usando la tabella per impostare il layout dell'elenco, probabilmente si vorrà regolare la spaziatura in modo che la colonna che contiene le caselle di controllo non sia troppo ampia e che il testo si trovi a fianco delle caselle di controllo. È anche possibile nascondere le righe dei bordi che Word normalmente include nella tabella. Per apportare queste modifiche, procedere come segue:

  1. Fare clic con il pulsante destro del mouse sulla tabella, scegliere Adatta e quindi fare clic su Adatta al contenuto.

  2. Fare clic con il pulsante destro del mouse sulla tabella, scegliere Proprietà tabella e quindi fare clic sulla scheda Tabella.

  3. Fare clic su Opzioni e nelle caselle Sinistra e Destra immettere un numero che permetta di lasciare spazio tra la casella di controllo e il testo, ad esempio 0,05 cm, quindi fare clic su OK.

  4. Nella scheda Tabella fare clic su Bordi e sfondo e quindi sulla scheda Bordi.

  5. In Impostazione fare clic su Nessuno e quindi su OK.

    Nota : Dopo aver rimosso le righe dei bordi, è possibile che vengano ancora visualizzate delle linee grigie. Si tratta della griglia della tabella, che non viene riprodotta nel documento stampato. Per nascondere la griglia della tabella sullo schermo, fare clic sulla scheda Layout nella scheda Strumenti tabella e quindi fare clic su Visualizza griglia nel gruppo Tabella.

Per spuntare le voci facendo clic sulle caselle di controllo, è necessario bloccare il modulo. Quando il modulo è bloccato non è possibile apportare modifiche al layout o al testo, dunque questo passaggio va eseguito per ultimo.

Nota : Se si vuole controllare l'ortografia nell'elenco, eseguire il controllo ortografico nel documento prima di bloccare il modulo.

Quando occorre modificare il documento, è possibile sbloccare facilmente il modulo. Ricordare di bloccarlo di nuovo al termine delle modifiche, in modo che sia possibile fare clic sulle caselle di controllo.

Bloccare il modulo

  1. Verificare che non sia attiva la modalità progettazione facendo clic su Modalità progettazione nel gruppo Controlli della scheda Sviluppo.

    Icona del pulsante

  2. Nel gruppo Protezione della scheda Sviluppo fare clic su Proteggi documento e quindi su Limita formattazione e modifica.

  3. Nel riquadro attività Proteggi documento selezionare la casella di controllo Consenti solo questo tipo di modifiche nel documento in Restrizioni alle modifiche.

  4. Nell'elenco di restrizioni alle modifiche selezionare Compilazione moduli.

  5. In Applica protezione fare clic su Applica protezione.

  6. Per assegnare una password al documento in modo che solo i revisori a conoscenza della password possano rimuovere la protezione, immettere una password nella casella Immissione nuova password (facoltativa) e ripetere la password per conferma.

    Importante : Se si sceglie di non usare una password, tutti i revisori potranno modificare le restrizioni alle modifiche.

Sbloccare il modulo

  1. Nel gruppo Protezione della scheda Sviluppo fare clic su Proteggi documento e quindi su Limita formattazione e modifica.

  2. Nel riquadro attività Proteggi documento fare clic su Rimuovi protezione.

Nota : Se è stata usata una password per proteggere il documento, verrà chiesto di digitarla per rimuovere la protezione.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×