Creare un elemento grafico relazione

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Parole chiave    animare una relazione; Modifica relazione; relazione stile; organizzare una relazione

Un grafico relazione Mostra i gruppi e il modo in cui si relazionano tra loro. Esistono diversi layout SmartArt che è possibile usare per mostrare una relazione. Ad esempio, puoi creare un diagramma di Venn per mostrare le similitudini e le differenze tra i gruppi. Per visualizzare i dettagli del modo in cui singoli gruppi costituiscono un intero, è possibile creare un elenco radiale.

Questo articolo illustra come creare un elemento grafico di relazione. È possibile usare i metodi descritti in questo articolo per creare o modificare qualsiasi elemento grafico SmartArt. Provare layout diversi per ottenere i risultati desiderati.

Immagine del layout Imbuto

Usando un elemento grafico SmartArt in Excel, PowerPoint o Word, è possibile creare una canalizzazione e includerla nel foglio di lavoro, nel messaggio di posta elettronica, nella presentazione o nel documento.

Per saperne di più

Creare un elemento grafico relazione

Aggiungere o eliminare forme nell'elemento grafico di relazione

Spostare una forma nell'elemento grafico di una relazione

Modificare i colori dell'elemento grafico di relazione

Applicare uno stile SmartArt all'elemento grafico di relazione

Aggiungere un'animazione all'elemento grafico di relazione

Creare un elemento grafico relazione

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Illustrazioni della barra multifunzione

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su relazionee quindi fare doppio clic sul layout desiderato.

  3. Per immettere testo in una forma, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota: Se il riquadro di testo non è visualizzato, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic in una forma nell'elemento grafico SmartArt e quindi digitare il testo.

      Nota: Per ottenere risultati ottimali, usare questa opzione dopo aver aggiunto tutte le forme desiderate.

Inizio pagina

Aggiungere o eliminare forme nell'elemento grafico di relazione

Aggiungere una casella

  1. Fare clic sull'elemento grafico SmartArt a cui si vuole aggiungere una forma.

  2. Fare clic sulla forma esistente più vicina alla posizione in cui si vuole aggiungere quella nuova.

  3. Nel gruppo Crea elemento grafico della scheda Progettazione fare clic sulla freccia sotto Aggiungi forma in Strumenti SmartArt.

    Aggiunta di una forma

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

  4. Eseguire una di queste operazioni:

    • Per inserire una forma allo stesso livello della forma selezionata ma dopo di essa, fare clic su Aggiungi forma dopo.

    • Per inserire una forma allo stesso livello della forma selezionata ma prima di essa, fare clic su Aggiungi forma prima.

Eliminare una forma

Per eliminare una forma, fare clic sul bordo della forma che si desidera eliminare e quindi premere CANC.

  • Se è necessario aggiungere una casella al grafico delle relazioni, provare ad aggiungere la forma prima o dopo la forma selezionata in modo da posizionare la nuova forma nel modo desiderato. È possibile correggere facilmente gli errori comuni di SmartArt.

  • Per aggiungere una forma dal riquadro di testo:

    1. Al livello della forma posizionare il cursore alla fine del testo in cui si desidera aggiungere una nuova forma.

    2. Premere INVIO e quindi digitare il testo desiderato nella nuova forma.

Inizio pagina

Spostare una forma nell'elemento grafico di una relazione

  • Per spostare una forma, fare clic sulla forma e trascinarla nella nuova posizione.

  • Per spostare una forma con incrementi molto piccoli, tenere premuto CTRL mentre si preme il tasto freccia sulla tastiera.

Inizio pagina

Modificare i colori dell'elemento grafico di relazione

Per aggiungere rapidamente un aspetto di qualità di designer e il polacco all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt all'elemento grafico di relazione. È anche possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D.

È possibile applicare combinazioni di colori derivate da colori tema alle forme nell'elemento grafico SmartArt, in modo che, quando il tema cambia, l'elemento grafico SmartArt aggiorni anche i relativi colori.

  1. Fare clic sull'elemento grafico SmartArt il cui colore si desidera modificare.

  2. In Strumenti SmartArt nel gruppo Stili SmartArt della scheda Struttura fare clic su Cambia colori.

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    Cambia colori

  3. Fare clic sulla combinazione di colori desiderata.

Suggerimento: Quando si posiziona il puntatore sopra una miniatura, è possibile visualizzare in che modo i colori influenzano l'elemento grafico SmartArt.

Modificare il colore o lo stile della linea del bordo di una forma

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della forma che si desidera modificare e quindi scegliere Formato forma.

  2. Per modificare il colore del bordo della forma, fare clic su colore linea, Icona del pulsante colore e quindi fare clic sul colore desiderato.

  3. Per modificare lo stile del bordo della forma, fare clic su stile lineae quindi scegliere gli stili di linea desiderati.

Modificare il colore di sfondo di una forma nell'elemento grafico di relazione

  1. Fare clic con il pulsante destro del mouse sul bordo di una forma e quindi scegliere Formato forma.

  2. Fare clic sul riquadro Riempimento e quindi su Riempimento a tinta unita.

  3. Fare clic su Colore Icona del pulsante e quindi sul colore desiderato.

  4. Per specificare il livello di trasparenza del colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile modificare la percentuale di trasparenza da 0% (colore di sfondo completamente opaco, impostazione predefinita) a 100% (colore di sfondo completamente trasparente).

Inizio pagina

Applicare uno stile SmartArt all'elemento grafico di relazione

Uno stile SmartArt è una combinazione di vari effetti, ad esempio uno stile di linea, un rilievo o un effetto 3D, che è possibile applicare alle forme nell'elemento grafico SmartArt per creare un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole modificare lo stile SmartArt.

  2. In Strumenti SmartArt nella scheda Progettazione del gruppo Stili SmartArt fare clic sullo stile SmartArt desiderato.

    Barra degli strumenti SmartArt - Elenco blocchi verticale

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro Pulsante Altro .

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

Inizio pagina

Aggiungere un'animazione all'elemento grafico di relazione

Se si usa PowerPoint, è possibile aggiungere un'animazione all'elemento grafico di relazione per enfatizzare ogni forma.

  1. Fare clic sull'elemento grafico SmartArt a cui aggiungere un'animazione.

  2. Nel gruppo animazioni della scheda animazioni fare clic su animazione.

  3. Fare clic sullo stile di animazione desiderato e quindi, in Opzioni effetto, fare clic su uno alla volta. In PowerPoint 2007 fare clic per ramo uno alla volta o in base al livello uno alla volta.

    Animazione - Uno alla volta

Nota: Se si copia un elemento grafico di relazione a cui è applicata un'animazione su un'altra diapositiva, viene copiata anche l'animazione.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×