Creare un diagramma reticolare

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Un diagramma reticolare è una rappresentazione grafica delle attività, dipendenze e percorso critico del progetto. Le caselle, o nodi, rappresentano le attività, mentre le dipendenze appaiono come linee di connessione tra le caselle. Dopo aver cambiato visualizzazione, è possibile aggiungere una legenda, personalizzare l'aspetto delle caselle e stampare il diagramma di rete.

  • Per usare la visualizzazione Diagramma reticolare, fare clic su Visualizza > Diagramma reticolare.

Fare clic su Diagramma reticolare per aprire la visualizzazione Diagramma reticolare.

Aggiungere una legenda

Modificare automaticamente la modalità di disposizione delle caselle

Modificare manualmente la modalità di disposizione delle caselle

Modificare lo stile delle linee tra le caselle

Scegliere quali informazioni sull'attività mostrare

Aggiungere una legenda

  1. Fare clic su File > Stampa > Imposta pagina.

  2. Fare clic sulla scheda Legenda e scegliere l'aspetto della legenda, le pagine sulle quali deve apparire, e le etichette desiderate.

  3. Fare clic su OK.

Inizio pagina

Modificare automaticamente la modalità di disposizione delle caselle

  1. Fare clic su Visualizza > Diagramma reticolare.

  2. Fare clic su Formato > Layout.

Pulsante Layout nella scheda Formato.

  1. In Layout caselle, scegliere la disposizione, l'allineamento, la spaziatura, l'altezza e la larghezza delle caselle. Per distribuire uniformemente lo spazio tra le caselle, nelle caselle Altezza e Larghezza fare clic su Fisso.

Ricordare che le attività raggruppate sono posizionate automaticamente. Per modificarle, è necessario annullare il raggruppamento.

Torna all'inizio

Modificare manualmente la modalità di disposizione delle caselle

Se si è arrivati a questo punto ma non si sa ancora in che modo sono posizionate le caselle, fare clic su Formato > Layout, quindi su Consenti posizionamento manuale, OK e trascinare le caselle nella posizione desiderata.

Fare clic su "Consenti posizionamento manuale" per riposizionare manualmente un'attività.

Se è stata riposizionata un'attività manualmente, è possibile modificare il layout delle attività o sottoattività collegate ad essa associate, facendo clic con il tasto destro del mouse sull'attività e selezionando Riorganizza layout attività correlate.

Torna all'inizio

Modificare lo stile delle linee tra le caselle

Se si hanno molte attività collegate a predecessori o successori, potrebbe risultare molto difficile seguire i collegamenti tra le caselle. Provare a modificare lo stile delle linee e a disporre le caselle nella modalità più semplice da visualizzare.

  1. Fare clic su Visualizza > Diagramma reticolare.

  2. Fare clic su formato > Layout.

  3. In Stile collegamenti fare clic su Rettilineo o Linee rette. I collegamenti rettilinei appaiono in questo modo Un collegamento rettilineo. , mentre le linee rette appaiono in questo modo Un collegamento con linee rette. .

  4. Fare clic su Visualizza frecce per aggiungere frecce che puntano ad attività predecessore e successore. Fare clic su Mostra etichette collegamenti per aggiungere dipendenza e tempo di anticipo e tempo di ritardo tra le linee dei collegamenti.

Torna all'inizio

Scegliere quali informazioni sull'attività mostrare

Se l'aspetto inizia ad apparire confuso (o si iniziano ad avere troppe informazioni), provare a modificare le informazioni dell'attività in ciascuna casella, in modo da visualizzare soltanto le informazioni chiave.

  1. Fare clic su Visualizza > Diagramma reticolare.

  2. Fare clic su Formato > Stili caselle.

  3. Nell'elenco Impostazioni di stile per fare clic sull'attività che si desidera modificare.

Modificare il contenuto e l'aspetto delle caselle dell'attività.

  1. In Bordo scegliere le opzioni relative a forma, colore, larghezza e griglia per creare l'aspetto desiderato.

  2. Fare clic su un nome sotto Modello di dati per applicare le modifiche a un modello esistente. Per creare un nuovo modello che usa tali modifiche, fare clic su Altri modelli e quindi su Nuovo (per creare un nuovo modello), Copia (per basare il modello su un modello esistente), Modifica (per modificare un modello) o Importa (per importare un modello da un altro progetto).

  3. Fare clic su OK.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×