Creare un diagramma di rete di base

Nei diagrammi di rete di base sono visualizzate le apparecchiature di rete principali e le relative modalità di connessione. In questo articolo viene descritto come creare in modo rapido un diagramma di rete di base in Microsoft Office Visio Standard o in Microsoft Office Visio Professional. In Visio Professional è possibile creare diagrammi di rete più dettagliati tramite il modello Rete - Diagramma dettagliato, che si differenzia dal modello Rete - Diagramma base per il fatto chedispone di un numero maggiore di forme di rete.

Nell'illustrazione seguente è riportato un diagramma di rete di base.

This is an image of a network created with the Basic Network solution.

  1. Scegliere Nuovo dal menu File, quindi Rete e infine Rete - Diagramma base.

  2. Da Reti e periferiche trascinare una forma Rete ad anello o Ethernet nella pagina di disegno.

  3. Da Computer e monitor o Reti e periferiche trascinare le forme periferica di rete nella pagina di disegno.

  4. Collegare le periferiche alla forma Rete ad anello o Ethernet utilizzando i connettori incorporati nella forma.

    1. Fare clic sulla forma Rete ad anello o Ethernet.

    2. Posizionare il puntatore del mouse su un punto di manipolazione del controllo Punto di controllo . Quando il puntatore assume la forma di una freccia a quattro punte, trascinarlo in un punto di connessione X blu del punto di connessione di una delle forme dispositivo.

      Quando la forma dispositivo è connessa correttamente alla forma Rete ad anello o Ethernet, il punto di connessione diventa rosso, per indicare che la forma è associata.

      Suggerimento : Per nascondere un connettore inutilizzato, trascinare nuovamente il punto di manipolazione di controllo Punto di controllo nella forma Rete ad anello o Ethernet.

  5. Per aggiungere testo a una forma di rete, fare clic sulla forma e digitare. Per spostare il testo, trascinare il punto di manipolazione di controllo Punto di controllo .

  6. Per memorizzare dati in una forma, scegliere Finestra Proprietà forma dal menu Visualizza e nella finestra Proprietà forma digitare i valori da memorizzare.

Suggerimento : Per numerare le forme nel diagramma, scegliere Componenti aggiuntivi dal menu Strumenti, quindi Visio Extra e infine fare clic su Numera forme. Nella scheda Generale scegliere le opzioni desiderate, fare clic su OK e selezionare le forme che si desidera numerare.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×