Creare un diagramma di flusso interfunzionale

Creare un diagramma di flusso interfunzionale

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Utilizzare diagrammi di flusso interfunzionale per illustrare la relazione tra un processo aziendale e le unità funzionali (ad esempio i reparti) responsabile per tale processo.

La disposizione delle corsie nel diagramma di flusso rappresentano le unità funzionale, ad esempio i reparti o posizioni. Ogni forma che rappresenta un passaggio del processo viene inserito nella corsia per unità funzionale responsabile per eseguirli.

Modello Diagramma di flusso interfunzionale

Nota : È possibile creare automaticamente un diagramma di flusso interfunzionale dai dati utilizzando un diagramma del Visualizzatore di dati in Visio Pro per Office 365. Per ulteriori informazioni, vedere creare un diagramma del Visualizzatore di dati.

  1. Avviare Visio.

  2. Nell'elenco categorie fare clic su diagramma di flusso.

  3. Fare clic sul modello Diagramma di flusso interfunzionale e quindi su Crea.

  4. Se richiesto, selezionare orizzontale o verticale per l'orientamento della corsia e fare clic su OK. È possibile modificare l'orientamento della scheda Diagramma di flusso interfunzionale.

Il modello verrà visualizzato con le corsie già nella pagina.

Aggiungere corsie

Ci sono diversi modi per aggiungere corsie al diagramma:

  • Pulsante destro del mouse un'intestazione corsia e quindi fare clic su Inserisci 'Corsia' prima o Inserisci 'Corsia' dopo nel menu di scelta rapida.

  • Posizionare il puntatore del mouse sull'angolo di una cosia. Fare clic sulla piccola freccia Inserisci forma ‘Corsia’ che viene visualizzata.

  • Nel gruppo Inserisci della scheda Diagramma di flusso interfunzionale fare clic su Corsia. Verrà aggiunta una corsia dopo la corsia selezionata, oppure alla fine se non è stata selezionata alcuna corsia.

  • Dallo stencil Forme - Diagramma di flusso interfunzionale trascinare una forma corsia nella posizione desiderata.

Modificare il testo

  • Per assegnare un'etichetta al diagramma e alle corsie, fare clic su una forma contenente testo segnaposto e quindi digitare il testo dell'etichetta.

  • Per riposizionare un'etichetta, nella scheda Home, nel gruppo Strumenti, fare clic su strumento Blocco di testo, fare clic su un'etichetta e quindi trascinarlo in una nuova posizione.

  • Per modificare l'orientamento del testo dell'etichetta, fare clic sulla scheda diagramma di flusso interfunzionale e quindi nel gruppo Progettazione fare clic su Ruota etichetta corsia.

Organizzare e raggruppare le forme

  • Per indicare le fasi del processo usare linee Separatore dello stencil Forme - Diagramma di flusso interfunzionale. Trascinare una linea sulle corsie per contrassegnare un cambiamento di fase (ad esempio il passaggio da Cardine 1 a Cardine 2). Per cambiare etichetta, digitare mentre la fase è selezionata.

  • Utilizzare i contenitori per aggiungere un bordo che circonda gruppi di forme correlate. Selezionare le forme che si desidera raggruppare e quindi nel gruppo Parti diagramma della scheda Inserisci fare clic sul contenitore e selezionarne uno nella raccolta.

Cambiare la disposizione delle corsie

  1. Nel gruppo Strumenti della scheda Home fare clic su Strumento selezione.

  2. Fare clic sull'intestazione della corsia che si desidera spostare per selezionarla.

    Il puntatore si trasforma in icona Sposta.

  3. Trascinare la corsia nella posizione desiderata.

Le forme che si trovano all'interno della corsia vegono spostate con essa. Per verificare se una forma si trova veramente all'interno della corsia oppure se si trova semplicemente al di sotto di essa, selezionare la forma. La corsia sarà leggermente evidenziata se la forma si trova al suo interno. Se la forma non si trova all'interno della corsia e si desidera inserirla, spostare un poco la forma e la corsia la riconoscerà.

Eliminare una corsia

  • Fare clic sull'intestazione della corsia che si desidera eliminare e quindi premere CANC. Anche tutte le forme che si trovano all'interno della corsia verranno eliminate.

Creare un diagramma di flusso interfunzionale

  1. Fare clic sulla scheda File.

  2. Fare clic su Nuovo, fare clic su diagramma di flusso e quindi fare doppio clic su Interfunzionale.

  3. Per assegnare un'etichetta al diagramma e alle corsie, fare clic su un campo che contiene il testo segnaposto e quindi digitare l'etichetta.

    Suggerimento : Per riposizionare un'etichetta, fare clic sullo strumento Blocco di testo, fare clic su un'etichetta e quindi trascinarla nella nuova posizione.

  4. Sulla barra multifunzione fare clic sulla scheda diagramma di flusso interfunzionale.

  5. Nel gruppo Progettazione fare clic su Ruota etichetta corsia per modificare l'orientamento del testo dell'etichetta.

    È possibile apportare altre modifiche alla progettazione e layout del diagramma di flusso in questa scheda.

  6. Per indicare le fasi del processo, nel gruppo Inserisci fare clic su separatore. Per modificare l'etichetta, digitare durante la fase sia selezionata.

  7. Dalla finestra forme una corsia, trascinare la forma desiderata.

    La corsia aloni con un'evidenziazione giallo/arancione lieve per indicare che contiene la forma. Quando una forma è contenuta in una corsia, vengono spostati con la corsia se successivamente si decide di modificare il diagramma.

  8. Aggiungere più forme per creare un diagramma di flusso utilizzando la barra di formattazione rapida di connessione automatica o trascinare forme dalla finestra forme e collegarli.

Aggiunta di una corsia

Ci sono diversi modi per aggiungere corsie al diagramma:

  • Il pulsante destro di una corsia e quindi fare clic su Inserisci 'Corsia' prima o Inserisci 'Corsia' dopo nel menu di scelta rapida.

  • Posizionare il puntatore del mouse su un angolo di una delle corsie. Fare clic su Inserisci 'Corsia' forma blu sulla freccia visualizzata.

  • Nel gruppo Inserisci della scheda Diagramma di flusso interfunzionale fare clic su Corsia. Verrà aggiunta una corsia dopo la corsia selezionata, oppure alla fine se non è stata selezionata alcuna corsia.

  • Dal Flusso-Forme base, trascinare una forma corsia limite della banda nel punto in cui si desidera venga visualizzato.

Cambiare la disposizione delle corsie

  1. Fare clic sull'intestazione della corsia che si desidera spostare per selezionarla.

    Il puntatore si trasforma in icona Sposta.

  2. Trascinare la corsia nella posizione desiderata.

Forme contenute dalla corsia verranno spostato automaticamente. Per verificare se è contenuta una forma e non solo collocato sotto corsia, selezionare la forma. La corsia verrà alone con un'evidenziazione giallo/arancione lieve se la forma è contenuta. Se non è contenuta una forma, ma si desidera, spostare leggermente la forma e la corsia verrà riconosciuto.

Eliminare una corsia

  • Fare clic sull'etichetta della corsia che si desidera eliminare e quindi premere CANC.

    Nota : Quando si elimina una corsia, è inoltre possibile eliminare tutte le forme che contiene.

Creare un diagramma di flusso interfunzionale

  1. Nel menu File scegliere Nuovo, quindi processi aziendali o diagramma di flusso e quindi fare clic su diagramma di flusso interfunzionale.

  2. Scegliere l'orientamento desiderato per le bande in un diagramma di flusso, il numero di bande (fino a cinque), e se si desidera aggiungere una barra del titolo nella parte superiore delle bande.

    Nota : È possibile aggiungere o eliminare bande in un secondo momento, ma non è possibile modificare l'orientamento a un'altra dopo aver iniziato il diagramma.

  3. Per assegnare un'etichetta al diagramma e bande funzionali, fare clic su un campo con il testo segnaposto e quindi digitare.

    Suggerimento : Per cambiare l'orientamento di tutte le etichette, pulsante destro del mouse sulla barra del titolo o il bordo intorno al diagramma di flusso e quindi fare clic su Visualizza tutti banda etichette o Visualizzazione tutti banda etichette verticalmente.

  4. È possibile aggiungere nuove bande o eliminare quelle non necessarie.

Aggiungere una banda funzionale

  1. Da Funzionali tra flusso-forme trascinare una forma banda funzionale limite della banda nel punto in cui si desidera venga visualizzato.

    La nuova forma banda funzionale si aggancia nella posizione e altre bande funzionali nella pagina riposizionare conseguenza.

  2. Con la banda selezionata, digitare per aggiungere un'etichetta.

Eliminare una banda funzionale

  1. Fare clic sull'etichetta della banda funzionale che si desidera eliminare e quindi premere CANC.

    Nota : Quando si elimina una banda funzionale, è inoltre possibile eliminare tutte le forme che in essa contenute.

  2. Flusso-Forme base, trascinare forme diagramma di flusso nelle posizioni appropriate bande o su bande per rappresentare le fasi del processo.

  3. Connettere le forme del diagramma.

    1. Fare clic sullo strumento connettore Callout 4 e quindi trascinare un punto di connessione Immagine del punto di connessione - X blu sulla prima forma a un punto di connessione della seconda forma.

    2. Dopo aver completato la connessione delle forme, fare clic sullo strumento puntatore Callout 4 .

  4. Per contrassegnare un connettore o una forma di diagramma di flusso, selezionarlo e quindi digitare.

  5. Per indicare una fase del processo, aggiungere una forma separatore.

    1. Trascinare una forma separatoreForme diagramma di flusso interfunzionale, nel punto del diagramma di flusso in cui si vuole indicare l'inizio di una fase. La forma si estende su tutte le bande.

    2. Dopo il separatore selezionato, digitare per aggiungere un'etichetta.

      Suggerimento : Per riposizionare un'etichetta, fare clic sullo strumento Blocco di testo Callout 4 , fare clic su un'etichetta e quindi trascinarlo in una nuova posizione.

      Nota : Quando si sposta un separatore, tutte le forme del diagramma a destra di essa (o di sotto di esso, se l'orientamento verticale) passare con il separatore.

  6. È possibile numerare automaticamente le forme in un diagramma di flusso.

    1. In un diagramma di flusso, selezionare le forme che si desidera numerare.

    2. Dal menu Strumenti scegliere componenti aggiuntiviVisio Extra e quindi fare clic su Numero di forme.

    3. Nella scheda Generale, in operazione, fare clic su Numerazione automatica. In Applica a, fare clic su Forme selezionate e quindi fare clic su OK.

      Suggerimento : Per numerare le nuove forme diagramma di flusso come vengono trascinati nella pagina, nella finestra di dialogo Numera forme, fare clic su Continua numerazione forme al rilascio nella pagina.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×