Creare un diagramma di flusso con elementi grafici SmartArt

Un diagramma di flusso illustra i passaggi sequenziali di un'attività o un processo. Sono disponibili numerosi layout SmartArt che è possibile usare per illustrare i passaggi descritti in un processo, inclusi layout che possono contenere immagini.

immagine del layout processo immagini in evidenza
Il layout Processo immagini in evidenza è uno dei numerosi layout di processo che possono essere usati per visualizzare le immagini associate ai passaggi sequenziali di un'attività o di un processo. Ad esempio, il layout Processo immagini in evidenza può essere usato per mostrare il processo con cui gli scarti alimentari vengono trasformati in compost per un giardino.

Questo articolo illustra come creare un diagramma di flusso contenente immagini. È possibile usare i metodi descritti in questo articolo per creare o modificare praticamente tutti gli elementi grafici SmartArt. Provare layout diversi per ottenere i risultati desiderati.

Usando un elemento grafico SmartArt in Excel, PowerPoint o Word è possibile creare un diagramma di flusso e inserirlo in un foglio di lavoro, una presentazione o un documento.

Per saperne di più

Creare un diagramma di flusso con immagini

Aggiungere o eliminare caselle nel diagramma di flusso

Spostare una casella nel diagramma di flusso

Modificare i colori nel diagramma di flusso

Applicare uno stile SmartArt al diagramma di flusso

Aggiungere un'animazione al diagramma di flusso

Creare un diagramma di flusso con immagini

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su Processo e quindi fare doppio clic su Processo immagini in evidenza.

    Selezionare Processo

  3. Per aggiungere un'immagine, fare clic sull'icona dell'immagine Attività delle query comuni nella casella in cui la si vuole aggiungere, selezionare l'immagine da visualizzare nel grafico e quindi fare clic su Inserisci.

  4. Per immettere il testo, eseguire una di queste operazioni:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

      Nota : Se il riquadro di testo non è visibile, nella scheda Progettazione fare clic su Riquadro di testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

    • Fare clic in una casella nell'elemento grafico SmartArt e quindi digitare il testo.

      Nota : Per ottenere risultati ottimali, utilizzare questa opzione dopo avere aggiunto tutte le caselle desiderate.

Aggiungere o eliminare caselle nel diagramma di flusso

Aggiungere una casella

  1. Fare clic sull'elemento grafico SmartArt a cui si vuole aggiungere una casella.

  2. Fare clic sulla casella esistente più vicina alla posizione in cui si desidera aggiungere la nuova casella.

  3. Nella scheda Progettazione fare clic sulla freccia accanto ad Aggiungi forma nel gruppo Crea elemento grafico.

    Aggiunta di una forma all'elemento grafico SmartArt

    Se la scheda Progettazione non è visibile, verificare di aver selezionato l'elemento grafico SmartArt.

  4. Eseguire una delle operazioni seguenti:

    • Per inserire una casella allo stesso livello della casella selezionata ma dopo di essa, fare clic su Aggiungi forma sotto.

    • Per inserire una casella allo stesso livello della casella selezionata ma prima di essa, fare clic su Aggiungi forma prima.

Se è necessario aggiungere una casella al diagramma di flusso, provare ad aggiungere la casella prima o dopo la casella selezionata in modo da posizionare la nuova casella nel modo desiderato.

Aggiungere una casella dal riquadro di testo

  1. Posizionare il cursore all'inizio del testo in cui si vuole aggiungere una forma.

  2. Digitare il testo desiderato nella nuova casella, premere INVIO e quindi premere TAB per impostare un rientro della nuova casella oppure MAIUSC+TAB per impostare un rientro negativo.

Eliminare una casella

  • Per eliminare una casella, fare clic sul bordo della casella da eliminare, quindi premere CANC.

Spostare una casella nel diagramma di flusso

  • Per spostare una casella, fare clic su di essa e quindi trascinarla nella nuova posizione.

  • Per spostare una casella con incrementi minimi, tenere premuto CTRL e contemporaneamente usare i tasti di direzione.

Modificare i colori nel diagramma di flusso

Per conferire rapidamente un aspetto professionale all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt al diagramma di flusso. Si possono anche aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D. Nelle presentazioni di PowerPoint si può anche aggiungere un'animazione al diagramma di flusso.

Applicare colori del tema

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole cambiare il colore.

  2. Nel gruppo Stili SmartArt della scheda Progettazione fare clic su Cambia colori.

    Fare clic su Cambia colori

    Se la scheda Progettazione non è visibile, verificare di aver selezionato un elemento grafico SmartArt.

  3. Fare clic sulla combinazione di colori preferita.

    Selezionare un colore del tema

Suggerimento : Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dei colori sull'elemento grafico SmartArt.

Modificare il colore o lo stile dello sfondo di una casella nel diagramma di flusso

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse nella casella da modificare e quindi scegliere Formato forma.

    Selezionare Formato forma

  2. Per modificare lo stile di riempimento, nel riquadro Formato forma fare clic sulla freccia accanto a Riempimento per espandere l'elenco e quindi scegliere una delle opzioni seguenti:

    • Nessun riempimento

    • Riempimento a tinta unita

    • Riempimento sfumato

    • Riempimento a immagine o trama

    • Riempimento a motivo

    Formattare la forma SmartArt

  3. Fare clic su Colore Icona del pulsante e quindi selezionare un colore nella raccolta.

  4. Per specificare il livello di trasparenza di un colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile scegliere una percentuale di trasparenza compresa tra 0% (completamente opaco, impostazione predefinita) e 100% (completamente trasparente).

Modificare lo stile o il colore del bordo di una casella

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse nella casella da modificare e quindi scegliere Formato forma.

    Selezionare Formato forma

  2. Per modificare lo stile del bordo della casella, nel riquadro Formato forma fare clic sulla freccia accanto a Linea per espandere l'elenco e quindi scegliere una delle opzioni seguenti:

    • Nessuna linea, Linea continua o Linea sfumata

    • Colore

    • Trasparenza (usare il controllo di scorrimento Trasparenza o immettere una percentuale)

    • Larghezza (in pixel)

    • Tipo linea composta

    • Tipo tratteggio

    • Tipo estremità

    Formattare una linea SmartArt

Applicare uno stile SmartArt al diagramma di flusso

Uno stile SmartArt è una combinazione di effetti diversi, ad esempio uno stile di linea, un rilievo o un effetto 3D, che è possibile applicare alle caselle nell'elemento grafico SmartArt per creare un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole modificare lo stile SmartArt.

  2. Nel gruppo Stili SmartArt della scheda Progettazione fare clic sullo stile desiderato.

    Barra degli strumenti SmartArt - Diagrammi di flusso

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro icona del pulsante .

    Se la scheda Progettazione non è visibile, verificare di aver selezionato un elemento grafico SmartArt.

Nota : 

  • Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dello stile SmartArt sull'elemento grafico SmartArt.

  • Per personalizzare l'elemento grafico SmartArt è anche possibile spostare e ridimensionare le caselle, aggiungere un riempimento o un effetto e aggiungere un'immagine.

Aggiungere un'animazione al diagramma di flusso

Se si usa PowerPoint, è possibile aggiungere un'animazione al diagramma di flusso per dare risalto a ogni casella.

  1. Fare clic sull'elemento grafico SmartArt a cui aggiungere un'animazione.

  2. Nel gruppo Animazione della scheda Animazioni fare clic su Opzioni effetto e selezionare Uno alla volta.

    Aggiungere animazione a un elemento grafico SmartArt

Nota : Se si copia in un'altra diapositiva un diagramma di flusso a cui è applicata un'animazione, viene copiata anche l'animazione.

Vedere anche

Scegliere un elemento grafico SmartArt

Creare un organigramma tramite grafica SmartArt

Video: Creare un diagramma di flusso con elementi grafici SmartArt

Creare un diagramma di flusso

Usando un elemento grafico SmartArt in Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 o Microsoft Office Word 2007 è possibile creare un diagramma di flusso e inserirlo in un foglio di lavoro, un messaggio di posta elettronica, una presentazione o un documento.

Per saperne di più

Creare un diagramma di flusso con immagini

Aggiungere o eliminare caselle nel diagramma di flusso

Spostare una casella nel diagramma di flusso

Modificare i colori nel diagramma di flusso

Applicare uno stile SmartArt al diagramma di flusso

Aggiungere un'animazione al diagramma di flusso

Creare un diagramma di flusso con immagini

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Illustrazioni della barra multifunzione

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su Processo e quindi fare doppio clic su Processo immagini in evidenza.

  3. Per aggiungere un'immagine, fare clic sull'icona dell'immagine Attività delle query comuni nella casella in cui la si vuole aggiungere, selezionare l'immagine da visualizzare nel grafico e quindi fare clic su Inserisci.

  4. Per immettere il testo, eseguire una di queste operazioni:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota : Se il riquadro di testo non è visibile, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic in una casella nell'elemento grafico SmartArt e quindi digitare il testo.

      Nota : Per ottenere risultati ottimali, utilizzare questa opzione dopo avere aggiunto tutte le caselle desiderate.

Aggiungere o eliminare caselle nel diagramma di flusso

Aggiungere una casella

  1. Fare clic sull'elemento grafico SmartArt a cui si vuole aggiungere una casella.

  2. Fare clic sulla casella esistente più vicina alla posizione in cui si desidera aggiungere la nuova casella.

  3. Nel gruppo Crea elemento grafico della scheda Progettazione fare clic sulla freccia sotto Aggiungi forma in Strumenti SmartArt.

    Aggiungere una forma

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

  4. Eseguire una delle operazioni seguenti:

    • Per inserire una casella allo stesso livello della casella selezionata ma dopo di essa, fare clic su Aggiungi forma sotto.

    • Per inserire una casella allo stesso livello della casella selezionata ma prima di essa, fare clic su Aggiungi forma prima.

    Se è necessario aggiungere una casella al diagramma di flusso, provare ad aggiungere la casella prima o dopo la casella selezionata in modo da posizionare la nuova casella nel modo desiderato.

Aggiungere una casella dal riquadro di testo

  1. Posizionare il cursore all'inizio del testo in cui si vuole aggiungere una forma.

  2. Digitare il testo desiderato nella nuova casella, premere INVIO e quindi premere TAB per impostare un rientro della nuova casella oppure MAIUSC+TAB per impostare un rientro negativo.

Eliminare una casella

  • Per eliminare una casella, fare clic sul bordo della casella da eliminare, quindi premere CANC.

Spostare una casella nel diagramma di flusso

  • Per spostare una casella, fare clic su di essa e quindi trascinarla nella nuova posizione.

  • Per spostare una casella con incrementi minimi, tenere premuto CTRL e contemporaneamente usare i tasti di direzione.

Modificare i colori nel diagramma di flusso

Per conferire rapidamente un aspetto professionale all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt al diagramma di flusso. Si possono anche aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D. Nelle presentazioni di Office PowerPoint 2007 si può anche aggiungere un'animazione al diagramma di flusso.

È possibile applicare combinazioni di colori derivate dai colori tema alle caselle nell'elemento grafico SmartArt.

Applicare colori del tema

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole cambiare il colore.

  2. Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic su Cambia colori.

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

  3. Fare clic sulla combinazione di colori preferita.

    Suggerimento : Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dei colori sull'elemento grafico SmartArt.

Modificare il colore o lo stile di linea del bordo di una casella

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della casella da modificare e quindi scegliere Formato forma.

  2. Per modificare il colore del bordo della casella, fare clic su Colore linea, Colore Icona del pulsante e quindi sul colore desiderato.

  3. Per modificare lo stile del bordo della casella, fare clic su Stile linea e quindi selezionare gli stili di linea desiderati.

Modificare il colore di sfondo di una casella nel diagramma di flusso

  1. Fare clic con il pulsante destro del mouse sul bordo di una casella e quindi scegliere Formato forma.

  2. Fare clic sul riquadro Riempimento e quindi su Riempimento a tinta unita.

  3. Fare clic su Colore Icona del pulsante e quindi sul colore desiderato.

  4. Per specificare il livello di trasparenza di un colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile scegliere una percentuale di trasparenza compresa tra 0% (completamente opaco, impostazione predefinita) e 100% (completamente trasparente).

Applicare uno stile SmartArt al diagramma di flusso

Uno stile SmartArt è una combinazione di effetti diversi, ad esempio uno stile di linea, un rilievo o un effetto 3D, che è possibile applicare alle caselle nell'elemento grafico SmartArt per creare un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole modificare lo stile SmartArt.

  2. Nel gruppo Stili SmartArt della scheda Progettazione fare clic sullo stile SmartArt desiderato in Strumenti SmartArt.

    Barra degli strumenti SmartArt - Diagrammi di flusso

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro icona del pulsante .

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

Nota : 

Aggiungere un'animazione al diagramma di flusso

Se si usa Office PowerPoint 2007, è possibile aggiungere un'animazione al diagramma di flusso per dare risalto a ogni casella.

  1. Fare clic sull'elemento grafico SmartArt a cui aggiungere un'animazione.

  2. Nel gruppo Animazioni della scheda Animazioni fare clic su Animazione, quindi scegliere Uno alla volta.

    Scheda Animazioni

Nota : Se si copia in un'altra diapositiva un diagramma di flusso a cui è applicata un'animazione, viene copiata anche l'animazione.

Vedere anche

Scegliere un elemento grafico SmartArt

Altre informazioni sulla grafica SmartArt

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×