Creare un diagramma di flusso

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Creare un diagramma di flusso in PowerPoint 2013 per illustrare una sequenza di passaggi all'interno di un processo, scegliendo tra un'ampia gamma di layout e opzioni. Guardare il video per saperne di più.

Usare la forma giusta per lo scopo giusto

Nella creazione di un diagramma di flusso si vorrà certamente scegliere la forma più appropriata per lo scopo. Fare clic su INSERISCI > Forme e posizionare il puntatore del mouse su una forma per visualizzare una descrizione dello scopo previsto. Ecco alcune informazioni di base. Per altre informazioni sui tipi di forme, vedere il collegamento nella sezione Vedere anche:

  • Il rettangolo è una forma Processo, usata per i passaggi principali del processo.

  • Il rombo è una forma Decisione, usata per mostrare un punto di decisione nel processo.

  • L'ovale allungato è una forma Terminatore, usata per iniziare e finire il processo.

Iniziare a creare il diagramma di flusso

  1. Fare clic su INSERISCI > Forme e creare il grafico usando le forme della raccolta. Per inserire una forma, fare clic su di essa e trascinare il mirino per disegnarla.

  2. In particolare, usare il gruppo Diagramma di flusso per le forme e il gruppo Linee per i connettori tra le forme.

  3. Come ausilio visivo per il ridimensionamento e il posizionamento delle forme, fare clic su VISUALIZZA e selezionare Griglia.

Altre informazioni

Spiegazione delle forme dei diagrammi di flusso

Microsoft Visio - software per diagrammi di flusso

Può essere utile illustrare un flusso di processo creando un diagramma di flusso basato su forme standard, semplici da formattare

e disporre in un layout molto specifico.

Per creare il diagramma in PowerPoint, fai clic su Inserisci > Forme e usa le forme disponibili nella raccolta.

In particolare, usa il gruppo Diagramma di flusso per le forme e il gruppo Linee per i connettori tra le forme.

Come ausilio visivo per il dimensionamento e il posizionamento delle forme, fai clic su Visualizza e seleziona Griglia.

Tornando alla scheda Inserisci > Forme, posiziona il puntatore del mouse su una forma per vedere una descrizione dello scopo previsto.

Ad esempio, il rettangolo è una forma Processo, usata per i passaggi principali del processo.

Il rombo è una forma Decisione, usata per mostrare un punto di decisione nel processo.

L'ovale allungato è una forma Terminatore, usata per iniziare e finire il processo.

Nella creazione del diagramma di flusso vorrai certamente scegliere la forma più appropriata per lo scopo. Per altre informazioni sui tipi di forme, vedi il riepilogo del corso.

Per inserire una forma, fai clic su di essa e trascina il mirino per disegnarla.

Dopo la creazione, la forma risulta selezionata e viene visualizzata la scheda Formato di Strumenti disegno.

Usa la scheda Formato per applicare gli stili, ad esempio un contorno della forma diverso.

Per salvare lo stile per tutte le forme, fai clic con il pulsante destro del mouse sulla forma e scegli Imposta come forma predefinita.

La formattazione delle forme è descritta in dettaglio nel video 2, Disegnare e formattare forme nei diagrammi di flusso.

La raccolta Forme è disponibile anche nel gruppo Inserisci forme della scheda Formato. Faccio clic su Altro per visualizzarla.

Inserirò una forma Processo. Mentre disegno, cerco di riprodurre approssimativamente le dimensioni della prima forma.

Per fare in modo che la larghezza corrisponda esattamente a quella della prima forma, trascino un quadratino di ridimensionamento verso sinistra e osservo questa guida intelligente,

una linea rossa che appare quando i bordi delle forme sono allineati.

Ora userò Riempimento forma nella scheda Formato per assegnare alla forma Processo un colore di riempimento univoco.

Prima di connettere le forme, mi assicuro che i punti centrali siano allineati. Premo CTRL per selezionare entrambe le forme.

E nella scheda Formato faccio clic su Allinea oggetti > Allinea al centro orizzontalmente.

Con le forme allineate, posso trascinare il connettore.

Ingrandisco un po' la visualizzazione.

Nella raccolta Forme, in Linee faccio clic su Freccia.

Trascino quindi la freccia dal quadratino di ridimensionamento centrale della prima forma al quadratino di ridimensionamento centrale della forma sottostante.

Usando gli stili della scheda Formato puoi applicare uno stile al connettore come faresti per qualsiasi altra forma,

ad esempio usando Contorno forma per modificare lo stile della linea.

Fai clic con il pulsante destro del mouse e imposta lo stile come linea predefinita.

L'uso dei connettori è illustrato nel video 3: Allineare le forme del diagramma di flusso e aggiungere connettori.

Come nota finale, se disponi di un grafico di grandi dimensioni, con più di 25 forme,

valuta l'ipotesi di dividerlo in due o di crearlo in Microsoft Visio.

Video successivo: Disegnare e formattare forme nei diagrammi di flusso.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×