Creare un diagramma ad albero

Con il modello Diagramma a blocchi, è possibile usare forme albero per rappresentare le gerarchie, ad esempio alberi genealogici o piani di tornei.

Formula che causa un riferimento circolare

Nota : Prima di eseguire la procedura, assicurarsi che l'opzione Connessione automatica sia attiva. Nel gruppo Strumenti visivi della scheda Visualizza selezionare la casella di controllo Connessione automatica.

  1. Fare clic su File > Nuovo > Modelli > Generale e quindi aprire Diagramma a blocchi.

  2. Dagli stencil Blocchi e Blocchi 3D trascinare le forme dei blocchi sulla pagina di disegno in modo da rappresentare le fasi in una struttura ad albero.

  3. Per aggiungere testo a una forma, selezionarla e digitare il testo desiderato.

  4. Indicare le relazioni tra i blocchi collegando le forme:

    1. Trascinare una forma da uno stencil nella pagina di disegno e posizionarla accanto a un'altra forma.

      Forma posizionata accanto a un'altra forma

    2. Tenendo premuto il pulsante del mouse, posizionare il puntatore del mouse su uno dei triangoli blu. Il triangolo diventerà blu scuro.

      puntatore sul triangolo blu

    3. Rilasciare il pulsante del mouse. La forma verrà inserita nella pagina di disegno, un connettore viene aggiunto e associato a entrambe le forme.

      When the blue triangle is clicked, a connector is added and glued to both shapes.

      Suggerimento : Per invertire la direzione della freccia su un connettore, vedere Invertire la direzione di una freccia connettore.

  5. Usare le forme albero per rappresentare le fasi gerarchiche in un diagramma ad albero:

    1. Da Blocchi trascinare una forma albero nella pagina di disegno. Se si vogliono due diramazioni, usare una forma di Albero doppio. Se si vogliono due o più diramazioni, usare una forma di Albero multiplo.

    2. Trascinare i punti finali Immagine del controllo endpoint nelle forme albero ai punti di connessione nelle forme di blocco. I punti finali diventano rossi quando vengono associati.

    3. Trascinare i punti di controllo Immagine di punto di controllo nelle forme albero per creare altre diramazioni o per modificare la lunghezza o la posizione della diramazione.

      Forma di albero multiplo

      1 Trascinare il punto di controllo sul trunk a destra per creare più diramazioni.

      2 Trascinare il punto di controllo alla fine di una diramazione orizzontalmente o verticalmente per modificarne la posizione.

Nota : Prima di eseguire la procedura, assicurarsi che l'opzione Connessione automatica sia attiva. Nel gruppo Strumenti visivi della scheda Visualizza selezionare la casella di controllo Connessione automatica.

  1. Fare clic su File > Nuovo, fare clic su Generale in Categorie di modelli e quindi aprire Diagramma a blocchi.

  2. Dagli stencil Blocchi e Blocchi 3D trascinare le forme dei blocchi sulla pagina di disegno in modo da rappresentare le fasi in una struttura ad albero.

  3. Per aggiungere testo a una forma, selezionarla e digitare il testo desiderato.

  4. Indicare le relazioni tra i blocchi collegando le forme:

    1. Trascinare una forma da uno stencil nella pagina di disegno e posizionarla accanto a un'altra forma.

      Forma posizionata accanto a un'altra forma

    2. Tenendo premuto il pulsante del mouse, posizionare il puntatore del mouse su uno dei triangoli blu. Il triangolo diventerà blu scuro.

      puntatore sul triangolo blu

    3. Rilasciare il pulsante del mouse. La forma verrà inserita nella pagina di disegno, un connettore viene aggiunto e associato a entrambe le forme.

      When the blue triangle is clicked, a connector is added and glued to both shapes.

      Suggerimento : Per invertire la direzione della freccia su un connettore, fare clic con il pulsante destro del mouse sulla linea, fare clic su Frecce nella barra di formattazione rapida visualizzata e quindi scegliere un nuovo stile o una nuova direzione della freccia.

  5. Usare le forme albero per rappresentare le fasi gerarchiche in un diagramma ad albero:

    1. Da Blocchi trascinare una forma albero nella pagina di disegno. Se si vogliono due diramazioni, usare una forma di Albero doppio. Se si vogliono due o più diramazioni, usare una forma di Albero multiplo.

    2. Trascinare i punti finali Immagine del controllo endpoint nelle forme albero ai punti di connessione nelle forme di blocco. I punti finali diventano rossi quando vengono associati.

    3. Trascinare i punti di controllo Immagine di punto di controllo nelle forme albero per creare altre diramazioni o per modificare la lunghezza o la posizione della diramazione.

      Forma di albero multiplo

      1 Trascinare il punto di controllo sul trunk a destra per creare più diramazioni.

      2 Trascinare il punto di controllo alla fine di una diramazione orizzontalmente o verticalmente per modificarne la posizione.

Nota : Prima di eseguire la procedura, assicurarsi che l'opzione Connessione automatica sia attiva nella barra degli strumenti Standard.

  1. Scegliere Nuovo dal menu File, scegliere Generale e quindi fare clic su Diagramma a blocchi.

  2. Dagli stencil Blocchi e Blocchi 3D trascinare le forme dei blocchi sulla pagina di disegno in modo da rappresentare le fasi in una struttura ad albero.

  3. Per aggiungere testo a una forma, selezionarla e digitare il testo desiderato.

  4. Indicare le relazioni tra i blocchi collegando le forme:

    1. Trascinare una forma da uno stencil nella pagina di disegno e posizionarla accanto a un'altra forma.

      Forma posizionata accanto a un'altra forma

    2. Tenendo premuto il pulsante del mouse, posizionare il puntatore del mouse su uno dei triangoli blu. Il triangolo diventerà blu scuro.

      puntatore sul triangolo blu

    3. Rilasciare il pulsante del mouse. La forma verrà inserita nella pagina di disegno, un connettore viene aggiunto e associato a entrambe le forme.

      When the blue triangle is clicked, a connector is added and glued to both shapes.

      Suggerimento : Per invertire la direzione della freccia su un connettore nel menu Forma scegliere Operazionie quindi fare clic su Inverti terminazioni.

  5. Usare le forme albero per rappresentare le fasi gerarchiche in un diagramma ad albero:

    1. Da Blocchi trascinare una forma albero nella pagina di disegno. Se si vogliono due diramazioni, usare una forma di Albero doppio. Se si vogliono due o più diramazioni, usare una forma di Albero multiplo.

    2. Trascinare i punti finali Immagine punto finale - quadratino verde con un segno più (+) all'interno nelle forme albero ai punti di connessione Immagine del punto di connessione - X blu nelle forme di blocco. I punti finali diventano rossi quando vengono associati.

    3. Trascinare i punti di controllo immagine del punto di manipolazione di controllo - rombo giallo nelle forme albero per creare altre diramazioni o per modificare la lunghezza o la posizione della diramazione.

      Creare altre diramazioni o modificare la lunghezza o posizione delle diramazioni

      1 Trascinare il punto di controllo sul trunk a destra per creare più diramazioni.

      2 Trascinare il punto di controllo alla fine di una diramazione orizzontalmente o verticalmente per modificarne la posizione.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×