Creare un connettore personalizzato

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Se ai connettori si applica frequentemente la stessa formattazione, è possibile risparmiare tempo creando un connettore personalizzato con queste impostazioni. Tale connettore personalizzato potrà essere utilizzato in qualsiasi momento.

Per saperne di più

Aggiungere, spostare o ruotare il testo su un connettore

Aggiungere frecce, punti o altre terminazioni di linea a un connettore

Creare un connettore curvo, ad angolo retto o dritta

Impostare lo stile ponticello per un connettore

Salvare il connettore personalizzato nello stencil Preferiti


Per aggiungere, spostare o ruotare il testo in un connettore

È possibile aggiungere e spostare testo in un connettore come in qualsiasi altra forma di Microsoft Office Visio 2007.

  1. Selezionare il connettore.

  2. Digitare il testo.

  3. Per spostare il testo, fare clic sullo strumento Blocco di testo Icona del pulsante sulla barra degli strumenti Standard e quindi trascinare il testo.

    Se la strumento Blocco di testo Icona del pulsante non è visibile, fare clic sulla freccia in giù accanto allo strumento testo Pulsante dello strumento Testo e quindi fare clic sullo strumento Blocco di testo Icona del pulsante .

  4. Per ruotare il testo, fare clic sullo strumento Blocco di testo Icona del pulsante sulla barra degli strumenti Standard e quindi trascinare il punto di rotazione ( Icona del pulsante ).

    Se la strumento Blocco di testo Icona del pulsante non è visibile, fare clic sulla freccia in giù accanto allo strumento testo Pulsante dello strumento Testo e quindi fare clic sullo strumento Blocco di testo Icona del pulsante .

Suggerimento : Alcuni connettori e forme hanno un punto di controllo ( immagine del punto di manipolazione di controllo - rombo giallo ) che è possibile trascinare per spostare rapidamente il testo della forma.

Torna all'inizio

Per aggiungere frecce, punte o altre terminazioni di linea a un connettore

  1. Selezionare un connettore.

  2. Scegliere Linea dal menu Formato.

  3. In Terminazioni linea scegliere il tipo e la dimensione desiderati.

  4. Fare clic su OK.

Suggerimento : È inoltre possibile utilizzare lo strumento Terminazioni linea disponibile sulla barra degli strumenti Formattazione.

Torna all'inizio

Per creare un connettore curvo, ad angolo retto o dritto

  1. Fare clic con il pulsante destro del mouse sul connettore.

  2. Scegliere Connettore curvo, Connettore ad angolo retto o Connettore dritto.

Nota : Non è possibile aggiungere punti di manipolazione a connettori dritti o ad angolo retto, ma è possibile utilizzare la strumento Matita    Icona del pulsante per aggiungere punti di manipolazione ai connettori curvi.

Suggerimento : Per far diventare curvo o dritto il connettore predefinito, scegliere Imposta pagina dal menu File, fare clic sulla scheda Layout e percorso e quindi nell'elenco Aspetto fare clic su Linee rette o Linee curve.

Torna all'inizio

Per impostare lo stile ponticello per un connettore

  1. Selezionare il connettore.

  2. Scegliere Comportamento dal menu Formato.

  3. Fare clic sulla scheda Connettore e in Ponticelli selezionare le opzioni desiderate.

Suggerimento : Per impostare lo stile ponticello predefinito per i connettori nella pagina, scegliere Imposta pagina dal menu File, fare clic sulla scheda Layout e percorso e quindi nell'elenco Stile ponticello fare clic sull'aspetto desiderato per i ponticelli.

Torna all'inizio

Per salvare il connettore personalizzato nello stencil Preferiti

  1. Scegliere Forme dal menu File, quindi Forme personalizzate e infine Preferiti.

  2. Fare clic con il pulsante destro del mouse sulla barra del titolo Preferiti e quindi scegliere Modifica stencil.

  3. Trascinare il connettore personalizzato sullo stencil Preferiti.

  4. Fare clic con il pulsante destro del mouse sulla barra del titolo Preferiti e quindi scegliere Salva.

A questo punto, quando si desidera utilizzare tale connettore, fare clic sullo strumento connettore Icona del pulsante e quindi selezionare il connettore sullo stencil Preferiti.

Dopo avere selezionato la forma connettore personalizzato, ogni connettore disegnare con la strumento connettore Icona del pulsante avrà la stessa formattazione del connettore personalizzato.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×