Creare un campo personalizzato

Microsoft Office Project 2007 fornisce diversi campi personalizzati che è possibile definire per soddisfare le esigenze dell'organizzazione. È possibile personalizzare un campo e quindi inserirlo nel progetto. Se non è necessario un campo personalizzato completamente nuovo, è possibile rinominare semplicemente i campi esistenti per personalizzarli.

Per saperne di più

Personalizzare un campo

Importare un campo personalizzato

Inserire un campo personalizzato

Rinominare un campo

Personalizzare un campo

  1. Scegliere Personalizza dal menu Strumenti e quindi fare clic su Campi.

  2. Fare clic su Attività se si vuole che il campo sia disponibile nelle visualizzazioni attività oppure fare clic su Risorsa se si vuole che il campo sia disponibile nelle visualizzazioni risorse.

  3. Selezionare il tipo di campo che si sta personalizzando dall'elenco Tipo.

  4. Fare clic su Rinomina per rinominare in modo definitivo il campo in questo progetto. Digitare il nuovo nome nella finestra di dialogo visualizzata e quindi fare clic su OK.

  5. In Attributi personalizzati scegliere la modalità di immissione dei dati nel campo.

    • Se si vuole che il campo personalizzato usi un elenco, ad esempio per creare un elenco dei diversi centri di costo dell'organizzazione, fare clic su Ricerca. Nella finestra di dialogo visualizzata, immettere ogni voce dell'elenco nella colonna Valore, scegliere se visualizzare per impostazione predefinita una delle voci dell'elenco, quindi fare clic su Chiudi.

    • Per popolare il campo personalizzato usando una formula, fare clic su Formula. Nella finestra di dialogo visualizzata, usare le caselle Campo e Funzione per compilare una formula e quindi fare clic su OK.

  6. In Calcolo per le righe di riepilogo di attività e gruppi scegliere come riportare i valori nel campo personalizzato. In altre parole, in che modo vengono riepilogati i valori a livello di riepilogo delle attività e dei gruppi per questo campo personalizzato.

    Nota : Il codice struttura e i campi di testo non vengono riportati. Inoltre, l'opzione Usa formula è disponibile solo se è stata definita una formula per il campo in Attributi personalizzati.

  7. In Calcolo per le righe di assegnazione scegliere come distribuire i valori nel campo personalizzato.

    • Fare clic su Nessuno se il contenuto di questo campo personalizzato non deve essere distribuito tra le assegnazioni.

    • Fare clic su Riporta se non immesso manualmente se il contenuto di questo campo personalizzato deve essere distribuito tra le assegnazioni, ad esempio nella visualizzazione Gestione attività o nella visualizzazione Uso risorse. In questo caso i dati vengono divisi tra le assegnazioni a meno che i dati non vengano immessi manualmente in una riga di assegnazione.

  8. In Valori da visualizzare scegliere come visualizzare i dati nel campo personalizzato.

    • Fare clic su Dati per visualizzare i dati effettivi nel contenuto del campo in tutte le visualizzazioni del campo.

    • Fare clic su Indicatori grafici per specificare i criteri e le immagini indicatore associate da visualizzare nel campo in sostituzione dei dati.

      Nota : Se si stanno aggiornando i campi in Microsoft Office Project Server 2007 con il nuovo campo personalizzato che visualizza un indicatore, potrebbe essere necessario aggiornare, ovvero "modificare", una sola volta le informazioni nella colonna per visualizzare il nuovo indicatore in una visualizzazione in Microsoft Office Project Web AccessProject Web Access.

Dopo aver personalizzato il campo, è possibile inserirlo nelle visualizzazioni attività o risorsa appropriate nel progetto.

Inizio pagina

Importare un campo personalizzato

Se un altro progetto o modello contiene un campo personalizzato che potrebbe essere utile per il progetto, è possibile importarlo in modo da risparmiare il tempo che sarebbe richiesto per creare un nuovo campo personalizzato identico.

  1. Scegliere Personalizza dal menu Strumenti e quindi fare clic su Campi.

  2. Fare clic su Importa campo.

  3. Selezionare il progetto che contiene il campo che si sta importando dall'elenco Progetto.

  4. Nell'area Tipo di campo selezionare Attività, Risorsa o Progetto.

  5. Selezionare il nome del campo che si sta importando dall'elenco Campo.

  6. Fare clic su OK e il nome, l'elenco di valori, la formula e gli indicatori grafici del campo vengono importati nel progetto. È possibile modificare questi valori secondo le proprie esigenze e quindi inserire il campo nelle visualizzazioni del progetto.

Inizio pagina

Inserire un campo personalizzato

Dopo aver personalizzato un campo, il passaggio successivo consiste nell'inserirlo in una visualizzazione.

  1. Fare clic sull'intestazione della colonna da visualizzare a destra del campo personalizzato.

  2. Scegliere Colonna dal menu Inserisci.

  3. Fare clic sul nome del campo personalizzato nell'elenco Nome campo. Se il campo è stato rinominato in modo definitivo durante la personalizzazione, verrà elencato con il nuovo nome.

  4. Se non si vuole usare il nome definitivo del campo personalizzato, digitare un nuovo nome nella casella Titolo.

  5. Selezionare la modalità di allineamento della colonna usando gli elenchi Allinea titolo e Allinea dati.

  6. Digitare una larghezza per la colonna nella casella Larghezza. È anche possibile modificare la larghezza della colonna nella visualizzazione, trascinando il bordo della colonna per aumentare o ridurre la larghezza.

  7. Per disporre il testo dell'intestazione di colonna su più righe, se la colonna è troppo stretta per visualizzarlo su una sola riga, selezionare la casella di controllo Ritorno a capo testo intestazione. Deselezionare questa casella di controllo per visualizzare l'intestazione su una sola riga.

  8. Fare clic su OK per inserire la colonna nella visualizzazione visualizzata.

Inizio pagina

Rinominare un campo

Se un campo del progetto acquisisce i dati corretti, che però verrebbero descritti più precisamente con un titolo diverso, è possibile rinominare il campo. Per rinominare il campo la colonna viene prima nascosta e poi visualizzata nuovamente con il nuovo nome.

  1. Prendere nota del nome corrente del campo da rinominare.

  2. Fare clic con il pulsante destro del mouse sull'intestazione di colonna del campo che viene rinominato e quindi fare clic su Nascondi colonna. La colonna viene rimossa dalla visualizzazione corrente, ma i dati contenuti restano comunque archiviati in modo sicuro nel database.

  3. Fare clic sull'intestazione della colonna da visualizzare a destra del campo da rinominare.

  4. Scegliere Colonna dal menu Inserisci.

  5. Fare clic sul nome originale del campo, annotato in precedenza, nell'elenco Nome campo.

  6. Digitare il nuovo nome per il campo nella casella Titolo.

  7. Fare clic su OK per rinominare il campo.

    Nota : Il nuovo nome verrà usato solo per la visualizzazione corrente. Se il campo è presente in più visualizzazioni, si consiglia di rinominarlo con questa procedura anche nelle altre visualizzazioni.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×