Creare o personalizzare i modelli di pagina

Un modello è un layout predefinito che è possibile applicare a una nuova pagina per fornire un livello di coerenza e risparmiare tempo. OneNote viene fornito con diversi modelli di pagina predefiniti tra cui scegliere, ad esempio sfondi di pagina decorativi ed elenchi attività. È possibile creare il proprio modello o personalizzarne uno esistente. 

È possibile usare i modelli di OneNote così come sono, modificarli secondo le proprie necessità oppure creare modelli personalizzati.

Creare un nuovo modello pagina

  1. Nell'elenco delle pagine sul lato destro dello schermo, scegliere Aggiungi pagina.

    Aggiungere altre pagine a un blocco appunti.

  2. Scegliere Visualizza > Formato.

    Screenshot del pulsante Formato carta in OneNote 2016.

  3. Nel riquadro attività Formato impostare le opzioni desiderate relative al formato e ai margini di stampa.

  4. Aggiungere il contenuto che si desidera visualizzare nel modello.

    Ogni volta che si crea una nuova pagina usando questo modello, includerà queste informazioni.

  5. Al termine, scegliere Salva pagina corrente come modello nella parte inferiore del riquadro attività Formato.

    Salvare una pagina come modello

  6. Nella finestra di dialogo Salva come modello assegnare un nome al modello e fare clic su Salva.

Nota :  Quando si applica un modello a una pagina, è possibile sceglierlo dall'elenco Modelli personali nel riquadro attività Modelli

Inizio pagina

Personalizzare un modello di pagina

  1. Scegliere Inserisci > Modelli pagina > Modelli pagina.

    Screenshot del pulsante Modelli di pagina in OneNote 2016.

  2. Nel riquadro attività Modelli fare clic sulle frecce piccole accanto ai nomi di categoria per espanderli.

  3. Scegliere il nome del modello che si vuole personalizzare.

    Verrà applicato a una nuova pagina vuota.

  4. Scegliere Visualizza > Formato sulla barra multifunzione.

  5. Nel riquadro attività Formato impostare le opzioni desiderate relative al formato e ai margini di stampa.

  6. Modificare o eliminare il contenuto della pagina esistente e quindi scegliere Salva pagina corrente come modello nella parte inferiore del riquadro attività Formato.

    Salvare una pagina come modello

  7. Nella finestra di dialogo Salva come modello assegnare un nome al modello e fare clic su Salva.

Nota :  Quando si applica un modello a una pagina, è possibile sceglierlo dall'elenco Modelli personali nel riquadro attività Modelli.

Inizio pagina

Procedure consigliate per la creazione di modelli di pagina

  • Attivare le righe (Visualizza > Righe) per facilitare l'allineamento di caselle di testo, immagini e altro contenuto inseriti nel modello. Disattivare di nuovo le righe prima di salvare il lavoro, a meno che non si desideri renderle visibili come parte della struttura del modello.

  • Utilizzare gli stili di paragrafo (Home > Stili) per formattare il testo e le intestazioni per mantenere gli stili coerenti.

  • Non utilizzare una foto come immagine di sfondo, a meno che non sia essenziale per la progettazione del modello. Le immagini di sfondo possono influire sulle dimensioni del file e causare la conversione in immagine del testo sovrapposto quando la pagina viene inviata tramite posta elettronica. È consigliabile posizionare le immagini sopra, sotto o ai lati della pagina anziché dietro il testo.

  • Assicurarsi che il testo segnaposto sia chiaro e di facile identificazione, in modo che chiunque utilizzi il modello possa stabilire quali informazioni inserire in ogni segnaposto. Ad esempio, una casella di testo destinata a contenere un nome di società, può essere denominata "[Nome società]".

  • Assicurarsi che tabelle e immagini siano posizionate in modo chiaro e che le relative intestazioni siano mantenute separate dal testo che sarà immesso in seguito. Le caselle di testo si espandono quando si immette contenuto e la pagina può rapidamente apparire confusa.

  • Scegliere un colore di carattere che rimanga visibile anche senza il colore di sfondo in caso di stampa del modello.

  • Posizionare testo e oggetti entro i margini di stampa della pagina.

Inizio pagina

Creare un nuovo modello pagina

  1. Fare clic su Aggiungi pagina per creare una nuova pagina vuota.

    Aggiungere altre pagine a un blocco appunti.

  2. Fare clic su Visualizza > Formato.

    è possibile modificare il formato in base al modello che si sta creando

  3. Nel riquadro attività Formato impostare le opzioni desiderate relative al formato e ai margini di stampa.

  4. Aggiungere il contenuto che si desidera visualizzare nel modello.

    Ogni volta che si crea una nuova pagina usando questo modello, includerà queste informazioni.

  5. Al termine, fare clic su Salva pagina corrente come modello nella parte inferiore del riquadro attività Formato.

    Salvare una pagina come modello

  6. Nella finestra di dialogo Salva come modello digitare il nome da assegnare al modello e fare clic su Salva.
     

Nota :  Quando si applica un modello a una pagina, è possibile sceglierlo dall'elenco Modelli personali nel riquadro attività Modelli

Inizio pagina

Personalizzare un modello di pagina

  1. Fare clic su Inserisci > Modelli pagina > Modelli pagina.

    Visualizzare i modelli disponibili in OneNote.

  2. Nel riquadro attività Modelli fare clic sulle frecce piccole accanto ai nomi di categoria per espanderli.

  3. Fare clic sul nome del modello che si desidera personalizzare.

    Verrà applicato a una nuova pagina vuota.

  4. Fare clic su Visualizza > Formato sulla barra multifunzione.

  5. Nel riquadro attività Formato impostare le opzioni desiderate relative al formato e ai margini di stampa.

  6. Modificare o eliminare il contenuto della pagina esistente e quindi fare clic su Salva pagina corrente come modello nella parte inferiore del riquadro attività Formato.

    Salvare una pagina come modello

  7. Nella finestra di dialogo Salva come modello assegnare un nome al modello e fare clic su Salva.

Nota :  Quando si applica un modello a una pagina, è possibile sceglierlo dall'elenco Modelli personali nel riquadro attività Modelli.
 

Inizio pagina

Procedure consigliate per la creazione di modelli di pagina

  • Attivare le righe (Visualizza > Righe) per facilitare l'allineamento di caselle di testo, immagini e altro contenuto inseriti nel modello. Disattivare di nuovo le righe prima di salvare il lavoro, a meno che non si desideri renderle visibili come parte della struttura del modello.

  • Utilizzare gli stili di paragrafo (Home > Stili) per formattare il testo e le intestazioni per mantenere gli stili coerenti.

  • Non utilizzare una foto come immagine di sfondo, a meno che non sia essenziale per la progettazione del modello. Le immagini di sfondo possono influire sulle dimensioni del file e causare la conversione in immagine del testo sovrapposto quando la pagina viene inviata tramite posta elettronica. È consigliabile posizionare le immagini sopra, sotto o ai lati della pagina anziché dietro il testo.

  • Assicurarsi che il testo segnaposto sia chiaro e di facile identificazione, in modo che chiunque utilizzi il modello possa stabilire quali informazioni inserire in ogni segnaposto. Ad esempio, una casella di testo destinata a contenere un nome di società, può essere denominata "[Nome società]".

  • Assicurarsi che tabelle e immagini siano posizionate in modo chiaro e che le relative intestazioni siano mantenute separate dal testo che sarà immesso in seguito. Le caselle di testo si espandono quando si immette contenuto e la pagina può rapidamente apparire confusa.

  • Scegliere un colore di carattere che rimanga visibile anche senza il colore di sfondo in caso di stampa del modello.

  • Posizionare testo e oggetti entro i margini di stampa della pagina.

Inizio pagina

In questo articolo

Creare un modello da una pagina di OneNote 2010

Creare un modello da una sezione di OneNote 2010

Creare un modello da un blocco appunti di OneNote 2010

Procedure consigliate per la creazione di modelli di OneNote 2010

Creare un modello da una pagina di OneNote 2010

  1. Creare o aprire la pagina che si vuole usare come modello di pagina.

  2. Nel riquadro destro fare clic sulla freccia rivolta verso il basso accanto a Nuova pagina, quindi fare clic su Modelli di pagina.

  3. Nella parte inferiore del riquadro Modelli fare clic su Salva pagina corrente come modello.

  4. Digitare il nome da assegnare al modello di pagina e fare clic su Salva.

Ogni volta che si vuole aggiungere una nuova pagina alla sezione corrente di OneNote basata sul modello di pagina salvato, nel riquadro destro fare clic sulla freccia accanto a Nuova pagina e quindi fare clic su Modelli di pagina. Fare clic su Modelli personali e quindi fare clic sul nome del modello salvato.

Inizio pagina

Creare un modello da una sezione di OneNote 2010

  1. Creare o aprire la sezione che si vuole usare come modello.

  2. Fare clic sulla scheda File e quindi su Salva con nome.

  3. In Salvare l'elemento corrente fare clic su Sezione.

  4. In Selezionare il formato fare clic su Sezione di OneNote 2010 (*.one).

  5. Fare clic su Salva con nome.

  6. Selezionare un nome e il percorso in cui salvare il modello di sezione e quindi fare clic su Salva.

Ogni volta che si vuole aggiungere a un blocco appunti una nuova sezione basata sul modello di sezione salvato, trovare il modello nel computer e fare doppio clic su esso per aprirlo in OneNote. Fare clic e trascinare la linguetta del titolo della sezione dall'angolo in alto a sinistra dello schermo e rilasciarla in uno dei blocchi appunti sulla sinistra dello schermo per aggiungere al blocco appunti una nuova sezione basata sul modello di sezione.

Nota :  Se si preferisce, per aggiungere la sezione a un blocco appunti è anche possibile inserire una copia del file del modello di sezione nella cartella in cui è salvato il blocco appunti. Per impostazione predefinita, i blocchi appunti di OneNote vengono salvati in C:\Utenti\<nomeutente>\Blocchi appunti di OneNote\<nome blocco appunti>.

Inizio pagina

Creare un modello da un blocco appunti di OneNote 2010

  1. Creare o aprire il blocco appunti che si vuole usare come modello.

  2. Fare clic sulla scheda File e quindi su Salva con nome.

  3. In Salvare l'elemento corrente fare clic su Blocco appunti.

  4. In Selezionare il formato fare clic su Pacchetto di OneNote (*.onepkg).

  5. Fare clic su Salva con nome.

  6. Selezionare un nome e il percorso in cui salvare il modello di sezione e quindi fare clic su Salva.

Ogni volta che si vuole creare un nuovo blocco appunti basato sul modello di blocco appunti salvato, trovare il modello nel computer e fare doppio clic su esso per aprirlo in OneNote. Digitare un nome per il nuovo blocco appunti e selezionare un percorso in cui salvarlo (per impostazione predefinita, i blocchi appunti di OneNote vengono salvati in C:\Utenti\<nomeutente>\Blocchi appunti di OneNote\<nome blocco appunti>), quindi fare clic su Crea.

Inizio pagina

Procedure consigliate per la creazione di modelli di OneNote 2010

Ecco alcuni suggerimenti da tenere in considerazione quando si creano modelli di OneNote 2010. I modelli tendono a essere usati più volte, quindi è buona norma che siano progettati nel modo più efficiente possibile per ottimizzarne l'uso.

  • Selezionare colori definiti e distinti per ogni sezione per distinguerle più facilmente.

  • Se il modello è destinato alla stampa, tenere presente che i colori della pagina (ad esempio le righe) sono visibili solo quando il modello è visualizzato a schermo e non nella stampa. Scegliere un colore di carattere che rimanga visibile anche senza il colore di sfondo nella stampa del modello.

  • Se il modello è destinato alla stampa, assicurarsi che i margini di pagina siano almeno di 1 cm e che tutto il testo e gli oggetti siano posizionati entro i margini.

  • Tenere presente che l'uso di un'immagine di sfondo influirà sulle dimensioni del file e potrebbe causare la conversione in immagine del testo sovrapposto quando la pagina viene inviata tramite posta elettronica. È consigliabile usare il formato JPEG per le immagini e posizionarle sopra, sotto o ai lati della pagina anziché dietro il testo, a meno che non sia fondamentale per la progettazione.

  • Usare le righe (premere CTRL+MAIUSC+R per visualizzarle) per facilitare l'allineamento di caselle di testo, immagini e altri contenuti inseriti nella pagine.

  • Quando si inserisce testo segnaposto nei modelli, assicurarsi che sia chiaro e di facile identificazione, in modo che chiunque usi il modello (compreso l'autore del modello, se lo usa a distanza di molto tempo) possa stabilire con facilità quali informazioni dovrà contenere. Ad esempio, quando si inserisce una casella di testo destinata a contenere il nome di una società, indicare "[Nome società]" nella casella di testo.

  • Se si usano tabelle, immagini e informazioni simili, assicurarsi che siano posizionate in modo chiaro l'una rispetto all'altra e che le relative intestazioni siano nettamente separate dal testo che verrà immesso al momento della compilazione del modello. Tenere presente che gli oggetti come le caselle di testo possono espandersi automaticamente quando vengono compilate con contenuto reale in sostituzione del segnaposto.

Inizio pagina

Per saperne di più

Applicare un modello pagina

Personalizzare un modello

Creare un nuovo modello

Applicare un modello pagina

Per iniziare, è possibile usare i diversi modelli di pagina disponibili in OneNote, dagli sfondi decorativi alle pagine di note con funzioni specifiche, ad esempio agende ed elenchi Da fare.

Eseguire le operazioni seguenti:

  1. Scegliere Nuovo dal menu File, quindi fare clic su Pagina da modello.

  2. Nella sezione Aggiungi nuova pagina del riquadro attività Modelli fare clic su una categoria e quindi sul nome del modello da usare. Nella sezione corrente verrà creata una nuova pagina basata sul modello selezionato.

Suggerimento : Per applicare rapidamente gli ultimi modelli usati, nell'elenco delle linguette della pagina fare clic sulla freccia accanto al pulsante Nuova pagina e quindi scegliere il nome del modello da applicare. Per creare una nuova pagina vuota, scegliere Modello vuoto.

Nota : All'interno della struttura di alcuni modelli è incluso contenuto specifico che viene visualizzato in posizioni specifiche della pagina. Per questo motivo, è possibile applicare i modelli solo a nuove pagine che non contengono ancora delle note. Per applicare i modelli a note già esistenti, creare una nuova pagina usando il modello desiderato e quindi copiare le note nella nuova pagina.

Inizio pagina

Personalizzare un modello

Se non si vuole creare un modello completamente nuovo, è molto semplice modificare il contenuto e l'aspetto di un modello esistente e salvarlo come modello personalizzato.

Eseguire le operazioni seguenti:

  1. Scegliere Modelli dal menu Formato.

  2. Nella sezione Aggiungi nuova pagina del riquadro attività Modelli fare clic su una categoria e quindi sul nome del modello che si vuole modificare.

  3. Scegliere Imposta pagina dal menu File e quindi nel riquadro attività Imposta pagina modificare le opzioni desiderate.

  4. Modificare il contenuto del modello in base all'aspetto che si vuole ottenere per le nuove pagine basate sul modello modificato. Analogamente, eliminare eventuale contenuto del modello che non si vuole mantenere.

  5. Nella parte inferiore del riquadro Imposta pagina fare clic su Salva pagina corrente come modello.

  6. Nella finestra di dialogo Salva come modello digitare un nome nella casella Nome modello.

  7. Per applicare il modello a ogni nuova pagina che si aggiunge alla sezione corrente del blocco appunti, selezionare la casella di controllo Imposta come modello predefinito per le nuove pagine della sezione corrente.

  8. Fare clic su Salva.

Nota : I modelli personalizzati vengono aggiunti automaticamente all'elenco Modelli personali nel riquadro attività Modelli.

Inizio pagina

Creare un nuovo modello

Oltre a usare i modelli predefiniti di OneNote, è possibile formattare una pagina del blocco appunti in base alle proprie esigenze e salvarla come modello personalizzato.

  1. Scegliere Nuovo dal menu File, quindi fare clic su Pagina.

    Nota : Per creare una nuova pagina si può anche fare clic su Nuova pagina al di sopra delle linguette delle pagine.

  2. Scegliere Imposta pagina dal menu File e quindi nel riquadro attività Imposta pagina impostare le opzioni desiderate.

  3. Aggiungere alla pagina il contenuto da visualizzare ogni volta che si crea una nuova pagina basata sul modello personalizzato.

    Ad esempio, se si sta creando un modello per gli appunti delle riunioni, è possibile aggiungere una sezione agenda e un'intestazione per la data e l'ora della riunione.

  4. Nella parte inferiore del riquadro Imposta pagina fare clic su Salva pagina corrente come modello.

  5. Nella finestra di dialogo Salva come modello digitare un nome nella casella Nome modello.

  6. Per applicare il modello a ogni nuova pagina che si aggiunge alla sezione corrente del blocco appunti, selezionare la casella di controllo Imposta come modello predefinito per le nuove pagine della sezione corrente.

  7. Fare clic su Salva.

Nota : I modelli creati vengono aggiunti automaticamente all'elenco Modelli personali nel riquadro attività Modelli.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×