Creare o modificare un sommario

Per creare automaticamente un sommario in Word, è necessario innanzitutto applicare gli stili titolo alle voci da includere nel sommario. Al termine di questa procedura, inserire il sommario nel documento. La formattazione dello stile dei titoli non influisce sulla formattazione del sommario. Gli stili corrispondenti sono infatti controllati separatamente.

È anche possibile creare manualmente un sommario. Per altre informazioni, vedere Creare manualmente un sommario.

  Se si inserisce un sommario dalla scheda Elementi documento in un documento che contiene già un sommario formattato manualmente, le voci del sommario esistente vengono sostituite con testo segnaposto.

Eseguire una delle operazioni seguenti:

Aggiungere un sommario

  1. Nel documento applicare gli stili titolo (Titolo 1, Titolo 2 e così via, fino a Titolo 9) al testo che si vuole includere nel sommario.

    Se lo stile titolo desiderato non è visualizzato, nella scheda Home, in Stili, posizionare il puntatore del mouse su uno stile e fare clic su Freccia verso il basso Altro.

    Suggerimento   Per impedire la visualizzazione del titolo del documento nel sommario, non usare lo stile Titolo 1. Applicare lo stile Titolo, Titolo del libro o un altro stile al titolo anziché uno stile titolo numerato.

  2. Fare clic in corrispondenza del punto nel documento in cui si vuole inserire il sommario.

    Suggerimento   Per inserire il sommario in una pagina separata o per usare numeri di pagina diversi per il sommario rispetto al resto del documento, posizionare il sommario in una sezione separata aggiungendo interruzioni di sezione prima e dopo il sommario.

  3. Scegliere Layout di stampa dal menu Visualizza.

  4. Nella scheda Elementi documento,in Sommario, fare clic sulla struttura di sommario desiderata.

    Scheda Elementi del documento, gruppo Sommario

Modificare il numero di livelli in un sommario

Per impostazione predefinita, in un sommario i titoli sono su tre livelli. È comunque possibile aumentare o ridurre il numero di livelli visualizzati nel sommario.

  1. Nella scheda Elementi documento, in Sommario, fare clic su Opzioni.

    Scheda Elementi del documento, gruppo Sommario

  2. Nella finestra di dialogo Sommario, nella casella Mostra livelli, immettere il numero di livelli da visualizzare (fino a 9), quindi fare clic su OK.

    Se viene richiesto di sostituire il sommario selezionato, fare clic su .

Aggiornare il sommario

È possibile aggiornare il sommario se si apportano modifiche al documento. Si può aggiornare l'intero sommario o solo i numeri di pagina.

  1. Tenere premuto CTRL, fare clic sul sommario e quindi fare clic su Aggiorna campo.

  2. Fare clic sull'opzione desiderata.

    Se viene visualizzato il messaggio "Errore. Il segnalibro non è definito"

    Se viene visualizzato il messaggio "Errore. Il segnalibro non è definito" invece dei numeri di pagina nel sommario, significa che il documento è cambiato dopo l'aggiornamento del sommario o che il codice di campo è danneggiato. Il sommario non è sincronizzato con il documento e deve essere aggiornato.

Eliminare un sommario

  1. Fare clic sul sommario.

  2. Nella cornice che viene visualizzata fare clic sulla freccia accanto a Sommario e quindi scegliere Rimuovi sommario dal menu di scelta rapida.

    Menu di scelta rapida Sommario

Personalizzare la formattazione per il sommario

È possibile modificare lo stile per ogni livello del sommario in base alle proprie esigenze. Se ad esempio il foglio di stile richiede una formattazione diversa per il sommario rispetto a quanto disponibile nei modelli predefiniti, è possibile modificare lo stile del tipo di carattere, il rientro, i punti dei caratteri di riempimento e altri attributi.

  1. Nella scheda Elementi documento, in Sommario, fare clic su Opzioni.

    Scheda Elementi del documento, gruppo Sommario

    Suggerimento   Per modificare i punti dei caratteri di riempimento, fare clic sullo stile desiderato nel menu a comparsa Carattere di riempimento.

  2. Nella scheda Sommario fare clic su Modifica.

  3. Nella casella Stili fare clic sul livello di sommario da modificare, ad esempio Sommario 1 per il livello 1.

  4. Fare clic su Modifica, quindi apportare le modifiche desiderate al tipo, alla dimensione e al colore del carattere e così via.

    Per modificare i rientri, la spaziatura tra paragrafi e altri attributi, nel menu a comparsa Formato fare clic sul tipo di modifica desiderato, usare i menu a comparsa per selezionare le opzioni e quindi fare clic su OK.

    Suggerimento   Per modificare l'uso delle maiuscole, nel menu a comparsa Formato fare clic su Tipo di carattere, quindi deselezionare la casella di controllo Maiuscoletto o Tutto maiuscole.

  5. Ripetere i passaggi 3 e 4 per ogni livello del sommario, quindi fare clic su Applica.

  6. Quando nella casella Anteprima vengono visualizzati correttamente gli stili desiderati, fare clic su OK.

Salvare lo stile del sommario come modello

La formattazione del sommario può essere riutilizzata nei documenti successivi salvandola come modello nella cartella Modelli personali. È quindi possibile aprire il modello dalla raccolta documenti e inserire il sommario tramite il menu Inserisci.

  1. Apportare tutte le modifiche che si desidera salvare agli stili del documento da usare come base per il modello.

  2. Eliminare tutto il testo e le immagini che non si vuole visualizzare nei nuovi documenti.

  3. Scegliere Salva con nome dal menu File.

  4. Scegliere Modello di Word (dotx) dal menu a comparsa Formato.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    Se non viene selezionato un percorso diverso, il file del modello viene salvato nella cartella /Utenti/nomeutente/Libreria/Application Support/Microsoft/Office/Modelli utente/Modelli personali/.

    Note   

    • Per creare un nuovo documento basato sul modello, nel menu File fare clic su Nuovo da modello. In Modelli fare clic su Modelli personali e quindi fare doppio clic sul modello desiderato.

    • Per inserire un sommario basato sul modello, nel menu Inserisci fare clic su Indici e sommario e quindi nella casella Formati fare clic su Da modello.

Vedere anche

Applicare, cambiare, creare o eliminare uno stile

Inserire, eliminare o modificare un'interruzione di sezione

Creare o modificare un indice delle figure

Creare manualmente un sommario

Si applica a: Word for Mac 2011



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua