Creare o modificare un collegamento ipertestuale in Office per Mac

Quale applicazione Office si usa?

Word

PowerPoint

Excel

Word

In Word viene creato automaticamente un collegamento ipertestuale quando si preme INVIO o BARRA SPAZIATRICE dopo aver digitato un URL, ad esempio http://www.contoso.com.

È anche possibile creare un collegamento a un testo o a un'immagine oppure a un punto specifico di un documento.

Creare un collegamento a un file, una pagina Web o un messaggio di posta elettronica vuoto

  1. Selezionare il testo o l'immagine da usare come collegamento, quindi fare clic su Inserisci > Collegamento ipertestuale.

    Opzione Collegamento ipertestuale evidenziata nella scheda Inserisci

  2. Nella finestra di dialogo Inserisci collegamento ipertestuale eseguire una delle operazioni seguenti:

    Mostra le opzioni per l'inserimento di un collegamento ipertestuale a una pagina Web, un indirizzo di posta elettronica o un documento

    • Per creare un collegamento a una pagina Web o a un file, fare clic su Pagina Web o file e quindi digitare un URL nella casella Indirizzo oppure fare clic su Seleziona per individuare un file.

    • Per creare un collegamento a un punto specifico del documento, fare clic su Questo documento e quindi selezionare la posizione, ad esempio la parte superiore o un titolo specifico.

    • Per creare un collegamento a un messaggio di posta elettronica vuoto, fare clic su Indirizzo di posta elettronica e digitare un indirizzo e un oggetto per il messaggio.

      Suggerimento : Per modificare il testo della descrizione che viene visualizzata quando si posiziona il puntatore del mouse sul collegamento ipertestuale, fare clic su Descrizione e quindi digitare il testo. Se non si specifica alcun testo, viene visualizzato il percorso o l'indirizzo del file.

  3. Fare clic su OK.

Creare un collegamento ipertestuale (segnalibro) a una posizione specifica di un documento

Per creare segnalibri, è necessario eseguire due passaggi, ossia contrassegnare la destinazione e quindi aggiungere il collegamento ipertestuale. Il collegamento ipertestuale può trovarsi all'interno di un documento o tra due documenti.

Passaggio 1: Contrassegnare la destinazione del collegamento

Inserire prima di tutto un segnalibro oppure usare uno stile titolo per contrassegnare una posizione. Gli stili titolo funzionano solo per creare un collegamento a una posizione nel documento corrente.

Inserire un segnalibro

Nel documento corrente o nel documento in cui si desidera impostare un collegamento, eseguire le operazioni seguenti:

  1. Selezionare il testo a cui assegnare un segnalibro oppure fare clic nel punto in cui inserire un segnalibro.

  2. Fare clic su Inserisci > Segnalibro.

    Opzione Segnalibro evidenziata nella scheda Inserisci

  3. In Nome segnalibro, digitare un nome.

    I nomi dei segnalibri devono iniziare con una lettera e possono contenere numeri, ma non spazi. Per separare tra loro le parole è possibile utilizzare il carattere di sottolineatura,  ad esempio Primo_titolo.

  4. Fare clic su Aggiungi.

Applicazione di uno stile del titolo

Per impostare un collegamento a una posizione nello stesso documento, è possibile applicare uno degli stili titolo predefiniti al testo nel punto a cui si vuole passare. Nel documento corrente procedere come segue:

  1. Selezionare il testo a cui applicare uno stile del titolo.

  2. Fare clic su Home > Riquadro stili e selezionare uno stile.

    Opzione Riquadro Stili evidenziata nella scheda Home

    Se ad esempio si vuole applicare lo stile titolo principale, fare clic sullo stile Titolo 1 nella raccolta Applicare uno stile.

Passaggio 2: Aggiungere un collegamento a una posizione nel documento corrente

  1. Selezionare il testo o l'oggetto da visualizzare come collegamento ipertestuale.

  2. Fare clic su Inserisci > Collegamento ipertestuale.

  3. Fare clic su Questo documento e quindi fare clic per espandere Titoli o Segnalibri in base alla destinazione che si vuole impostare per il collegamento.

    Scheda Questo documento evidenziata

  4. Fare clic sul titolo o sul segnalibro a cui impostare il collegamento e quindi fare clic su OK.

Disattivare i collegamenti ipertestuali automatici

Se non si vuole che Word crei automaticamente i collegamenti ipertestuali nel documento mentre si digita, è possibile disattivare questa caratteristica.

  1. Nel menu Word fare clic su Preferenze > Correzione automatica, in Strumenti di modifica e correzione.

  2. Fare clic su Formattazione automatica durante la digitazione e quindi deselezionare la casella di controllo Percorsi Internet e di rete con collegamenti ipertestuali.

    Opzione Formattazione automatica durante la digitazione evidenziata in Preferenze

In un documento di Word è possibile creare un collegamento ipertestuale a un punto nel documento, a una pagina Web o a un indirizzo di posta elettronica.

Creare un collegamento ipertestuale a una pagina Web

  1. Selezionare il testo o l'oggetto da trasformare in collegamento ipertestuale.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Nella casella Collega a immettere l'indirizzo Web.

    Nota : Per stabilire un collegamento a una pagina Web, fare clic sulla scheda Pagina Web e quindi seguire le istruzioni riportate in Ancoraggio.

Creare un collegamento ipertestuale a un documento o a un indirizzo di posta elettronica

È possibile aggiungere testo o un oggetto, ad esempio un'immagine, come collegamento ipertestuale che apre un documento di Word, una cartella di lavoro di Excel o una presentazione di PowerPoint. Un collegamento ipertestuale può anche aprire un file o un indirizzo di posta elettronica.

  1. Selezionare il testo o l'oggetto da trasformare in collegamento ipertestuale.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Fare clic sulla scheda Documento o Indirizzo di posta elettronica corrispondente al tipo di collegamento ipertestuale che si vuole inserire.

  4. Seguire le istruzioni per creare un collegamento.

Creare un collegamento ipertestuale a una posizione specifica del documento

È possibile stabilire un collegamento a diverse posizioni del documento, ad esempio la parte superiore, i titoli o i segnalibri.

  1. Selezionare il testo o l'oggetto da trasformare in collegamento ipertestuale.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Fare clic sulla scheda Documento e quindi, in Ancoraggio, fare clic su Trova.

  4. Selezionare la posizione del documento da collegare.

Modificare un collegamento ipertestuale

  1. Selezionare il collegamento ipertestuale da modificare.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Apportare le modifiche desiderate.

Rimuovere un collegamento ipertestuale

  1. Selezionare il testo o l'oggetto che rappresenta il collegamento ipertestuale da rimuovere.

  2. Nel menu Inserisci fare clic su Collegamento ipertestuale e quindi su Rimuovi collegamento.

PowerPoint

È possibile creare un collegamento ipertestuale dal testo o da un oggetto, ad esempio un'immagine, un grafico, una forma o un oggetto WordArt, e collegarlo a una pagina Web, una diapositiva nella stessa presentazione, una diapositiva in un'altra presentazione e anche a indirizzi di posta elettronica nella finestra di dialogo Inserisci collegamento ipertestuale. È possibile fare clic sui collegamenti ipertestuali e visualizzare le relative descrizioni comando quando si riproduce la presentazione.

Aprire la finestra di dialogo Inserisci collegamento ipertestuale

  1. Nella Visualizzazione normale selezionare il testo, la forma o l'immagine che si vuole usare come collegamento ipertestuale.

  2. Nella scheda Inserisci fare clic su Collegamento ipertestuale.

    Viene visualizzata la finestra di dialogo Inserisci collegamento ipertestuale.

    Finestra di dialogo Collegamento ipertestuale in Office per Mac

    1. - Testo da visualizzare: il testo collegato nel documento.

    2 - Descrizione comando: il testo visualizzato quando si passa il mouse sul collegamento.

Creare un collegamento a una pagina Web

  • Per un accesso rapido a informazioni correlate in un altro file o in una pagina Web, nella scheda casella Indirizzo della scheda Pagina Web o file immettere l'indirizzo della pagina Web o del file da collegare.

Collegamento a diapositiva nella stessa presentazione

  1. Nella finestra di dialogo Inserisci collegamento ipertestuale fare clic su Questo documento.

  2. In Selezionare una posizione nel documento fare clic sulla diapositiva da collegare.

A una diapositiva in un'altra presentazione

  1. Nella finestra di dialogo Inserisci collegamento ipertestuale fare clic su Pagina Web o file.

  2. Fare clic su Seleziona e quindi sulla presentazione o sul file da collegare.

    Nota : PowerPoint per Mac non consente di creare un collegamento a una diapositiva specifica di un'altra presentazione.

Creare un collegamento a indirizzi di posta elettronica

  1. Nella finestra di dialogo Inserisci collegamento ipertestuale fare clic su Indirizzo di posta elettronica.

  2. Nella casella Indirizzo di posta elettronica digitare l'indirizzo di posta elettronica a cui si desidera creare il collegamento oppure nella casella Indirizzi di posta elettronica utilizzati di recente fare clic su un indirizzo di posta elettronica.

  3. Nella casella Oggetto digitare l'oggetto del messaggio di posta elettronica.

Formattare un collegamento ipertestuale

  1. Selezionare e quindi premere CTRL+clic oppure fare clic con il pulsante destro del mouse sul collegamento da formattare e quindi scegliere Carattere.

  2. Nella casella Carattere cambiare il tipo di carattere, lo stile, le dimensioni, il colore e qualsiasi altro effetto desiderato.

In PowerPoint è possibile creare un collegamento ipertestuale a un altro documento di Office, a una pagina Web, a una presentazione personalizzata o a un indirizzo di posta elettronica.

Creare un collegamento ipertestuale a una pagina Web

  1. Selezionare il testo o l'oggetto da trasformare in collegamento ipertestuale.

  2. Nella scheda Home, in Inserisci, fare clic su Testo, quindi su Collegamento ipertestuale.

    Scheda Home, gruppo Inserisci

  3. Nella casella Collega a immettere l'indirizzo Web.

    Nota : Per stabilire un collegamento a una pagina Web, fare clic sulla scheda Pagina Web e quindi seguire le istruzioni riportate in Ancoraggio.

Creare un collegamento ipertestuale a un documento o a un indirizzo di posta elettronica

È possibile aggiungere testo o un oggetto come collegamento ipertestuale che apre una specifica diapositiva di una presentazione di PowerPoint o una presentazione personalizzata. È anche possibile stabilire un collegamento a un documento di Word, una cartella di lavoro di Excel, un file o un indirizzo di posta elettronica.

  1. Selezionare il testo o l'oggetto da trasformare in collegamento ipertestuale.

  2. Nella scheda Home, in Inserisci, fare clic su Testo, quindi su Collegamento ipertestuale.

    Scheda Home, gruppo Inserisci

  3. Fare clic sulla scheda Documento o Indirizzo di posta elettronica corrispondente al tipo di collegamento ipertestuale che si vuole inserire.

  4. Seguire le istruzioni per creare un collegamento.

    Nota : Il collegamento ipertestuale è attivo in visualizzazione Presentazione.

Creare un collegamento ipertestuale a una posizione specifica del documento

È possibile stabilire un collegamento a diverse posizioni di una presentazione, ad esempio la prima diapositiva, l'ultima, quella successiva o i titoli.

  1. Selezionare il testo o l'oggetto da trasformare in collegamento ipertestuale.

  2. Nella scheda Home, in Inserisci, fare clic su Testo, quindi su Collegamento ipertestuale.

    Scheda Home, gruppo Inserisci

  3. Fare clic sulla scheda Documento e quindi, in Ancoraggio, fare clic su Trova.

  4. Selezionare la posizione del documento da collegare.

    Nota : Il collegamento ipertestuale è attivo in visualizzazione Presentazione.

Creare un collegamento ipertestuale a una presentazione personalizzata

Una presentazione personalizzata con collegamento ipertestuale offre un modo rapido per passare ad altre presentazioni personalizzate da quella principale. È anche possibile creare una diapositiva sommario da cui stabilire il collegamento. Progettando una presentazione in questo modo, è possibile passare dalla diapositiva sommario ad altre sezioni, così da poter scegliere quali sezioni mostrare al pubblico in un determinato momento. Le istruzioni seguenti illustrano come creare una o più presentazioni personalizzate e quindi aggiungere un collegamento ipertestuale dalla principale a quelle personalizzate.

Nota : Se si vuole creare un collegamento ipertestuale da una presentazione a un'altra completamente diversa, è possibile aggiungere un collegamento ipertestuale all'altro documento. Per altre informazioni, vedere Creare, modificare o rimuovere un collegamento ipertestuale.

  1. Aprire la presentazione da usare per creare una presentazione personalizzata con collegamento ipertestuale.

  2. Nella scheda Presentazione, in Riproduci presentazione, fare clic su Presentazioni personalizzate e quindi su Modifica presentazioni personalizzate.

    Scheda Presentazione, gruppo Riproduci presentazione

  3. Fare clic su Nuova.

  4. In Diapositive della presentazione selezionare le diapositive che si vogliono includere nella presentazione personalizzata e quindi fare clic su Aggiungi.

    Suggerimento : Per selezionare più diapositive in sequenza, fare clic sulla prima diapositiva e quindi sull'ultima tenendo premuto MAIUSC. Per selezionare più diapositive non in sequenza, fare clic su ogni diapositiva tenendo premuto COMANDO.

  5. Per cambiare l'ordine di visualizzazione delle diapositive, selezionarne una in Diapositive della presentazione personalizzata e quindi fare clic su Freccia su di modifica dell'ordine o su Freccia giù di modifica dell'ordine per spostare la diapositiva in alto o in basso nell'elenco.

  6. Digitare un nome nella casella Nome presentazione e fare clic su OK. Per creare altre presentazioni personalizzate da qualsiasi diapositiva della presentazione, ripetere i passaggi da 2 a 6.

  7. Per creare un collegamento ipertestuale dalla presentazione principale a una presentazione personalizzata di supporto, nella presentazione corrente selezionare il testo o l'oggetto che deve rappresentare il collegamento ipertestuale. È anche possibile creare un sommario e un collegamento ipertestuale da ogni voce di testo come modo semplice per spostarsi nella presentazione personalizzata. A questo scopo, inserire una nuova diapositiva nella presentazione, digitare un sommario e quindi stabilire un collegamento da ogni voce.

  8. Nella scheda Presentazione, in Configura, fare clic su Impostazioni azione.

    scheda presentazione, gruppo impostazione

  9. Nella finestra di dialogo Impostazioni azione selezionare come avviare l'azione eseguendo una delle operazione seguenti:

Per avviare un'azione

Fare clic su

Quando si fa clic sul pulsante di azione

La scheda Clic del mouse

Quando si posiziona il puntatore del mouse sul pulsante di azione

La scheda Passaggio del mouse

  1. Fare clic su Effettua collegamento a e quindi nel menu a comparsa fare clic su Presentazione personalizzata.

  2. In Presentazione personalizzata selezionare la presentazione personalizzata con cui stabilire il collegamento.

    Se dopo la riproduzione della presentazione personalizzata si vuole tornare nella diapositiva da cui è stata avviata, selezionare la casella di controllo Mostra e ritorna. Questa opzione è utile se una diapositiva serve da sommario per le presentazioni personalizzate.

  3. Fare clic su OK.

    Per aggiungere altri collegamenti ad altre presentazioni personalizzate, ripetere i passaggi da 7 a 12.

Modificare un collegamento ipertestuale

  1. Selezionare il collegamento ipertestuale da modificare.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Apportare le modifiche desiderate.

Rimuovere un collegamento ipertestuale

  1. Selezionare il testo o l'oggetto che rappresenta il collegamento ipertestuale da rimuovere.

  2. Nella scheda Home, in Inserisci, fare clic su Testo, quindi su Collegamento ipertestuale e infine su Rimuovi collegamento.

    Scheda Home, gruppo Inserisci

Excel

In un foglio di lavoro di Excel è possibile creare un collegamento ipertestuale a una pagina Web, un altro documento, un indirizzo di posta elettronica o una posizione specifica all'interno del foglio di lavoro stesso.

Creare un collegamento ipertestuale a una pagina Web

  1. Selezionare la cella o l'oggetto da trasformare in collegamento ipertestuale.

  2. Fare clic su Collegamento ipertestuale nella scheda Inserisci.

  3. Fare clic sulla scheda Pagina Web o file e quindi immettere un indirizzo nella scheda Indirizzo.

    È possibile anche fare clic su Seleziona e cercare l'indirizzo desiderato.

  4. Fare clic su OK.

Creare un collegamento ipertestuale a un documento o a un indirizzo di posta elettronica

  1. Selezionare la cella o l'oggetto da trasformare in collegamento ipertestuale.

  2. Fare clic su Collegamento ipertestuale nella scheda Inserisci.

  3. Eseguire una delle operazioni seguenti:

    • Fare clic sulla scheda Questo documento, digitare un riferimento di cella o selezionare una posizione nel documento, quindi fare clic su OK.

    • Fare clic sulla scheda Indirizzo di posta elettronica, immettere un indirizzo di posta elettronica o sceglierne uno tra quelli usati di recente, quindi fare clic su OK.

Creare un collegamento ipertestuale a una posizione specifica del documento

  1. Selezionare la cella o l'oggetto da trasformare in collegamento ipertestuale.

  2. Fare clic su Collegamento ipertestuale nella scheda Inserisci.

  3. Fare clic sulla scheda Questo documento, digitare un riferimento di cella o selezionare una posizione nel documento, quindi fare clic su OK.

Modificare un collegamento ipertestuale

  1. Tenere premuto CTRL, fare clic sul collegamento ipertestuale e quindi su Modifica collegamento ipertestuale.

  2. Apportare le modifiche desiderate e quindi fare clic su OK.

In una cartella di lavoro di Excel è possibile creare un collegamento ipertestuale a un altro documento di Office, a una pagina Web o a un indirizzo di posta elettronica.

Creare un collegamento ipertestuale a una pagina Web

  1. Selezionare la cella o l'oggetto da trasformare in collegamento ipertestuale.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Nella casella Collega a immettere l'indirizzo Web.

    Nota : Per stabilire un collegamento a una pagina Web, fare clic sulla scheda Pagina Web e quindi seguire le istruzioni riportate in Ancoraggio.

Creare un collegamento ipertestuale a un documento o a un indirizzo di posta elettronica

È possibile aggiungere una cella o un oggetto come collegamento ipertestuale che apre un intervallo con un nome definito oppure uno specifico riferimento di cella in una cartella di lavoro di Excel. È anche possibile stabilire un collegamento a un documento di Word, una presentazione di PowerPoint, un file o un indirizzo di posta elettronica.

  1. Selezionare la cella o l'oggetto da trasformare in collegamento ipertestuale.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Fare clic sulla scheda Documento o Indirizzo di posta elettronica corrispondente al tipo di collegamento ipertestuale che si vuole inserire.

  4. Seguire le istruzioni per creare un collegamento.

Creare un collegamento ipertestuale a una posizione specifica del documento

È possibile stabilire un collegamento a diverse posizioni di una cartella di lavoro, ad esempio un riferimento di cella o un nome definito.

  1. Selezionare la cella o l'oggetto da trasformare in collegamento ipertestuale.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Fare clic sulla scheda Documento e quindi, in Ancoraggio, fare clic su Trova.

  4. Immettere il riferimento di cella o il nome definito da collegare.

Modificare un collegamento ipertestuale

  1. Tenere premuto il pulsante del mouse per almeno due secondi sulla cella che contiene il collegamento ipertestuale, quindi rilasciarlo.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. Apportare le modifiche desiderate.

Rimuovere un collegamento ipertestuale

  • Tenere premuto CTRL, fare clic sul collegamento ipertestuale e quindi scegliere Rimuovi collegamento ipertestuale dal menu di scelta rapida.

Rimuovere tutti i collegamenti ipertestuali da un foglio

  1. Selezionare tutte le celle del foglio facendo clic sul triangolo Seleziona tutto nell'angolo in alto a sinistra della griglia del foglio.

    Icona di selezione di tutte le celle

    Immagine del pulsante  Triangolo

  2. Eseguire una delle operazioni seguenti:

    Per rimuovere

    Operazione da eseguire

    Solo i collegamenti ipertestuali, ma lasciare il testo che li rappresenta

    Scegliere Cancella dal menu Modifica e quindi fare clic su Collegamenti ipertestuali.

    I collegamenti ipertestuali e il testo che li rappresenta

    Scegliere Cancella dal menu Modifica e quindi fare clic su Sommario.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×