Creare o modificare un collegamento ipertestuale

Creare o modificare un collegamento ipertestuale

Il modo più veloce per creare un collegamento ipertestuale di base in un documento di Office consiste nel premere INVIO o BARRA SPAZIATRICE dopo aver digitato l'indirizzo di una pagina Web esistente, ad esempio http://www.contoso.com. Office converte automaticamente l'indirizzo in un collegamento.

Oltre alle pagine Web, è possibile creare collegamenti a file nuovi o esistenti nel computer, a indirizzi di posta elettronica e a posizioni specifiche in un documento. Si può anche modificare l'indirizzo, il testo visualizzato, lo stile del carattere o il colore di un collegamento ipertestuale.

Note : 

  1. Selezionare il testo o l'immagine da visualizzare come collegamento ipertestuale.

  2. Nella scheda Inserisci fare clic su Collegamento ipertestuale. Pulsante Collegamento ipertestuale

    È anche possibile fare clic con il pulsante destro del mouse sul testo o sull'immagine e scegliere Collegamento ipertestuale dal menu di scelta rapida.

  3. Nella finestra di dialogo Inserisci collegamento ipertestuale digitare o incollare il collegamento nella casella Indirizzo.

    Nota : Se la casella Indirizzo non viene visualizzata, assicurarsi che sia selezionata l'opzione File o pagina Web esistente sotto Collega a.

    Se si vuole, digitare un testo visualizzato diverso per il collegamento nella casella Testo da visualizzare.

    Nota : Se non si conosce l'indirizzo del collegamento ipertestuale, fare clic su Esplora il Web Pulsante Esplora il Web per individuare e copiare l'URL su Internet.

Facoltativo: per personalizzare la descrizione comando visualizzata quando si passa il puntatore sul collegamento ipertestuale, fare clic su Descrizione comando nell'angolo in alto a destra della finestra di dialogo Inserisci collegamento ipertestuale e immettere il testo desiderato.

È possibile aggiungere un collegamento ipertestuale a un file del computer oppure a un nuovo file da creare.

  1. Selezionare il testo o l'immagine da visualizzare come collegamento ipertestuale.

  2. Nella scheda Inserisci fare clic su Collegamento ipertestuale. Pulsante Collegamento ipertestuale

  3. In Collega a eseguire una delle operazioni seguenti:

    • Per aggiungere un collegamento a un file esistente, fare clic su File o pagina Web esistente sotto Collega a e quindi trovare il file nell'elenco Cerca in o Cartella corrente.

      Aggiungere un collegamento ipertestuale a un file esistente

    • Per creare un nuovo file vuoto e aggiungervi un collegamento, fare clic su Crea nuovo documento sotto Collega a, digitare un nome per il nuovo file e usare il percorso indicato in Percorso completo o fare clic su Cambia per scegliere un percorso di salvataggio diverso. È anche possibile scegliere l'opzione In seguito o Adesso per Modifica il nuovo documento.

      Creare un collegamento ipertestuale a un nuovo file

Facoltativo: per personalizzare la descrizione comando visualizzata quando si passa il puntatore sul collegamento ipertestuale, fare clic su Descrizione comando nell'angolo in alto a destra della finestra di dialogo Inserisci collegamento ipertestuale e immettere il testo desiderato.

  1. Selezionare il testo o l'immagine da visualizzare come collegamento ipertestuale.

  2. Nella scheda Inserisci fare clic su Collegamento ipertestuale Pulsante Collegamento ipertestuale .

    È anche possibile fare clic con il pulsante destro del mouse sul testo o sull'immagine e scegliere Collegamento ipertestuale dal menu di scelta rapida.

  3. In Collega a fare clic su Indirizzo di posta elettronica.

    Creare un collegamento ipertestuale a un indirizzo di posta elettronica

  4. Digitare l'indirizzo di posta elettronica nella casella Indirizzo di posta elettronica oppure selezionarne uno nell'elenco Indirizzi di posta elettronica utilizzati di recente.

  5. Nella casella Oggetto digita l'oggetto del messaggio.

    Nota : Alcuni Web browser e programmi di posta elettronica potrebbero non riconoscere la riga dell'oggetto.

Facoltativo: per personalizzare la descrizione comando visualizzata quando si passa il puntatore sul collegamento ipertestuale, fare clic su Descrizione comando nell'angolo in alto a destra della finestra di dialogo Inserisci collegamento ipertestuale e immettere il testo desiderato.

È anche possibile creare un collegamento ipertestuale a un messaggio di posta elettronica vuoto semplicemente digitando l'indirizzo nel documento. Se ad esempio si digita prova@example.com, Office crea automaticamente il collegamento ipertestuale, a meno che la formattazione automatica dei collegamenti ipertestuali non sia stata disattivata.

È possibile creare collegamenti ipertestuali a un documento di Word o un messaggio di posta elettronica di Outlook che include stili del titolo o segnalibri. È anche possibile creare un collegamento a diapositive o presentazioni personalizzate di PowerPoint e a celle e fogli specifici nel foglio di calcolo Excel.

Suggerimenti : 

  • Informazioni sull'aggiunta di segnalibri.

  • Per aggiungere uno stile del titolo, selezionare il testo, fare clic sulla scheda Home in Word o sulla scheda Formato testo in Outlook e selezionare un'opzione nel gruppo Stili.

Creare un collegamento ipertestuale a una posizione nel documento corrente

  1. Selezionare il testo o l'immagine da visualizzare come collegamento ipertestuale.

  2. Nella scheda Inserisci fare clic su Collegamento ipertestuale Pulsante Collegamento ipertestuale .

    È anche possibile fare clic con il pulsante destro del mouse sul testo o sull'immagine e scegliere Collegamento ipertestuale dal menu di scelta rapida.

  3. In Collega a fare clic su Inserisci nel documento.

    Creare un collegamento a una posizione nel documento corrente

  4. Nell'elenco selezionare il titolo, il segnalibro, la diapositiva, la presentazione personalizzata o il riferimento di cella a cui creare il collegamento.

Facoltativo: per personalizzare la descrizione comando visualizzata quando si passa il puntatore sul collegamento ipertestuale, fare clic su Descrizione comando nell'angolo in alto a destra della finestra di dialogo Inserisci collegamento ipertestuale e immettere il testo desiderato.

Creare un collegamento ipertestuale a una posizione in un altro documento

  1. Selezionare il testo o l'immagine da visualizzare come collegamento ipertestuale.

  2. Nella scheda Inserisci fare clic su Collegamento ipertestuale Pulsante Collegamento ipertestuale .

    È anche possibile fare clic con il pulsante destro del mouse sul testo o sull'immagine e scegliere Collegamento ipertestuale dal menu di scelta rapida.

  3. In Collega a fare clic su File o pagina Web esistente.

    Aggiungere un collegamento ipertestuale a un file esistente

  4. Nella casella Cerca in fare clic sulla freccia GIÙ e trovare e selezionare il file a cui si vuole creare un collegamento.

  5. Fare clic su Segnalibro, selezionare il titolo, il segnalibro, la diapositiva, la presentazione personalizzata o il riferimento di cella e quindi fare clic su OK.

Facoltativo: per personalizzare la descrizione comando visualizzata quando si passa il puntatore sul collegamento ipertestuale, fare clic su Descrizione comando nell'angolo in alto a destra della finestra di dialogo Inserisci collegamento ipertestuale e immettere il testo desiderato.

  • Per cambiare l'indirizzo o il testo visualizzato di un collegamento ipertestuale aggiunto, fare clic con il pulsante destro del mouse e scegliere Modifica collegamento ipertestuale.

    Modificare un collegamento ipertestuale

  • Per cambiare l'aspetto di un collegamento ipertestuale, ad esempio lo stile, le dimensioni o il colore del carattere, fare clic con il pulsante destro del mouse e scegliere Carattere dal menu di scelta rapida oppure fare clic su un'opzione di stile sulla barra di formattazione rapida visualizzata.

    Cambiare il tipo di carattere di un collegamento ipertestuale

  • Per personalizzare la descrizione comando visualizzata quando si passa il puntatore sul collegamento ipertestuale, fare clic con il pulsante destro del mouse, scegliere Modifica collegamento ipertestuale, fare clic su Descrizione comando nell'angolo in alto a destra della finestra di dialogo e immettere il testo desiderato.

Vedere anche

Impostare l'indirizzo di base dei collegamenti ipertestuali relativi in un documento

Rimuovere o disattivare i collegamenti ipertestuali

Creare un collegamento ipertestuale in Publisher

Creare un collegamento ipertestuale in OneNote

Collegamenti ipertestuali in Word Online

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×