Creare note collegate in OneNote 2010

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In questo articolo

Informazioni sulle note collegate

Avviare una sessione di note collegate

Chiudere una sessione di note collegate

Visualizzare o rimuovere collegamenti nota

Disabilitare le note collegate

Riattivare le note collegate

Informazioni sulle note collegate

La creazione di note collegate in Microsoft OneNote 2010 agevola le ricerche nel computer consentendo la creazione di note in una finestra di OneNote ancorata sul desktop mentre si utilizzano parallelamente altri programmi o il Web browser.

Le note create in questa modalità vengono collegate automaticamente agli elementi visualizzati in Internet Explorer, documenti di Word, presentazioni di PowerPoint o in un'altra pagina di OneNote in qualsiasi blocco appunti.

Nel corso di una sessione di note collegate, insieme a ogni paragrafo di note viene archiviato un collegamento ai documenti o alle pagine Web utilizzate, sul quale sarà possibile fare clic per tornare facilmente a tale contenuto. Vengono inoltre archiviati un'immagine di anteprima della pagina e un estratto di testo dei file di Word 2010 o PowerPoint 2010 visualizzati per agevolare l'individuazione e il riconoscimento della pagina o della diapositiva appropriata in un secondo momento.

Per utilizzare questa caratteristica è necessario che il blocco appunti sia salvato nel formato di blocco appunti di OneNote 2010. Per verificare il formato in cui è salvato un blocco appunti, eseguire una delle operazioni seguenti:

  • Aprire il blocco appunti da utilizzare per le note collegate e osservare la barra del titolo della finestra dell'applicazione OneNote 2010. Se accanto al nome del blocco appunti è visualizzata la dicitura [Modalità compatibilità], il blocco appunti corrente è salvato nel formato di OneNote 2007 e la caratteristica Note collegate non sarà disponibile.

  • Fare clic con il pulsante destro del mouse sull'icona del blocco appunti sulla barra di spostamento e quindi scegliere Proprietà. Nella finestra di dialogo Proprietà blocco appunti osservare il Formato predefinito per determinare il formato in cui è salvato il blocco appunti. Se il formato corrente è Formato blocco appunti di OneNote 2010, nel blocco appunti sarà possibile utilizzare la caratteristica Note collegate.

Inizio pagina

Avviare una sessione di note collegate

Per iniziare a creare note collegate relative alla pagina Web, al documento di Word, alla presentazione di PowerPoint o alla pagina di OneNote attualmente visualizzata, eseguire le operazioni seguenti:

  1. 1. Sulla barra multifunzione di Word, PowerPoint o OneNote fare clic sulla scheda Revisione.

  2. Nel gruppo Note fare clic sul pulsante Note collegate.

  3. Nella finestra di dialogo Seleziona percorso in OneNote passare al blocco appunti, alla sezione e alla pagina in cui si desidera creare note relative al documento o alla pagina visualizzata e quindi fare clic su OK.

  4. Creare le note come di consueto. È possibile visualizzare altre pagine di OneNote nella finestra principale del programma, visualizzare Internet Explorer o aprire altri documenti di Word o PowerPoint. OneNote mantiene automaticamente collegamenti agli elementi visualizzati. In questo modo, in seguito sarà possibile tornare facilmente al materiale di origine.

Nota : Per creare note collegate è anche possibile fare clic su Ancora al desktop nella scheda Visualizza in OneNote 2010. La pagina corrente di OneNote verrà ancorata sul lato del desktop di Windows, dove rimarrà visibile mentre si utilizzano altri programmi. Le note create nella finestra ancorata di OneNote verranno collegate al rispettivo contesto.

Inizio pagina

Chiudere una sessione di note collegate

Per chiudere una sessione di note collegate, eseguire una delle operazioni seguenti:

  • Fare clic sul pulsante Ancora al desktop sulla barra di accesso rapido per disancorare la finestra e disattivare la modalità Note collegate. In alternativa, è sufficiente premere CTRL+ALT+D.

  • Fare clic sul pulsante Visualizzazione normale nella scheda Visualizza.

Inizio pagina

Visualizzare o rimuovere collegamenti nota

Quando è attiva la modalità Note collegate, nell'angolo superiore sinistro della pagina di note ancorata viene visualizzato un pulsante con un'icona che raffigura una catena. Durante una sessione di note collegate è possibile posizionare il puntatore del mouse sulle singole note nella pagina per determinare quali di esse sono collegate ad altri elementi.

Posizionando il puntatore del mouse sulle icone delle applicazioni eventualmente presenti nella pagina verranno visualizzate immagini di anteprima dei documenti di Word, delle presentazioni di PowerPoint, delle pagine di note di OneNote o delle pagine Web di Internet Explorer a cui sono collegate le note. È possibile fare clic su tali immagini di anteprima per aprire i file ad esse associati.

Per visualizzare un elenco dei documenti collegati dalla pagina corrente o per rimuovere tutti i collegamenti indesiderati o superflui, fare clic sull'icona a forma di catena nell'angolo superiore sinistro della pagina.

Inizio pagina

Disabilitare le note collegate

La modalità Note collegate viene abilitata automaticamente quando si creano note in una finestra ancorata di OneNote. Se si preferisce disattivare questa caratteristica, eseguire la procedura seguente:

  1. Scegliere Opzioni dal menu File.

  2. Sul lato sinistro della finestra di dialogo Opzioni di OneNote fare clic sulla categoria Impostazioni avanzate.

  3. Sul lato destro deselezionare la casella di controllo Consenti creazione di nuove note collegate in Note collegate.

Suggerimento : Se si desidera eliminare tutte le note collegate già associate a pagine Web e documenti, fare clic sul pulsante Rimuovi collegamenti da note collegate nella finestra di dialogo Opzioni di OneNote.

Inizio pagina

Riattivare le note collegate

Se la modalità Note collegate è stata disattivata nella finestra ancorata, è possibile riattivarla eseguendo la procedura seguente:

  1. Scegliere Opzioni dal menu File.

  2. Sul lato sinistro della finestra di dialogo Opzioni di OneNote fare clic sulla categoria Impostazioni avanzate.

  3. Sul lato destro selezionare la casella di controllo Consenti creazione di nuove note collegate in Note collegate.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×